<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" />
<meta property="fb:app_id" content="701756623345883" />
<script>
    var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }
  </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quietknowledge.com/v2/0/veumOruX-Ehp31QoO8GR7bwxk7G31v0TisYmI4H7maP2ezxNguJigXGT2RJDOxsCuivvYrTkve-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
<link media="screen, projection, print" rel="stylesheet" href="https://pocketnow.com/wp-content/themes/techwise-child/style.css" type="text/css" />
<link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked.jpeg" />
<link rel="pingback" href="https://pocketnow.com/xmlrpc.php" />
<title>Watch the Galaxy S10 Unpacked event live | Pocketnow</title>

<meta name="description" content="Samsung is holding a special event today to launch its 2019 flagship smartphones. Watch the Galaxy S10 Unpacked event live!" />
<link rel="canonical" href="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch the Galaxy S10 Unpacked event live | Pocketnow" />
<meta property="og:description" content="Samsung is holding a special event today to launch its 2019 flagship smartphones. Watch the Galaxy S10 Unpacked event live!" />
<meta property="og:url" content="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:author" content="officialADN" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Galaxy Buds" />
<meta property="article:tag" content="Galaxy Fit" />
<meta property="article:tag" content="Galaxy Fit e" />
<meta property="article:tag" content="Galaxy Fold" />
<meta property="article:tag" content="Galaxy S10" />
<meta property="article:tag" content="Galaxy S10+" />
<meta property="article:tag" content="Galaxy S10e" />
<meta property="article:tag" content="Galaxy Watch Active" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Samsung" />
<meta property="article:section" content="Android" />
<meta property="article:published_time" content="2019-02-20T12:00:44+00:00" />
<meta property="article:modified_time" content="2019-02-20T11:15:09+00:00" />
<meta property="og:updated_time" content="2019-02-20T11:15:09+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked.jpeg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked.jpeg" />
<meta property="og:image:width" content="1510" />
<meta property="og:image:height" content="849" />
<meta property="og:image:alt" content="Galaxy S10 Unpacked" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Samsung is holding a special event today to launch its 2019 flagship smartphones. Watch the Galaxy S10 Unpacked event live!" />
<meta name="twitter:title" content="Watch the Galaxy S10 Unpacked event live | Pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked.jpeg" />
<meta name="twitter:creator" content="@antondnagy" />

<link rel="amphtml" href="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live/amp?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20pocketnow%20(pocketnow.com)" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Watch the Galaxy S10 Unpacked event live Comments Feed" href="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pocketnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://pocketnow.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://pocketnow.com/wp-content/themes/techwise/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='css_overrides_css-css' href='https://pocketnow.com/wp-content/themes/techwise-child/css/overrides.css?ver=1548271752' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://pocketnow.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ui.js?ver=1548271576'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ajax.js?ver=1548271576'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://pocketnow.com/?p=540375' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fwatch-galaxy-s10-unpacked-event-live" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fwatch-galaxy-s10-unpacked-event-live&#038;format=xml" />
<div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script>
<div class="waldo-container-topofpage">
<center>
<div class="waldo waldo-topofpage" id="waldo-tag-2032"></div>
</center>
</div>
</div> 
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
      var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });
    </script>
</head>
<body class="post-template-default single single-post postid-540375 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single">
<div id="fb-root"></div>
<div id="ajax-error"></div>
<div class="container-fluid no-padding">
<div id="logo-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="logo-bar-inner" class="container-inner">
<div class='widgets' id="logo-widget">
<ul>
</ul>
</div>
<div id="logo">
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid no-padding">
<div id="sticky-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="sticky-inner" class="container-inner">
<div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div>
<div id='mini-logo'>
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
<div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div>
<div id="sticky-search">
<form role="search" method="get" class="searchform" action="https://pocketnow.com/">
<input type="text" value="" name="s" placeholder="Type to search" />
</form>
<div class="triangle triangle-border"></div>
<div class="triangle"></div>
</div>

</div>
</div>
</div>
</div>
<div class="cta-bar cta-bar-podcast">
<a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'>
<div class="cta-bar-headshots">
<img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman">
<img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera">
<img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara">
</div>
<div class="cta-bar-main">
<p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p>
</div>
<img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go">
</a>
</div>
</div>
<div class="after-header no-topbar">
<div class="container-fluid no-padding single-wrapper sidebar-right post-540375 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-android tag-galaxy-buds tag-galaxy-fit tag-galaxy-fit-e tag-galaxy-fold tag-galaxy-s10 tag-galaxy-s10-2 tag-galaxy-s10e tag-galaxy-watch-active tag-news tag-samsung" data-location="single-page" itemscope itemtype="http://schema.org/Article">
<div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope>
<div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope>
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" />
</div>
<meta itemprop="name" content="Pocketnow" />
<meta itemprop="url" content="https://pocketnow.com/" />
</div>
<meta itemprop="mainEntityOfPage" content="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live" />
<div class="row">
<div class="col-md-12">
<div class="container-inner single-content-wrapper classic-post">
<div class="row">
<div class="col-md-9 single-post-selector">
<div class="single-page   category-15">
<div id="post-540375" class="post-content post-selector" data-postid="540375">
<div class="control-bar clearfix">
<div class="control-category">
<div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div>
<a class="category-link" href="https://pocketnow.com/category/android">Android</a>
</div>

<div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="540375">
<span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span>
</div>
</div>
<h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Watch the Galaxy S10 Unpacked event live</h1>
<div class="padded-panel share-bar clearfix">
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Watch the Galaxy S10 Unpacked event live" data-url="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live" addthis:description="In case you haven&#039;t heard, we&#039;ve got news for you: Samsung is holding a special Galaxy S10 Unpacked event today. It will unveil the Galaxy S10e, Galaxy S10, Galaxy S10+, and Galaxy Fold smartphones, in addition &hellip;"></div>
<div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/antondnagy" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Anton D. Nagy</span></a></span><span class="date updated">February 20, 2019 7:00 am</span><meta itemprop="datePublished" content="2019-02-20T07:00:44+00:00" />
<meta itemprop="dateModified" content="2019-02-20T06:15:09+00:00" />
</div>
<span class="meta-comments metric" title="Comments">
<span class="icon theme-icon-commented"></span>
<span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_540375"></span>
</span>
</div>
<div class="post-left fixed-object">
<div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div>

<div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div>
</div>
<div class="post-right content-panel">
<div class="widget-block">
</div>
<div class="image-container"> <div class="featured-image-wrapper">
<div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-1000x562.jpeg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="600"><img width="1000" height="562" src="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-1000x562.jpeg" class=" wp-post-image" alt="Galaxy S10 Unpacked" title="Watch the Galaxy S10 Unpacked event live" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-1000x562.jpeg 1000w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-641x360.jpeg 641w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-768x432.jpeg 768w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-1280x720.jpeg 1280w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-20x11.jpeg 20w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-40x22.jpeg 40w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-80x45.jpeg 80w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-1200x675.jpeg 1200w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked.jpeg 1510w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>In case you haven&#8217;t heard, we&#8217;ve got news for you: Samsung is holding a special Galaxy S10 Unpacked event today. It will unveil the <a href="https://pocketnow.com/samsung-galaxy-s10-rumor-roundup">Galaxy S10e, Galaxy S10, Galaxy S10+, and Galaxy Fold smartphones</a>, in addition to the <a href="https://pocketnow.com/samsung-leaks-wearables">Galaxy Watch Active, Galaxy Fit/Fit e, and Galaxy Buds wearables</a>. We have a <a href="https://pocketnow.com/samsung-galaxy-s10-rumor-roundup">comprehensive rumor round-up</a> for you to go through, in case you want to <a href="https://pocketnow.com/samsung-galaxy-s10-rumor-roundup">catch up on everything we know so far</a>.</p><div class="widget-block">
</div>
<p>The event is scheduled for today, February 20, 2019. It will start at 11AM Pacific Standard Time. That&#8217;s 2PM EST, or 7PM GMT. You can <a href="https://www.samsung.com/global/galaxy/events/unpacked/?_ga=2.73000531.1941460892.1550659523-1651111566.1550659523" target="_blank" rel="nofollow">watch it live on Samsung&#8217;s webpage here</a>, or you can check out the embed below.</p>
<p>We will be boots on the ground and bring you both news and video (hands-on) coverage as things happen, so make sure to stay glued to Pocketnow to see what the phones are all about!</p>
<div class="video-container"><iframe width="1200" height="675" src="https://www.youtube.com/embed/1KIKaS2221I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p class="m0"><span class="load-comments-link" data-load-comments>Discuss This Post</span></p>
<div id="comments"></div>
<div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/samsung-galaxy-fold-renders" rel="prev">Next Article</a></li></ul><div id="rcjsload_24061c"></div><style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="widget-block">
<div class="textwidget custom-html-widget"><div class="ac">
<i>Share This Post</i>
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Watch the Galaxy S10 Unpacked event live" data-url="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live" addthis:description="In case you haven&#039;t heard, we&#039;ve got news for you: Samsung is holding a special Galaxy S10 Unpacked event today. It will unveil the Galaxy S10e, Galaxy S10, Galaxy S10+, and Galaxy Fold smartphones, in addition &hellip;"></div>
</div></div> </div>
<section id="youtube-mobile-container" class="youtube-section">
<h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3>
<div class="youtube-mobile-list"></div>
</section><div class="big-like clearfix"></div><div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row hidden"><div class="col-xs-12 post-source"></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="https://pocketnow.com/tag/galaxy-buds" title="Galaxy Buds Tag" class="galaxy-buds">Galaxy Buds</a>, <a href="https://pocketnow.com/tag/galaxy-fit" title="Galaxy Fit Tag" class="galaxy-fit">Galaxy Fit</a>, <a href="https://pocketnow.com/tag/galaxy-fit-e" title="Galaxy Fit e Tag" class="galaxy-fit-e">Galaxy Fit e</a>, <a href="https://pocketnow.com/tag/galaxy-fold" title="Galaxy Fold Tag" class="galaxy-fold">Galaxy Fold</a>, <a href="https://pocketnow.com/tag/galaxy-s10" title="Galaxy S10 Tag" class="galaxy-s10">Galaxy S10</a>, <a href="https://pocketnow.com/tag/galaxy-s10-2" title="Galaxy S10+ Tag" class="galaxy-s10-2">Galaxy S10+</a>, <a href="https://pocketnow.com/tag/galaxy-s10e" title="Galaxy S10e Tag" class="galaxy-s10e">Galaxy S10e</a>, <a href="https://pocketnow.com/tag/galaxy-watch-active" title="Galaxy Watch Active Tag" class="galaxy-watch-active">Galaxy Watch Active</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/samsung" title="Samsung Tag" class="samsung">Samsung</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="https://pocketnow.com/tag/galaxy-buds" rel="tag">Galaxy Buds</a>, <a href="https://pocketnow.com/tag/galaxy-fit" rel="tag">Galaxy Fit</a>, <a href="https://pocketnow.com/tag/galaxy-fit-e" rel="tag">Galaxy Fit e</a>, <a href="https://pocketnow.com/tag/galaxy-fold" rel="tag">Galaxy Fold</a>, <a href="https://pocketnow.com/tag/galaxy-s10" rel="tag">Galaxy S10</a>, <a href="https://pocketnow.com/tag/galaxy-s10-2" rel="tag">Galaxy S10+</a>, <a href="https://pocketnow.com/tag/galaxy-s10e" rel="tag">Galaxy S10e</a>, <a href="https://pocketnow.com/tag/galaxy-watch-active" rel="tag">Galaxy Watch Active</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/samsung" rel="tag">Samsung</a></div></div></div></div><section class="pippa-player"><iframe src="https://player.pippa.io/5a6229bdd1a9c2d8128140d7?theme=white&amp;cover=1&amp;latest=1" style="width: 100%; height: 218px" frameborder="0" scrolling="no"></iframe></section><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy"><img width="70" height="70" src="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg" class="avatar avatar-70 photo" alt="" srcset="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg 70w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-20x20.jpg 20w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-80x80.jpg 80w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-64x64.jpg 64w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-26x26.jpg 26w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-32x32.jpg 32w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-18x18.jpg 18w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-128x128.jpg 128w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-52x52.jpg 52w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-36x36.jpg 36w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-192x192.jpg 192w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy.jpg 512w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy">Anton D. Nagy</a><div class="author-bio">Anton is the Editor-in-Chief of Pocketnow. As publication leader, he aims to bring Pocketnow even closer to you. His vision is mainly focused on, and oriented towards, the audience. Anton’s ambition, adopted by the entire team, is to transform Pocketnow into a reference media outlet.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-facebook info" title="Find me on Facebook" href="https://www.facebook.com/officialADN" target="_blank" rel="nofollow"></a><a class="theme-icon-googleplus info" title="Find me on Google+" href="https://plus.google.com/+antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-linkedin info" title="Find me on LinkedIn" href="https://www.linkedin.com/in/http://linkedin.com/in/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#462728322928063629252d23322829316825292b" rel="nofollow"></a><a class="theme-icon-globe info" title="My Website" href="https://about.me/antondnagy" target="_blank" rel="nofollow"></a></div></div></div><div class="widget-block">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
   var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_540375';
   var disqus_url = "https://pocketnow.com/watch-galaxy-s10-unpacked-event-live";
  </script>
<div class="widget-block">
<div class="textwidget custom-html-widget">
<div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div></div> </div>
</div>
</div>
</div>
</div>
<div class="col-md-3 single-sidebar-selector clearfix">
<div class="content-panel fixed-object single-sidebar">
<div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-14" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-60x60.jpg" class=" wp-post-image" alt="wifi 6" title="What is WiFi 6? And why it’s so important to the future of your mobile lifestyle" srcset="https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/wifi-6-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/what-is-wifi-6">What is WiFi 6? And why it’s so important to the future of your mobile lifestyle</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-60x60.jpeg" class=" wp-post-image" alt="Galaxy S10 Unpacked" title="Watch the Galaxy S10 Unpacked event live" srcset="https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-60x60.jpeg 60w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-24x24.jpeg 24w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-48x48.jpeg 48w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-96x96.jpeg 96w, https://pocketnow.com/wp-content/uploads/2019/02/Galaxy-S10-Unpacked-266x266.jpeg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/watch-galaxy-s10-unpacked-event-live">Watch the Galaxy S10 Unpacked event live</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-60x60.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy Fold renders surface ahead of Unpacked event" srcset="https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/Samsung-Galaxy-Fold-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/samsung-galaxy-fold-renders">Samsung Galaxy Fold renders surface ahead of Unpacked event</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-60x60.jpg" class=" wp-post-image" alt="Xiaomi Mi 9" title="Xiaomi Mi 9 hands-on: hot and powerful (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-500x495.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/xiaomi-mi-9-hands-on">Xiaomi Mi 9 hands-on: hot and powerful (video)</a></div></div></div></div></div></div></div>
<div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2029" class="text-center for-mobile"></div> </div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/DevOps-60x60.jpg" class=" wp-post-image" alt="" title="Break into the booming industry of DevOps with this master class &#8211; now 95% off" srcset="https://pocketnow.com/wp-content/uploads/2019/02/DevOps-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/DevOps-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/break-into-the-booming-industry-of-devops-with-this-master-class-now-95-off">Break into the booming industry of DevOps with this master class &#8211; now 95% off</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-60x60.jpg" class=" wp-post-image" alt="" title="The ultimate iPhone accessory bundle is now under $35!" srcset="https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/iPhone-accessory-bundle-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-accessory-bundle-deal">The ultimate iPhone accessory bundle is now under $35!</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-60x60.jpg" class=" wp-post-image" alt="" title="69% off the high fidelity headphones with 35-hours battery life" srcset="https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/TREBLAB-Z2-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/treblab-z2-deal">69% off the high fidelity headphones with 35-hours battery life</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/web-developer-60x60.jpg" class=" wp-post-image" alt="" title="Build your first website today with this popular course &#8212; now 91% off" srcset="https://pocketnow.com/wp-content/uploads/2019/02/web-developer-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/web-developer-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/the-web-developer-course-deal">Build your first website today with this popular course &#8212; now 91% off</a></div></div></div></div></div></div></div>
<div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div> <div class="textwidget"><center>Huawei Mate 20 Pro vs Google Pixel 3 XL &#8211; Camera King Duel!
<script>
     function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }
     </script> <script>
       function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "F8uu8X81lgA",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="F8uu8X81lgA" href="https://www.youtube.com/watch?v=F8uu8X81lgA" target="_blank" onclick="loadYouTube_1(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/F8uu8X81lgA/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Samsung Galaxy S10 Rumor Roundup &#8211; There&#8217;s A Lot!
<script>
       function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "soPrkzM6VQA",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="soPrkzM6VQA" href="https://www.youtube.com/watch?v=soPrkzM6VQA" target="_blank" onclick="loadYouTube_2(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/soPrkzM6VQA/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Huawei Mate 20 Pro vs LG V40: Triple Camera Battle!
<script>
       function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "rFcACjOYT7s",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="rFcACjOYT7s" href="https://www.youtube.com/watch?v=rFcACjOYT7s" target="_blank" onclick="loadYouTube_3(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/rFcACjOYT7s/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
You need a gamepad like the Razer Raiju Mobile
<script>
       function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "jXfzmlDTP8k",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="jXfzmlDTP8k" href="https://www.youtube.com/watch?v=jXfzmlDTP8k" target="_blank" onclick="loadYouTube_4(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/jXfzmlDTP8k/hqdefault.jpg'); "></div>
<div class="play"></div>
</a></center></div>
</div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
<div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2030" class="text-center"></div></div></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="container-fluid no-padding builder-section builder-widgets">
<div class="row">
<div class="col-md-12">
<div class="container-inner">
<div class="row">
<div class="widget-panel left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-40x40.jpg" class=" wp-post-image" alt="" title="Project Ara, Pixel 4 and neither the twain shall meet | #PNWeekly 345" srcset="https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/weekly345b-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/project-ara-pixel-4-pnweekly-345">Project Ara, Pixel 4 and neither the twain shall meet | #PNWeekly 345</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-40x40.jpg" class=" wp-post-image" alt="" title="Does the Galaxy Note 10 have a &#8220;Spy Pen?&#8221; | #PNWeekly 344" srcset="https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/weekly344b-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/galaxy-note-10-spy-pen-pnweekly-344">Does the Galaxy Note 10 have a &#8220;Spy Pen?&#8221; | #PNWeekly 344</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-40x40.jpg" class=" wp-post-image" alt="" title="The ghost of iPhones past, present and future | #PNWeekly 343" srcset="https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/weekly343a-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-apple-facebook-google-pnweekly-343">The ghost of iPhones past, present and future | #PNWeekly 343</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg" class=" wp-post-image" alt="" title="Huawei founder comments amidst tumult on security, US relationship" srcset="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-ren-zhengfei-comments">Huawei founder comments amidst tumult on security, US relationship</a></div></div></div><div class="compact-panel small add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Microsoft Surface hardware still going to be relevant" srcset="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-e1545432835495-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/panay-microsoft-surface-hardware-still-going-to-be-relevant">Panay: Microsoft Surface hardware still going to be relevant</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg" class=" wp-post-image" alt="5G" title="Qualcomm still positive on Apple relationship" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-266x266.jpeg 266w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-60x60.jpeg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qualcomm-still-positive-on-apple-relationship">Qualcomm still positive on Apple relationship</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-40x40.jpg" class=" wp-post-image" alt="Xiaomi Mi 9" title="Xiaomi Mi 9 hands-on: hot and powerful (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51125-500x495.jpg 500w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/xiaomi-mi-9-hands-on">Xiaomi Mi 9 hands-on: hot and powerful (video)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-40x40.jpg" class=" wp-post-image" alt="" title="Vivo V15Pro hands-on: a mid-ranger that&#8217;s really a flagship (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51151-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/vivo-v15pro-hands-on-video">Vivo V15Pro hands-on: a mid-ranger that&#8217;s really a flagship (video)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-40x40.jpg" class=" wp-post-image" alt="Samsung Galaxy S9+" title="Samsung Galaxy S9+ After The Buzz: Still Worth It? (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/PGH51127-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/samsung-galaxy-s9-plus-after-the-buzz">Samsung Galaxy S9+ After The Buzz: Still Worth It? (video)</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
<div class="subfooter">
<div class="row">
<div class="col-sm-6 copyright">
©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC
</div>
<div class="col-sm-6 credits">
Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<style type="text/css">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</style><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/plugins.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/mobile-youtube.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/snippets.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/single.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script>
<script>
    (function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();
  </script>

<div id="waldo-tag-2031"></div>
<script type="text/javascript">
        var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
</body>
</html>
