<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Vivo shows off a color-changing rear panel for smartphones | Pocketnow</title>
<meta name="description" content="vivo is using the same electrochromic glass technology that the OnePlus Concept One used to hide its rear camera lenses behind tinted glass." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivo shows off a color-changing rear panel for smartphones | Pocketnow" />
<meta property="og:description" content="vivo is using the same electrochromic glass technology that the OnePlus Concept One used to hide its rear camera lenses behind tinted glass." />
<meta property="og:url" content="https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2020-09-03T20:11:40+00:00" />
<meta property="article:modified_time" content="2020-09-03T20:11:42+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#webpage","url":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones","name":"Vivo shows off a color-changing rear panel for smartphones | Pocketnow","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#primaryimage"},"datePublished":"2020-09-03T20:11:40+00:00","dateModified":"2020-09-03T20:11:42+00:00","description":"vivo is using the same electrochromic glass technology that the OnePlus Concept One used to hide its rear camera lenses behind tinted glass.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones"]}]},{"@type":"Article","@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#article","isPartOf":{"@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/bfdc45763f090b376ae0fabe05641e28"},"headline":"Vivo shows off a color-changing rear panel for smartphones","datePublished":"2020-09-03T20:11:40+00:00","dateModified":"2020-09-03T20:11:42+00:00","mainEntityOfPage":{"@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones#primaryimage"},"keywords":"News,Vivo","articleSection":"Android,Phones","inLanguage":"en-US"},{"@type":"Person","@id":"https://pocketnow.com/#/schema/person/bfdc45763f090b376ae0fabe05641e28","name":"Nadeem Sarwar","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/972bec1fb0be88f1c21d9682d28e8223?s=96&d=mm&r=g","caption":"Nadeem Sarwar"},"description":"I write about tech, drink a lot of black coffee, obsess over DC animated movies, and read Shakespeare."}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/e9765.css" media="all" />

<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/22f52.js"></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/99e17.js"></script>
<link rel="https://api.w.org/" href="https://pocketnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pocketnow.com/wp-json/wp/v2/posts/572131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://pocketnow.com/?p=572131' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fvivo-shows-off-a-color-changing-rear-panel-for-smartphones" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fvivo-shows-off-a-color-changing-rear-panel-for-smartphones&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pocketnow.com\/vivo-shows-off-a-color-changing-rear-panel-for-smartphones"},"headline":"Vivo shows off a color-changing rear panel for smartphones","url":"https:\/\/pocketnow.com\/vivo-shows-off-a-color-changing-rear-panel-for-smartphones","thumbnailUrl":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/09\/vivo_color_changing_rear_panel-136x136.jpg","image":{"@type":"ImageObject","url":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/09\/vivo_color_changing_rear_panel-136x136.jpg"},"dateCreated":"2020-09-03T20:11:40Z","datePublished":"2020-09-03T20:11:40Z","dateModified":"2020-09-03T20:11:40Z","articleSection":"Android","author":[{"@type":"Person","name":"Nadeem Sarwar"}],"creator":["Nadeem Sarwar"],"publisher":{"@type":"Organization","name":"Pocketnow"},"keywords":["news","vivo"]}
		</script>

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-572131 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
<h1 class="entry-title">Vivo shows off a color-changing rear panel for smartphones</h1> <div class="post-excerpt">vivo is using the same electrochromic glass technology that the OnePlus Concept One used to hide its rear camera lenses behind tinted glass.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-572131" class="entry post-572131 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-vivo">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel.jpg">
<img width="800" height="450" src="https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-800x450.jpg" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-800x450.jpg 800w, https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-641x361.jpg 641w, https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-768x432.jpg 768w, https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-1160x653.jpg 1160w, https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2020-09-03T16:11:40-04:00">Published 03 September 2020, 16:11 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/nsnadeemsarwar" rel="author">
Nadeem Sarwar </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/vivo" rel="tag">Vivo</a></li></ul></section>
<section class="affiliate-notice">We <a href="https://pocketnow.com/privacy-policy" target="_blank">may earn a commission</a> for purchases made using our links.</section>
<div class="entry-content-wrap">
<div class="entry-content">
<p>OnePlus had us in awe when it announced the <a href="https://pocketnow.com/oneplus-concept-one-officially-revealed-at-ces-2020-with-invisible-cameras">OnePlus Concept One</a>, a phone that could hide its rear cameras behind a layer of glass. <a href="https://pocketnow.com/tag/vivo">OnePlus</a> achieved the camera-hiding magic by covering the lenses with a strip of what it calls electrochromic glass, which automatically darkens when the cameras are not in use. While alternating between transparent and a dark tint on the glass was an impressive feat, <a href="https://pocketnow.com/tag/vivo">vivo</a> is experimenting with something that is truly breathtaking &#8211;<strong> a rear panel that changes its color</strong>.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I am truly amazed by Vivo&#39;s color-changing rear panel technology. <br>The color transition on the rear panel is so smooth! <a href="https://t.co/UQ6V6q8x50" target="_blank" rel="nofollow">pic.twitter.com/UQ6V6q8x50</a></p>&mdash; Naelstrom (@nsnadeemsarwar) <a href="https://twitter.com/nsnadeemsarwar/status/1301604003956928512?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">September 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>No, this is not a gradient design that appears to change color when light falls on it from different angles. We’ve already seen those effects come to life on the Aura Glow shade of the <a href="https://pocketnow.com/tag/samsung-galaxy-note-10">Galaxy Note 10</a> and the <a href="https://pocketnow.com/tag/oneplus-8">OnePlus 8’s</a> Interstellar Shade. What we’re talking about is a rear panel that actually changes color/</p>
<p>As per a post by vivo’s official Weibo handle, the magic behind this impressive feat is the same electrochromic technology used by OnePlus. Now, this is not a truly novel technology, as electrochromic glass (also known as smart glass or dynamic glass) is used in cars, windows, skylights, etc. and changes color/tint via electric stimulus.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Here&#39;s a leaked video which shows a Vivo S7 5G (apparently test unit) adorning a stunning color-changing real panel that uses the electrochromic glass. <br>What is that though? <br>Here is some info: <a href="https://t.co/kckmoeLXRD" target="_blank" rel="nofollow">https://t.co/kckmoeLXRD</a> <a href="https://t.co/KrxpFwwXZK" target="_blank" rel="nofollow">pic.twitter.com/KrxpFwwXZK</a></p>&mdash; Naelstrom (@nsnadeemsarwar) <a href="https://twitter.com/nsnadeemsarwar/status/1301609275291127813?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">September 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>But replicating it on a smartphone&#8217;s entire rear panel is noteworthy, and the Chinese company also makes it clear that the effect is very hard to achieve. Another important aspect while working on it was to ensure that the rear panel does not drain the battery as it changes its color. The video is in Chinese, but from what we can extract from Google Translate, it appears that <strong>the rear panel will change color to remind users about incoming notifications, calls, reminders, etc. </strong></p>
<p>Moreover, it is quite likely that users will be able to color-code each notification with a different shade on the rear panel for easy identification. vivo is still mum regarding when or on what phone we are going to see a color-changing rear panel. But if the color transition is as smooth as shown in vivo’s video, the long wait will be worth it. </p>
<p><strong><span style="text-decoration: underline;">Source</span></strong>: <a href="https://m.weibo.cn/detail/4545083347044785#&amp;video" target="_blank" rel="nofollow">Weibo / vivo</a></p>
<p><strong><span style="text-decoration: underline;">Via</span></strong>: <a href="https://www.gsmarena.com/vivo_demoes_a_technology_allowing_customizable_phone_colors-news-45078.php" target="_blank" rel="nofollow">GSMArena</a></p>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 572131,
                           articleId: 572131,
                           img: "https://pocketnow.com/wp/../files/2020/09/vivo_color_changing_rear_panel-136x136.jpg",
                           title: "Vivo shows off a color-changing rear panel for smartphones",
                           tags: "News, Vivo",
                           url: "https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-572131"></div>
<div id="vuukle-emote-572131"></div>
<div id="vuukle-comments-572131"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "572131",
        tags: "News, Vivo",
        author: "Nadeem Sarwar",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Vivo shows off a color-changing rear panel for smartphones&url=https://pocketnow.com/vivo-shows-off-a-color-changing-rear-panel-for-smartphones&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-571631 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-samsung tag-samsung-galaxy-s20-fe">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-website-namedrops-the-upcoming-galaxy-s20-fe-and-its-5g-variant"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/08/samsunggalaxys20_fe5G_pricebaba-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Samsung website namedrops the upcoming Galaxy S20 FE and its 5G variant</strong>
</header>
<div class="entry-excerpt">
As per leaked renders, the Galaxy S20 FE will feature three cameras at the back and follows the same design language as the rest of its Galaxy S20 siblings.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">28 August 2020</li> <li class="meta-time">13:30EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-571678 post type-post status-publish format-standard has-post-thumbnail category-phones tag-news tag-qualcomm">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/qualcomm-snapdragon-732g-soc-goes-official-to-debut-on-a-poco-smartphone"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Snapdragon 732G" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-260x140.png 260w, https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-300x160.png 300w, https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-800x430.png 800w, https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-560x300.png 560w, https://pocketnow.com/wp/../files/2020/08/Snapdragon-732G-Logo-1160x620.png 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Qualcomm Snapdragon 732G SoC goes official; to debut on a POCO smartphone</strong>
</header>
<div class="entry-excerpt">
It could power the upcoming POCO X3.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">31 August 2020</li> <li class="meta-time">10:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-571386 post type-post status-publish format-standard has-post-thumbnail category-android category-tablets tag-news tag-samsung tag-samsung-galaxy-tab-s7 tag-samsung-galaxy-tab-s7-2">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/you-can-now-pre-order-the-galaxy-tab-s7-s7-in-india"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/08/galaxytabs7-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Galaxy Tab S7" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/galaxytabs7-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-641x343.jpg 641w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-1280x685.jpg 1280w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-768x411.jpg 768w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-800x428.jpg 800w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7-1160x621.jpg 1160w, https://pocketnow.com/wp/../files/2020/08/galaxytabs7.jpg 1500w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">You can now pre-order the Galaxy Tab S7/S7+ in India</strong>
</header>
<div class="entry-excerpt">
Its price in India starts at Rs 55,999.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">26 August 2020</li> <li class="meta-time">05:34EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-572138 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-leaks tag-oneplus tag-oneplus-8t">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/oneplus-8t-leak-reveals-almost-everything-about-the-upcoming-phone" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/oneplus-8t-leak-reveals-almost-everything-about-the-upcoming-phone">OnePlus 8T leak reveals almost everything about the upcoming phone</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/oneplus-8t-leak-reveals-almost-everything-about-the-upcoming-phone" rel="bookmark">September 3, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-572118 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-deals category-laptops category-macos category-smart-devices category-smart-tv category-wearables tag-amazon tag-apple tag-deals tag-funko-pop tag-lg tag-macbook-pro tag-moto-360 tag-motorola tag-news tag-ssd">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/apples-16-inch-macbook-pro-the-moto-360-gen-3-and-more-are-on-sale-today" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/apples-16-inch-macbook-pro-the-moto-360-gen-3-and-more-are-on-sale-today">Apple’s 16-inch MacBook Pro, the Moto 360 Gen 3 and more are on sale today</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/apples-16-inch-macbook-pro-the-moto-360-gen-3-and-more-are-on-sale-today" rel="bookmark">September 3, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-572112 post type-post status-publish format-standard has-post-thumbnail category-apps category-internet category-social-media tag-dropbox tag-facebook tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/facebook-now-lets-you-move-photos-and-videos-to-dropbox" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/facebook-now-lets-you-move-photos-and-videos-to-dropbox">Facebook now lets you move photos and videos to Dropbox</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/facebook-now-lets-you-move-photos-and-videos-to-dropbox" rel="bookmark">September 3, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-572108 post type-post status-publish format-standard has-post-thumbnail category-apps category-social-media tag-facebook tag-messenger tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/facebook-limits-message-forwarding-to-just-five-chats-at-a-time-on-messenger" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/09/facebook_messenger-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/facebook_messenger-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/09/facebook_messenger-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/facebook-limits-message-forwarding-to-just-five-chats-at-a-time-on-messenger">Facebook limits message forwarding to just five chats at a time on Messenger</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/facebook-limits-message-forwarding-to-just-five-chats-at-a-time-on-messenger" rel="bookmark">September 3, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-572102 post type-post status-publish format-standard has-post-thumbnail category-laptops tag-acer tag-acer-spin-7 tag-news tag-qualcomm-snapdragon-8cx-gen-2-5g">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/acer-launches-spin-7-convertible-powered-by-qualcomms-snapdragon-8cx-gen-2-5g-chip" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/09/acer_spin_7-80x80.png" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/acer_spin_7-80x80.png 80w, https://pocketnow.com/wp/../files/2020/09/acer_spin_7-136x136.png 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/acer-launches-spin-7-convertible-powered-by-qualcomms-snapdragon-8cx-gen-2-5g-chip">Acer launches Spin 7 convertible powered by Qualcomm&#8217;s Snapdragon 8cx Gen 2 5G chip</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/acer-launches-spin-7-convertible-powered-by-qualcomms-snapdragon-8cx-gen-2-5g-chip" rel="bookmark">September 3, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HM7dXIroC8M'>Samsung Galaxy Note20 Ultra Review: One Month Of ULTRA?</a> <span class="rss-date">September 3, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=PJ3fi8y4Sys'>Samsung Galaxy Z Fold 2 FINALLY Makes Sense!</a> <span class="rss-date">September 2, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HXMjanyv114'>You Should WAIT for the Apple Silicon Macs!</a> <span class="rss-date">September 1, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=f8vT6xiaYNE'>Microsoft Surface Earbuds and Headphones 2 Review: Well rounded audio?</a> <span class="rss-date">August 30, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=1UnmHiIioJw'>Apple vs Epic Games: Game Over!</a> <span class="rss-date">August 29, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=LpNRhIOJKCw'>Do You Care About the Samsung Galaxy Z Fold 2?</a> <span class="rss-date">August 28, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=NWn00SIn7fo'>Would THIS Make You Skip the iPhone 12 Pro?</a> <span class="rss-date">August 27, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=-oITVdoUJCI'>Samsung Galaxy S21 to END the Galaxy Note?</a> <span class="rss-date">August 26, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=lo0WEuh9g8g'>Google Pixel 4a vs Apple iPhone SE: Best phone under $400?</a> <span class="rss-date">August 25, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=DU0thwOEzCA'>Pixel 5 and Pixel 4a 5G Design: Hey Google, You Sure?</a> <span class="rss-date">August 25, 2020</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-572138 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-leaks tag-oneplus tag-oneplus-8t">
<div class="post-wrap">
<div class="post-outer">

<a class="post-link" href="https://pocketnow.com/oneplus-8t-leak-reveals-almost-everything-about-the-upcoming-phone"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/09/oneplus_8T_twitter_@smartvenkat95-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">OnePlus 8T leak reveals almost everything about the upcoming phone</strong> </header>
<div class="entry-excerpt">
OnePlus 8T will reportedly feature a 120Hz display, the Snapdragon 865+ will tick under&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">September 3, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-572118 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-deals category-laptops category-macos category-smart-devices category-smart-tv category-wearables tag-amazon tag-apple tag-deals tag-funko-pop tag-lg tag-macbook-pro tag-moto-360 tag-motorola tag-news tag-ssd">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apples-16-inch-macbook-pro-the-moto-360-gen-3-and-more-are-on-sale-today"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/16-inch-MacBook-Pro-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/macos" rel="category tag">macOS</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li>
<li><a href="https://pocketnow.com/category/smart-tv" rel="category tag">Smart TV</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Apple’s 16-inch MacBook Pro, the Moto 360 Gen 3 and more are on sale today</strong> </header>
<div class="entry-excerpt">
Today&#039;s deals come from Amazon, where we find the 16-inch MacBook Pro, the latest&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">September 3, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-572112 post type-post status-publish format-standard has-post-thumbnail category-apps category-internet category-social-media tag-dropbox tag-facebook tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/facebook-now-lets-you-move-photos-and-videos-to-dropbox"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/09/facebook_dropbox-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/internet" rel="category tag">Internet</a></li>
<li><a href="https://pocketnow.com/category/social-media" rel="category tag">Social Media</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Facebook now lets you move photos and videos to Dropbox</strong> </header>
<div class="entry-excerpt">
In addition to Dropbox, the social media company&#039;s data transfer tool also allows&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">September 3, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-572108 post type-post status-publish format-standard has-post-thumbnail category-apps category-social-media tag-facebook tag-messenger tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/facebook-limits-message-forwarding-to-just-five-chats-at-a-time-on-messenger"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/09/facebook_messenger-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/facebook_messenger-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/09/facebook_messenger-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/09/facebook_messenger-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/09/facebook_messenger-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/09/facebook_messenger-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/social-media" rel="category tag">Social Media</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Facebook limits message forwarding to just five chats at a time on Messenger</strong> </header>
<div class="entry-excerpt">
Limiting forwarding is an effective way to slow the spread of harmful content that has&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">September 3, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/vivo-shows-off-a-color-changing-rear-panel-for-smartphones?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
 <h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//vphchakg.vzzylo.com/27f64acab40f856c67fccf08cd6cd32c',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/988a4.js"></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.1' id='powerkit-pinterest-js'></script>
<script src="https://pocketnow.com/app/cache/minify/947a0.js"></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/17f15.js"></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[572131],"next_post":"572138","current_user":"0","nonce":"12972d4b19","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":572131,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
