
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://pocketnow.com/twitter-buys-threader-improve-threads" />
<meta name="description" content="Twitter launched its Twitter Blue subscription service just last week in the US and a few other select countries, and it just acquired an iOS app, Threader" />
<script>
(function(w, d) {
w.adthrive = w.adthrive || {};
w.adthrive.cmd = w.adthrive.cmd || [];
w.adthrive.plugin = 'adthrive-ads-1.0.43-manual';
w.adthrive.host = 'ads.adthrive.com';
var s = d.createElement('script');
s.async = true;
s.referrerpolicy='no-referrer-when-downgrade';
s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
var n = d.getElementsByTagName('script')[0];
n.parentNode.insertBefore(s, n);
})(window, document);</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M4DZGGG');</script>
<meta name="og:url" content="https://pocketnow.com/twitter-buys-threader-improve-threads" />
<meta name="og:type" content="article" />
<meta name="og:title" content="Twitter buys Threader to improve threads" />
<meta name="og:description" content="Twitter launched its Twitter Blue subscription service just last week in the US and a few other select countries, and it just acquired an iOS app, Threader." />
<meta name="og:image" content="https://media.pocketnow.com/styles/large/public/2021-11/Twitter%20buys%20Threader.png?itok=Kbt42oj-" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Twitter buys Threader to improve threads" />
<meta name="twitter:description" content="Twitter launched its Twitter Blue subscription service just last week in the US and a few other select countries, and it just acquired an iOS app, Threader." />
<meta name="twitter:image" content="https://media.pocketnow.com/styles/large/public/2021-11/Twitter%20buys%20Threader.png?itok=Kbt42oj-" />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "headline": "Twitter buys Threader to improve threads",
    "url": "https:\/\/pocketnow.com\/twitter-buys-threader-improve-threads",
    "thumbnailUrl": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2021-11\/Twitter%20buys%20Threader.png?itok=Kbt42oj-",
    "image": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2021-11\/Twitter%20buys%20Threader.png?itok=Kbt42oj-",
    "dateCreated": "2021-11-16T07:00:27-05:00",
    "datePublished": "2021-11-16T07:00:27-05:00",
    "dateModified": "2021-11-16T07:00:27-05:00",
    "articleSection": "Social Media",
    "creator": "Roland Udvarlaki",
    "author": "Roland Udvarlaki",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/pocketnow.com\/twitter-buys-threader-improve-threads"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pocketnow"
    },
    "keywords": [
        "Apps",
        "iOS",
        "Services",
        "twitter",
        "iOS"
    ]
}</script>
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/pocketnow/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="167x167" href="/sites/pocketnow/icons/apple-touch-icon-167x167-precomposed.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/pocketnow/icons/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/pocketnow/icons/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/pocketnow/icons/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/pocketnow/icons/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" sizes="32x32" href="/sites/pocketnow/icons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="16x16" href="/sites/pocketnow/icons/favicon-16x16.png" />
<link rel="manifest" href="/sites/pocketnow/icons/site.webmanifest" />
<link rel="icon" type="image/svg+xml" href="/sites/pocketnow/icons/favicon.svg" />
<link rel="icon" type="image/x-icon" href="/sites/pocketnow/icons/favicon.ico" />
<link rel="mask-icon" color="#0b70b7" href="/sites/pocketnow/icons/safari-pinned-tab.svg" />
<meta name="msapplication-square70x70logo" content="/sites/pocketnow/icons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/sites/pocketnow/icons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/sites/pocketnow/icons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/sites/pocketnow/icons/mstile-310x310.png" />
<meta name="msapplication-TileColor" content="#0b70b7" />
<meta name="theme-color" content="#0b70b7" />
<link rel="revision" href="https://pocketnow.com/twitter-buys-threader-improve-threads" />
<title>Twitter buys Threader to improve threads | Pocketnow</title>
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_qLuZy3hxgsfUZhT8OloNmZgrOSxHgtcfGyGr7NbnoWE.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_5s2y_92AAF1pKsRtm0x_J_Iz5nvdRW3aSpVVfTG9lYI.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_Xjnly_gePw447Djd0_G9VSp8FpD9fFWHrn0B6zqvTpI.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_5socH7tkyRhekH0nT9Yv0oJRbAtiiiOERHUh6QWZfdM.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_isNr8noc1UCv0EZ7IwJINPJ5u4xUjggysSA45hxFYDA.css" />
</head>
<body class="path-node page-node-type-article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4DZGGG" width="0" height="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<header>
<div class="region region-page-header">
<div id="block-alertbar" class="block block-block-content block-block-contentb3c3a478-d196-42bc-9613-5e3e64cbe42e">
<p><a href="https://pocketnow.com/apples-latest-ios-152-beta-has-child-safety-features-it">Here's what's new in iOS 15.2 beta</a></p>
<style>
#block-alertbar {
  background-color: #b51a00;
}
</style>
</div>
<nav class="navbar" role="navigation">
<div class="navbar-burger">
<button>
<i class="fas fa-bars"></i>
</button>
<div class="navbar-burger-menu">
<ul class="menu is-burger">
<li>
<a href="/iphone-13" data-drupal-link-system-path="node/633253">Apple iPhone 13</a>
</li>
<li>
<a href="/pixel-6" data-drupal-link-system-path="node/624076">Google Pixel 6</a>
</li>
<li>
<a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Samsung Galaxy Z Fold 3</a>
</li>
<li>
<a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Samsung Galaxy Z Flip 3</a>
</li>
<li>
<a href="/samsung-galaxy-s21-review" data-drupal-link-system-path="node/585565">Samsung Galaxy S21 5G</a>
</li>
<li>
<a href="/airpods-max" data-drupal-link-system-path="node/582644">Apple AirPods Max</a>
</li>
<li>
<a href="/oneplus-9" data-drupal-link-system-path="node/590337">OnePlus 9</a>
</li>
</ul>
</div>
</div>
<a class="navbar-brand" href="/"></a>
<div class="navbar-content-menu">
<ul class="menu is-content">
<li>
<a href="/iphone-13" data-drupal-link-system-path="node/633253">iPhone 13</a>
</li>
<li>
<a href="/pixel-6" data-drupal-link-system-path="node/624076">Pixel 6</a>
</li>
<li>
<a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Galaxy Z Fold 3</a>
</li>
<li>
<a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Galaxy Z Flip 3</a>
</li>
<li>
<a href="/samsung-galaxy-s21-review" data-drupal-link-system-path="node/585565">Galaxy S21</a>
</li>
<li>
<a href="/airpods-max" data-drupal-link-system-path="node/582644">AirPods Max</a>
</li>
<li>
<a href="/oneplus-9" data-drupal-link-system-path="node/590337">OnePlus 9</a>
</li>
</ul>
</div>
<div class="navbar-subscription-menu">
<ul class="menu is-subscription">
<li>
<a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
</li>
<li>
<a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
</li>
<li>
<a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
</li>
</ul>
</div>
<div class="navbar-search">
<button>
<i class="fas fa-search"></i>
</button>
<div class="navbar-search-form">
<form action="/search" method="get">
<input type="text" name="query" placeholder="Search">
</div>
</form>
</div>
</nav>
</div>
</header>
<main class="page" role="main">
<div class="region region-content-header">
<div id="block-affiliatedisclaimer" class="block block-block-content block-block-contentfccffb46-9674-414a-ac2b-faa2e8419965">
<p>We are reader supported. <a href="/code-of-ethics">External links may earn us a commission</a>.</p>
</div>
<div id="block-nyx-global-messages" class="block block-system block-system-messages-block">
<div class="container">
<div data-drupal-messages-fallback class="hidden"></div>
</div>
</div>
</div>
<div class="region region-content-body">
<div id="block-nyx-global-content" class="block block-system block-system-main-block">
<article role="article" about="/twitter-buys-threader-improve-threads" typeof="schema:Article" class="article is-full">
<div class="container is-contained">
<div class="columns">
<div class="column is-main">
<header>
<span class="category"><a href="/category/social-media">Social Media</a></span>
<h1 class="title is-article">Twitter buys Threader to improve threads</h1>
<span class="subtitle is-article"></span>
<div class="meta">
<span class="author">
By <a href="/author/rolandudvarlaki">Roland Udvarlaki</a>
</span>
<span class="date">
<i class="far fa-clock"></i> November 16, 2021, 7:00 am
</span>
</div>
<div class="community">
<ul class="social">
<li>
<a class="is-social is-facebook button" href="https://www.facebook.com/sharer/sharer.php?u=https://pocketnow.com/twitter-buys-threader-improve-threads"><i class="fab fa-fw fa-facebook-f"></i> </a>
</li>
<li>
<a class="is-social is-twitter button" href="https://twitter.com/intent/tweet?url=https://pocketnow.com/twitter-buys-threader-improve-threads"><i class="fab fa-fw fa-twitter"></i> </a>
</li>
<li>
<a class="is-social is-pinterest button" href="https://pinterest.com/pin/create/button/?url=https://pocketnow.com/twitter-buys-threader-improve-threads"><i class="fab fa-fw fa-pinterest"></i> </a>
</li>
<li>
<a class="is-social is-linkedin button" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://pocketnow.com/twitter-buys-threader-improve-threads"><i class="fab fa-fw fa-linkedin-in"></i> </a>
</li>
</ul>
<span class="comment-count">
<a href="#disqus_thread" data-disqus-identifier="639882 https://pocketnow.com/?p=639882"></a>
</span>
</div>
</header>
<div class="content">
<figure class="image is-article is-full"><img srcset="/s3/files/styles/xsmall/public/2021-11/Twitter%20buys%20Threader.png?itok=BZCmad97 200w, /s3/files/styles/small/public/2021-11/Twitter%20buys%20Threader.png?itok=cm-G6NdR 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Twitter%20buys%20Threader.png?itok=4i4FU1aV 600w, https://media.pocketnow.com/styles/large/public/2021-11/Twitter%20buys%20Threader.png?itok=Kbt42oj- 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/Twitter%20buys%20Threader.png?itok=YAVS67el 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Twitter%20buys%20Threader.png?itok=NPIfhryK 1600w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-11/Twitter%20buys%20Threader.png?itok=BZCmad97" alt="Twitter buys Threader" typeof="foaf:Image"><span class="media-meta">
<cite>Source: <p>Threader</p></cite>
</span>
</figure>
<p><a href="https://pocketnow.com/twitter-blue-subscription-plan-now-available-us-undo-tweets-change-app-icon-and-more">Twitter launched its Twitter Blue subscription service just last week in the US</a> and a few other select countries, and it just acquired an iOS app, Threader. Threader is a popular third-party application that allows users to read threads as if they were articles, and it offers more functionality to save certain and favorite threads.</p>
<p>Twitter already has threads built-in, and it had it for quite a while, but the new Twitter Blue subscription service adds the so-called “Reader Mode” that provides a more seamless reading experience (via <a rel="nofollow noopener noreferrer" target="_blank" href="https://9to5mac.com/2021/11/15/twitter-acquires-threader-app-for-ios-for-new-long-form-features/"><em>9to5Mac</em></a>). The reader mode allows users to see long threads by turning them into easy-to-read texts, as if they were articles on a website. Threader is built on the same principle, and it also allows users to bookmark and save their favorite threads, which is all now built into Twitter by default.</p>
<input type="checkbox" class="gallery-fullscreen-controller" id="gallery-1482529980--fullscreen-controller"><figure class="gallery is-grid" id="gallery-1482529980"><label class="button is-fullscreen" for="gallery-1482529980--fullscreen-controller"></label>
<div class="lightbox-container">
<a class="lightbox" href="#gallery-1482529980--gallery-image-1" id="gallery-1482529980--gallery-image-1"></a>
<figure class="image is-gallery is-thumbnail"><img srcset="/s3/files/styles/xsmall/public/2021-11/Threader%20app.png?itok=hpRVHjop 200w, /s3/files/styles/small/public/2021-11/Threader%20app.png?itok=MB6cb8qb 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Threader%20app.png?itok=vDOtB2mB 600w, /s3/files/styles/large/public/2021-11/Threader%20app.png?itok=gbWf9Zog 800w, /s3/files/styles/xlarge/public/2021-11/Threader%20app.png?itok=VW1mmSvm 1200w, /s3/files/styles/xxlarge/public/2021-11/Threader%20app.png?itok=T9IJdxnj 1600w" sizes="100vw" src="/s3/files/styles/large/public/2021-11/Threader%20app.png?itok=gbWf9Zog" alt="Threader app" typeof="foaf:Image"></figure><figure class="image is-gallery is-fullscreen"><img srcset="/s3/files/styles/xsmall/public/2021-11/Threader%20app.png?itok=hpRVHjop 200w, /s3/files/styles/small/public/2021-11/Threader%20app.png?itok=MB6cb8qb 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Threader%20app.png?itok=vDOtB2mB 600w, /s3/files/styles/large/public/2021-11/Threader%20app.png?itok=gbWf9Zog 800w, /s3/files/styles/xlarge/public/2021-11/Threader%20app.png?itok=VW1mmSvm 1200w, /s3/files/styles/xxlarge/public/2021-11/Threader%20app.png?itok=T9IJdxnj 1600w" sizes="100vw" src="/s3/files/styles/xlarge/public/2021-11/Threader%20app.png?itok=VW1mmSvm" alt="Threader app" typeof="foaf:Image"><span class="media-meta">
<cite>Source: <p>Threader</p></cite>
</span>
</figure><div class="lightbox-controls">
<a class="button is-close" href="#close">×</a>
<a class="button is-prev" href="#gallery-1482529980--gallery-image-0">〈</a>
<a class="button is-next" href="#gallery-1482529980--gallery-image-2">〉</a>
</div>
</div>
<div class="lightbox-container">
<a class="lightbox" href="#gallery-1482529980--gallery-image-2" id="gallery-1482529980--gallery-image-2"></a>
<figure class="image is-gallery is-thumbnail"><img srcset="/s3/files/styles/xsmall/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=ULq76vab 200w, /s3/files/styles/small/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=sRzdH_sJ 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=vRYXuPZf 600w, /s3/files/styles/large/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=fcmlwN8z 800w, /s3/files/styles/xlarge/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=a2-sEMHq 1200w, /s3/files/styles/xxlarge/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=tC0MI1F5 1600w" sizes="100vw" src="/s3/files/styles/large/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=fcmlwN8z" alt="Twitter reader mode for threads" typeof="foaf:Image"></figure><figure class="image is-gallery is-fullscreen"><img srcset="/s3/files/styles/xsmall/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=ULq76vab 200w, /s3/files/styles/small/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=sRzdH_sJ 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=vRYXuPZf 600w, /s3/files/styles/large/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=fcmlwN8z 800w, /s3/files/styles/xlarge/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=a2-sEMHq 1200w, /s3/files/styles/xxlarge/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=tC0MI1F5 1600w" sizes="100vw" src="/s3/files/styles/xlarge/public/2021-11/Twitter%20reader%20mode%20for%20threads.png?itok=a2-sEMHq" alt="Twitter reader mode for threads" typeof="foaf:Image"><span class="media-meta">
<cite>Source: <p>Twitter</p></cite>
</span>
</figure><div class="lightbox-controls">
<a class="button is-close" href="#close">×</a>
<a class="button is-prev" href="#gallery-1482529980--gallery-image-1">〈</a>
<a class="button is-next" href="#gallery-1482529980--gallery-image-3">〉</a>
</div>
</div>
</figure>
<p>Threader announced that it will shut down on December 15, and the company said that all of the existing subscriptions have now been canceled, and mentioned that existing users will be able to use the premium features until the service officially shuts down next month. In the official <a rel="nofollow noopener noreferrer" target="_blank" href="https://threader.app/">press</a> release, the company says that Threader is coming to Twitter to make <em>“threads enjoyable in a distraction-free format”.</em></p>
<blockquote>
<p><em>“Threader is now a part of Twitter! Since the beginning of this journey, we have always believed that Twitter hosts some of the best content on the Internet. Today, we’re closing the loop. We’re bringing the Threader experience to Twitter, making threads enjoyable in a distraction-free format. Check out our blog post here to learn more.</em></p>
<p><em>As part of this acquisition, we’ll be shutting Threader down on December 15, 2021. But we’re not leaving you empty handed. We’ve recently built a similar reading experience at Twitter, which is now available as part of Twitter Blue. Through Twitter Blue, you’ll get access to features like Reader, which turns long threads into an easier-to-read experience, and Bookmarks Folder, a feature requested by many of you, that lets you save and organize your favorite threads. Twitter Blue is also available on Android. We’re so stoked to turn Threader into a native experience on Twitter!”</em></p>
</blockquote>
</div>
<ul class="tags">
<li><a href="/tag/twitter">twitter</a></li>
<li><a href="/tag/ios">iOS</a></li>
</ul>
<div id="disqus_thread"></div>
</div>
<div class="column is-sidebar">
<div id="block-articleblock" class="block block-nyx-blocks block-nyx-blocks-article is-compact">
<div class="block-title">
<h2 class="is-block-title">Latest Articles</h2>
</div>
<article role="article" about="/report-google-pixel-fold-may-take-longer-hit-market" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021-11/Google%20Pixel%20Fold%20Renders%20Blue%20background.jpg?itok=YZ7mnqfR" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/phones">Phones</a></span>
<h2 class="title is-article">
<a href="/report-google-pixel-fold-may-take-longer-hit-market">Report: Google Pixel Fold may take longer to hit the market</a>
</h2>
<p class="summary is-article">Recent information claims that Google may have decided not to launch the Google Pixel Fold in 2021</p>
<div class="meta">
<span class="author">
By <span>Samuel Martinez</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 7:40 pm
</span>

</div>
</article>
<article role="article" about="/apples-13-inch-m1-macbook-pro-macbook-air-mac-mini-and-more-are-sale" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=nbNNdG84" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/deals">Deals</a></span>
<h2 class="title is-article">
<a href="/apples-13-inch-m1-macbook-pro-macbook-air-mac-mini-and-more-are-sale">Apple’s 13-inch M1 MacBook Pro, MacBook Air, Mac mini and more are on sale</a>
</h2>
<p class="summary is-article">Apple's M1 Macs are currently on sale at Amazon.com, where you will find the 13-inch MacBook Pro, Mac mini, and more on sale</p>
<div class="meta">
<span class="author">
By <span>Samuel Martinez</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 5:56 pm
</span>

</div>
</article>
<article role="article" about="/apple-watch-series-6-and-other-apple-watch-options-are-sale" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021-11/Apple%20Watch%20Series%207%20Featured%20Image%20Heart%20rate%20monitor%20display.jpg?itok=n_auANv3" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/deals">Deals</a></span>
<h2 class="title is-article">
<a href="/apple-watch-series-6-and-other-apple-watch-options-are-sale">The Apple Watch Series 6, and other Apple Watch options are on sale</a>
</h2>
<p class="summary is-article">Check out Amazon's selection of Apple Watch devices that are currently on sale, starting with the Series 6, Series 5, and more</p>
<div class="meta">
<span class="author">
By <span>Samuel Martinez</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 3:30 pm
</span>

</div>
</article>
<article role="article" about="/two-upcoming-oneplus-phones-leaked-renders" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021-11/oneplus%2010%20pro%20and%20nord%20n20%205g%20renders%20featured.jpg?itok=dxthggDv" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/android">Android</a></span>
<h2 class="title is-article">
<a href="/two-upcoming-oneplus-phones-leaked-renders">Two upcoming OnePlus phones leaked via renders</a>
</h2>
<p class="summary is-article">Full renders of the upcoming OnePlus 10 Pro flagship smartphone and Nord N20 5G have surfaced on the internet, specs leaked as well.</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 1:46 pm
</span>

</div>
</article>
<article role="article" about="/samsung-starts-rolling-out-one-ui-4-based-android-12" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021/09/one-ui-4-android-12-samsung-s21.jpg?itok=klTGqSqW" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/android">Android</a></span>
<h2 class="title is-article">
<a href="/samsung-starts-rolling-out-one-ui-4-based-android-12">Samsung starts rolling out One UI 4 based on Android 12</a>
</h2>
<p class="summary is-article">Samsung today started rolling out its One UI 4 based on Android 12, and the Galaxy S21 series is the first one to get it.</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 12:26 pm
</span>

</div>
</article>
<article role="article" about="/samsung-reportedly-already-getting-ready-2022-foldables-and-smartphones" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021/08/Samsung-Galaxy-Z-Fold-3-48.jpg?itok=FnA-8oPA" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/android">Android</a></span>
<h2 class="title is-article">
<a href="/samsung-reportedly-already-getting-ready-2022-foldables-and-smartphones">Samsung is reportedly already getting ready for 2022 foldables and smartphones</a>
</h2>
<p class="summary is-article">According to a report from the Korean website The Elec, Samsung is already planning for sourcing chips and materials for its Galaxy Z Fold 4 and other Galaxy smartphones for next year.</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 10:30 am
</span>

</div>
</article>
<article role="article" about="/hackers-compromise-fbis-email-system-send-out-fake-cybersecurity-warnings-thousands" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2017/04/white-hat-hacking.jpg?itok=7_RjqeZv" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/internet">Internet</a></span>
<h2 class="title is-article">
<a href="/hackers-compromise-fbis-email-system-send-out-fake-cybersecurity-warnings-thousands">Hackers compromise FBI&#039;s email system, send out fake cybersecurity warnings to thousands</a>
</h2>
<p class="summary is-article">According to a new report, the FBI's email system became abducted to a “sophisticated chain attack" and was used for sending thousands of phishing emails from legitimate addresses</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 8:59 am
</span>

</div>
</article>
<article role="article" about="/chip-shortages-could-affect-tech-world-well-second-half-2022" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2013/10/mediatek-chip.jpg?itok=c6NCD1ru" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/pc-components">PC components</a></span>
<h2 class="title is-article">
<a href="/chip-shortages-could-affect-tech-world-well-second-half-2022">Chip shortages could affect the tech world well into the second half of 2022</a>
</h2>
<p class="summary is-article">Apple's chip supplier Foxconn has predicted that the chip shortage could last until the second half of 2022.</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 6:03 am
</span>

</div>
</article>
<article role="article" about="/someone-samsung-published-one-ui-4-roadmap-and-they-apparently-shouldnt-have" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2021/10/Samsung-One-UI-4.0.jpg?itok=bmK5dUzG" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/android">Android</a></span>
<h2 class="title is-article">
<a href="/someone-samsung-published-one-ui-4-roadmap-and-they-apparently-shouldnt-have">Someone at Samsung published the One UI 4 roadmap and they apparently shouldn’t have</a>
</h2>
<p class="summary is-article">Here's when you can expect your Samsung Galaxy S21, Galaxy Z Fold 3, or the Galaxy Z Flip 3 to get the latest One UI 4 based on Android 12!</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 4:45 am
</span>

</div>
</article>
<article role="article" about="/after-4-years-qualcomm-reportedly-changing-its-naming-scheme-again" typeof="schema:Article" class="article is-stub">
<figure class="image is-article is-stub is-4by3">
<img src="https://media.pocketnow.com/styles/medium/public/2015/11/qualcomm-snapdragon-soc.jpg?itok=RMK6Af8e" alt="" typeof="foaf:Image" />
</figure>
<span class="category"><a href="/category/android">Android</a></span>
<h2 class="title is-article">
<a href="/after-4-years-qualcomm-reportedly-changing-its-naming-scheme-again">After 4 years, Qualcomm is reportedly changing it’s naming scheme, again</a>
</h2>
<p class="summary is-article">According to a new leak, Qualcomm is considering using the name "Snapdragon 8 Gen 1" for its next-generation chipset platform</p>
<div class="meta">
<span class="author">
By <span>Sanuj Bhatia</span>
</span>
<span class="date">
<i class="far fa-clock"></i> November 15, 2021, 3:40 am
</span>

</div>
</article>
<div class="more-link">
</div>
</div>
<nav role="navigation" aria-labelledby="block-subscription-menu" id="block-subscription">
<h2 id="block-subscription-menu">Follow Us</h2>
<ul class="menu is-subscription">
<li>
<a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
</li>
<li>
<a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
</li>
<li>
<a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
</li>
<li>
<a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
</li>
<li>
<a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
</li>
</ul>
</nav>
<div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
<div class="block-title">
<h2 class="is-block-title">Search</h2>
</div>
<form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
<div class="js-form-item form-item js-form-type-textfield form-item-query js-form-item-query">
<label for="edit-query">Fulltext search</label>
<input data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text" />
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>
</form>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<footer>
<div class="region region-page-footer">
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
<h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
<ul class="menu is-footer">
<li>
<a href="/about-us-pocketnow" data-drupal-link-system-path="node/639775">About Us</a>
</li>
<li>
<a href="/contact-us-pocketnow" data-drupal-link-system-path="node/639780">Contact Us</a>
</li>
<li>
<a href="/tip-us" data-drupal-link-system-path="node/639781">Tip Us</a>
</li>
<li>
<a href="/terms-and-conditions" data-drupal-link-system-path="node/639776">Terms and Conditions</a>
</li>
<li>
<a href="/privacy-policy" data-drupal-link-system-path="node/639777">Privacy Policy</a>
</li>
<li>
<span>© Pocketnow.com. All rights reserved - Busy Pixel Media</span>
</li>
</ul>
</nav>
</div>
</footer>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/639882","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"disqus":{"id":"639882 https:\/\/pocketnow.com\/?p=639882","site_name":"pocketnow"},"user":{"uid":0,"permissionsHash":"70ca58d14f101117a02ce21fabd175362f0d1e8880c11ce5cf13ae9c166a4f72"}}</script>
<script src="/sites/pocketnow/files/js/js_vjrewt9Ub_VdOnWG7fQvzLvZnbEPsJs5UlnSApFDVF0.js"></script>
<script src="/sites/pocketnow/files/js/js_SQvZeknnzOtuWdeKjfF02XlX0CmyCHQHjeHOgkdxy-U.js"></script>
<script src="/sites/pocketnow/files/js/js_fW8LpCwrszVXdF6xS8DbI1URo4RL_OSzag04rpZuLrM.js"></script>
<script src="/sites/pocketnow/files/js/js_qIBG35RzbnL1CHFklas68Mo2w2cql4i98J8QyiqoTn4.js"></script>
<script src="/sites/pocketnow/files/js/js_ja81qOXOrmM5Lu_OAKtBawg2ogfrTgXW6YkTe_Zhb84.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"755a85aa7e","applicationID":"568654343","transactionName":"YAdXYUpUChEEUEBRC1lNdFZMXAsMSkNVXwFoAVRWUFA=","queueTime":0,"applicationTime":11,"atts":"TEBUFwJOGR8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6af111dc8faac170","token":"8149c355359041b48f5711df1c3d21b2","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
