<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="fo-verify" content="3c3f33d1-10d7-4013-b1f2-38baeac7d793">


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-93175-1');
    </script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e6a20e38517f75513c5c032/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<title>Today’s deals start with the new 10.2-inch iPad and more</title>
<meta name="description" content="Today&#039;s deals come from Amazon, where we find the latest 10.2-inch iPad, Garmin and Samsung smartwatches and more devices on sale" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today’s deals start with the new 10.2-inch iPad and more" />
<meta property="og:description" content="Today&#039;s deals come from Amazon, where we find the latest 10.2-inch iPad, Garmin and Samsung smartwatches and more devices on sale" />
<meta property="og:url" content="https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2020-04-29T19:46:34+00:00" />
<meta property="article:modified_time" content="2020-04-29T19:48:34+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad.jpg" />
<meta property="og:image:width" content="1076" />
<meta property="og:image:height" content="1260" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad.jpg","width":1076,"height":1260},{"@type":"WebPage","@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#webpage","url":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more","name":"Today\u2019s deals start with the new 10.2-inch iPad and more","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#primaryimage"},"datePublished":"2020-04-29T19:46:34+00:00","dateModified":"2020-04-29T19:48:34+00:00","description":"Today's deals come from Amazon, where we find the latest 10.2-inch iPad, Garmin and Samsung smartwatches and more devices on sale","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more"]}]},{"@type":"Article","@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#article","isPartOf":{"@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906"},"headline":"Today\u2019s deals start with the new 10.2-inch iPad and more","datePublished":"2020-04-29T19:46:34+00:00","dateModified":"2020-04-29T19:48:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#primaryimage"},"keywords":"10.2-inch iPad,Amazon,Apple,Bose,Buy Bose 700,Deals,Garmin vivoactive 4S,iPad,jbl,JBL Charge 4,News,Samsung,Samsung Galaxy Watch Active2","articleSection":"Accessories,Audio,Deals,Smart Devices,Tablets,Wearables","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more#respond"]}]},{"@type":["Person"],"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906","name":"Samuel Martinez","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=96&d=mm&r=g","caption":"Samuel Martinez"},"description":"A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music."}]}</script>

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/d3391.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/7ce24.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/99e17.js"></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://pocketnow.com/?p=560088' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Ftodays-deals-start-with-the-new-10-2-inch-ipad-and-more" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Ftodays-deals-start-with-the-new-10-2-inch-ipad-and-more&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pocketnow.com\/todays-deals-start-with-the-new-10-2-inch-ipad-and-more"},"headline":"Today\u2019s deals start with the new 10.2-inch iPad and more","url":"https:\/\/pocketnow.com\/todays-deals-start-with-the-new-10-2-inch-ipad-and-more","thumbnailUrl":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/04\/10.2-inch-iPad-136x136.jpg","image":{"@type":"ImageObject","url":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/04\/10.2-inch-iPad-136x136.jpg"},"dateCreated":"2020-04-29T19:46:34Z","datePublished":"2020-04-29T19:46:34Z","dateModified":"2020-04-29T19:46:34Z","articleSection":"Audio","author":[{"@type":"Person","name":"Samuel Martinez"}],"creator":["Samuel Martinez"],"keywords":["10.2-inch ipad","amazon","apple","bose","buy bose 700","deals","garmin vivoactive 4s","ipad","jbl","jbl charge 4","news","samsung","samsung galaxy watch active2"],"publisher":{"@type":"Organization","name":"Pocketnow","logo":{"@type":"ImageObject","url":""}}}
		</script>

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '559251208278193');
        fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=559251208278193&ev=PageView&noscript=1"
        /></noscript>

</head>
<body class="post-template-default single single-post postid-560088 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<div class="navbar-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Sign Up for the Pocketnow Newsletter</h3>
<p class="pk-subscribe-message ">Our daily newsletter of the latest news and tech content.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/todays-deals-start-with-the-new-10-2-inch-ipad-and-more" /> </form>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
<h1 class="entry-title">Today’s deals start with the new 10.2-inch iPad and more</h1> <div class="post-excerpt">Today&#8217;s deals come from Amazon, where we find the latest 10.2-inch iPad, Garmin and Samsung smartwatches and more devices on sale
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-560088" class="entry post-560088 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-smart-devices category-tablets category-wearables tag-10-2-inch-ipad tag-amazon tag-apple tag-bose tag-buy-bose-700 tag-deals tag-garmin-vivoactive-4s tag-ipad tag-jbl tag-jbl-charge-4 tag-news tag-samsung tag-samsung-galaxy-watch-active2">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad.jpg">
<img width="800" height="937" src="https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-800x937.jpg" class="pk-lazyload-disabled wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-800x937.jpg 800w, https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-547x641.jpg 547w, https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-874x1024.jpg 874w, https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-768x899.jpg 768w, https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad.jpg 1076w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2020-04-29T15:46:34-04:00">Published 29 April 2020, 15:46 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">
Samuel Martinez </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/10-2-inch-ipad" rel="tag">10.2-inch iPad</a>,</li><li><a href="https://pocketnow.com/tag/amazon" rel="tag">Amazon</a>,</li><li><a href="https://pocketnow.com/tag/apple" rel="tag">Apple</a>,</li><li><a href="https://pocketnow.com/tag/bose" rel="tag">Bose</a>,</li><li><a href="https://pocketnow.com/tag/buy-bose-700" rel="tag">Buy Bose 700</a>,</li><li><a href="https://pocketnow.com/tag/deals" rel="tag">Deals</a>,</li><li><a href="https://pocketnow.com/tag/garmin-vivoactive-4s" rel="tag">Garmin vivoactive 4S</a>,</li><li><a href="https://pocketnow.com/tag/ipad" rel="tag">iPad</a>,</li><li><a href="https://pocketnow.com/tag/jbl" rel="tag">jbl</a>,</li><li><a href="https://pocketnow.com/tag/jbl-charge-4" rel="tag">JBL Charge 4</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/samsung" rel="tag">Samsung</a>,</li><li><a href="https://pocketnow.com/tag/samsung-galaxy-watch-active2" rel="tag">Samsung Galaxy Watch Active2</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><p>We start today’s deals with the new 10.2-inch iPad that is currently selling for $400 in its Space Gray color variant with 128GB. This is a Wi-Fi only model, but you get to save $29 from its original price. If you don’t want that much storage space, the 32GB option is $50 off, meaning you would only have to pay $279 for yours.</p>
<p><a href="https://amzn.to/3d0puai" target="_blank" rel="nofollow">Buy 10.2-inch iPad</a></p>
<p><img class=" wp-image-560097 aligncenter" src="https://pocketnow.com/wp/../files/2020/04/The-Garmin-vívoactive-4S-538x641.jpg" alt="" width="405" height="483" srcset="https://pocketnow.com/wp/../files/2020/04/The-Garmin-vívoactive-4S-538x641.jpg 538w, https://pocketnow.com/wp/../files/2020/04/The-Garmin-vívoactive-4S.jpg 747w" sizes="(max-width: 405px) 100vw, 405px" /></p>
<p>The Garmin vívoactive 4S is currently $80 off, so you can get yours for $270. This deal is available for both the 40mm and 44mm versions of the device. It features music, body energy monitoring, animated workouts, pulse ox sensors, and more. The best part is that you can get it in any color option you want.</p>
<p><a href="https://amzn.to/3aNcqUj" target="_blank" rel="nofollow">Buy Garmin vívoactive 4S</a></p>
<p><img class=" wp-image-559827 aligncenter" src="https://pocketnow.com/wp/../files/2020/04/Bose-700-362x641.jpg" alt="" width="272" height="482" srcset="https://pocketnow.com/wp/../files/2020/04/Bose-700-362x641.jpg 362w, https://pocketnow.com/wp/../files/2020/04/Bose-700.jpg 508w" sizes="(max-width: 272px) 100vw, 272px" /></p>
<p>The Bose 700 noise-canceling wireless Bluetooth headphones are $100 off in their Arctic White color variant. This means you can get a pair for $299. You can also get the Triple Black or Silver Luxe versions, but those only get a $50 discount, meaning you can get a pair for $349.</p>
<p><a href="https://amzn.to/2xgMK4G" target="_blank" rel="nofollow">Buy Bose 700</a></p>
<p><img class=" wp-image-560096 aligncenter" src="https://pocketnow.com/wp/../files/2020/04/Samsung-Galaxy-Watch-Active2-389x641.jpg" alt="" width="339" height="559" srcset="https://pocketnow.com/wp/../files/2020/04/Samsung-Galaxy-Watch-Active2-389x641.jpg 389w, https://pocketnow.com/wp/../files/2020/04/Samsung-Galaxy-Watch-Active2.jpg 557w" sizes="(max-width: 339px) 100vw, 339px" /></p>
<p>The Samsung Galaxy Watch Active2 in its 44mm version is also available for just $243 after a $58 discount this smartwatch includes enhanced sleep tracking analysis, auto workout tracking, and pace coaching. You can also get the 40mm version for $229 after a $50 discount.</p>
<p><a href="https://amzn.to/2y02klP" target="_blank" rel="nofollow">Buy Samsung Galaxy Watch Active2</a></p>
<p><img class="size-medium wp-image-560095 aligncenter" src="https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-641x295.jpg" alt="" width="641" height="295" srcset="https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-641x295.jpg 641w, https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-1280x590.jpg 1280w, https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-768x354.jpg 768w, https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-800x369.jpg 800w, https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker-1160x534.jpg 1160w, https://pocketnow.com/wp/../files/2020/04/JBL-Charge-4-Waterproof-Portable-Bluetooth-Speaker.jpg 1296w" sizes="(max-width: 641px) 100vw, 641px" /></p>
<p>The JBL Charge 4 Waterproof Portable Bluetooth Speaker is also on sale. You can get up to $90 off, depending on the color variant you choose. This device is usually found for $230, but right now, you can get one for $140. Its 7800mAh battery will give you up to 20 hours of non-stop playback.</p>
<p><a href="https://amzn.to/3bQoRQC" target="_blank" rel="nofollow">Buy JBL Charge 4</a></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 560088,
                           articleId: 560088,
                           img: "https://pocketnow.com/wp/../files/2020/04/10.2-inch-iPad-136x136.jpg",
                           title: "Today’s deals start with the new 10.2-inch iPad and more",
                           tags: "10\.2-inch iPad, Amazon, Apple",
                           url: "https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-560088"></div>
<div id="vuukle-emote-560088"></div>
<div id="vuukle-comments-560088"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "560088",
        tags: "10\.2-inch iPad, Amazon, Apple",
        author: "Samuel Martinez",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "006e95"},
        comments: {
            hideRecommendedArticles: true,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Today’s deals start with the new 10.2-inch iPad and more&url=https://pocketnow.com/todays-deals-start-with-the-new-10-2-inch-ipad-and-more&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-558784 post type-post status-publish format-standard has-post-thumbnail category-accessories category-ios category-phones tag-productred tag-apple tag-red">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apple-will-donate-productred-proceeds-for-covid-19-relief-efforts"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/04/red-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/red-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/04/red-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/04/red-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/04/red-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/04/red-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Apple will donate (PRODUCT)RED proceeds for COVID-19 relief efforts</h2> </header>
<div class="entry-excerpt">
Apple will donate a share of profits from the sale of its (PRODUCT)RED lineup, including the new iPhone SE, to the Global Fund&#8217;s COVID-19 relief efforts.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">15 April 2020</li> <li class="meta-time">19:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-558955 post type-post status-publish format-standard has-post-thumbnail category-android category-tablets tag-android tag-huawei tag-huawei-matepad-10-4 tag-news tag-tablet">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/huawei-matepad-10-5-retail-listing-reveals-design-and-key-specs-ahead-of-launch"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/04/matepad-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/matepad-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/04/matepad-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/04/matepad-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/04/matepad-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/04/matepad-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">HUAWEI MatePad 10.4 retail listings reveal design and key specs ahead of launch</h2> </header>
<div class="entry-excerpt">
HUAWEI MatePad 10.4 will go official in China on April 23 and will reportedly rely on the Kirin 810 processor ticking alongside 6GB of RAM.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">17 April 2020</li> <li class="meta-time">12:40EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-559045 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-wearables tag-airpods tag-airpods-pro tag-airpods-pro-lite tag-apple tag-macbook-pro tag-news tag-rumors">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/new-airpods-could-be-ready-to-launch-and-they-could-arrive-next-month"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="249" height="140" src="https://pocketnow.com/wp/../files/2016/11/Apple-AirPods.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2016/11/Apple-AirPods.jpg 780w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-641x361.jpg 641w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-768x432.jpg 768w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-20x11.jpg 20w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-40x23.jpg 40w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-80x45.jpg 80w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-120x68.jpg 120w, https://pocketnow.com/wp/../files/2016/11/Apple-AirPods-200x113.jpg 200w" sizes="(max-width: 249px) 100vw, 249px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">New AirPods could be ready to launch and they could arrive next month</h2> </header>
<div class="entry-excerpt">
It seems that we could soon get to see a new pair of AirPods from Apple, and we also get information on future audio devices
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">19 April 2020</li> <li class="meta-time">22:00EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-560104 post type-post status-publish format-standard has-post-thumbnail category-android category-apps category-ios tag-bytedance tag-news tag-tiktok tag-tiktok-2-billion">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/tiktok-crosses-the-milestone-of-2-billion-downloads" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/04/tiktok-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/tiktok-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/04/tiktok-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/tiktok-crosses-the-milestone-of-2-billion-downloads">TikTok crosses the milestone of 2 billion downloads</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/tiktok-crosses-the-milestone-of-2-billion-downloads" rel="bookmark">April 29, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560089 post type-post status-publish format-standard has-post-thumbnail category-ios category-uncategorized tag-apple tag-exposure-notification tag-google tag-ios-13-5">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/ios-13-5-beta-3-brings-the-first-trace-of-exposure-notification-api" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/04/exposure-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/exposure-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/04/exposure-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/ios-13-5-beta-3-brings-the-first-trace-of-exposure-notification-api">iOS 13.5 Beta 3 brings the first trace of exposure notification API</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/ios-13-5-beta-3-brings-the-first-trace-of-exposure-notification-api" rel="bookmark">April 29, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560057 post type-post status-publish format-standard has-post-thumbnail category-apps tag-google tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/google-is-killing-the-shoelace-app-but-have-you-heard-of-it-before" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/04/shoelace-80x80.png" class="attachment-pk-small size-pk-small wp-post-image" alt="Google Shoelace" srcset="https://pocketnow.com/wp/../files/2020/04/shoelace-80x80.png 80w, https://pocketnow.com/wp/../files/2020/04/shoelace-136x136.png 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/google-is-killing-the-shoelace-app-but-have-you-heard-of-it-before">Google is killing the Shoelace app, but have you heard of it before?</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/google-is-killing-the-shoelace-app-but-have-you-heard-of-it-before" rel="bookmark">April 29, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560050 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-redmi tag-redmi-note-10 tag-redmi-note-10-pro">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/redmi-note-10-note-10-pro-with-mediateks-dimensity-800-chips-to-launch-soon" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/redmipn2-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/redmipn2-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/redmipn2-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/redmi-note-10-note-10-pro-with-mediateks-dimensity-800-chips-to-launch-soon">Redmi Note 10, Note 10 Pro with MediaTek&#8217;s Dimensity 800 chips to launch soon</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/redmi-note-10-note-10-pro-with-mediateks-dimensity-800-chips-to-launch-soon" rel="bookmark">April 29, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560048 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-cnipa tag-foldable-smartphone tag-huawei tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/huaweis-next-foldable-phone-might-sport-an-inward-folding-design-and-periscope-camera" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/04/foldable-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/foldable-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/04/foldable-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/huaweis-next-foldable-phone-might-sport-an-inward-folding-design-and-periscope-camera">HUAWEI&#8217;s next foldable phone might sport an inward folding design and periscope camera</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/huaweis-next-foldable-phone-might-sport-an-inward-folding-design-and-periscope-camera" rel="bookmark">April 29, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=fav-yuVMYiE'>Samsung DITCHING Samsung for the Galaxy S21??</a> <span class="rss-date">April 29, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HhUyNgs9tSM'>iPhone 12 5G: New Dog, Old Tricks?</a> <span class="rss-date">April 28, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=kmEdKia0RkY'>Which is the BEST Flagship Killer?</a> <span class="rss-date">April 27, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=TOYrJgv9GXE'>Your thoughts on Apple&#039;s new iPhone SE!</a> <span class="rss-date">April 26, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=JtipAMYzOl0'>iPhone SE NOT as POWERFUL as we thought?</a> <span class="rss-date">April 25, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=NZc8rgsIzJI'>Macbook running Apple&#039;s A14 coming soon?</a> <span class="rss-date">April 24, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=ilEYKgGU46g'>Should You Wait for the iPhone 12?</a> <span class="rss-date">April 23, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=vGS25xJuW-g'>Motorola Edge+ Hands-On: Sort of Ultra?</a> <span class="rss-date">April 22, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=pMXoP-YT4N8'>Xiaomi Mi 10 Pro: Why So EXPENSIVE??</a> <span class="rss-date">April 22, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Tx3QuMnBBLc'>New iPhone 12 Notch is FINALLY BETTER?!</a> <span class="rss-date">April 21, 2020</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-560104 post type-post status-publish format-standard has-post-thumbnail category-android category-apps category-ios tag-bytedance tag-news tag-tiktok tag-tiktok-2-billion">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/tiktok-crosses-the-milestone-of-2-billion-downloads"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/04/tiktok-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/tiktok-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/04/tiktok-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/04/tiktok-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/04/tiktok-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/04/tiktok-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/ios" rel="category tag">iOS</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">TikTok crosses the milestone of 2 billion downloads</h2> </header>
<div class="entry-excerpt">
The coronavirus lockdowns have led to a huge surge in TikTok&#039;s popularity lately, even&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">April 29, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560089 post type-post status-publish format-standard has-post-thumbnail category-ios category-uncategorized tag-apple tag-exposure-notification tag-google tag-ios-13-5">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/ios-13-5-beta-3-brings-the-first-trace-of-exposure-notification-api"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/04/exposure-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/04/exposure-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/04/exposure-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/04/exposure-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/04/exposure-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/04/exposure-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/ios" rel="category tag">iOS</a></li>
<li><a href="https://pocketnow.com/category/uncategorized" rel="category tag">Uncategorized</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">iOS 13.5 Beta 3 brings the first trace of exposure notification API</h2> </header>
<div class="entry-excerpt">
The third beta build of iOS 13.5 brings the COVID-19 Exposure Notifications option for&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">April 29, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560057 post type-post status-publish format-standard has-post-thumbnail category-apps tag-google tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/google-is-killing-the-shoelace-app-but-have-you-heard-of-it-before"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/04/shoelace-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Google Shoelace" srcset="https://pocketnow.com/wp/../files/2020/04/shoelace-260x140.png 260w, https://pocketnow.com/wp/../files/2020/04/shoelace-300x160.png 300w, https://pocketnow.com/wp/../files/2020/04/shoelace-560x300.png 560w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Google is killing the Shoelace app, but have you heard of it before?</h2> </header>
<div class="entry-excerpt">
The app will be killed off on May 12. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">April 29, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560050 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-redmi tag-redmi-note-10 tag-redmi-note-10-pro">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/redmi-note-10-note-10-pro-with-mediateks-dimensity-800-chips-to-launch-soon"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/redmipn2-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/redmipn2-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/redmipn2-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/redmipn2-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/redmipn2-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/redmipn2-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Redmi Note 10, Note 10 Pro with MediaTek&#8217;s Dimensity 800 chips to launch soon</h2> </header>
<div class="entry-excerpt">
Yes, the Redmi Note 9 Pro series was launched just last month. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">April 29, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/todays-deals-start-with-the-new-10-2-inch-ipad-and-more" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC // flexoffers confirm
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/86cb6.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/27561.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/440ee.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/f1043.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/69844.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[560088],"next_post":"","current_user":"0","nonce":"014af0e7bd","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":560088,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
