<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" />
<meta property="fb:app_id" content="701756623345883" />
<script>
    var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }
  </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quietknowledge.com/v2/0/veumOruX-Ehp31QoO8GR7bwxk7G31v0TisYmI4H7maP2ezxNguJigXGT2RJDOxsCuivvYrTkve-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
<link media="screen, projection, print" rel="stylesheet" href="https://pocketnow.com/wp-content/themes/techwise-child/style.css" type="text/css" />
<link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p.jpg" />
<link rel="pingback" href="https://pocketnow.com/xmlrpc.php" />
<title>Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily | Pocketnow</title>

<meta name="description" content="Also on our show, the ECG on the Apple Watch has been turned on, OnePlus and McLaren join arms on Amazon and a Huawei deal!" />
<link rel="canonical" href="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily | Pocketnow" />
<meta property="og:description" content="Also on our show, the ECG on the Apple Watch has been turned on, OnePlus and McLaren join arms on Amazon and a Huawei deal!" />
<meta property="og:url" content="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:tag" content="Pocketnow Daily" />
<meta property="article:tag" content="Video" />
<meta property="article:section" content="Accessories" />
<meta property="article:published_time" content="2018-12-07T09:00:00+00:00" />
<meta property="article:modified_time" content="2018-12-07T06:29:58+00:00" />
<meta property="og:updated_time" content="2018-12-07T06:29:58+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p.jpg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Also on our show, the ECG on the Apple Watch has been turned on, OnePlus and McLaren join arms on Amazon and a Huawei deal!" />
<meta name="twitter:title" content="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily | Pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p.jpg" />
<meta name="twitter:creator" content="@PointJules" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily Comments Feed" href="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://pocketnow.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://pocketnow.com/wp-content/themes/techwise/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='css_overrides_css-css' href='https://pocketnow.com/wp-content/themes/techwise-child/css/overrides.css?ver=1542135293' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://pocketnow.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ui.js?ver=1542135124'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ajax.js?ver=1542135124'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/sedlex/inline_scripts/387ea1d8ce9a8caafdd508ce7ae32ffb81a62b7d.js?ver=20181207'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://pocketnow.com/?p=536737' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fsnapdragon-8cx-iphone-xr-pndaily" />
<div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script>
<div class="waldo-container-topofpage">
<center>
<div class="waldo waldo-topofpage" id="waldo-tag-2032"></div>
</center>
</div>
</div> 
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
      var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });
    </script>
</head>
<body class="post-template-default single single-post postid-536737 single-format-standard no-js it-background woocommerce bp-page category-434 colorbox-enabled colorbox-slideshow-off is-single">
<div id="fb-root"></div>
<div id="ajax-error"></div>
<div class="container-fluid no-padding">
<div id="logo-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="logo-bar-inner" class="container-inner">
<div class='widgets' id="logo-widget">
<ul>
</ul>
</div>
<div id="logo">
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid no-padding">
<div id="sticky-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="sticky-inner" class="container-inner">
<div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div>
<div id='mini-logo'>
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
<div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div>
<div id="sticky-search">
<form role="search" method="get" class="searchform" action="https://pocketnow.com/">
<input type="text" value="" name="s" placeholder="Type to search" />
</form>
<div class="triangle triangle-border"></div>
<div class="triangle"></div>
</div>
</div>
</div>
</div>
</div>
<div class="cta-bar cta-bar-podcast">
<a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'>
<div class="cta-bar-headshots">
<img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman">
<img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera">
<img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara">
</div>
<div class="cta-bar-main">
<p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p>
</div>
<img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go">
</a>
</div>
</div>
<div class="after-header no-topbar">
<div class="container-fluid no-padding single-wrapper sidebar-right post-536737 post type-post status-publish format-standard has-post-thumbnail hentry category-accessories category-android category-blackberry category-ios category-webos category-phones category-tablets category-wearables category-windows-phone tag-pocketnow-daily tag-video" data-location="single-page" itemscope itemtype="http://schema.org/Article">
<div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope>
<div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope>
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" />
</div>
<meta itemprop="name" content="Pocketnow" />
<meta itemprop="url" content="https://pocketnow.com/" />
</div>
<meta itemprop="mainEntityOfPage" content="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily" />
<div class="row">
<div class="col-md-12">
<div class="container-inner single-content-wrapper classic-post">
<div class="row">
<div class="col-md-9 single-post-selector">
<div class="single-page   category-434">
<div id="post-536737" class="post-content post-selector" data-postid="536737">
<div class="control-bar clearfix">
<div class="control-category">
<div class="circled-icon category-434"><span class="category-icon category-icon-434-20"></span></div>
<a class="category-link" href="https://pocketnow.com/category/windows-phone">Windows</a>
</div>
<div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="536737">
<span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span>
</div>
</div>

<h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily</h1>
<div class="padded-panel share-bar clearfix">
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily" data-url="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily" addthis:description="OnePlus 6T: Unlock the Speed.

On Pocketnow Daily, Qualcomm&#039;s new laptop processor, the Snapdragon 8cx, is its biggest ever. watchOS 5.1.2 is now available for the Apple Watch Series 4, enabling the ECG feature. Despite the &hellip;"></div>
<div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">December 7, 2018 4:00 am</span><meta itemprop="datePublished" content="2018-12-07T04:00:00+00:00" />
<meta itemprop="dateModified" content="2018-12-07T01:29:58+00:00" />
</div>
<span class="meta-comments metric" title="Comments">
<span class="icon theme-icon-commented"></span>
<span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_536737"></span>
</span>
</div>
<div class="post-left fixed-object">
<div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div>
<div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div>
</div>
<div class="post-right content-panel">
<div class="widget-block">
</div>

<div class="image-container"> <div class="featured-image-wrapper">
<div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-1000x563.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-1000x563.jpg" class=" wp-post-image" alt="" title="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-1200x675.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p><a href="https://pocketnow.com/oneplus6t" target="_blank"><strong>OnePlus 6T: Unlock the Speed</strong></a>.</p><div class="widget-block">
</div>
<p>On Pocketnow Daily, Qualcomm&#8217;s new laptop processor, the Snapdragon 8cx, is its biggest ever. watchOS 5.1.2 is now available for the Apple Watch Series 4, enabling the ECG feature. Despite the iPhone XR being Apple&#8217;s best seller for the season, it&#8217;s still not selling terribly well. The McLaren Edition of the OnePlus 6T was just confirmed by Amazon India and it does mention 10GB of RAM. We end today&#8217;s show with deals for the Huawei Mate 10 Pro.</p>
<p><iframe src="https://player.pippa.io/5b52e8e6c612267b5bfe8e87/episodes/snapdragon-8cx-announcement-iphone-xr-keeps-struggling-decem?theme=default&amp;cover=1&amp;latest=1" width="100%" height="110px" frameborder="0"></iframe><br />
<iframe src="https://www.youtube.com/embed/zJO8JW8k3kQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<ul>
<li><a href="https://pocketnow.com/qualcomm-snapdragon-8cx">Qualcomm Snapdragon 8cx takes portable computing to the &#8220;extreme&#8221;</a></li>
<li><a href="https://pocketnow.com/ecg-apple-watch-series-4-update">ECG is available today in Apple Watch Series 4 with watchOS 5.1.2 update</a></li>
<li><a href="https://pocketnow.com/weak-iphone-xr-sales">Weak iPhone Xr sales suggested by touch solution provider GIS</a></li>
<li><a href="https://pocketnow.com/oneplus-6t-mclaren-edition-amazon">Amazon confirms OnePlus 6T McLaren Edition coming soon</a></li>
<li><a href="https://pocketnow.com/huawei-mate-10-pro-500">The Huawei Mate 10 Pro is now available for just $500</a></li>
</ul>
<p class="m0"><span class="load-comments-link" data-load-comments>Discuss This Post</span></p>
<div id="comments"></div>
<div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/japan-huawei-zte" rel="prev">Next Article</a></li></ul><div id="rcjsload_24061c"></div><style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="widget-block">
<div class="textwidget custom-html-widget"><div class="ac">
<i>Share This Post</i>
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily" data-url="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily" addthis:description="OnePlus 6T: Unlock the Speed.

On Pocketnow Daily, Qualcomm&#039;s new laptop processor, the Snapdragon 8cx, is its biggest ever. watchOS 5.1.2 is now available for the Apple Watch Series 4, enabling the ECG feature. Despite the &hellip;"></div>
</div></div> </div>
<section id="youtube-mobile-container" class="youtube-section">
<h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3>
<div class="youtube-mobile-list"></div>
</section><div class="big-like clearfix"></div><div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row hidden"><div class="col-xs-12 post-source"></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/accessories" title="View all posts in Accessories">Accessories</a>, <a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/blackberry" title="View all posts in BlackBerry">BlackBerry</a>, <a href="https://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="https://pocketnow.com/category/webos" title="View all posts in Other OS">Other OS</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a>, <a href="https://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a>, <a href="https://pocketnow.com/category/windows-phone" title="View all posts in Windows">Windows</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/pocketnow-daily" title="Pocketnow Daily Tag" class="pocketnow-daily">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/video" title="Video Tag" class="video">Video</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/pocketnow-daily" rel="tag">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/video" rel="tag">Video</a></div></div></div></div><section class="pippa-player"><iframe src="https://player.pippa.io/5a6229bdd1a9c2d8128140d7?theme=white&amp;cover=1&amp;latest=1" width="100%" height="218px" frameborder="0" scrolling="no"></iframe></section><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/jules"><img alt='' src='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="https://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#39534c555c4a7949565a525c4d57564e175a5654" rel="nofollow"></a></div></div></div><div class="widget-block">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
   var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_536737';
   var disqus_url = "https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily";
  </script>
<div class="widget-block">
<div class="textwidget custom-html-widget">

<div style="text-align: center; padding-top: 15px;"><a href="https://www.oneplus.com/oneplus-6t?&utm_source=Pocketnow&utm_campaign=oneplus+6T-na&utm_content=traffic&utm_term=banner " target="_blank" rel="nofollow"><img src="https://forum.xda-developers.com/sponsors/oneplus/images/6T_Set2/300x250-1.png" alt="OnePlus 6T - The Need For Speed"></a></div></div> </div>
</div>
</div>
</div>
</div>
<div class="col-md-3 single-sidebar-selector clearfix">
<div class="content-panel fixed-object single-sidebar">
<div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-14" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-60x60.png" class=" wp-post-image" alt="Nokia 6.1" title="HMD Global sold 70 million Nokia phones in two years of its existence" srcset="https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-60x60.png 60w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-136x136.png 136w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-40x40.png 40w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-24x24.png 24w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-48x48.png 48w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-96x96.png 96w, https://pocketnow.com/wp-content/uploads/2018/12/Nokia-6.1-266x266.png 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/70-million-nokia-phones">HMD Global sold 70 million Nokia phones in two years of its existence</a></div></div></div><div class="compact-panel add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-60x60.jpg" class=" wp-post-image" alt="" title="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily">Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-60x60.jpg" class=" wp-post-image" alt="ZTE" title="Japan to turn its back on Huawei and ZTE" srcset="https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/ZTE-building-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/japan-huawei-zte">Japan to turn its back on Huawei and ZTE</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/12/dims-60x60.jpeg" class=" wp-post-image" alt="" title="OnePlus will not have the first Snapdragon 855 phone" srcset="https://pocketnow.com/wp-content/uploads/2018/12/dims-60x60.jpeg 60w, https://pocketnow.com/wp-content/uploads/2018/12/dims-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/12/dims-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/12/dims-24x24.jpeg 24w, https://pocketnow.com/wp-content/uploads/2018/12/dims-48x48.jpeg 48w, https://pocketnow.com/wp-content/uploads/2018/12/dims-96x96.jpeg 96w, https://pocketnow.com/wp-content/uploads/2018/12/dims-266x266.jpeg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/oneplus-will-not-have-the-first-snapdragon-855-phone">OnePlus will not have the first Snapdragon 855 phone</a></div></div></div></div></div></div></div>
<div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2029" class="text-center for-mobile"></div> </div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-60x60.jpg" class=" wp-post-image" alt="TREBLAB Z2 Wireless" title="Amazon&#8217;s choice product for headphones features a 35-hour battery life!" srcset="https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/TREBLAB-Z2-Wireless-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/deal-treblab-z2-wireless">Amazon&#8217;s choice product for headphones features a 35-hour battery life!</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-60x60.jpg" class=" wp-post-image" alt="" title="Score 73% off this award-winning password manager" srcset="https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/Sticky-Password-Premium-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/deal-sticky-password-premium">Score 73% off this award-winning password manager</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-60x60.jpg" class=" wp-post-image" alt="AirTaps" title="High fidelity earbuds that don&#8217;t break the bank &#8212; now 62% off" srcset="https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/AirTaps-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/airtaps-deal">High fidelity earbuds that don&#8217;t break the bank &#8212; now 62% off</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-60x60.jpg" class=" wp-post-image" alt="camera lenses" title="49% off the ultimate camera lenses kit for your smartphone" srcset="https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/camera-lenses-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/camera-lenses-kit-deal">49% off the ultimate camera lenses kit for your smartphone</a></div></div></div></div></div></div></div>
<div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div> <div class="textwidget"><center>Apple iPhone XR is… Fine
<script>
     function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }
     </script> <script>
       function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "zkYECEwHWo0",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="zkYECEwHWo0" href="https://www.youtube.com/watch?v=zkYECEwHWo0" target="_blank" onclick="loadYouTube_1(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/zkYECEwHWo0/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
OnePlus 6T Review &#8211; More Than You Pay For
<script>
       function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "JRnXe7CjpR0",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="JRnXe7CjpR0" href="https://www.youtube.com/watch?v=JRnXe7CjpR0" target="_blank" onclick="loadYouTube_2(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/JRnXe7CjpR0/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Google Pixel 3 XL Review &#8211; When Love Meets Notch!
<script>
       function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "eflXF2CnLIs",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="eflXF2CnLIs" href="https://www.youtube.com/watch?v=eflXF2CnLIs" target="_blank" onclick="loadYouTube_3(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/eflXF2CnLIs/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
OnePlus 6T vs Samsung Galaxy S9+ | Close Call!
<script>
       function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "xDqvz6W97AA",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="xDqvz6W97AA" href="https://www.youtube.com/watch?v=xDqvz6W97AA" target="_blank" onclick="loadYouTube_4(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/xDqvz6W97AA/hqdefault.jpg'); "></div>
<div class="play"></div>
</a></center></div>
</div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
<div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2030" class="text-center"></div></div></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="container-fluid no-padding builder-section builder-widgets">
<div class="row">
<div class="col-md-12">
<div class="container-inner">
<div class="row">
<div class="widget-panel left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/11/weekly334-40x40.jpg" class=" wp-post-image" alt="" title="On the Road Again&#8230; with Michael Fisher | #PNWeekly 334" srcset="https://pocketnow.com/wp-content/uploads/2018/11/weekly334-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/weekly334-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/on-the-road-mrmobile-pnweekly-334">On the Road Again&#8230; with Michael Fisher | #PNWeekly 334</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/11/weekly333-40x40.jpg" class=" wp-post-image" alt="" title="Galaxy Flex, Mate Flex, LG G Flex, Flexis Praxis | #PNWeekly 333" srcset="https://pocketnow.com/wp-content/uploads/2018/11/weekly333-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/weekly333-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/galaxy-flex-pnweekly-333">Galaxy Flex, Mate Flex, LG G Flex, Flexis Praxis | #PNWeekly 333</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/11/weekly332-40x40.jpg" class=" wp-post-image" alt="" title="Fold me, &#8216;splode me, iPhone and Galaxy | #PNWeekly 332" srcset="https://pocketnow.com/wp-content/uploads/2018/11/weekly332-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/11/weekly332-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-galaxy-f-pnweekly-332">Fold me, &#8216;splode me, iPhone and Galaxy | #PNWeekly 332</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg" class=" wp-post-image" alt="5G" title="Qualcomm still positive on Apple relationship" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-266x266.jpeg 266w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-60x60.jpeg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qualcomm-still-positive-on-apple-relationship">Qualcomm still positive on Apple relationship</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-40x40.jpg" class=" wp-post-image" alt="" title="Tim Cook admits it&#8217;s &#8220;not cheap to do&#8221; an iPhone Xs" srcset="https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/tim-cook-interview-iphone-xs-price">Tim Cook admits it&#8217;s &#8220;not cheap to do&#8221; an iPhone Xs</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/181206-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/snapdragon-8cx-iphone-xr-pndaily">Snapdragon 8cx announcement, iPhone XR keeps struggling | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="OnePlus 7 first with 5G, New AirPod technology | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/181205-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/oneplus-7-airpod-pndaily">OnePlus 7 first with 5G, New AirPod technology | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="4 Camera Galaxy S10 renders, Apple try to boost iPhone sales | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/181204-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/galaxy-s10-iphone-sales-pndaily">4 Camera Galaxy S10 renders, Apple try to boost iPhone sales | Pocketnow Daily</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
<div class="subfooter">
<div class="row">
<div class="col-sm-6 copyright">
©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC
</div>
<div class="col-sm-6 credits">
Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<style type="text/css">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</style><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/plugins.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/mobile-youtube.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/snippets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/single.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script>
<script>
    (function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();
  </script>

<div id="waldo-tag-2031"></div>
<script type="text/javascript">
        var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
</body>
</html>
