<!DOCTYPE HTML>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" />
<meta property="fb:app_id" content="701756623345883" />
<script>
    var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }
  </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quietknowledge.com/v2/0/veumOruX-Ehp31QoO8GR7bwxk7G31v0TisYmI4H7maP2ezxNguJigXGT2RJDOxsCuivvYrTkve-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
<link media="screen, projection, print" rel="stylesheet" href="https://pocketnow.com/wp-content/themes/techwise-child/style.css" type="text/css" />
<link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy.jpg" />
<link rel="pingback" href="https://pocketnow.com/xmlrpc.php" />
<title>Pocketnow Daily: What We&#039;re NOT Getting On the iPhone 11... (video)</title>

<meta name="description" content="On today&#039;s Pocketnow Daily, we talk about 2020 iPhones and what to expect, Google Pixel 4 rumors, Huawei Mate 30 promo teaser and more" />
<link rel="canonical" href="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pocketnow Daily: What We&#039;re NOT Getting On the iPhone 11... (video)" />
<meta property="og:description" content="On today&#039;s Pocketnow Daily, we talk about 2020 iPhones and what to expect, Google Pixel 4 rumors, Huawei Mate 30 promo teaser and more" />
<meta property="og:url" content="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:author" content="Samuel Martinez" />
<meta property="article:tag" content="Daily" />
<meta property="article:tag" content="Daily Tech" />
<meta property="article:tag" content="Daily Tech News" />
<meta property="article:tag" content="Deals" />
<meta property="article:tag" content="discounts" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Nest Hub" />
<meta property="article:tag" content="Google Pixel 4" />
<meta property="article:tag" content="Huawei" />
<meta property="article:tag" content="Huawei Mate X Huawei Mate 30 Pro" />
<meta property="article:tag" content="iPhone 2020" />
<meta property="article:tag" content="Jaime Rivera" />
<meta property="article:tag" content="Ming-chi Kuo" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Pocketnow Daily" />
<meta property="article:tag" content="Samsung" />
<meta property="article:tag" content="Samsung Galaxy Note 10" />
<meta property="article:section" content="Android" />
<meta property="article:published_time" content="2019-09-10T04:34:19+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1280x721.jpg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1280x721.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On today&#039;s Pocketnow Daily, we talk about 2020 iPhones and what to expect, Google Pixel 4 rumors, Huawei Mate 30 promo teaser and more" />
<meta name="twitter:title" content="Pocketnow Daily: What We&#039;re NOT Getting On the iPhone 11... (video)" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy.jpg" />
<meta name="twitter:creator" content="@SamMtz12" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["http://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","url":"https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#primaryimage","url":"https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy.jpg","width":3840,"height":2162,"caption":"iPhone 11 design"},{"@type":"WebPage","@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#webpage","url":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video","inLanguage":"en-US","name":"Pocketnow Daily: What We&#039;re NOT Getting On the iPhone 11... (video)","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#primaryimage"},"datePublished":"2019-09-10T04:34:19+00:00","dateModified":"2019-09-10T04:34:19+00:00","description":"On today's Pocketnow Daily, we talk about 2020 iPhones and what to expect, Google Pixel 4 rumors, Huawei Mate 30 promo teaser and more"},{"@type":"Article","@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#article","isPartOf":{"@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906"},"headline":"Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)","datePublished":"2019-09-10T04:34:19+00:00","dateModified":"2019-09-10T04:34:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video#primaryimage"},"keywords":"Daily,Daily Tech,Daily Tech News,Deals,discounts,Google,Google Nest Hub,Google Pixel 4,Huawei,Huawei Mate X Huawei Mate 30 Pro,iPhone 2020,Jaime Rivera,Ming-chi Kuo,News,Pocketnow Daily,Samsung,Samsung Galaxy Note 10","articleSection":"Android,BlackBerry,iOS,Phones,Tablets,Wearables,Windows"},{"@type":["Person"],"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906","name":"Samuel Martinez","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#authorlogo","url":"https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-96x96.jpg","caption":"Samuel Martinez"},"description":"A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music.","sameAs":["Samuel Martinez","sam.mtz.98","https://twitter.com/@SamMtz12"]}]}</script>

<link rel="amphtml" href="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video/amp" /><meta name="generator" content="AMP for WP 0.9.98.8" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video) Comments Feed" href="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pocketnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css' href='https://pocketnow.com/wp-content/plugins/ads-for-wp.bak/public/assets/css/adsforwp-front.min.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://pocketnow.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://pocketnow.com/wp-content/themes/techwise/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='css_overrides_css-css' href='https://pocketnow.com/wp-content/themes/techwise-child/css/overrides.css?ver=1561467044' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://pocketnow.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ui.js?ver=1561466844'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ajax.js?ver=1561466844'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://pocketnow.com/?p=547881' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-what-were-not-getting-on-the-iphone-11-video" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-what-were-not-getting-on-the-iphone-11-video&#038;format=xml" />
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://pocketnow.com/front.js");
                  }
                 
              });
         </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>
<script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script><div class="textwidget custom-html-widget">
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-cfasync="false">
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2900107662879704",
          enable_page_level_ads: true,
              overlays: {bottom: true}
     });
</script>
</div> 
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/7346874/Hellobar-adunits/HB_PN', [1, 1], 'div-gpt-ad-1556738214300-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
</head>
<body class="post-template-default single single-post postid-547881 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single">
<div id="fb-root"></div>
<div id="ajax-error"></div>

<div id='div-gpt-ad-1556738214300-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556738214300-0'); });
      </script>
</div>
<div class="container-fluid no-padding">
<div id="logo-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="logo-bar-inner" class="container-inner">
<div class='widgets' id="logo-widget">
<ul>
</ul>
</div>
<div id="logo">
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid no-padding">
<div id="sticky-bar" class=" unstick no-topbar">
<div class="row">
<div class="col-md-12">
<div id="sticky-inner" class="container-inner">
<div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div>
<div id='mini-logo'>
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
<div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div>
<div id="sticky-search">
<form role="search" method="get" class="searchform" action="https://pocketnow.com/">
<input type="text" value="" name="s" placeholder="Type to search" />
</form>
<div class="triangle triangle-border"></div>
<div class="triangle"></div>
</div>
</div>
</div>
</div>
</div>
<section class="below-nav-ad" style="display: none;">
<p>Hate ads? Download <a href="https://forum.xda-developers.com/getbrave">Brave web browser</a>. Fast, secure, built in ad-blocking.</p>
</section>
<script>

function getCookieValue(name)
{
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
}

function sponsorView(client, adId) {
    if (typeof gtag !== 'undefined') {
        gtag('event', 'View', {
          'event_category' : client,
          'event_label' : adId,
          'non_interaction': true
        });
    }
    if (typeof ga !== 'undefined') {
        ga('send', 'event', client, 'View', adId, {
            nonInteraction: true
        });
    }
}

function sponsorClick(client, adId) {
    if (typeof gtag !== 'undefined') {
        gtag('event', 'Click', {
          'event_category' : client,
          'event_label' : adId
        });
    }
    if (typeof ga !== 'undefined') {
        ga('send', 'event', client, 'Click', adId);
    }
}

      function showBraveTwig() {
              let braveTwig = document.getElementsByClassName('below-nav-ad')[0];
                  if (braveTwig) {

                              braveTwig.addEventListener("click", function () {
            sponsorClick("Brave", "BraveTwigPocketnow")
        });
                              braveTwig.style.display = 'flex';
                    // SendViw
                    sponsorView('Brave', 'BraveTwigPocketnow');
                }
      }


  let show_bravetwig = (function()
{

            let shownTwig = parseInt(getCookieValue('brave_twig_shown'));
            if (!shownTwig) {
                // set shown to 1, return false
                // Set 1X24 detection
                let d = new Date();
                d.setHours(d.getHours() + 24);
                document.cookie = "brave_twig_shown=1; expires=" + d.toUTCString() + "; path=/";
                //return true;
                showBraveTwig();
            } else if (shownTwig === 1) {
                let d = new Date();
                d.setHours(d.getHours() + 24);
                document.cookie = "brave_twig_shown=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/;"; // delete old cookie
                document.cookie = "brave_twig_shown="+(shownTwig+1)+"; expires=" + d.toUTCString() + "; path=/"; // set new cookie
                showBraveTwig();
                //return true;
            } else {
                // do nothing
                //return false;
            }
})();


</script>
<div class="cta-bar cta-bar-podcast">
<a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'>
<div class="cta-bar-headshots">
<img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman">
<img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera">
<img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara">
</div>
<div class="cta-bar-main">
<p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p>
</div>
<img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go">
</a>
</div>
</div>
<div class="after-header no-topbar">
<div class="container-fluid no-padding single-wrapper sidebar-right post-547881 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-blackberry category-ios category-phones category-tablets category-wearables category-windows-phone tag-daily tag-daily-tech tag-daily-tech-news tag-deals tag-discounts tag-google tag-google-nest-hub tag-google-pixel-4 tag-huawei tag-huawei-mate-x-huawei-mate-30-pro tag-iphone-2020 tag-jaime-rivera tag-ming-chi-kuo tag-news tag-pocketnow-daily tag-samsung tag-samsung-galaxy-note-10" data-location="single-page" itemscope itemtype="http://schema.org/Article">
<div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope>
<div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope>
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" />
</div>
<meta itemprop="name" content="Pocketnow" />
<meta itemprop="url" content="https://pocketnow.com/" />
</div>
<meta itemprop="mainEntityOfPage" content="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video" />
<div class="row">
<div class="col-md-12">
<div class="container-inner single-content-wrapper classic-post">
<div class="row">
<div class="col-md-9 single-post-selector">
<div class="single-page   category-15">
<div id="post-547881" class="post-content post-selector" data-postid="547881">
<div class="control-bar clearfix">
<div class="control-category">

<div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div>
<a class="category-link" href="https://pocketnow.com/category/android">Android</a>
</div>
<div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="547881">
<span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span>
</div>
</div>
<h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)</h1>
<div class="padded-panel share-bar clearfix">
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)" data-url="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video" addthis:description="https://youtu.be/GhSlrxvhsSo
Unlocked Note 10/+ sees first discount at up to $180 off, prices from $800
Deals. The Galaxy Note 10 and Note 10 Plus just got their first deals. You can get a $180 discount on the &hellip;"></div>
<div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/samuel_martinez" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Samuel Martinez</span></a></span><span class="date updated">September 10, 2019 12:34 am</span><meta itemprop="datePublished" content="2019-09-10T00:34:19-04:00" />
<meta itemprop="dateModified" content="2019-09-10T00:34:19-04:00" />
</div>
<span class="meta-comments metric" title="Comments">
<span class="icon theme-icon-commented"></span>
 <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_547881"></span>
</span>
</div>
<div class="post-left fixed-object">
<div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div>
<div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div>
</div>
<div class="post-right content-panel">
<div class="widget-block">
</div>
<div class="image-container"> <div class="featured-image-wrapper">
<div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1000x563.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1000x563.jpg" class=" wp-post-image" alt="iPhone 11 design" title="Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1280x721.jpg 1280w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-1200x676.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><div class="video-container"><iframe title="What We&#039;re NOT Getting On the iPhone 11..." width="1200" height="675" src="https://www.youtube.com/embed/GhSlrxvhsSo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2 class="post-title">Unlocked Note 10/+ sees first discount at up to $180 off, prices from $800</h2>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">Deals. The Galaxy <a target="_blank" href="https://9to5toys.com/2019/09/06/note-10-plus-first-discount-microsoft-ebay/" rel="nofollow" target="_blank">Note 10 and Note 10 Plus</a> just got their first deals. You can get a $180 discount on the official Microsoft eBay store leaving the unlocked variants of the Note 10 at $800 and the Note 10 Plus at $919 shipped.</p><div class="widget-block">
</div>
<h2 class="article-info-name">Nest Hub Max available today for $229 at Google Store, launching in US, UK, and Australia</h2>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">The <a target="_blank" href="https://9to5google.com/2019/09/09/nest-hub-max-available/" rel="nofollow" target="_blank">Google Nest Hub Max</a> that was announced back in Google I/O is finally available in the US, UK and Australia. This one brings a 10in display, Ambient EQ and a 6.5 MP camera for video calls. It retails for $229.</p>
<h2 class="article-info-name">Huawei Mate X reportedly won’t ship w/ Google apps, could be available next month</h2>
<div class="article-info">
<div class="article-info-inner">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">According to a new report, the <a target="_blank" href="https://9to5google.com/2019/09/06/huawei-mate-x-google-apps/" rel="nofollow" target="_blank">Huawei Mate X</a> won&#8217;t ship with Google apps despite being announced before the ban. We are expecting the phone to fully launch in November as Richard Yu confirmed it at IFA. As far as Android goes, they are still expecting their company to use their services for the Mate X.</p>
</div>
</div>
<h2 class="padded-panel main-title single-title entry-title">Mate 30 Pro video teaser hints at design, key features</h2>
<div class="article-info">
<div class="article-info-inner">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">We have a new 30 sec video for the <a target="_blank" href="https://www.androidauthority.com/huawei-mate-30-official-teaser-1027728/" rel="nofollow" target="_blank">Huawei Mate 30 Pro</a> that heavily teases camera quality. It also teases the circular array with different circles throughout the video. Throughout the video it reads: Rethink Speed, Rethink Charging, Rethink Connectivity and Rethink Darkness.</p>
</div>
</div>
<div class="article-info">
<div class="article-info-inner">
<div class="js-tweet-text-container">
<h2 class="TweetTextSize TweetTextSize--jumbo js-tweet-text tweet-text" lang="en" data-aria-label-part="0">Official-looking Pixel 4 promo video confirms gestures, Astrophotography mode, more [Update: Full rear image + front] Google Pixel 4 colors leak, including coral-like hue Another Google Pixel 4 leak confirms 6 GB RAM, 8x zoom, new camera UI</h2>
</div>
<div class="article-info">
<div class="article-info-inner">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">We have A LOT of new <a target="_blank" href="https://9to5google.com/2019/09/09/official-pixel-4-promo-video-leaks/" rel="nofollow" target="_blank">Google Pixel 4</a> leaks, including a full 1 minute ad about the phone that shows Night Mode capabilities as well as a return of the Panda variant. It also looks like it will have a Motion Video feature. Some other pictures show the phone in <a target="_blank" href="https://9to5google.com/2019/09/08/google-pixel-4-colors/" rel="nofollow" target="_blank">three color variants, white, black and orange</a>. And the final leak shows the new camera UI and confirms <a target="_blank" href="https://9to5google.com/2019/09/06/pixel-4-camera-zoom-leak/" rel="nofollow" target="_blank">8X Zoom</a> as well as 6GB of RAM.</p>
</div>
</div>
</div>
</div>
<h1 style="text-align: left;"><span style="color: #ff0000;">Story of the day:</span></h1>
<h2 class="post-title">Kuo: Key 2020 iPhone upgrades will be all-new design, 5G, and improved cameras</h2>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">The Apple keynote is tomorrow but Ming Chi Kuo is already predicting the main selling points for the <a target="_blank" href="https://9to5mac.com/2019/09/06/kuo-key-2020-iphone-upgrades-will-be-all-new-design-5g-and-improved-cameras/" rel="nofollow" target="_blank">2020 iPhones</a>. An all-new form factor design, 5G support, and camera function upgrades. He didn&#8217;t expand on the design changes but has stated before that he expects a smaller 5.4in iPhone and a larger 6.7in Max variant. He also predicted rear ToF sensors for AR and better camera quality. He also mentioned that the 2019 iPhones will bring better indoor connectivity thanks to new iBeacons and new ultra-band radio tech… finally.</p>
<p>&nbsp;</p>
<hr />
<p style="text-align: center;"><strong>Subscribe:</strong><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fbit.ly%2Fpocketnowsub" target="_blank" rel="nofollow noopener noreferrer">http://bit.ly/pocketnowsub</a><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fpocketnow.com" target="_blank" rel="nofollow noopener noreferrer">http://pocketnow.com</a></p>
<p style="text-align: center;"><strong>Follow us:</strong><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fflipboard.com%2F%40Pocketnow" target="_blank" rel="nofollow noopener noreferrer">http://flipboard.com/@Pocketnow</a><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ffacebook.com%2Fpocketnow" target="_blank" rel="nofollow noopener noreferrer">http://facebook.com/pocketnow</a><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ftwitter.com%2Fpocketnow" target="_blank" rel="nofollow noopener noreferrer">http://twitter.com/pocketnow</a><br />
<a class="yt-simple-endpoint style-scope yt-formatted-string" spellcheck="false" target="_blank" href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fgoogle.com%2F%2Bpocketnow" target="_blank" rel="nofollow noopener noreferrer">http://google.com/+pocketnow</a></p>
<p class="m0"><div class="load-comments-link" data-load-comments>Discuss This Post</div></p>
<div id="comments"></div>
<div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/google-pixel-4-xl-early-hands-on-reveals-thick-bezels-thick-sides" rel="prev">Next Article</a></li></ul><style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="widget-block">
<div class="textwidget custom-html-widget"><div class="ac">
<i>Share This Post</i>
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)" data-url="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video" addthis:description="https://youtu.be/GhSlrxvhsSo
Unlocked Note 10/+ sees first discount at up to $180 off, prices from $800
Deals. The Galaxy Note 10 and Note 10 Plus just got their first deals. You can get a $180 discount on the &hellip;"></div>
</div>
</div> </div>
<section id="youtube-mobile-container" class="youtube-section">
<h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3>
<div class="youtube-mobile-list"></div>
</section><div class="big-like clearfix"></div><div class="postinfo"><div class="row hidden"><div class="col-xs-12 post-source"></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/blackberry" title="View all posts in BlackBerry">BlackBerry</a>, <a href="https://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a>, <a href="https://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a>, <a href="https://pocketnow.com/category/windows-phone" title="View all posts in Windows">Windows</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/daily" title="Daily Tag" class="daily">Daily</a>, <a href="https://pocketnow.com/tag/daily-tech" title="Daily Tech Tag" class="daily-tech">Daily Tech</a>, <a href="https://pocketnow.com/tag/daily-tech-news" title="Daily Tech News Tag" class="daily-tech-news">Daily Tech News</a>, <a href="https://pocketnow.com/tag/deals" title="Deals Tag" class="deals">Deals</a>, <a href="https://pocketnow.com/tag/discounts" title="discounts Tag" class="discounts">discounts</a>, <a href="https://pocketnow.com/tag/google" title="Google Tag" class="google">Google</a>, <a href="https://pocketnow.com/tag/google-nest-hub" title="Google Nest Hub Tag" class="google-nest-hub">Google Nest Hub</a>, <a href="https://pocketnow.com/tag/google-pixel-4" title="Google Pixel 4 Tag" class="google-pixel-4">Google Pixel 4</a>, <a href="https://pocketnow.com/tag/huawei" title="Huawei Tag" class="huawei">Huawei</a>, <a href="https://pocketnow.com/tag/huawei-mate-x-huawei-mate-30-pro" title="Huawei Mate X Huawei Mate 30 Pro Tag" class="huawei-mate-x-huawei-mate-30-pro">Huawei Mate X Huawei Mate 30 Pro</a>, <a href="https://pocketnow.com/tag/iphone-2020" title="iPhone 2020 Tag" class="iphone-2020">iPhone 2020</a>, <a href="https://pocketnow.com/tag/jaime-rivera" title="Jaime Rivera Tag" class="jaime-rivera">Jaime Rivera</a>, <a href="https://pocketnow.com/tag/ming-chi-kuo" title="Ming-chi Kuo Tag" class="ming-chi-kuo">Ming-chi Kuo</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/pocketnow-daily" title="Pocketnow Daily Tag" class="pocketnow-daily">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/samsung" title="Samsung Tag" class="samsung">Samsung</a>, <a href="https://pocketnow.com/tag/samsung-galaxy-note-10" title="Samsung Galaxy Note 10 Tag" class="samsung-galaxy-note-10">Samsung Galaxy Note 10</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/daily" rel="tag">Daily</a>, <a href="https://pocketnow.com/tag/daily-tech" rel="tag">Daily Tech</a>, <a href="https://pocketnow.com/tag/daily-tech-news" rel="tag">Daily Tech News</a>, <a href="https://pocketnow.com/tag/deals" rel="tag">Deals</a>, <a href="https://pocketnow.com/tag/discounts" rel="tag">discounts</a>, <a href="https://pocketnow.com/tag/google" rel="tag">Google</a>, <a href="https://pocketnow.com/tag/google-nest-hub" rel="tag">Google Nest Hub</a>, <a href="https://pocketnow.com/tag/google-pixel-4" rel="tag">Google Pixel 4</a>, <a href="https://pocketnow.com/tag/huawei" rel="tag">Huawei</a>, <a href="https://pocketnow.com/tag/huawei-mate-x-huawei-mate-30-pro" rel="tag">Huawei Mate X Huawei Mate 30 Pro</a>, <a href="https://pocketnow.com/tag/iphone-2020" rel="tag">iPhone 2020</a>, <a href="https://pocketnow.com/tag/jaime-rivera" rel="tag">Jaime Rivera</a>, <a href="https://pocketnow.com/tag/ming-chi-kuo" rel="tag">Ming-chi Kuo</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/pocketnow-daily" rel="tag">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/samsung" rel="tag">Samsung</a>, <a href="https://pocketnow.com/tag/samsung-galaxy-note-10" rel="tag">Samsung Galaxy Note 10</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/samuel_martinez"><img width="70" height="70" src="https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-70x70.jpg" class="avatar avatar-70 photo" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-70x70.jpg 70w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-128x128.jpg 128w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-64x64.jpg 64w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-52x52.jpg 52w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-26x26.jpg 26w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-192x192.jpg 192w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-36x36.jpg 36w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-18x18.jpg 18w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-32x32.jpg 32w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-637x641.jpg 637w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-1017x1024.jpg 1017w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-50x50.jpg 50w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2018/07/37272493_1050134621803126_5313027201174601728_o.jpg 1536w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/samuel_martinez">Samuel Martinez</a><div class="author-bio">A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/@SamMtz12" target="_blank" rel="nofollow"></a><a class="theme-icon-facebook info" title="Find me on Facebook" href="https://www.facebook.com/Samuel Martinez" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="https://instagram.com/sam.mtz.98" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#6211030f17070e22120d010907160c0d154c010d0f" rel="nofollow"></a></div></div></div><div class="widget-block">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
   var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_547881';
   var disqus_url = "https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video";
  </script>
<div id="rcjsload_24061c"></div><div class="widget-block">
<div class="textwidget custom-html-widget">
</div> </div>
</div>
</div>
</div>
</div>
<div class="col-md-3 single-sidebar-selector clearfix">
<div class="content-panel fixed-object single-sidebar">
<div class="widgets-wrapper"><div class="widgets clearfix "><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-60x60.jpg" class=" wp-post-image" alt="iPhone 11 design" title="Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/05/iPhone-X-FINAL.239-copy-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/pocketnow-daily-what-were-not-getting-on-the-iphone-11-video">Pocketnow Daily: What We&#8217;re NOT Getting On the iPhone 11&#8230; (video)</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-60x60.jpg" class=" wp-post-image" alt="Pixel 4 XL" title="Google Pixel 4 XL early hands-on reveals thick bezels, thick sides" srcset="https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/07/Pixel-4-XL-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/google-pixel-4-xl-early-hands-on-reveals-thick-bezels-thick-sides">Google Pixel 4 XL early hands-on reveals thick bezels, thick sides</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2017/04/iPhone-8-Touch-ID-rumors-60x60.jpg" class=" wp-post-image" alt="" title="In-display Touch ID rumored for 2020 iPhone" srcset="https://pocketnow.com/wp-content/uploads/2017/04/iPhone-8-Touch-ID-rumors-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/04/iPhone-8-Touch-ID-rumors-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/04/iPhone-8-Touch-ID-rumors-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/04/iPhone-8-Touch-ID-rumors-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/in-display-touch-id-rumored-for-2020-iphone">In-display Touch ID rumored for 2020 iPhone</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-60x60.jpg" class=" wp-post-image" alt="" title="Sony Xperia 5 brings the features of the Xperia 1 to a smaller form factor" srcset="https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/09/Sony-Xperia-5-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/sony-xperia-5-brings-the-features-of-the-xperia-1-to-a-smaller-form-factor">Sony Xperia 5 brings the features of the Xperia 1 to a smaller form factor</a></div></div></div></div></div></div></div>
<div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/04/NordVPN-60x60.jpg" class=" wp-post-image" alt="NordVPN" title="Two 5-star VPNs that are currently heavily discounted" srcset="https://pocketnow.com/wp-content/uploads/2018/04/NordVPN-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/NordVPN-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/NordVPN-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/NordVPN-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/two-5-star-vpns-that-are-currently-heavily-discounted">Two 5-star VPNs that are currently heavily discounted</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-60x60.jpeg" class=" wp-post-image" alt="" title="95% off lifetime access to the world&#8217;s most secure cloud storage service" srcset="https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-60x60.jpeg 60w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-24x24.jpeg 24w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-48x48.jpeg 48w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-96x96.jpeg 96w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-150x150.jpeg 150w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-300x300.jpeg 300w, https://pocketnow.com/wp-content/uploads/2019/08/ThunderDrive-Cloud-Storage-266x266.jpeg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/95-off-lifetime-access-to-the-worlds-most-secure-cloud-storage-service">95% off lifetime access to the world&#8217;s most secure cloud storage service</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/08/Owlee-60x60.jpg" class=" wp-post-image" alt="" title="These premium Owlee audio devices are heavily discounted" srcset="https://pocketnow.com/wp-content/uploads/2019/08/Owlee-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/08/Owlee-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/these-premium-owlee-audio-devices-are-heavily-discounted">These premium Owlee audio devices are heavily discounted</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-60x60.jpg" class=" wp-post-image" alt="" title="3 excellent courses to jumpstart your programming career" srcset="https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/08/sale_18785_primary_image-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/3-excellent-courses-to-jumpstart-your-programming-career">3 excellent courses to jumpstart your programming career</a></div></div></div></div></div></div></div>
<div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Latest Videos</div></div></div> <div class="textwidget"><center>Fossil Gen 5 Carlyle HR first look: wearOS is getting BETTER?!
<script>
     function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }
     </script> <script>
       function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "fkCki2WjsqQ",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="fkCki2WjsqQ" href="https://www.youtube.com/watch?v=fkCki2WjsqQ" target="_blank" onclick="loadYouTube_1(); return false;" rel="noopener noreferrer">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/fkCki2WjsqQ/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Samsung Galaxy Note 10/Note 10+: Leaks fell short?!
<script>
       function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "6PCQ_T7fWms",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="6PCQ_T7fWms" href="https://www.youtube.com/watch?v=6PCQ_T7fWms" target="_blank" onclick="loadYouTube_2(); return false;" rel="noopener noreferrer">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/6PCQ_T7fWms/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Honor 20 Re-Visit: Still in limbo?!
<script>
       function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "HW8-5eV3tQ4",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="HW8-5eV3tQ4" href="https://www.youtube.com/watch?v=HW8-5eV3tQ4" target="_blank" onclick="loadYouTube_3(); return false;" rel="noopener noreferrer">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/HW8-5eV3tQ4/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Try This Out: Great AirPods Alternatives
<script>
       function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "-Ifu9AO-Y1c",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="-Ifu9AO-Y1c" href="https://www.youtube.com/watch?v=-Ifu9AO-Y1c" target="_blank" onclick="loadYouTube_4(); return false;" rel="noopener noreferrer">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/-Ifu9AO-Y1c/hqdefault.jpg'); "></div>
<div class="play"></div>
</a></center></div>
</div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="container-fluid no-padding builder-section builder-widgets">
<div class="row">
<div class="col-md-12">
<div class="container-inner">
<div class="row">
<div class="widget-panel left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-40x40.jpg" class=" wp-post-image" alt="" title="A history of failing: from Allo to RED | #PNWeekly 349" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/allo-red-pnweekly-349">A history of failing: from Allo to RED | #PNWeekly 349</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly348-40x40.jpg" class=" wp-post-image" alt="" title="Huawei P30 Rumors! ft. Booredatwork | #PNWeekly 348" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly348-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-p30-rumors-pnweekly-348">Huawei P30 Rumors! ft. Booredatwork | #PNWeekly 348</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly347-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate X: Late Techs or Latex? ft. Nicole Scott, Adam Conway | #PNWeekly 347" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly347-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-x-pnweekly-347">Huawei Mate X: Late Techs or Latex? ft. Nicole Scott, Adam Conway | #PNWeekly 347</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg" class=" wp-post-image" alt="" title="Huawei founder comments amidst tumult on security, US relationship" srcset="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-ren-zhengfei-comments">Huawei founder comments amidst tumult on security, US relationship</a></div></div></div><div class="compact-panel small add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Microsoft Surface hardware still going to be relevant" srcset="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-e1545432835495-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/panay-microsoft-surface-hardware-still-going-to-be-relevant">Panay: Microsoft Surface hardware still going to be relevant</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg" class=" wp-post-image" alt="5G" title="Qualcomm still positive on Apple relationship" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-266x266.jpeg 266w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-60x60.jpeg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qualcomm-still-positive-on-apple-relationship">Qualcomm still positive on Apple relationship</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-40x40.jpg" class=" wp-post-image" alt="Honor 20 Pro" title="Honor 20 Pro: Super close! (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/09/Honor-20-Pro-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/honor-20-pro-super-close-video">Honor 20 Pro: Super close! (video)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/YouTube-icon-40x40.jpg" class=" wp-post-image" alt="YouTube playback speed" title="Some mature and violent videos will be removed from YouTube" srcset="https://pocketnow.com/wp-content/uploads/2018/08/YouTube-icon-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/YouTube-icon-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/08/YouTube-icon-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/YouTube-icon-136x136.jpg 136w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/mature-violent-youtube">Some mature and violent videos will be removed from YouTube</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-40x40.jpg" class=" wp-post-image" alt="" title="Honor 20 Re-Visit: Still in limbo?! (video)" srcset="https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-150x150.jpg 150w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-300x300.jpg 300w, https://pocketnow.com/wp-content/uploads/2019/08/Honor-20-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/honor-20-re-visit">Honor 20 Re-Visit: Still in limbo?! (video)</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
<div class="subfooter">
<div class="row">
<div class="col-sm-6 copyright">
©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC
</div>
<div class="col-sm-6 credits">
Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<style type="text/css">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</style><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <div class="textwidget custom-html-widget">
</div><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"22442d241c","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/ads-for-wp.bak/public/assets/js/ads-front.min.js?ver=1.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/plugins.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/mobile-youtube.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/snippets.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script>
<script>
    (function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();
  </script>

<div id="waldo-tag-2031"></div>
<script type="text/javascript">
        var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
</body>
</html>
