<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-93175-1');
    </script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e6a20e38517f75513c5c032/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<title>Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)</title>
<meta name="description" content="On today&#039;s Pocketnow Daily, we talk about the possible camera configuration in the Samsung Galaxy S21, new Microsoft Surface products and more" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)" />
<meta property="og:description" content="On today&#039;s Pocketnow Daily, we talk about the possible camera configuration in the Samsung Galaxy S21, new Microsoft Surface products and more" />
<meta property="og:url" content="https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2020-05-07T03:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-07T02:30:23+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2020/04/PGH58006-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1442" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2020/04/PGH58006-scaled.jpg","width":2560,"height":1442,"caption":"600MP"},{"@type":"WebPage","@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#webpage","url":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video","name":"Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#primaryimage"},"datePublished":"2020-05-07T03:00:00+00:00","dateModified":"2020-05-07T02:30:23+00:00","description":"On today's Pocketnow Daily, we talk about the possible camera configuration in the Samsung Galaxy S21, new Microsoft Surface products and more","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video"]}]},{"@type":"Article","@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#article","isPartOf":{"@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906"},"headline":"Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)","datePublished":"2020-05-07T03:00:00+00:00","dateModified":"2020-05-07T02:30:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#primaryimage"},"keywords":"\u00a0,Amazon,Android TV,Apple,Apple Watch Series 5,Bose,camera,chromecast,Chromecast Ultra,Daily,Daily Tech,Daily Tech News,Deals,discounts,FitBit,Fitbit Versa,Foldable Display,Google,google tv,Jabra,Jabra Elite 65t Earbuds,Jaime Rivera,MacBook,MacBook Pro,Microsoft,Microsoft Surface Earbuds,Microsoft Surface Headphones 2,Nest,News,Noise Cancellation,patents,Pocketnow Daily,Poco,Poco F2,Powerbeats 3,Rumors,Samsung,Samsung Galaxy S20,Samsung Galaxy S20 Ultra,Samsung Galaxy S21,Specs,Surface Book 3,Surface Earbuds,Surface Go 2,Xiaomi","articleSection":"Accessories,Android,Audio,Deals,Laptops,macOS,Phones,Smart Devices,Smart TV,Tablets,Wearables","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video#respond"]}]},{"@type":["Person"],"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906","name":"Samuel Martinez","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=96&d=mm&r=g","caption":"Samuel Martinez"},"description":"A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music."}]}</script>

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/d3391.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/7ce24.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/99e17.js"></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://pocketnow.com/?p=560820' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pocketnow.com\/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video"},"headline":"Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)","url":"https:\/\/pocketnow.com\/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video","thumbnailUrl":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/04\/PGH58006-136x136.jpg","image":{"@type":"ImageObject","url":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/04\/PGH58006-136x136.jpg"},"dateCreated":"2020-05-07T03:00:00Z","datePublished":"2020-05-07T03:00:00Z","dateModified":"2020-05-07T03:00:00Z","articleSection":"Android","author":[{"@type":"Person","name":"Samuel Martinez"}],"creator":["Samuel Martinez"],"keywords":["\u00a0","amazon","android tv","apple","apple watch series 5","bose","camera","chromecast","chromecast ultra","daily","daily tech","daily tech news","deals","discounts","fitbit","fitbit versa","foldable display","google","google tv","jabra","jabra elite 65t earbuds","jaime rivera","macbook","macbook pro","microsoft","microsoft surface earbuds","microsoft surface headphones 2","nest","news","noise cancellation","patents","pocketnow daily","poco","poco f2","powerbeats 3","rumors","samsung","samsung galaxy s20","samsung galaxy s20 ultra","samsung galaxy s21","specs","surface book 3","surface earbuds","surface go 2","xiaomi"],"publisher":{"@type":"Organization","name":"Pocketnow","logo":{"@type":"ImageObject","url":""}}}
		</script>

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '559251208278193');
        fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=559251208278193&ev=PageView&noscript=1"
        /></noscript>

</head>
<body class="post-template-default single single-post postid-560820 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<div class="navbar-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Sign Up for the Pocketnow Newsletter</h3>
<p class="pk-subscribe-message ">Our daily newsletter of the latest news and tech content.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/macos" rel="category tag">macOS</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li>
<li><a href="https://pocketnow.com/category/smart-tv" rel="category tag">Smart TV</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
<h1 class="entry-title">Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)</h1> <div class="post-excerpt">On today&#8217;s Pocketnow Daily, we talk about the possible camera configuration in the Samsung Galaxy S21, new Microsoft Surface products and more
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>4 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-560820" class="entry post-560820 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-audio category-deals category-laptops category-macos category-phones category-smart-devices category-smart-tv category-tablets category-wearables tag-14083 tag-amazon tag-android-tv tag-apple tag-apple-watch-series-5 tag-bose tag-camera tag-chromecast tag-chromecast-ultra tag-daily tag-daily-tech tag-daily-tech-news tag-deals tag-discounts tag-fitbit tag-fitbit-versa tag-foldable-display tag-google tag-google-tv tag-jabra tag-jabra-elite-65t-earbuds tag-jaime-rivera tag-macbook tag-macbook-pro tag-microsoft tag-microsoft-surface-earbuds tag-microsoft-surface-headphones-2 tag-nest tag-news tag-noise-cancellation tag-patents tag-pocketnow-daily tag-poco tag-poco-f2 tag-powerbeats-3 tag-rumors tag-samsung tag-samsung-galaxy-s20 tag-samsung-galaxy-s20-ultra tag-samsung-galaxy-s21 tag-specs tag-surface-book-3 tag-surface-earbuds tag-surface-go-2 tag-xiaomi">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2020/04/PGH58006-scaled.jpg">
<img width="800" height="451" src="https://pocketnow.com/wp/../files/2020/04/PGH58006-800x451.jpg" class="pk-lazyload-disabled wp-post-image" alt="600MP" srcset="https://pocketnow.com/wp/../files/2020/04/PGH58006-800x451.jpg 800w, https://pocketnow.com/wp/../files/2020/04/PGH58006-641x361.jpg 641w, https://pocketnow.com/wp/../files/2020/04/PGH58006-1280x721.jpg 1280w, https://pocketnow.com/wp/../files/2020/04/PGH58006-768x433.jpg 768w, https://pocketnow.com/wp/../files/2020/04/PGH58006-1536x865.jpg 1536w, https://pocketnow.com/wp/../files/2020/04/PGH58006-2048x1154.jpg 2048w, https://pocketnow.com/wp/../files/2020/04/PGH58006-1160x653.jpg 1160w, https://pocketnow.com/wp/../files/2020/04/PGH58006-scaled.jpg 2560w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2020-05-06T23:00:00-04:00">Published 06 May 2020, 23:00 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">
Samuel Martinez </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/14083" rel="tag"> </a>,</li><li><a href="https://pocketnow.com/tag/amazon" rel="tag">Amazon</a>,</li><li><a href="https://pocketnow.com/tag/android-tv" rel="tag">Android TV</a>,</li><li><a href="https://pocketnow.com/tag/apple" rel="tag">Apple</a>,</li><li><a href="https://pocketnow.com/tag/apple-watch-series-5" rel="tag">Apple Watch Series 5</a>,</li><li><a href="https://pocketnow.com/tag/bose" rel="tag">Bose</a>,</li><li><a href="https://pocketnow.com/tag/camera" rel="tag">camera</a>,</li><li><a href="https://pocketnow.com/tag/chromecast" rel="tag">chromecast</a>,</li><li><a href="https://pocketnow.com/tag/chromecast-ultra" rel="tag">Chromecast Ultra</a>,</li><li><a href="https://pocketnow.com/tag/daily" rel="tag">Daily</a>,</li><li><a href="https://pocketnow.com/tag/daily-tech" rel="tag">Daily Tech</a>,</li><li><a href="https://pocketnow.com/tag/daily-tech-news" rel="tag">Daily Tech News</a>,</li><li><a href="https://pocketnow.com/tag/deals" rel="tag">Deals</a>,</li><li><a href="https://pocketnow.com/tag/discounts" rel="tag">discounts</a>,</li><li><a href="https://pocketnow.com/tag/fitbit" rel="tag">FitBit</a>,</li><li><a href="https://pocketnow.com/tag/fitbit-versa" rel="tag">Fitbit Versa</a>,</li><li><a href="https://pocketnow.com/tag/foldable-display" rel="tag">Foldable Display</a>,</li><li><a href="https://pocketnow.com/tag/google" rel="tag">Google</a>,</li><li><a href="https://pocketnow.com/tag/google-tv" rel="tag">google tv</a>,</li><li><a href="https://pocketnow.com/tag/jabra" rel="tag">Jabra</a>,</li><li><a href="https://pocketnow.com/tag/jabra-elite-65t-earbuds" rel="tag">Jabra Elite 65t Earbuds</a>,</li><li><a href="https://pocketnow.com/tag/jaime-rivera" rel="tag">Jaime Rivera</a>,</li><li><a href="https://pocketnow.com/tag/macbook" rel="tag">MacBook</a>,</li><li><a href="https://pocketnow.com/tag/macbook-pro" rel="tag">MacBook Pro</a>,</li><li><a href="https://pocketnow.com/tag/microsoft" rel="tag">Microsoft</a>,</li><li><a href="https://pocketnow.com/tag/microsoft-surface-earbuds" rel="tag">Microsoft Surface Earbuds</a>,</li><li><a href="https://pocketnow.com/tag/microsoft-surface-headphones-2" rel="tag">Microsoft Surface Headphones 2</a>,</li><li><a href="https://pocketnow.com/tag/nest" rel="tag">Nest</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/noise-cancellation" rel="tag">Noise Cancellation</a>,</li><li><a href="https://pocketnow.com/tag/patents" rel="tag">patents</a>,</li><li><a href="https://pocketnow.com/tag/pocketnow-daily" rel="tag">Pocketnow Daily</a>,</li><li><a href="https://pocketnow.com/tag/poco" rel="tag">Poco</a>,</li><li><a href="https://pocketnow.com/tag/poco-f2" rel="tag">Poco F2</a>,</li><li><a href="https://pocketnow.com/tag/powerbeats-3" rel="tag">Powerbeats 3</a>,</li><li><a href="https://pocketnow.com/tag/rumors" rel="tag">Rumors</a>,</li><li><a href="https://pocketnow.com/tag/samsung" rel="tag">Samsung</a>,</li><li><a href="https://pocketnow.com/tag/samsung-galaxy-s20" rel="tag">Samsung Galaxy S20</a>,</li><li><a href="https://pocketnow.com/tag/samsung-galaxy-s20-ultra" rel="tag">Samsung Galaxy S20 Ultra</a>,</li><li><a href="https://pocketnow.com/tag/samsung-galaxy-s21" rel="tag">Samsung Galaxy S21</a>,</li><li><a href="https://pocketnow.com/tag/specs" rel="tag">Specs</a>,</li><li><a href="https://pocketnow.com/tag/surface-book-3" rel="tag">Surface Book 3</a>,</li><li><a href="https://pocketnow.com/tag/surface-earbuds" rel="tag">Surface Earbuds</a>,</li><li><a href="https://pocketnow.com/tag/surface-go-2" rel="tag">Surface Go 2</a>,</li><li><a href="https://pocketnow.com/tag/xiaomi" rel="tag">Xiaomi</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div><div class="cs-embed cs-embed-responsive"><iframe title="Samsung Galaxy S21: Finally WORTHY of Ultra?" width="1200" height="675" src="https://www.youtube.com/embed/GWy_Yd9wDIw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2 id="todays-deals-include-the-16-inch-macbook-pro-apple-watch-series-5-and-more">Today’s deals include the 16-inch MacBook Pro, Apple Watch Series 5 and more</h2>
Deals. Let&#8217;s start with the fact that Visible just confirmed that they have inventory for the iPhone SE, meaning you can get the phone for as little as $184. Watch our review for details on how to get the deal while supplies last. Speaking of Apple, with the 16in MacBook Pro which is currently $209 off for the Intel Core i7, 16GB of RAM and 512GB of storage variant, leaving it at $2,190. The Apple Watch Series 5 is also $50 off, leaving the 40mm variant for $349. The Fitbit Versa is $50 off as well, leaving that for $150 shipped. Finally, the Jabra Elite 65t are also $50 off, leaving them at $99.99. We have more deals on Beats headphones, Bose headphones and Fitbits and more.
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/35AWq73" target="_blank" rel="nofollow noopener noreferrer">Buy 16-inch MacBook Pro</a>
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/2zY2sme" target="_blank" rel="nofollow noopener noreferrer">Buy Apple Watch Series 5</a>
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/2WBuOun" target="_blank" rel="nofollow noopener noreferrer">Buy Fitbit Versa 2</a>
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/2zcHlfQ" target="_blank" rel="nofollow noopener noreferrer">Buy Powerbeats 3</a>
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/35BbrWi" target="_blank" rel="nofollow noopener noreferrer">Buy Bose SoundSport Free</a>
<a class="wp-block-button__link has-text-color has-very-dark-gray-color has-background has-pale-cyan-blue-background-color" href="https://amzn.to/2Lca07b" target="_blank" rel="nofollow noopener noreferrer">Buy Jabra Elite 65t Earbuds</a>
<h2 id="the-new-chromecast-could-arrive-with-a-new-name-and-android-tv">The new Chromecast could arrive with a new name and Android TV</h2>
A new report claims that the <a href="https://pocketnow.com/the-new-chromecast-could-arrive-with-a-new-name-and-android-tv">Chromecast</a> might be going through some changes soon. Apparently it will now be called Nest Cast and it will run full blown Android TV. Instead of having the content cast directly from your phone or other device, users would be able to use a remote to interact with the interface, just like TVs with Android TV. It will also be able to stream games through Stadia, sources aren&#8217;t certain when we are getting this but we might see it at Google I/O. Oh and other reports say that Android TV is gonna now become Google TV as well. Stay tuned.






<h2 id="apple-could-give-us-a-foldable-macbook-or-macbook-pro-in-the-future" class="entry-title">Apple could give us a foldable MacBook or MacBook Pro in the future</h2>


Apple has put out several foldable patents over the years for both the iPad and the iPhone and now we have a new one for the Mac. The &#8216;Planar Hing Assembly&#8217; patent shows a design for a <a href="https://pocketnow.com/apple-could-give-us-a-foldable-macbook-or-macbook-pro-in-the-future">MacBook Pro-style device</a> which would have a &#8216;single piece body with a seamless appearance that includes a bendable portion, capable of having a smoothly curved shape&#8217;. The biggest problem is that in this bendable portion you still have mechanical components that have to be in communication with the rest of the device, doing things like connecting the keyboard to the display. Apple would fix the problem of having this bendable piece work by stacking layers that can transition from an uncompressed to a compressed state. This bendable hinge could be even more reliable than current hinges if done right, but we&#8217;ll see if we ever get it.
<h2 id="xiaomi-sends-launch-invites-for-poco-f2-debut-on-may-12-reports">Xiaomi sends launch invites for Poco F2 debut on May 12: Reports</h2>


Yesterday we discussed how we should be getting a <a href="https://pocketnow.com/xiaomi-sends-launch-invites-for-poco-f2-debut-on-may-12-reports">POCO F2 Pro</a> soon and according to Android Authority, they got an invitation from Xiaomi&#8217;s Spain PR agency to an Event on May 12th for a &#8216;second generation&#8217; product. We also have a leaked invitation on Twitter for an event on May 12th at 2PM in Madrid, with the invitation looking like the teaser we showed yesterday. We&#8217;re expecting the phone to be powered by the Snapdragon 865, 6GB of RAM and 128GB of storage, reportedly starting at €649.


<h2 id="microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life" class="entry-title">Microsoft’s new Surface Headphones 2 are coming with improved battery life</h2>
<h2 id="microsoft-surface-earbuds-finally-arriving-on-may-12-with-a-lower-199-price-tag" class="entry-title">Microsoft Surface Earbuds finally arriving on May 12 with a lower $199 price tag</h2>
<h2 id="microsoft-surface-book-3-is-official-10th-gen-intel-cpu-new-nvidia-gpus-and-up-to-32gb-ram" class="entry-title">Microsoft Surface Book 3 is official: 10th Gen Intel CPU, new NVIDIA GPUs, and up to 32GB RAM</h2>
<h2 id="microsoft-surface-go-2-with-slimmer-bezels-more-power-goes-official-for-399" class="entry-title">Microsoft Surface Go 2 with slimmer bezels, more power goes official for $399</h2>


Microsoft just announced a substantial list of products today, starting with the <a href="https://pocketnow.com/microsoft-surface-go-2-with-slimmer-bezels-more-power-goes-official-for-399">Surface Go 2</a> and the <a href="https://pocketnow.com/microsoft-surface-book-3-is-official-10th-gen-intel-cpu-nvidia-quadro-graphics-and-up-to-32gb-ram">Surface Book 3.</a> Starting off with the Surface Go 2, it features options from a Pentium Gold to a Intel Core m3 with slimmer bezels in the same chassis as the older model. Specs go from 4 to 8 Gigs of RAM, 64 Gigs of eMMC or 128 Gigs of SSD storage and price starts at $399, going up to $879 for the maxed out variant. Now, the Surface Book 3 brings a similar design as well but with way better internals. It brings Intel&#8217;s latest 10th gen processors, it goes up to 32GB of RAM with what Microsoft claims to be the fastest ever SSDs. You get to choose the graphics between the Nvidia GeForce GTX 1650 Max Q, GTX 1660Ti or Quadro RTX 3000 on the business model. It comes in two sizes, 13.5in and 15in with a promised 15% boost in performance. The 13.5in starts at a hefty $1599 while the 15in will cost you $2299. They also announced the <a href="https://pocketnow.com/microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life">Surface Headphones 2</a> which now offer a darker color option along with the ANC it&#8217;s known for, letting you manually adjust the level of Noise Cancellation you want through 13 different levels. The interesting thing is that they now cost $249 instead of $349. Oh and the <a href="https://pocketnow.com/microsoft-surface-earbuds-finally-arriving-on-may-12-with-a-lower-199-price-tag">Surface Earbuds</a> that look like gages.. Yeah those are finally available and ugly as ever.


<h1 id="story-of-the-day">Story of the day:</h1>


<h2 id="these-could-be-the-new-samsung-galaxy-s21-camera-specs">These could be the new Samsung Galaxy S21 camera specs</h2>


We have a new report from Taiwan that hints to Samsung testing some interesting camera specs for the <a href="https://pocketnow.com/these-could-be-the-new-samsung-galaxy-s21-camera-specs">Galaxy S21</a>. The report claims due to the Galaxy S20 being notorious for its focusing issues, that&#8217;s gonna be a major priority. It also says that one of the development models is rumored to bring a 150MP main sensor, a 64MP telephoto, a 16MP wide angle and a 12MP macro sensor. The report even mentiosn that the company might drop the ToF, which is quite interesting at a time when there&#8217;s so much bet for AR. Apparently two versions of this model are being tested, one with Optical Image Stabilization on the main sensor, the telephoto and the selfie camera. The other one has OIS for the main sensor, the telephoto and the wide angle. Samsung is also reportedly working on ramping up their work on higher resolution sensors to make room for the 150MP sensor.


















































































<strong>Subscribe:</strong>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fbit.ly%2Fpocketnowsub" target="_blank" rel="noreferrer noopener nofollow">http://bit.ly/pocketnowsub</a>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fpocketnow.com" target="_blank" rel="noreferrer noopener">http://pocketnow.com</a>


<strong>Follow us:</strong>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fflipboard.com%2F%40Pocketnow" target="_blank" rel="noreferrer noopener nofollow">http://flipboard.com/@Pocketnow</a>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ffacebook.com%2Fpocketnow" target="_blank" rel="noreferrer noopener nofollow">http://facebook.com/pocketnow</a>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ftwitter.com%2Fpocketnow" target="_blank" rel="noreferrer noopener nofollow">http://twitter.com/pocketnow</a>
<a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fgoogle.com%2F%2Bpocketnow" target="_blank" rel="noreferrer noopener nofollow">http://google.com/+pocketnow</a><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 560820,
                           articleId: 560820,
                           img: "https://pocketnow.com/wp/../files/2020/04/PGH58006-136x136.jpg",
                           title: "Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)",
                           tags: " , Amazon, Android TV",
                           url: "https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-560820"></div>
<div id="vuukle-emote-560820"></div>
<div id="vuukle-comments-560820"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "560820",
        tags: " , Amazon, Android TV",
        author: "Samuel Martinez",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "006e95"},
        comments: {
            hideRecommendedArticles: true,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Pocketnow Daily: Samsung Galaxy S21: Finally WORTHY of Ultra? (video)&url=https://pocketnow.com/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-560709 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-realme tag-realme-6-pro">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/realme-6-pro-is-now-up-for-pre-order-in-europe-for-e349-free-gift-included"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Realme 6 Realme 6 Pro" srcset="https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/Realme-6-Realme-6-Pro1280-cover-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Realme 6 Pro is now up for pre-order in Europe for €349, free gift included</h2> </header>
<div class="entry-excerpt">
It is available for pre-order till May 7.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">6 May 2020</li> <li class="meta-time">01:30EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-560599 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-legion-gaming-phone tag-lenovo tag-news">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/lenovo-legion-gaming-phone-to-feature-a-unique-side-pop-up-camera-lpddr5-ram-144hz-display-and-more"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Lenovo Legion Gaming Phone" srcset="https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Lenovo Legion Gaming Phone to feature a unique side pop-up camera, LPDDR5 RAM, 144Hz display and more</h2> </header>
<div class="entry-excerpt">
It is said to feature LPDDR5 RAM, 90W fast charging, and UFS 3.0 storage.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">5 May 2020</li> <li class="meta-time">03:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-560176 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-nokia tag-nokia-1-plus">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/android-10-go-edition-released-for-nokia-1-plus"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="249" height="140" src="https://pocketnow.com/wp/../files/2019/02/PGH51130-e1551030901106.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Nokia 1 Plus" srcset="https://pocketnow.com/wp/../files/2019/02/PGH51130-e1551030901106.jpg 1281w, https://pocketnow.com/wp/../files/2019/02/PGH51130-e1551030901106-20x11.jpg 20w, https://pocketnow.com/wp/../files/2019/02/PGH51130-e1551030901106-1000x562.jpg 1000w" sizes="(max-width: 249px) 100vw, 249px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Android 10 (Go Edition) released for Nokia 1 Plus</h2> </header>
<div class="entry-excerpt">
The update is being rolled out in waves.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">30 April 2020</li> <li class="meta-time">10:00EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_toc_widget-3 powerkit_toc_widget"> <div class="pk-toc">
<h5 class="pk-title pk-toc-title pk-font-block">
Table of Contents </h5>
<ol><ol><li><a href="#todays-deals-include-the-16-inch-macbook-pro-apple-watch-series-5-and-more">Today’s deals include the 16-inch MacBook Pro, Apple Watch Series 5 and more</a></li><li><a href="#the-new-chromecast-could-arrive-with-a-new-name-and-android-tv">The new Chromecast could arrive with a new name and Android TV</a></li><li><a href="#apple-could-give-us-a-foldable-macbook-or-macbook-pro-in-the-future">Apple could give us a foldable MacBook or MacBook Pro in the future</a></li><li><a href="#xiaomi-sends-launch-invites-for-poco-f2-debut-on-may-12-reports">Xiaomi sends launch invites for Poco F2 debut on May 12: Reports</a></li><li><a href="#microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life">Microsoft’s new Surface Headphones 2 are coming with improved battery life</a></li><li><a href="#microsoft-surface-earbuds-finally-arriving-on-may-12-with-a-lower-199-price-tag">Microsoft Surface Earbuds finally arriving on May 12 with a lower $199 price tag</a></li><li><a href="#microsoft-surface-book-3-is-official-10th-gen-intel-cpu-new-nvidia-gpus-and-up-to-32gb-ram">Microsoft Surface Book 3 is official: 10th Gen Intel CPU, new NVIDIA GPUs, and up to 32GB RAM</a></li><li><a href="#microsoft-surface-go-2-with-slimmer-bezels-more-power-goes-official-for-399">Microsoft Surface Go 2 with slimmer bezels, more power goes official for $399</a></li></ol></li><li><a href="#story-of-the-day">Story of the day:</a><ol><li><a href="#these-could-be-the-new-samsung-galaxy-s21-camera-specs">These could be the new Samsung Galaxy S21 camera specs</a></li></ol></li></ol> </div>
</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-560509 post type-post status-publish format-standard has-post-thumbnail category-deals tag-deal tag-deals tag-pocketnow-deals">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/hide-or-alter-your-background-during-video-calls-with-xsplit-vcam" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/hide-or-alter-your-background-during-video-calls-with-xsplit-vcam">Hide or alter your background during video calls with XSplit VCam</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/hide-or-alter-your-background-during-video-calls-with-xsplit-vcam" rel="bookmark">May 6, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560813 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-phones category-smart-tv category-tablets tag-android-tv tag-chromecast tag-chromecast-ultra tag-google tag-google-tv tag-nest tag-news tag-rumors">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/the-new-chromecast-could-arrive-with-a-new-name-and-android-tv" class="post-thumbnail">
<img width="80" height="45" src="https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra.jpg 780w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-641x361.jpg 641w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-768x432.jpg 768w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-20x11.jpg 20w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-40x23.jpg 40w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-80x45.jpg 80w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-120x68.jpg 120w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-200x113.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/the-new-chromecast-could-arrive-with-a-new-name-and-android-tv">The new Chromecast could arrive with a new name and Android TV</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/the-new-chromecast-could-arrive-with-a-new-name-and-android-tv" rel="bookmark">May 6, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560809 post type-post status-publish format-standard has-post-thumbnail category-android category-phones category-tablets tag-microsoft tag-microsoft-surface-duo tag-rumors">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/microsofts-surface-duo-is-still-on-track-for-a-late-2020-release-report" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/duo-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/duo-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/duo-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/microsofts-surface-duo-is-still-on-track-for-a-late-2020-release-report">Microsoft&#8217;s Surface Duo is still on track for a late 2020 release: Report</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/microsofts-surface-duo-is-still-on-track-for-a-late-2020-release-report" rel="bookmark">May 6, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560807 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio tag-microsoft tag-microsoft-surface-headphones-2 tag-news tag-noise-cancellation">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life">Microsoft’s new Surface Headphones 2 are coming with improved battery life</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life" rel="bookmark">May 6, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-560800 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-camera tag-news tag-rumors tag-samsung tag-samsung-galaxy-s20 tag-samsung-galaxy-s20-ultra tag-samsung-galaxy-s21 tag-specs">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/these-could-be-the-new-samsung-galaxy-s21-camera-specs" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/04/PGH58015-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Samsung Galaxy S20 Ultra" srcset="https://pocketnow.com/wp/../files/2020/04/PGH58015-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/04/PGH58015-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/these-could-be-the-new-samsung-galaxy-s21-camera-specs">These could be the new Samsung Galaxy S21 camera specs</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/these-could-be-the-new-samsung-galaxy-s21-camera-specs" rel="bookmark">May 6, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=dN1RgGDQYgU'>POCO F2 Pro might NOT be an iPhone SE competitor?</a> <span class="rss-date">May 6, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=spBsrdHu3cc'>New 13-inch MacBook Pro is still BORING?!</a> <span class="rss-date">May 5, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=x80lJiAikYQ'>Samsung Galaxy Book Flex Review: Goes anywhere you can&#039;t (for now)</a> <span class="rss-date">May 4, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=K6tYTygaQ6M'>What People REALLY Think of the iPhone 12 PRICE!</a> <span class="rss-date">May 3, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=7f1Pzlc3HBk'>Google Pixel 4a Camera LEAKS: Wait for it?</a> <span class="rss-date">May 2, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=KiqX2H-Dp9A'>iPhone 12 Price: Too GOOD to be True?!</a> <span class="rss-date">May 1, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=X8o6O0TdvVU'>iPhone SE Review: Too OLD for $399?</a> <span class="rss-date">April 30, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Kxi_n7zsjgo'>Samsung Galaxy S20 Ultra Starts to BREAK!</a> <span class="rss-date">April 30, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=fav-yuVMYiE'>Samsung DITCHING Samsung for the Galaxy S21??</a> <span class="rss-date">April 29, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HhUyNgs9tSM'>iPhone 12 5G: New Dog, Old Tricks?</a> <span class="rss-date">April 28, 2020</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-560509 post type-post status-publish format-standard has-post-thumbnail category-deals tag-deal tag-deals tag-pocketnow-deals">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/hide-or-alter-your-background-during-video-calls-with-xsplit-vcam"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/t2xl6Cl-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Hide or alter your background during video calls with XSplit VCam</h2> </header>
<div class="entry-excerpt">
Embrace the new work-from-home normal with a lifetime subscription to XSplit VCam for&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/deals" title="View all posts by Pocketnow Digital Offers">Pocketnow Digital Offers</a></span></li><li class="meta-date">May 6, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560813 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-phones category-smart-tv category-tablets tag-android-tv tag-chromecast tag-chromecast-ultra tag-google tag-google-tv tag-nest tag-news tag-rumors">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/the-new-chromecast-could-arrive-with-a-new-name-and-android-tv"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="249" height="140" src="https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra.jpg 780w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-641x361.jpg 641w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-768x432.jpg 768w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-20x11.jpg 20w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-40x23.jpg 40w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-80x45.jpg 80w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-120x68.jpg 120w, https://pocketnow.com/wp/../files/2016/11/Chromecast-Ultra-200x113.jpg 200w" sizes="(max-width: 249px) 100vw, 249px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/smart-tv" rel="category tag">Smart TV</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">The new Chromecast could arrive with a new name and Android TV</h2> </header>
<div class="entry-excerpt">
It seems that the new Chromecast Ultra may arrive under Google&#039;s Nest brand, and it&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">May 6, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560809 post type-post status-publish format-standard has-post-thumbnail category-android category-phones category-tablets tag-microsoft tag-microsoft-surface-duo tag-rumors">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/microsofts-surface-duo-is-still-on-track-for-a-late-2020-release-report"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/duo-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/duo-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/duo-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/duo-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/duo-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/duo-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Microsoft&#8217;s Surface Duo is still on track for a late 2020 release: Report</h2> </header>
<div class="entry-excerpt">
Surface Neo&#039;s development has reportedly been put on hold, but the Surface Duo&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">May 6, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-560807 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio tag-microsoft tag-microsoft-surface-headphones-2 tag-news tag-noise-cancellation">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/microsofts-new-surface-headphones-2-are-coming-with-improved-battery-life"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/05/Microsoft-Surface-Headphones-2-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Microsoft’s new Surface Headphones 2 are coming with improved battery life</h2> </header>
<div class="entry-excerpt">
You can already preorder the new Surface Headphones 2 from the Microsoft Store, which&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">May 6, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/pocketnow-daily-samsung-galaxy-s21-finally-worthy-of-ultra-video?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC // flexoffers confirm
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/86cb6.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/27561.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/440ee.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/f1043.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/69844.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[560820],"next_post":"560509","current_user":"0","nonce":"a91513619b","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":560820,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
