<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<meta name='robots' content='max-image-preview:large' />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.42';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)</title>
<meta name="description" content="On today&#039;s Pocketnow Daily, we talk about the camera in the upcoming iPhone 13, Google&#039;s plans with Android devices, and more." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)" />
<meta property="og:description" content="On today&#039;s Pocketnow Daily, we talk about the camera in the upcoming iPhone 13, Google&#039;s plans with Android devices, and more." />
<meta property="og:url" content="https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2021-03-27T01:44:13+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire.jpg" />
<meta property="og:image:width" content="1728" />
<meta property="og:image:height" content="944" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png","width":377,"height":80,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire.jpg","width":1728,"height":944},{"@type":"WebPage","@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#webpage","url":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video","name":"Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#primaryimage"},"datePublished":"2021-03-27T01:44:13+00:00","dateModified":"2021-03-27T01:44:13+00:00","description":"On today's Pocketnow Daily, we talk about the camera in the upcoming iPhone 13, Google's plans with Android devices, and more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video"]}]},{"@type":["Article","NewsArticle"],"@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#article","isPartOf":{"@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906"},"headline":"Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)","datePublished":"2021-03-27T01:44:13+00:00","dateModified":"2021-03-27T01:44:13+00:00","mainEntityOfPage":{"@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#webpage"},"commentCount":8,"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#primaryimage"},"keywords":"Apple,Apple Watch,Deals,Google,Huawei,iPhone 13,MacBook Pro,News,OnePlus 9,Rumors,Samsung,Samsung Galaxy S21,Sony Xperia","articleSection":"Android,Deals,iOS,Laptops,Windows","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video#respond"]}]},{"@type":"Person","@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906","name":"Samuel Martinez","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=96&d=mm&r=g","caption":"Samuel Martinez"},"description":"A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music."}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video) Comments Feed" href="https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/c32bf.css" media="all" />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/a096e.js"></script>
<link rel="https://api.w.org/" href="https://pocketnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pocketnow.com/wp-json/wp/v2/posts/593697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://pocketnow.com/?p=593697' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<meta name="parsely-title" content="Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)" />
<meta name="parsely-link" content="https://pocketnow.com/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-136x136.jpg" />
<meta name="parsely-pub-date" content="2021-03-27T01:44:13Z" />
<meta name="parsely-section" content="Android" />
<meta name="parsely-author" content="Samuel Martinez" />
<meta name="parsely-tags" content="apple,apple watch,deals,google,huawei,iphone 13,macbook pro,news,oneplus 9,rumors,samsung,samsung galaxy s21,sony xperia" />

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-593697 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li id="menu-item-586369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li id="menu-item-586370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li id="menu-item-586371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div id="affiliate-warning-container" class="ad">
<div id="affiliate-warning">We are reader supported. External links may earn us a commission.</div>
</div>
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/ios" rel="category tag">iOS</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/windows-phone" rel="category tag">Windows</a></li></ul></div> </div>
<h1 class="entry-title">Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)</h1> <div class="post-excerpt">On today&#8217;s Pocketnow Daily, we talk about the camera in the upcoming iPhone 13, Google&#8217;s plans with Android devices, and more.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>5 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-593697" class="entry post-593697 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-ios category-laptops category-windows-phone tag-apple tag-apple-watch tag-deals tag-google tag-huawei tag-iphone-13 tag-macbook-pro tag-news tag-oneplus-9 tag-rumors tag-samsung tag-samsung-galaxy-s21 tag-sony-xperia">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire.jpg">
<img width="800" height="437" src="https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-800x437.jpg" class="pk-lazyload-disabled wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-800x437.jpg 800w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-641x350.jpg 641w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-1280x699.jpg 1280w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-768x420.jpg 768w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-1536x839.jpg 1536w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-200x110.jpg 200w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire-1160x634.jpg 1160w, https://pocketnow.com/wp/../files/2021/03/iPhone-12-Pro-Max-vid-captire.jpg 1728w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2021-03-26T21:44:13-04:00">Published 26 March 2021, 21:44 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">
Samuel Martinez </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/apple" rel="tag">Apple</a>,</li><li><a href="https://pocketnow.com/tag/apple-watch" rel="tag">Apple Watch</a>,</li><li><a href="https://pocketnow.com/tag/deals" rel="tag">Deals</a>,</li><li><a href="https://pocketnow.com/tag/google" rel="tag">Google</a>,</li><li><a href="https://pocketnow.com/tag/huawei" rel="tag">Huawei</a>,</li><li><a href="https://pocketnow.com/tag/iphone-13" rel="tag">iPhone 13</a>,</li><li><a href="https://pocketnow.com/tag/macbook-pro" rel="tag">MacBook Pro</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/oneplus-9" rel="tag">OnePlus 9</a>,</li><li><a href="https://pocketnow.com/tag/rumors" rel="tag">Rumors</a>,</li><li><a href="https://pocketnow.com/tag/samsung" rel="tag">Samsung</a>,</li><li><a href="https://pocketnow.com/tag/samsung-galaxy-s21" rel="tag">Samsung Galaxy S21</a>,</li><li><a href="https://pocketnow.com/tag/sony-xperia" rel="tag">Sony Xperia</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<div class="cs-embed cs-embed-responsive"><iframe loading="lazy" title="iPhone 13 Leaks: Colors and Camera Improvements Detailed!" width="1200" height="675" src="https://www.youtube.com/embed/Lcp-CxQjfUY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<h2 id="the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today"><a href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today">The latest OnePlus 9 series and Samsung devices are on sale today</a></h2>
<h2 id="the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now"><a href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now">The Sony Xperia 1 II and more OnePlus phones are on sale right now</a></h2>
<h2 id="several-macbook-pros-gaming-laptops-and-more-devices-are-on-sale"><a href="https://pocketnow.com/several-macbook-pros-gaming-laptops-and-more-devices-are-on-sale">Several MacBook Pros, gaming laptops and more devices are on sale</a></h2>
The official news today begin with deals and yes, Samsung is still running their Discover Spring Event, and we&#8217;re actually getting weather to back that up. So, Galaxy S21 and the S21+ are still available for 100 bucks and the Ultra for 299, if you have an eligible device to trade-in. There&#8217;s also a special on deals of the day, which we&#8217;ll link to in the description in case you make it on time. Moving on to OnePlus, the OnePlus 8T is currently 200 dollars off, leaving it at 599. You can also go with the 8 Pro which is 300 dollars off, leaving it at 699. Moving on to Amazon, the <a href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now">Sony Xperia 1 Mark II</a> is 150 dollars off, leaving it at 1050, I know.. Who even told Sony we can call that a deal? The <a href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today">OnePlus</a> 7T is also 50 dollars off with a coupon, leaving it at just 380 which is a very solid pick. Of course we have <a href="https://pocketnow.com/several-macbook-pros-gaming-laptops-and-more-devices-are-on-sale">more deals</a> on other Samsung, OnePlus and Sony devices in the links in the description.
<hr />
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-256GB-Storage/dp/B08N5LLDSG?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="m1-13-inch-macbook-pro" class="pn_collection-reco-product-title">M1 13-inch MacBook Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-256GB-Storage/dp/B08N5LLDSG?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2020/11/M1-13-inch-MacBook-Pro.jpg" alt="M1 13-inch MacBook Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-256GB-Storage/dp/B08N5LLDSG?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-Storage-Keyboard/dp/B0882JG168/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="intel-13-inch-macbook-pro" class="pn_collection-reco-product-title">Intel 13-inch MacBook Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-Storage-Keyboard/dp/B0882JG168/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/01/13-inch-MacBook-Pro-Intel-Processor.jpg" alt="Intel 13-inch MacBook Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-2" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/Apple-MacBook-13-inch-Storage-Keyboard/dp/B0882JG168/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/Apple-MacBook-16-Inch-Storage-2-3GHz/dp/B081FZV45H?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="16-inch-macbook-pro" class="pn_collection-reco-product-title">16-inch MacBook Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/Apple-MacBook-16-Inch-Storage-2-3GHz/dp/B081FZV45H?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2020/02/16-inch-MacBook-Pro-1.jpg" alt="16-inch MacBook Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-3" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/Apple-MacBook-16-Inch-Storage-2-3GHz/dp/B081FZV45H?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/Acer-i5-10300H-GeForce-Keyboard-AN515-55-59KS/dp/B08H2H89K1?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="acer-nitro-5-gaming-laptop" class="pn_collection-reco-product-title">Acer Nitro 5 Gaming Laptop</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/Acer-i5-10300H-GeForce-Keyboard-AN515-55-59KS/dp/B08H2H89K1?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/Acer-Nitro-5-Gaming-Laptop-1.jpg" alt="Acer Nitro 5 Gaming Laptop" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-4" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/Acer-i5-10300H-GeForce-Keyboard-AN515-55-59KS/dp/B08H2H89K1?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/Lenovo-Ideapad-i5-9300H-Processor-81LK00HDUS/dp/B07VC55LF5?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="lenovo-ideapad-l340-gaming-laptop" class="pn_collection-reco-product-title">Lenovo Ideapad L340 Gaming Laptop</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/Lenovo-Ideapad-i5-9300H-Processor-81LK00HDUS/dp/B07VC55LF5?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/Lenovo-Ideapad-L340-Gaming-Laptop.jpg" alt="Lenovo Ideapad L340 Gaming Laptop" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-5" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/Lenovo-Ideapad-i5-9300H-Processor-81LK00HDUS/dp/B07VC55LF5?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/vR0qTVVph" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-9" class="pn_collection-reco-product-title">OnePlus 9</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/vR0qTVVph" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/oneplus-9-for-product-boxes-purple-pocketnow.jpg" alt="OnePlus 9" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-6" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/vR0qTVVph" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at OnePlus</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/zpQWg725yS" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-9-pro" class="pn_collection-reco-product-title">OnePlus 9 Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/zpQWg725yS" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-for-product-boxes-green-pocketnow.jpg" alt="OnePlus 9 Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-7" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/zpQWg725yS" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at OnePlus</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/rBQUcw4GKg" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-8-pro" class="pn_collection-reco-product-title">OnePlus 8 Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/rBQUcw4GKg" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/02/OnePlus-8-Pro.png" alt="OnePlus 8 Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-8" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/rBQUcw4GKg" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at OnePlus</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/aCcHzK7HFv" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-8t" class="pn_collection-reco-product-title">OnePlus 8T</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/aCcHzK7HFv" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/01/OnePlus-8T.png" alt="OnePlus 8T" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-9" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/aCcHzK7HFv" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at OnePlus</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/KeD8Oj_MZB" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-8" class="pn_collection-reco-product-title">OnePlus 8</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/KeD8Oj_MZB" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2020/04/OnePlus-8-interstellar-glow-3-1-1.jpg" alt="OnePlus 8" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-10" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/KeD8Oj_MZB" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at OnePlus</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/UsAU9pauC" target="_blank" rel="nofollow noopener noreferrer"><h4 id="samsung-galaxy-s21-series" class="pn_collection-reco-product-title">Samsung Galaxy S21 Series</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/UsAU9pauC" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/Samsung-Galaxy-S21-Series-BH.jpg" alt="Samsung Galaxy S21 Series" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-11" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/UsAU9pauC" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Samsung</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://click.pckt.shop/to/MzXB_cg06g" target="_blank" rel="nofollow noopener noreferrer"><h4 id="samsung-galaxy-note-20-series" class="pn_collection-reco-product-title">Samsung Galaxy Note 20 Series</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://click.pckt.shop/to/MzXB_cg06g" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/01/Samsung-Galaxy-Note-20-Series.jpg" alt="Samsung Galaxy Note 20 Series" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-12" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">

</ul>
<ul class="pn_collections-product-cta">
<a href="https://click.pckt.shop/to/MzXB_cg06g" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Samsung</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/smartphone-autofocus-technology-enhanced-features/dp/B088MLX7C1/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="xperia-1-ii" class="pn_collection-reco-product-title">Xperia 1 II</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/smartphone-autofocus-technology-enhanced-features/dp/B088MLX7C1/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/02/Sony-Xperia-1-II.jpg" alt="Xperia 1 II" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-13" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/smartphone-autofocus-technology-enhanced-features/dp/B088MLX7C1/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/dp/B08JCWLB3B/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="sony-xperia-5-ii" class="pn_collection-reco-product-title">Sony Xperia 5 II</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/dp/B08JCWLB3B/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/Sony-Xperia-5-II.jpg" alt="Sony Xperia 5 II" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-14" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/dp/B08JCWLB3B/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/OnePlus-Ultramarine-Unlocked-Smartphone-Wireless/dp/B08723GJ2T/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-8-pro-2" class="pn_collection-reco-product-title">OnePlus 8 Pro</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/OnePlus-Ultramarine-Unlocked-Smartphone-Wireless/dp/B08723GJ2T/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2020/04/OnePlus-8-Pro-glacial-green.jpg" alt="OnePlus 8 Pro" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-15" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/OnePlus-Ultramarine-Unlocked-Smartphone-Wireless/dp/B08723GJ2T/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/OnePlus-Unlocked-Android-Smartphone-Version/dp/B08KVMHH6L?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-8t-2" class="pn_collection-reco-product-title">OnePlus 8T</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/OnePlus-Unlocked-Android-Smartphone-Version/dp/B08KVMHH6L?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2020/12/OnePlus-8T.jpg" alt="OnePlus 8T" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-16" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/OnePlus-Unlocked-Android-Smartphone-Version/dp/B08KVMHH6L?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/OnePlus-HD1907-Factory-Unlocked-T-Mobile/dp/B08GGFMMCH/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="oneplus-7t" class="pn_collection-reco-product-title">OnePlus 7T</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/OnePlus-HD1907-Factory-Unlocked-T-Mobile/dp/B08GGFMMCH/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/02/OnePlus-7T.jpg" alt="OnePlus 7T" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-17" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/OnePlus-HD1907-Factory-Unlocked-T-Mobile/dp/B08GGFMMCH/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<div class="pn_collectionboxtopofpage pn_collectioncode">
<div class="pn_collections-productbox">
<ul class="pn_collection-product-title">
<a href="https://www.amazon.com/dp/B0863M1KM5/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><h4 id="samsung-galaxy-tab-a-8-4-inch" class="pn_collection-reco-product-title">Samsung Galaxy Tab A 8.4-inch</h4></a>
</ul>
<div class="pn_collection-col-md-4 pn_collection-col-sm-6">
<ul class="pn_collection-reco-features-image">
<a href="https://www.amazon.com/dp/B0863M1KM5/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer"><img class="wp-image-10741 pn_collectionimage" src="https://pocketnow.com/wp/../files/2021/03/Samsung-Galaxy-Tab-A-8.4-inch.jpg" alt="Samsung Galaxy Tab A 8.4-inch" width="213" data-pin-nopin="true" /></a>
</ul>
</div>
<div class="pn_collection-col-md-8 pn_collection-col-sm-6">
<ul class="pn_collection-rating">
<h3 id="-18" class="pn_collections-rating-title"></h3>
</ul>
<ul class="pn_collection-recodesc">
</ul>
<ul class="pn_collections-product-cta">
<a href="https://www.amazon.com/dp/B0863M1KM5/?tag=pnow-20" target="_blank" rel="nofollow noopener noreferrer" class="pn_sc button ctamobile" style="color: #FFF"><span class="pn-btn-content">View at Amazon</span><i class="icon fa fa-arrow-right" aria-hidden="true"></i></a> </ul>
</div>
</div>
</div>
<style>
  * {
    margin: 0;
    padding: 0;
  }

  .site-content {
    margin-top: 1.5em;
  }

  .entry-inline-meta {
    display: none;
  }

  .entry-meta-details {
    display: none !important;
  }

  @media only screen and (min-width: 1201px) {
    .sidebar-disabled .entry-content {
      width: 84%;
      margin: auto;
    }
  }


</style>
<h2 id="huawei-refreshes-matebook-x-pro-with-11th-gen-intel-core-processors" class="entry-title"><a href="https://pocketnow.com/huawei-refreshes-matebook-x-pro-with-11th-gen-intel-core-processors">HUAWEI refreshes MateBook X Pro with 11th Gen Intel Core processors</a></h2>
Let&#8217;s stick to official news but, move on to Huawei for a moment as, the company is still at it. I mean, even with the Android problems, their Windows business seems to continue just fine, cause they just launched the <a href="https://pocketnow.com/huawei-refreshes-matebook-x-pro-with-11th-gen-intel-core-processors">Matebook X Pro 2021</a>. This one features a 13.9-inch &#8220;Ultra Full View&#8221; display that supports up to 3K resolution at 260 ppi but, it retains the same design as the previous generations. It brings a 91 percent screen to body ratio and still brings 10-point touch support. It&#8217;s powered by the latest 11th Gen Intel processors along with Iris X graphics, going from the Core i5 to the Core i7. When it comes to storage you get up to 1TB and Huawei is adding a new shark fin fan design as well as a vapor chamber for cooling. It brings a USB-A port, a headphone jack, 2 USB-C ports, and it promises to handle daily work tasks for 11 hours or 10 hours of browsing. Thing is, even if this has been my favorite laptop design for years, Is it just me or is it again not USB C type 4 or Thunderbolt? We&#8217;ll get you some more information on it soon.
<h2 id="google-wants-android-smartwatches-and-phones-to-act-as-digital-ids-and-keys"><a href="https://pocketnow.com/google-wants-android-smartwatches-and-phones-to-act-as-digital-ids-and-keys">Google wants Android smartwatches and phones to act as digital IDs and keys</a></h2>
But alright, let’s move the spotlight on to <a href="https://pocketnow.com/google-wants-android-smartwatches-and-phones-to-act-as-digital-ids-and-keys">Google</a> as they just announced something as well.. Something that&#8217;s actually late. The company is launching the Android Ready SE Alliance to make sure that new phones have the hardware to eventually replace your car and home keys and even your wallet. &#8220;SE&#8221; here stands for Secure Element, which would be the tamper resistant hardware your device needs for &#8220;Emerging User features&#8221; like mobile passports and their data to be protected. And I know, this sounds kinda confusing but basically Google launched this alliance in order to accelerate adoption of Secure Element Apps in order to allow you to have Digital Keys, Digital IDs, Digital Wallets and others in a safer way. We&#8217;ll keep you posted to see when any other major announcements like certifications and what not are made as Google claims they&#8217;re currently working on digital car keys, and mobile driver&#8217;s license with some OEMs already preparing Android Ready SE for their devices.
<h2 id="apple-mulls-launching-a-rugged-smartwatch-as-early-as-this-year-or-next-report"><a href="https://pocketnow.com/apple-mulls-launching-a-rugged-smartwatch-as-early-as-this-year-or-next-report">Apple mulls launching a rugged smartwatch as early as this year or next: Report</a></h2>
And finally, for the hottest news part one of two with Apple. I know it&#8217;s kinda of early but you&#8217;ll understand why &#8216;we&#8217;re splitting it into different segments. One for wearables and accessories and one for iPhones. Starting with the <a href="https://pocketnow.com/apple-mulls-launching-a-rugged-smartwatch-as-early-as-this-year-or-next-report">Apple</a> Watch, we have a new report from Bloomberg that claims that the company is working on the launch of their first &#8220;rugged smartwatch&#8221; for either 2021 or 2022. To quote the report this is &#8220;aimed at athletes, hikers and other users who use the device in more extreme environments,&#8221; clearly wanting to hit Garmin hard. Apparently this watch is internally called the Explorer Edition and will of course have some tweaks based on durability and impact resistance by adding things like a rubberized exterior. Moving away from this for just a second, Everything Apple Pro released a new video with a ton of leaks, one of them being that AirTags have dimensions of 32 by 32mms and that they would be priced at 39 dollars. The reason we&#8217;re mentioning this right after the Apple Watch is because he also claimed that we could be expecting an Event or silent releases soon, where their source claims that we could expect 3 categories being Tablet, Wearables and Accessories. So if the Accessory is the AirTags, the Wearables are most likely the AirPods as we know any Apple Watch refresh will most likely not happen until the fall.



<h1 id="story-of-the-day">Story of the day:</h1>


<h2 id="apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro"><a href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro">Apple might finally attain matte black design nirvana with iPhone 13 Pro</a></h2>


But ok.. Finally, again, for the second hottest news today let&#8217;s talk Apple, <a href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro">iPhone 13</a> and that Everything Apple Pro video where he gave us a ton of exclusive leaks from Max Weinbach. Starting with the design, he reiterated on the latest notch leaks we covered a couple of days ago that again, look like a 2 year old Android phone but, speaking of the notch Apple will be improving audio experience by using Beam Forming in the earpiece which is a nice addition. When it comes to the camera, we&#8217;ll be getting the same design but, the protruding rings should be getting smaller so, they won&#8217;t stick out as much and he also mentioned that the LiDAR sensor will stick to the Pro models. We&#8217;ll apparently be getting some automatic OIS correction mode where it gives you better stabilization and a Portrait Mode overhaul. Probably one of the most interesting updates is the color variants where we could be getting a Matte Black variant like we got in the iPhone 7, or sure the recent S21 Ultra, and it seems to have a special coating to address fingerprints. Another option seems to be an Orange/Bronze variant but that one is less likely to happen. Finally, he claims that the iPhone 13 mini will still happen with battery improvements thanks to the A15 chip.
<div class="wp-block-buttons"></div>





















<strong>Subscribe:</strong> <a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fbit.ly%2Fpocketnowsub" target="_blank" rel="noreferrer noopener nofollow">http://bit.ly/pocketnowsub</a> <a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fpocketnow.com" target="_blank" rel="noreferrer noopener">http://pocketnow.com</a>


<strong>Follow us:</strong> <a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Fflipboard.com%2F%40Pocketnow" target="_blank" rel="noreferrer noopener nofollow">http://flipboard.com/@Pocketnow</a> <a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ffacebook.com%2Fpocketnow" target="_blank" rel="noreferrer noopener nofollow">http://facebook.com/pocketnow</a> <a href="https://www.youtube.com/redirect?v=-cySTU4jSLU&amp;event=video_description&amp;redir_token=2lhTKm8H3k-8jSIs-HhBIEzNsIh8MTU1NTgyMjQ4NkAxNTU1NzM2MDg2&amp;q=http%3A%2F%2Ftwitter.com%2Fpocketnow" target="_blank" rel="noreferrer noopener nofollow">http://twitter.com/pocketnow</a>
<section class="post-section post-bottom-author nointext">
<div class="author-wrap">
<div class="author">
<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=90&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=180&#038;d=mm&#038;r=g 2x" class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="author-description">
<h5 id="samuel-martinez" class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">Samuel Martinez</a>
</span>
</h5>
A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music.
</div>
</div>
</div>
</section>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
<div id="disqus_thread"></div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-593265 post type-post status-publish format-standard has-post-thumbnail category-accessories category-deals category-laptops category-mac category-macos category-windows-phone tag-apple tag-asus tag-deals tag-macbook-air tag-news tag-razer tag-samsung">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apples-m1-macbook-air-gaming-laptops-and-more-are-on-sale-today"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-260x140.jpg 260w, https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-300x160.jpg 300w, https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-800x430.jpg 800w, https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-560x300.jpg 560w, https://pocketnow.com/wp/../files/2018/10/apple-event-october-2018-macbook-air-colors-e1600106796982-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Apple’s M1 MacBook Air, gaming laptops and more are on sale today</strong>
</header>
<div class="entry-excerpt">
We keep on getting amazing deals from Amazon.com, where we now find the latest MacBook Air, Samsung monitors and more devices on sale
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">23 March 2021</li> <li class="meta-time">18:05EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-592720 post type-post status-publish format-standard has-post-thumbnail category-deals tag-deal tag-deals tag-pocketnow-deals">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/land-your-next-job-opportunity-by-getting-your-resume-in-shape"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/03/Rezi-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Rezi" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/03/Rezi-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/03/Rezi-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/03/Rezi-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/03/Rezi-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/03/Rezi-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Land your next job opportunity by getting your resume in shape</strong>
</header>
<div class="entry-excerpt">
Your resume might get you in the door, but the interview is what will close the deal. This bundle is valued at more than $3,000, but for a limited time it can all be yours for just $39.99.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/deals" title="View all posts by Pocketnow Digital Offers">Pocketnow Digital Offers</a></span></li><li class="meta-date">23 March 2021</li> <li class="meta-time">02:42EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-593586 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-ipados category-smart-tv category-smartwatches category-tablets tag-apple tag-apple-watch-series-6 tag-deals tag-ipad-air tag-news tag-sony tag-tcl">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/save-big-bucks-on-apples-10-9-inch-ipad-air-smart-tvs-condenser-microphones-and-more"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="new iPad Air" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-260x140.png 260w, https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-300x160.png 300w, https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-800x430.png 800w, https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-560x300.png 560w, https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-1160x620.png 1160w, https://pocketnow.com/wp/../files/2020/09/Screen-Shot-2020-09-15-at-11.49.56-AM-1920x1024.png 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Save big bucks on Apple’s 10.9-inch iPad Air, Smart TVs, condenser microphones and more</strong>
</header>
<div class="entry-excerpt">
Today&#8217;s deals come from Amazon and B&#038;H, where you can find the latest iPad Air, the Apple Watch Series 6, and more on sale
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">25 March 2021</li> <li class="meta-time">20:28EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_toc_widget-3 powerkit_toc_widget"> <div class="pk-toc">
<h5 class="pk-title pk-toc-title pk-font-block">
Table of Contents
</h5>
<ol><ol><li><a href="#the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today">The latest OnePlus 9 series and Samsung devices are on sale today</a></li><li><a href="#the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now">The Sony Xperia 1 II and more OnePlus phones are on sale right now</a></li><li><a href="#several-macbook-pros-gaming-laptops-and-more-devices-are-on-sale">Several MacBook Pros, gaming laptops and more devices are on sale</a></li><li><a href="#huawei-refreshes-matebook-x-pro-with-11th-gen-intel-core-processors">HUAWEI refreshes MateBook X Pro with 11th Gen Intel Core processors</a></li><li><a href="#google-wants-android-smartwatches-and-phones-to-act-as-digital-ids-and-keys">Google wants Android smartwatches and phones to act as digital IDs and keys</a></li><li><a href="#apple-mulls-launching-a-rugged-smartwatch-as-early-as-this-year-or-next-report">Apple mulls launching a rugged smartwatch as early as this year or next: Report</a></li></ol></li><li><a href="#story-of-the-day">Story of the day:</a><ol><li><a href="#apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro">Apple might finally attain matte black design nirvana with iPhone 13 Pro</a></li></ol></li></ol> </div>
</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-593681 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-deals category-phones category-tablets category-wearables tag-deals tag-news tag-oneplus tag-oneplus-7t tag-oneplus-8 tag-samsung tag-sony tag-sony-xperia-1-ii tag-sony-xperia-5-ii">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-80x80.png" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-80x80.png 80w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-136x136.png 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now">The Sony Xperia 1 II and more OnePlus phones are on sale right now</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now" rel="bookmark">March 26, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-593659 post type-post status-publish format-standard has-post-thumbnail category-apps category-audio category-internet tag-clubhouse tag-news tag-slack">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/slack-is-getting-clubhouse-like-audio-chatrooms-and-i-absolutely-dont-want-it" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/slack-1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="slack" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/05/slack-1-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/slack-1-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/slack-is-getting-clubhouse-like-audio-chatrooms-and-i-absolutely-dont-want-it">Slack is getting Clubhouse-like audio chatrooms, and I absolutely don&#8217;t want it!</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/slack-is-getting-clubhouse-like-audio-chatrooms-and-i-absolutely-dont-want-it" rel="bookmark">March 26, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-593660 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-featured category-phones tag-deals tag-news tag-oneplus tag-oneplus-8 tag-oneplus-9 tag-samsung tag-samsung-galaxy-note-20 tag-samsung-galaxy-s21 tag-samsung-galaxy-z-flip">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="OnePlus 9 Pro" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today">The latest OnePlus 9 series and Samsung devices are on sale today</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today" rel="bookmark">March 26, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-593651 post type-post status-publish format-standard has-post-thumbnail category-featured category-phones tag-apple tag-iphone-13-pro tag-leaks">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Galaxy S21 Ultra iPhone 12 Pro Max" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro">Apple might finally attain matte black design nirvana with iPhone 13 Pro</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro" rel="bookmark">March 26, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-593624 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-best-oneplus-9-deals tag-oneplus tag-oneplus-9 tag-oneplus-9-pro">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/best-oneplus-9-deals" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-and-oneplus-9-pocketnow-1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="best OnePlus 9 deals" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-and-oneplus-9-pocketnow-1-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-and-oneplus-9-pocketnow-1-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/best-oneplus-9-deals">Best OnePlus 9 series deals: where to buy OnePlus&#8217; new flagships</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/best-oneplus-9-deals" rel="bookmark">March 26, 2021</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Lcp-CxQjfUY'>iPhone 13 Leaks: Colors and Camera Improvements Detailed!</a> <span class="rss-date">March 27, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=RHc37Gbdo9U'>iPhone 12 VS Pixel 5 - Sorry Google!</a> <span class="rss-date">March 26, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=OZPsXyryIhM'>iPhone 13 Notch LEAKED: Smaller but Familiar?</a> <span class="rss-date">March 24, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=8gLuG8_3qW8'>OnePlus 9 Pro Review - They Almost Nailed It!</a> <span class="rss-date">March 23, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=bY2OVjPayKA'>Samsung Galaxy Buds Pro Review: Best Earbuds?</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=vxLp_n1FQ2M'>😢So Long Samsung Galaxy Note.. At Least For Now?</a> <span class="rss-date">March 18, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=DLLI-gZQIH4'>Apple&#039;s March Event &amp; AirPods 3 are MISSING!</a> <span class="rss-date">March 17, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=67I8tExsCh8'>AirPods Max, A Traveler&#039;s Perspective - Great Audio Isn&#039;t Everything..</a> <span class="rss-date">March 14, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=-jIt8Geho9s'>Oppo Find X3 Pro Review - The Wow Got Conventional</a> <span class="rss-date">March 12, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=t72X2oeWjWY'>OnePlus 9 Pro Camera LEAKED &amp; Official Details CONFIRMED!</a> <span class="rss-date">March 11, 2021</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-593681 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-deals category-phones category-tablets category-wearables tag-deals tag-news tag-oneplus tag-oneplus-7t tag-oneplus-8 tag-samsung tag-sony tag-sony-xperia-1-ii tag-sony-xperia-5-ii">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/the-sony-xperia-1-ii-and-more-oneplus-phones-are-on-sale-right-now"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-260x140.png 260w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-641x345.png 641w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-1280x688.png 1280w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-768x413.png 768w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-1536x826.png 1536w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-300x160.png 300w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-800x430.png 800w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-560x300.png 560w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II-1160x624.png 1160w, https://pocketnow.com/wp/../files/2020/06/Sony-Xperia-1-II.png 1600w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">The Sony Xperia 1 II and more OnePlus phones are on sale right now</strong> </header>
<div class="entry-excerpt">
We get more Android devices on sale, but this time from Amazon.com, where we find the&hellip;  </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">March 26, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-593659 post type-post status-publish format-standard has-post-thumbnail category-apps category-audio category-internet tag-clubhouse tag-news tag-slack">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/slack-is-getting-clubhouse-like-audio-chatrooms-and-i-absolutely-dont-want-it"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/slack-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="slack" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/05/slack-1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/slack-1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/slack-1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/slack-1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/slack-1-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/internet" rel="category tag">Internet</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Slack is getting Clubhouse-like audio chatrooms, and I absolutely don&#8217;t want it!</strong> </header>
<div class="entry-excerpt">
Good artists copy, great artists steal, said Slack CEO about plans of aping Clubhouse,&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">March 26, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-593660 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-featured category-phones tag-deals tag-news tag-oneplus tag-oneplus-8 tag-oneplus-9 tag-samsung tag-samsung-galaxy-note-20 tag-samsung-galaxy-s21 tag-samsung-galaxy-z-flip">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/the-latest-oneplus-9-series-and-samsung-devices-are-on-sale-today"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="OnePlus 9 Pro" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/03/oneplus-9-pro-rear-panel-black-background-pocketnow-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/featured" rel="category tag">Featured</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">The latest OnePlus 9 series and Samsung devices are on sale today</strong> </header>
<div class="entry-excerpt">
Today&#039;s best smartphone deals come from OnePlus and Samsung, where we find the latest&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">March 26, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-593651 post type-post status-publish format-standard has-post-thumbnail category-featured category-phones tag-apple tag-iphone-13-pro tag-leaks">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apple-might-finally-attain-matte-black-design-nirvana-with-iphone-13-pro"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Galaxy S21 Ultra iPhone 12 Pro Max" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2021/02/Galaxy-S21-Ultra-iPhone-12-Pro-Max-25-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/featured" rel="category tag">Featured</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
 </div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Apple might finally attain matte black design nirvana with iPhone 13 Pro</strong> </header>
<div class="entry-excerpt">
Apple is reportedly experimenting with a matte black finish for iPhone 13 Pro and less&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">March 26, 2021</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<script src="https://pocketnow.com/app/cache/minify/92036.js"></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://pocketnow.com/app/cache/minify/9b6a0.js"></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src="https://pocketnow.com/app/cache/minify/f6075.js"></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://pocketnow.com/app/cache/minify/eea06.js"></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://pocketnow.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "eeb44208b0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://pocketnow.com/wp/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/6ad6f.js"></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketnow"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/a4898.js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"593697 https:\/\/pocketnow.com\/?p=593697","disqusShortname":"pocketnow","disqusTitle":"Pocketnow Daily: iPhone 13 Leaks: Colors and Camera Improvements Detailed! (video)","disqusUrl":"https:\/\/pocketnow.com\/pocketnow-daily-iphone-13-leaks-colors-and-camera-improvements-detailed-video","postId":"593697"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/db7f6.js"></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7' id='powerkit-pinterest-js'></script>
<script src="https://pocketnow.com/app/cache/minify/947a0.js"></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/bf12c.js"></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":593697,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/8ef7e.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
