<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-93175-1');
    </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
<script>
        googletag.cmd.push(function() {
            googletag.defineSlot('/7346874/Hellobar-adunits/HB_PN', [1, 1], 'div-gpt-ad-1573586992769-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<title>Pixel 4a smudgy leak images give us a closer look at the matte back</title>

<meta name="description" content="The Google Pixel 4a leaked for the first time in December. Since then, live hands-on images have surfaced online a couple of times." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixel 4a smudgy leak images give us a closer look at the matte back" />
<meta property="og:description" content="The Google Pixel 4a leaked for the first time in December. Since then, live hands-on images have surfaced online a couple of times." />
<meta property="og:url" content="https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google Pixel 4a" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Android" />
<meta property="article:published_time" content="2020-03-09T08:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-09T07:24:39+00:00" />
<meta property="og:updated_time" content="2020-03-09T07:24:39+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-1280x720.jpg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-1280x720.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Google Pixel 4a leaked for the first time in December. Since then, live hands-on images have surfaced online a couple of times." />
<meta name="twitter:title" content="Pixel 4a smudgy leak images give us a closer look at the matte back" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1.jpg" />
<meta name="twitter:creator" content="@pocketnow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["http://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","inLanguage":"en-US","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1.jpg","width":2048,"height":1152,"caption":"Pixel 4a"},{"@type":"WebPage","@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#webpage","url":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back","name":"Pixel 4a smudgy leak images give us a closer look at the matte back","isPartOf":{"@id":"https://pocketnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#primaryimage"},"datePublished":"2020-03-09T08:00:00+00:00","dateModified":"2020-03-09T07:24:39+00:00","description":"The Google Pixel 4a leaked for the first time in December. Since then, live hands-on images have surfaced online a couple of times."},{"@type":"Article","@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#article","isPartOf":{"@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574"},"headline":"Pixel 4a smudgy leak images give us a closer look at the matte back","datePublished":"2020-03-09T08:00:00+00:00","dateModified":"2020-03-09T07:24:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back#primaryimage"},"keywords":"Google,Google Pixel 4a,News","articleSection":"Android,Phones","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574","name":"Bruce Lebowitz","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/251fe20dfda3d5c960a037058e292491?s=96&d=mm&r=g","caption":"Bruce Lebowitz"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/1f43b.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/7ce24.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/99e17.js"></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://pocketnow.com/?p=555803' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fpixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>

<script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '559251208278193');
        fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=559251208278193&ev=PageView&noscript=1"
        /></noscript>

</head>
<body class="post-template-default single single-post postid-555803 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled block-align-enabled">

<div id='div-gpt-ad-1573586992769-0' style='width: 1px; height: 1px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573586992769-0'); });
    </script>
</div>
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">572K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
 </a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">135K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<div class="navbar-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Sign Up for the Pocketnow Newsletter</h3>
<p class="pk-subscribe-message ">Our daily newsletter of the latest news and tech content.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back" /> </form>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
<h1 class="entry-title">Pixel 4a smudgy leak images give us a closer look at the matte back</h1> <div class="post-excerpt">This appears to be a prototype.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-555803" class="entry post-555803 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-google tag-google-pixel-4a tag-news">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1.jpg">
<img width="800" height="450" src="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-800x450.jpg" class="pk-lazyload-disabled wp-post-image" alt="Pixel 4a" srcset="https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-800x450.jpg 800w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-641x361.jpg 641w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-1280x720.jpg 1280w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-768x432.jpg 768w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-1536x864.jpg 1536w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-1160x653.jpg 1160w, https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<div class="entry-container">
<div class="entry-sidebar-wrap">
<div class="entry-sidebar">
<section class="post-section post-sidebar-date">
<time class="entry-date published" datetime="2020-03-09T04:00:00-04:00"><span class="reader-text published-text">Published on</span> 09 March 2020, 04:00 EDT</time></section>
<section class="post-section post-sidebar-author">
<h5 class="title-block">
Author	</h5>
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/parky" rel="author">
Bruce Lebowitz </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><h5 class="title-block title-tags">Tags</h5><ul><li><a href="https://pocketnow.com/tag/google" rel="tag">Google</a>,</li><li><a href="https://pocketnow.com/tag/google-pixel-4a" rel="tag">Google Pixel 4a</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a></li></ul></section> </div>
</div>
<div class="entry-content-wrap">
<div class="entry-content">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>The <a href="https://pocketnow.com/tag/google">Google </a>Pixel 4a <a href="https://pocketnow.com/google-pixel-4a-leak-suggests-punch-hole-display">leaked </a>for the first time in December. Since then, live hands-on images have surfaced online a <a href="https://pocketnow.com/google-pixel-4a-hands-on-images-show-punch-hole-display-and-fabric-case">couple of times</a>. The latest one is very scuffed up by fingerprints and other oils. </p>
<p>The images give us a closer look at the back panel of the Black variant. Like the White one, it appears to be sporting a matte finish. Hence, giving up the two-tone finish. It reiterates the design language we have seen on the previous leaks. </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="margin: 10px 0;"><div id="waldo-tag-2028"></div></div></div>
<figure class="wp-block-image size-large"><img src="https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover.jpg" alt="" class="wp-image-555804" srcset="https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover.jpg 1280w, https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover-641x361.jpg 641w, https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover-768x432.jpg 768w, https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover-800x450.jpg 800w, https://pocketnow.com/wp/../files/2020/03/Pixel-4a-leak-1280-cover-1160x653.jpg 1160w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure>
<p>It showcases the single rear camera residing in the squicle camera module. Further, there is a fingerprint sensor located in the same position as the previous generations.</p>
<p>Lastly, this is a prototype. As 9to5Google <a href="https://9to5google.com/2020/03/08/pixel-4a-back-leak/" target="_blank" rel="nofollow">states</a>, it is an early unit as evidenced by what’s in place of the ‘G’ logo.</p>
<p>Source: <a href="https://twitter.com/techdroider/status/1236520412248281090" target="_blank" rel="nofollow">Twitter</a></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 555803,
                           articleId: 555803,
                           img: "https://pocketnow.com/wp/../files/2019/12/Google_Pixel_4a_5K_render_1-136x136.jpg",
                           title: "Pixel 4a smudgy leak images give us a closer look at the matte back",
                           tags: "Google, Google Pixel 4a, News",
                           url: "https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-555803"></div>
<div id="vuukle-emote-555803"></div>
<div id="vuukle-comments-555803"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "555803",
        tags: "Google, Google Pixel 4a, News",
        author: "Bruce Lebowitz",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "006e95"},
        comments: {
            hideRecommendedArticles: true,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Pixel 4a smudgy leak images give us a closer look at the matte back&url=https://pocketnow.com/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="clear: both; margin: 10px 0;"><div id="waldo-tag-2030"></div></div></div>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-555127 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-phones category-smart-tv category-tablets category-windows-phone tag-amazon tag-apple tag-bh-photo-video tag-deals tag-imac tag-mac-mini tag-mac-pro tag-macbook-air tag-macbook-pro tag-news tag-razer tag-razer-blade-pro tag-samsung tag-samsung-galaxy-note-9 tag-samsung-galaxy-s10 tag-samsung-galaxy-s10-2 tag-sony tag-sony-xperia-10-plus">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-devices-and-tons-of-apple-products-are-on-sale-right-now"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/02/Galaxy-S10-ATB-1-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Samsung Galaxy devices and tons of Apple products are on sale right now</h2> </header>
<div class="entry-excerpt">
We have a massive selection of deals today from Amazon and B&#038;H Photo Video that include Samsung Galaxy devices and an Apple Special Sale
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">28 February 2020</li> <li class="meta-time">14:00EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-555356 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-galaxy-s20 tag-oneplus tag-oneplus-7t-pro tag-samsung">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-s20-vs-oneplus-7t-pro-specs-comparison"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Samsung Galaxy S20 vs OnePlus 7T Pro" srcset="https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-S20-vs-OnePlus-7T-Pro-cover-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Samsung Galaxy S20 vs OnePlus 7T Pro: Specs comparison</h2> </header>
<div class="entry-excerpt">
Today, we compare the Galaxy S20 with the OnePlus 7T Pro
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Bruce Lebowitz">Bruce Lebowitz</a></span></li><li class="meta-date">3 March 2020</li> <li class="meta-time">09:00EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-555232 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android tag-galaxy-a41 tag-leaks tag-news tag-rumors tag-samsung">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-a41-render-suggests-infinity-u-display-triple-cameras"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/03/Samsung-Galaxy-A41_5K-render_3-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<h2 class="entry-title">Samsung Galaxy A41 render suggests Infinity U display, triple cameras</h2> </header>
<div class="entry-excerpt">
The Samsung Galaxy A40 from March 2019 is about to get its yearly refresh with the Galaxy A41. Check out these renders and rumored specs.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/antondnagy" title="View all posts by Anton D. Nagy">Anton D. Nagy</a></span></li><li class="meta-date">2 March 2020</li> <li class="meta-time">01:00EST</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">572K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">135K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"><div id="waldo-tag-2032"></div></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-555800 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-huawei tag-huawei-nova-7-se tag-leaks tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/huawei-nova-7-se-key-specifications-allegedly-leaked" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/nova7se-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/nova7se-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/nova7se-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/huawei-nova-7-se-key-specifications-allegedly-leaked">HUAWEI Nova 7 SE key specifications allegedly leaked</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/huawei-nova-7-se-key-specifications-allegedly-leaked" rel="bookmark">March 8, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-555796 post type-post status-publish format-standard has-post-thumbnail category-android category-security-privacy tag-android tag-android-security tag-google tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/android-was-the-most-vulnerable-os-in-2019-but-things-are-improving" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/android_vulnerable-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/android_vulnerable-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/android_vulnerable-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/android-was-the-most-vulnerable-os-in-2019-but-things-are-improving">Android was the most vulnerable OS in 2019, but things are improving</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/android-was-the-most-vulnerable-os-in-2019-but-things-are-improving" rel="bookmark">March 8, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-555793 post type-post status-publish format-standard has-post-thumbnail category-android category-phones category-tablets tag-android tag-android-security tag-google tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/over-a-billion-android-devices-at-risk-of-malware-infection-globally" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/android_danger-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/android_danger-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/android_danger-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/over-a-billion-android-devices-at-risk-of-malware-infection-globally">Over a billion Android devices at risk of malware infection globally</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/over-a-billion-android-devices-at-risk-of-malware-infection-globally" rel="bookmark">March 8, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-555790 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android tag-galaxy-m21 tag-leaks tag-news tag-samsung tag-samsung-galaxy-m21">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/samsung-galaxy-m21-with-triple-rear-cameras-set-to-launch-on-march-16-report" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/galaxym21-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/galaxym21-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/galaxym21-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/samsung-galaxy-m21-with-triple-rear-cameras-set-to-launch-on-march-16-report">Samsung Galaxy M21 with triple rear cameras set to launch on March 16: Report</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/samsung-galaxy-m21-with-triple-rear-cameras-set-to-launch-on-march-16-report" rel="bookmark">March 8, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-555783 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-google tag-google-pixel-4a tag-leaks tag-news tag-pixel-4a">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/google-pixel-4a-hands-on-images-show-punch-hole-display-and-fabric-case" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/03/pixel4a-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/pixel4a-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/03/pixel4a-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/google-pixel-4a-hands-on-images-show-punch-hole-display-and-fabric-case">Google Pixel 4a hands-on images show punch hole display and fabric case</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/google-pixel-4a-hands-on-images-show-punch-hole-display-and-fabric-case" rel="bookmark">March 7, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=sZeUYm_L9-o'>OPPO Find X2 Pro Camera BEATS Competitors?!</a> <span class="rss-date">March 7, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=g9G3LLIWc34'>Samsung Galaxy S20 Ultra VS iPhone 11 Pro Max - UNFAIR?!</a> <span class="rss-date">March 5, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=K0jlBlCST0o'>Apple&#039;s Mac &amp; iPad Roadmap Seems CRAZY GOOD?!</a> <span class="rss-date">March 4, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=L5RmlWYcbyY'>OnePlus is teasing a NEW EVENT?!</a> <span class="rss-date">March 3, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=s0wQhVZVVEU'>Your Next iPhone might have a REMOVABLE BATTERY?!</a> <span class="rss-date">February 29, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=PlHgLjqM84E'>The MOST RELIABLE Smartwatch?!</a> <span class="rss-date">February 28, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=ppWg1FSsKYU'>LG V60 ThinQ is A LOT of Things!</a> <span class="rss-date">February 27, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=pdoez8wCCo4'>Samsung Galaxy S20 Ultra A Weekend Later: Hello BEAST?!</a> <span class="rss-date">February 26, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=8ezpbiv78BM'>OnePlus 8 Pro LEAKED: This Seems FAMILIAR?!</a> <span class="rss-date">February 25, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=T0z9aBu0Oak'>Moto RAZR VS Samsung Galaxy Z Flip: Too EASY?!</a> <span class="rss-date">February 23, 2020</span></li></ul></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-555800 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-huawei tag-huawei-nova-7-se tag-leaks tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/huawei-nova-7-se-key-specifications-allegedly-leaked"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/nova7se-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/nova7se-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/nova7se-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/nova7se-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/nova7se-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/nova7se-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">HUAWEI Nova 7 SE key specifications allegedly leaked</h2> </header>
<div class="entry-excerpt">
HUAWEI Nova 7 SE will reportedly employ the Kirin 820 chip with 5G support, while&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">March 8, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-555796 post type-post status-publish format-standard has-post-thumbnail category-android category-security-privacy tag-android tag-android-security tag-google tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/android-was-the-most-vulnerable-os-in-2019-but-things-are-improving"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/android_vulnerable-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/android_vulnerable-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/android_vulnerable-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/android_vulnerable-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/android_vulnerable-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/android_vulnerable-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/security-privacy" rel="category tag">Security &amp; Privacy</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Android was the most vulnerable OS in 2019, but things are improving</h2> </header>
<div class="entry-excerpt">
A total of 414 security vulnerabilities were reported for the Android operating system&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">March 8, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-555793 post type-post status-publish format-standard has-post-thumbnail category-android category-phones category-tablets tag-android tag-android-security tag-google tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/over-a-billion-android-devices-at-risk-of-malware-infection-globally"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/android_danger-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/android_danger-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/android_danger-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/android_danger-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/android_danger-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/android_danger-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Over a billion Android devices at risk of malware infection globally</h2> </header>
<div class="entry-excerpt">
Every two in five Android devices are susceptible to attack by malicious parties&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">March 8, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-555790 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android tag-galaxy-m21 tag-leaks tag-news tag-samsung tag-samsung-galaxy-m21">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-m21-with-triple-rear-cameras-set-to-launch-on-march-16-report"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/03/galaxym21-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/03/galaxym21-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/03/galaxym21-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/03/galaxym21-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/03/galaxym21-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/03/galaxym21-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<h2 class="entry-title">Samsung Galaxy M21 with triple rear cameras set to launch on March 16: Report</h2> </header>
<div class="entry-excerpt">
The upcoming affordable Galaxy M-series smartphone from Samsung will pack the in-house&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">March 8, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/pixel-4a-smudgy-leak-images-give-us-a-closer-look-at-the-matte-back" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">572K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">135K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a>
<div class="pk-mobile-share-overlay">
</div>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/86cb6.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/27561.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/440ee.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/f1043.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/69844.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[555803],"next_post":"","current_user":"0","nonce":"d975fc33f0","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":555803,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>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</script>
<div id="waldo-tag-6643"></div>
</body>
</html>
