<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event | Pocketnow</title>
<meta name="description" content="OPPO held its INNO Day 2020 event themed “Leap into the Future” in Shenzhen today. It announced several new things." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event | Pocketnow" />
<meta property="og:description" content="OPPO held its INNO Day 2020 event themed “Leap into the Future” in Shenzhen today. It announced several new things." />
<meta property="og:url" content="https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2020-11-17T09:30:00+00:00" />
<meta property="article:modified_time" content="2020-11-17T06:06:04+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://www.twitter.com/parkyprakhar" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png","width":377,"height":80,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-scaled.jpeg","width":2560,"height":1440,"caption":"Oppo AR Glasses 2021"},{"@type":"WebPage","@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#webpage","url":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event","name":"OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event | Pocketnow","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#primaryimage"},"datePublished":"2020-11-17T09:30:00+00:00","dateModified":"2020-11-17T06:06:04+00:00","description":"OPPO held its INNO Day 2020 event themed \u201cLeap into the Future\u201d in Shenzhen today. It announced several new things.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event"]}]},{"@type":["Article","NewsArticle"],"@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#article","isPartOf":{"@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574"},"headline":"OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event","datePublished":"2020-11-17T09:30:00+00:00","dateModified":"2020-11-17T06:06:04+00:00","mainEntityOfPage":{"@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#primaryimage"},"keywords":"News,Oppo","articleSection":"AR/VR,Phones,Smart Devices","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event#respond"]}]},{"@type":"Person","@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574","name":"Prakhar Khanna","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/251fe20dfda3d5c960a037058e292491?s=96&d=mm&r=g","caption":"Prakhar Khanna"},"description":"I've been associated with the tech industry since 2014 when I built my first blog. I've worked with Digit, where I also co-presented Digit Zero1 Awards 2019, and I'm working as a News Editor at Pocketnow, where I get paid to use and write about cutting-edge tech. You can reach out to me at Prakhar@pocketnow.com","sameAs":["https://www.instagram.com/parkyprakhar","https://in.linkedin.com/in/parkyprakhar","https://twitter.com/https://www.twitter.com/parkyprakhar"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/e9765.css" media="all" />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/22f52.js"></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/c7e6e.js"></script>
<link rel="https://api.w.org/" href="https://pocketnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pocketnow.com/wp-json/wp/v2/posts/579126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://pocketnow.com/?p=579126' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Foppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Foppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2" />
<meta name="parsely-title" content="OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event" />
<meta name="parsely-link" content="https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-136x136.jpeg" />
<meta name="parsely-pub-date" content="2020-11-17T09:30:00Z" />
<meta name="parsely-section" content="AR/VR" />
<meta name="parsely-author" content="Prakhar Khanna" />
<meta name="parsely-tags" content="news,oppo" />

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-579126 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div id="affiliate-warning-container" class="ad">
<div id="affiliate-warning">We are reader supported. External links may earn us a commission.</div>
</div>
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/ar-vr" rel="category tag">AR/VR</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li></ul></div> </div>
<h1 class="entry-title">OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event</h1> <div class="post-excerpt">The concept phone features a 6.7-inch display that can be transformed into a 7.4-inch display.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-579126" class="entry post-579126 post type-post status-publish format-standard has-post-thumbnail category-ar-vr category-phones category-smart-devices tag-news tag-oppo">
<div class="post-media">
<figure class="wp-caption">
<a href="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-scaled.jpeg">
<img width="800" height="450" src="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-800x450.jpeg" class="pk-lazyload-disabled wp-post-image" alt="OPPO AR Glass 2021 at INNO Day" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-800x450.jpeg 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-641x361.jpeg 641w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-1280x720.jpeg 1280w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-768x432.jpeg 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-1536x864.jpeg 1536w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-2048x1152.jpeg 2048w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-1160x653.jpeg 1160w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-scaled.jpeg 2560w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
<figcaption class="wp-caption-text">Oppo AR Glasses 2021</figcaption>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2020-11-17T04:30:00-05:00">Published 17 November 2020, 04:30 EST</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/parky" rel="author">
Prakhar Khanna </a>
</span>
</h5>
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://www.twitter.com/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram">
<a href="https://www.instagram.com/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin">
<a href="https://in.linkedin.com/in/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-linkedin"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/oppo" rel="tag">Oppo</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<p>OPPO held its INNO Day 2020 event themed “Leap into the Future” in Shenzhen today. It announced a new concept phone, the OPPO X 2021 rollable, OPPO AR Glass 2021, and OPPO CybeReal AR application. The company announced a new &#8216;3+N+X&#8217; strategy where “3” refers to three underlying technologies, namely hardware, software, and services technologies. The &#8216;N&#8217; represents a number of OPPO&#8217;s essential capabilities, including AI, security and privacy, multimedia, and interconnectivity. Lastly, &#8220;X&#8221;, refers to the leading-edge and differentiated technologies and strategic resources such as the flash charge technology.</p>
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-scaled.jpg"><img loading="lazy" width="1280" height="427" src="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-1280x427.jpg" alt="" data-id="579127" data-full-url="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-scaled.jpg" data-link="https://pocketnow.com/?attachment_id=579127" class="wp-image-579127" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-1280x427.jpg 1280w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-641x214.jpg 641w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-768x256.jpg 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-1536x512.jpg 1536w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-2048x683.jpg 2048w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-800x267.jpg 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-1160x387.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2-in-1-Plate-scaled.jpg 2560w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-scaled.jpg"><img loading="lazy" width="1280" height="427" src="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-1280x427.jpg" alt="" data-id="579128" data-full-url="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-scaled.jpg" data-link="https://pocketnow.com/?attachment_id=579128" class="wp-image-579128" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-1280x427.jpg 1280w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-641x214.jpg 641w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-768x256.jpg 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-1536x512.jpg 1536w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-2048x683.jpg 2048w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-800x267.jpg 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-1160x387.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-Warp-Track-scaled.jpg 2560w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-scaled.jpg"><img loading="lazy" width="1024" height="1024" src="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-1024x1024.jpg" alt="" data-id="579129" data-full-url="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-scaled.jpg" data-link="https://pocketnow.com/?attachment_id=579129" class="wp-image-579129" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-1024x1024.jpg 1024w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-641x641.jpg 641w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-136x136.jpg 136w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-768x768.jpg 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-1536x1536.jpg 1536w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-2048x2048.jpg 2048w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-800x800.jpg 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-1160x1160.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021rollable-concept-handset-gaming-scenario-scaled.jpg 2560w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset.png"><img loading="lazy" width="1280" height="427" src="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-1280x427.png" alt="" data-id="579130" data-full-url="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset.png" data-link="https://pocketnow.com/?attachment_id=579130" class="wp-image-579130" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-1280x427.png 1280w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-641x214.png 641w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-768x256.png 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-1536x512.png 1536w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-2048x683.png 2048w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-800x267.png 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-X-2021-rollable-concept-handset-1160x387.png 1160w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></li></ul></figure>
<p>The OPPO X 2021 rollable concept handset features a flexible display and structural stacking, bringing users more natural interactive experience. It comes with OPPO’s three proprietary technologies, including the Roll Motor powertrain, 2-in-1 Plate, and self-developed Warp Track high-strength screen laminate. The handset sports a 6.7-inch display that can be transformed into a 7.4-inch display.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="753" height="1024" src="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-753x1024.jpg" alt="Oppo AR Glasses 2021 at INNO Day" class="wp-image-579133" srcset="https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-753x1024.jpg 753w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-472x641.jpg 472w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-768x1044.jpg 768w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-1130x1536.jpg 1130w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-1507x2048.jpg 1507w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-800x1088.jpg 800w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-1160x1577.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-all-products-1-scaled.jpg 1883w" sizes="(max-width: 753px) 100vw, 753px" /></figure>
<p>On the other hand, Oppo AR Glasses 2021 adopt a new split design, which makes it compact and light-weight. For reference, it is nearly 75% lighter than its predecessor. The device is built with the Birdbath optical solution, enhancing the immersive experience. It features diverse sensors, including a stereo fisheye camera, one ToF sensor, and one RGB camera. They can not only support a number of natural interactions, including interactions via smartphone, gesture-based interactions, and spatial localization, but also complete the three-dimensional spatial localization calculation within milliseconds. </p>
<p>Plus, there&#8217;s CybeReal AR application that is powered by real-time, spatial calculation technology enables high-precision localization and scene recognition, and is supported by OPPO’s three core technologies. These include reconstructing the world to the centimeters, real-time high-precision localization, and OPPO Cloud,</p>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 579126,
                           articleId: 579126,
                           img: "https://pocketnow.com/wp/../files/2020/11/OPPO-AR-Glass-2021-front-side-view-136x136.jpeg",
                           title: "OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event",
                           tags: "News, Oppo",
                           url: "https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-579126"></div>
<div id="vuukle-emote-579126"></div>
<div id="vuukle-comments-579126"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "579126",
        tags: "News, Oppo",
        author: "Prakhar Khanna",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=OPPO X 2021 rollable concept, OPPO AR Glasses showcased at INNO Day event&url=https://pocketnow.com/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-578397 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-audio category-phones tag-cases tag-ice-universe tag-news tag-rumors tag-samsung tag-samsung-galaxy-buds-beyond tag-samsung-galaxy-s21">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/case-images-confirm-samsung-galaxy-s21-design-which-could-arrive-with-galaxy-buds-plus"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/10/Samsung-Galaxy-S21-renders-Voice-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Case images confirm Samsung Galaxy S21 design, which could arrive with Galaxy Buds Plus</strong>
</header>
<div class="entry-excerpt">
We could say that the design of the new Samsung Galaxy S21 has been confirmed, while rumors say we could say goodbye to wired in-box earphones
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">9 November 2020</li> <li class="meta-time">16:00EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-578363 post type-post status-publish format-standard has-post-thumbnail category-phones tag-apple">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apple-temporarily-halts-business-with-supplier-pegatron-over-labor-abuse"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Apple Pegatgron business probation pocketnow" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/apple_pegatron_pocketnow-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Apple temporarily halts business with supplier Pegatron over labor abuse</strong>
</header>
<div class="entry-excerpt">
Pegatron violated Apple’s code of conduct for workers by making student employees work overtime and toil during night shifts.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">9 November 2020</li> <li class="meta-time">07:43EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-577981 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-rumors tag-samsung tag-samsung-galaxy-note-20-fe tag-samsung-galaxy-s20-fe tag-samsung-galaxy-s21">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/we-could-soon-get-a-samsung-galaxy-note-20-fe-possible-galaxy-s21-availability-leaked"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_Mystic-Bronze-Back-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">We could soon get a Samsung Galaxy Note 20 FE, possible Galaxy S21 availability leaked</strong>
</header>
<div class="entry-excerpt">
Could Samsung be working on a new Samsung Galaxy Note 20 FE, while it gets ready to launch its new Galaxy S21 series?
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">2 November 2020</li> <li class="meta-time">23:53EST</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pocketnow.com/iphone-12-mini-max-giveaway-in-partnership-with-supcase" title="iPhone 11 Giveaway Contest"><img src="https://pocketnow.com/files/2020/11/SUP_GiveawayBanner_iPhone12_IGSTORIES2.jpg" width=300 height=533 alt="Jaime with iPhone 11"></a></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-579138 post type-post status-publish format-standard has-post-thumbnail category-laptops category-windows-phone tag-microsoft tag-microsoft-surface-book-3 tag-microsoft-surface-go-2 tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/microsoft-surface-go-2-and-surface-book-3-go-on-sale-in-india" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="surface book 3 review" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/microsoft-surface-go-2-and-surface-book-3-go-on-sale-in-india">Microsoft Surface Go 2 and Surface Book 3 go on sale in India</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/microsoft-surface-go-2-and-surface-book-3-go-on-sale-in-india" rel="bookmark">November 17, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-579136 post type-post status-publish format-standard has-post-thumbnail category-commerce tag-honor tag-huawei tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/huawei-sells-honor-phone-brand-to-government-backed-consortium" class="post-thumbnail">
<img width="80" height="53" src="https://pocketnow.com/wp/../files/2016/10/honor_8_logo.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Huawei sells honor" loading="lazy" srcset="https://pocketnow.com/wp/../files/2016/10/honor_8_logo.jpg 780w, https://pocketnow.com/wp/../files/2016/10/honor_8_logo-641x427.jpg 641w, https://pocketnow.com/wp/../files/2016/10/honor_8_logo-768x512.jpg 768w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/huawei-sells-honor-phone-brand-to-government-backed-consortium">Huawei sells Honor phone brand to government-backed consortium</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/huawei-sells-honor-phone-brand-to-government-backed-consortium" rel="bookmark">November 17, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-579122 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-audio category-deals category-ipados category-laptops category-macos category-pc category-pc-components category-phones category-smart-devices category-smartwatches category-tablets category-wearables tag-apple tag-daily tag-deals tag-leaks tag-macbook-pro tag-macos-big-sur tag-news tag-oneplus tag-oneplus-9 tag-rumors tag-samsung tag-samsung-galaxy-note-21 tag-samsung-galaxy-s21">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/pocketnow-daily-samsung-galaxy-note-21-is-missing-video" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/pocketnow-daily-samsung-galaxy-note-21-is-missing-video">Pocketnow Daily: Samsung Galaxy Note 21 is MISSING! (video)</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/pocketnow-daily-samsung-galaxy-note-21-is-missing-video" rel="bookmark">November 16, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-579118 post type-post status-publish format-standard has-post-thumbnail category-components category-laptops category-macos category-pc tag-apple tag-apple-silicon tag-m1 tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/apples-m1-chip-is-better-than-the-geforce-gtx-1050-ti-and-radeon-rx-560-in-graphics-performance" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/11/apple-m1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/apple-m1-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/11/apple-m1-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/apples-m1-chip-is-better-than-the-geforce-gtx-1050-ti-and-radeon-rx-560-in-graphics-performance">Apple’s M1 chip is better than the GeForce GTX 1050 Ti and Radeon RX 560 in Graphics performance</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/apples-m1-chip-is-better-than-the-geforce-gtx-1050-ti-and-radeon-rx-560-in-graphics-performance" rel="bookmark">November 16, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-579112 post type-post status-publish format-standard has-post-thumbnail category-android category-featured category-phones tag-end-of-life tag-news tag-rumors tag-samsung tag-samsung-galaxy-note">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/samsung-could-kill-off-the-galaxy-note-series-in-2021" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/11/Samsung-Galaxy-Note-20-Ultra-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/Samsung-Galaxy-Note-20-Ultra-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/11/Samsung-Galaxy-Note-20-Ultra-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/samsung-could-kill-off-the-galaxy-note-series-in-2021">Samsung could kill off the Galaxy Note series in 2021</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/samsung-could-kill-off-the-galaxy-note-series-in-2021" rel="bookmark">November 16, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=4EEHWEwEwX8'>Samsung Galaxy Note 21 is MISSING!</a> <span class="rss-date">November 17, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=fQ65NueMU2Q'>24 Hours with Apple&#039;s iPhone 12 Pro Max &amp; 12 mini - For Extremists?</a> <span class="rss-date">November 16, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=LJDcCJg9fBI'>EVERYTHING Apple Didn&#039;t Announce, Now Has a Date?</a> <span class="rss-date">November 14, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=YfJA2gcblhk'>Apple MacBook Air M1 Benchmarks: This Changes EVERYTHING?!</a> <span class="rss-date">November 13, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=vKSlAs0ikKE'>Google Photos is No Longer FREE?</a> <span class="rss-date">November 12, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=r83DhfeAhQA'>Apple´s NEW M1 MacBooks: What You Should Know!</a> <span class="rss-date">November 11, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Wb5OXtrPGLE'>Apple iPhone 12 Review - Yes, Buy it!</a> <span class="rss-date">November 9, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=zW7-BmycKdM'>One of 2020&#039;s best smartphones is a paradox</a> <span class="rss-date">November 6, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=tFBWpKn5umw'>Apple Silicon Event will be PACKED!</a> <span class="rss-date">November 4, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=fO46LZA2kxU'>Google Pixel 5 Review - Redefining the Flagship?</a> <span class="rss-date">November 1, 2020</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-579138 post type-post status-publish format-standard has-post-thumbnail category-laptops category-windows-phone tag-microsoft tag-microsoft-surface-book-3 tag-microsoft-surface-go-2 tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/microsoft-surface-go-2-and-surface-book-3-go-on-sale-in-india"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="surface book 3 review" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/06/surface-book-3-review-8-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/windows-phone" rel="category tag">Windows</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Microsoft Surface Go 2 and Surface Book 3 go on sale in India</strong> </header>
<div class="entry-excerpt">
The Surface Go 2 price in India starts at INR 42,999 and goes up to INR 63,499. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">November 17, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-579136 post type-post status-publish format-standard has-post-thumbnail category-commerce tag-honor tag-huawei tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/huawei-sells-honor-phone-brand-to-government-backed-consortium"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="210" height="140" src="https://pocketnow.com/wp/../files/2016/10/honor_8_logo.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Huawei sells honor" loading="lazy" srcset="https://pocketnow.com/wp/../files/2016/10/honor_8_logo.jpg 780w, https://pocketnow.com/wp/../files/2016/10/honor_8_logo-641x427.jpg 641w, https://pocketnow.com/wp/../files/2016/10/honor_8_logo-768x512.jpg 768w" sizes="(max-width: 210px) 100vw, 210px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/commerce" rel="category tag">commerce</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Huawei sells Honor phone brand to government-backed consortium</strong> </header>
<div class="entry-excerpt">
The company will retain its flagship Huawei smartphone brand. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">November 17, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-579122 post type-post status-publish format-standard has-post-thumbnail category-accessories category-android category-audio category-deals category-ipados category-laptops category-macos category-pc category-pc-components category-phones category-smart-devices category-smartwatches category-tablets category-wearables tag-apple tag-daily tag-deals tag-leaks tag-macbook-pro tag-macos-big-sur tag-news tag-oneplus tag-oneplus-9 tag-rumors tag-samsung tag-samsung-galaxy-note-21 tag-samsung-galaxy-s21">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/pocketnow-daily-samsung-galaxy-note-21-is-missing-video"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/08/Galaxy-Note20-Ultra_S-Pen-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/ipados" rel="category tag">iPadOS</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/macos" rel="category tag">macOS</a></li>
<li><a href="https://pocketnow.com/category/pc" rel="category tag">PC</a></li>
<li><a href="https://pocketnow.com/category/pc-components" rel="category tag">PC components</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li>
<li><a href="https://pocketnow.com/category/smartwatches" rel="category tag">Smartwatches</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Pocketnow Daily: Samsung Galaxy Note 21 is MISSING! (video)</strong> </header>
<div class="entry-excerpt">
On today&#039;s Pocketnow Daily, we talk about the Samsung Galaxy Note 21, the leaked specs&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">November 16, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-579118 post type-post status-publish format-standard has-post-thumbnail category-components category-laptops category-macos category-pc tag-apple tag-apple-silicon tag-m1 tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apples-m1-chip-is-better-than-the-geforce-gtx-1050-ti-and-radeon-rx-560-in-graphics-performance"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/11/apple-m1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/apple-m1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/11/apple-m1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/11/apple-m1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/11/apple-m1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/11/apple-m1-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/apple-m1-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/components" rel="category tag">Components</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/macos" rel="category tag">macOS</a></li>
<li><a href="https://pocketnow.com/category/pc" rel="category tag">PC</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Apple’s M1 chip is better than the GeForce GTX 1050 Ti and Radeon RX 560 in Graphics performance</strong> </header>
<div class="entry-excerpt">
It seems that Apple&#039;s new M1 chip is more powerful and has better graphics performance&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">November 16, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/oppo-x-2021-rollable-concept-oppo-ar-glasses-showcased-at-inno-day-event?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//udgxpgrw.yyjvimo.com/a3f946cab40c3331f9ea5f48c66cdb29',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/988a4.js"></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.5.3' id='powerkit-pinterest-js'></script>
<script src="https://pocketnow.com/app/cache/minify/947a0.js"></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/17f15.js"></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[579126],"next_post":"","current_user":"0","nonce":"089630b20f","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":579126,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
