<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5e6a20e38517f75513c5c032/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>

<title>OnePlus Z with 12GB RAM reportedly listed on Geekbench | Pocketnow</title>
<meta name="description" content="OnePlus Z is powered by an octa-core Qualcomm chipset with base frequency of 1.80GHz. It is likely to be the Snapdragon 765G SoC." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OnePlus Z with 12GB RAM reportedly listed on Geekbench | Pocketnow" />
<meta property="og:description" content="OnePlus Z is powered by an octa-core Qualcomm chipset with base frequency of 1.80GHz. It is likely to be the Snapdragon 765G SoC." />
<meta property="og:url" content="https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2020-06-02T14:00:00+00:00" />
<meta property="article:modified_time" content="2020-06-02T13:28:31+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765.jpg" />
<meta property="og:image:width" content="1372" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://www.twitter.com/parkyprakhar" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2016/11/LogoX4.png","width":357,"height":140,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765.jpg","width":1372,"height":800,"caption":"OnePlus Z, ParkyPrakhar, prakhar khanna"},{"@type":"WebPage","@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#webpage","url":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench","name":"OnePlus Z with 12GB RAM reportedly listed on Geekbench | Pocketnow","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#primaryimage"},"datePublished":"2020-06-02T14:00:00+00:00","dateModified":"2020-06-02T13:28:31+00:00","description":"OnePlus Z is powered by an octa-core Qualcomm chipset with base frequency of 1.80GHz. It is likely to be the Snapdragon 765G SoC.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench"]}]},{"@type":"Article","@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#article","isPartOf":{"@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574"},"headline":"OnePlus Z with 12GB RAM reportedly listed on Geekbench","datePublished":"2020-06-02T14:00:00+00:00","dateModified":"2020-06-02T13:28:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench#primaryimage"},"keywords":"News,OnePlus,OnePlus Z","articleSection":"Android,Phones","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://pocketnow.com/#/schema/person/feb1b4787d5d8277781d2758f7863574","name":"Prakhar Khanna","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/251fe20dfda3d5c960a037058e292491?s=96&d=mm&r=g","caption":"Prakhar Khanna"},"description":"I write about tech stuff and tell (stupid) jokes.","sameAs":["https://www.instagram.com/parkyprakhar","https://in.linkedin.com/in/parkyprakhar","https://twitter.com/https://www.twitter.com/parkyprakhar"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/e9765.css" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/7ce24.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/99e17.js"></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://pocketnow.com/?p=563595' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Foneplus-z-with-12gb-ram-reportedly-listed-on-geekbench" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Foneplus-z-with-12gb-ram-reportedly-listed-on-geekbench&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pocketnow.com\/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench"},"headline":"OnePlus Z with 12GB RAM reportedly listed on Geekbench","url":"https:\/\/pocketnow.com\/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench","thumbnailUrl":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/05\/oneplusz_max_sd765-136x136.jpg","image":{"@type":"ImageObject","url":"https:\/\/pocketnow.com\/wp\/..\/files\/2020\/05\/oneplusz_max_sd765-136x136.jpg"},"dateCreated":"2020-06-02T14:00:00Z","datePublished":"2020-06-02T14:00:00Z","dateModified":"2020-06-02T14:00:00Z","articleSection":"Android","author":[{"@type":"Person","name":"Prakhar Khanna"}],"creator":["Prakhar Khanna"],"keywords":["news","oneplus","oneplus z"],"publisher":{"@type":"Organization","name":"Pocketnow","logo":{"@type":"ImageObject","url":""}}}
		</script>

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-563595 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li id="menu-item-550357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li id="menu-item-550358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li id="menu-item-550359" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/tag/galaxy-s20">Galaxy S20 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/tag/iphone-12">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://pocketnow.com/tag/galaxy-z-flip">Galaxy Z Flip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550357"><a href="https://pocketnow.com/tag/pixel-4">Pixel 4</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-550358"><a href="https://pocketnow.com/samsung-galaxy-fold-review-the-future-is-almost-here">Galaxy Fold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-550359"><a href="https://pocketnow.com/tag/airpods-pro">AirPods Pro</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/tag/huawei-mate-xs">Mate Xs</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">569K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<div class="navbar-subscribe">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<h3 class="pk-title">Sign Up for the Pocketnow Newsletter</h3>
<p class="pk-subscribe-message ">Our daily newsletter of the latest news and tech content.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench" /> </form>
</div>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
<h1 class="entry-title">OnePlus Z with 12GB RAM reportedly listed on Geekbench</h1> <div class="post-excerpt">It is powered by the Snapdragon 765G SoC.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>1 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-563595" class="entry post-563595 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-oneplus tag-oneplus-z">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765.jpg">
<img width="800" height="466" src="https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-800x466.jpg" class="pk-lazyload-disabled wp-post-image" alt="OnePlus Z, ParkyPrakhar, prakhar khanna" srcset="https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-800x466.jpg 800w, https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-641x374.jpg 641w, https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-1280x746.jpg 1280w, https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-768x448.jpg 768w, https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-1160x676.jpg 1160w, https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765.jpg 1372w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2020-06-02T10:00:00-04:00">Published 02 June 2020, 10:00 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/parky" rel="author">
Prakhar Khanna </a>
</span>
</h5>
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://www.twitter.com/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram">
<a href="https://www.instagram.com/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-instagram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin">
<a href="https://in.linkedin.com/in/parkyprakhar" class="pk-social-links-link" target="_blank">
<i class="pk-icon pk-icon-linkedin"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/oneplus" rel="tag">OnePlus</a>,</li><li><a href="https://pocketnow.com/tag/oneplus-z" rel="tag">OnePlus Z</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>OnePlus recently <a href="https://pocketnow.com/oneplus-may-once-again-deliver-budget-friendly-smartphones">confirmed</a> that it will be going back to making affordable smartphones. And now, OnePlus Z has been reportedly spotted on Geekbench. The handset has been in the rumor mill for quite some time now.</p>
<p>A OnePlus phone with model number AC2003 has been listed on Geekbench. It is expected to be the OnePLus Z. The smartphone scored 612 and 1955 points in single-core and multi-core tests respectively. </p>
<p>Moreover, the smartphone is powered by an octa-core Qualcomm chipset with base frequency of 1.80GHz. It is likely to be the Snapdragon 765G SoC as hinted by a previous <a href="https://pocketnow.com/fresh-leak-suggests-snapdragon-765-powering-the-oneplus-z">report</a>. It is paired with 12GB of RAM. Further, it runs Android 10. The affordable OnePlus smartphone could be <a href="https://pocketnow.com/oneplus-z-might-finally-arrive-in-july-as-per-a-fresh-leak">launched </a>in July.</p>
<p>Source: <a href="https://browser.geekbench.com/v5/cpu/2373626" target="_blank" rel="nofollow">Geekbench</a></p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div>
<script>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 563595,
                           articleId: 563595,
                           img: "https://pocketnow.com/wp/../files/2020/05/oneplusz_max_sd765-136x136.jpg",
                           title: "OnePlus Z with 12GB RAM reportedly listed on Geekbench",
                           tags: "News, OnePlus, OnePlus Z",
                           url: "https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-563595"></div>
<div id="vuukle-emote-563595"></div>
<div id="vuukle-comments-563595"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "563595",
        tags: "News, OnePlus, OnePlus Z",
        author: "Prakhar Khanna",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "006e95"},
        comments: {
            hideRecommendedArticles: true,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=OnePlus Z with 12GB RAM reportedly listed on Geekbench&url=https://pocketnow.com/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-562239 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-gimbal-camera tag-news tag-vivo-x50 tag-vivo-x50-5g">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/vivos-x50-flagship-will-pack-a-huge-gimbal-style-camera-for-better-stabilization"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/x50main-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/x50main-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/x50main-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/x50main-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/x50main-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/x50main-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Vivo&#8217;s X50 flagship will pack a huge gimbal-style camera for better stabilization</strong>
</header>
<div class="entry-excerpt">
The Vivo X50 series device will likely employ Samsung&#8217;s new 50MP ISOCELL GN1 camera sensor that has 1.2μm pixels and a 1/1.31-inch sensor.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">20 May 2020</li> <li class="meta-time">13:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-562157 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android-10 tag-hmd-global tag-news tag-nokia tag-nokia-5-1-plus">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/nokia-5-1-plus-lands-the-android-10-update"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/nokia51plus-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" srcset="https://pocketnow.com/wp/../files/2020/05/nokia51plus-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/nokia51plus-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/nokia51plus-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/nokia51plus-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/nokia51plus-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Nokia 5.1 Plus lands the Android 10 update</strong>
</header>
<div class="entry-excerpt">
Nokia 5.1 Plus users across the globe will get the Android 10 update by May 24 in the first wave of rollout.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Lee Kelly">Lee Kelly</a></span></li><li class="meta-date">19 May 2020</li> <li class="meta-time">22:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-563265 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-news tag-oppo tag-oppo-reno4 tag-oppo-reno4-pro">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/oppo-reno4-reno4-pro-launch-set-for-june-5-live-shots-appear-online"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="OPPO Reno4" srcset="https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/OPPO-Reno4-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">OPPO Reno4, Reno4 Pro launch set for June 5, live shots appear online</strong>
</header>
<div class="entry-excerpt">
OPPO Reno4 Pro is tipped to feature a 6.5-inch 90Hz full HD+ AMOLED display.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">29 May 2020</li> <li class="meta-time">01:01EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">569K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget_text widget custom_html-19 widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-563575 post type-post status-publish format-standard has-post-thumbnail category-wearables tag-news tag-samsung">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/next-samsung-galaxy-watch-could-mark-the-return-of-physical-rotating-bezel" class="post-thumbnail">
<img width="80" height="53" src="https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Galaxy Watch" srcset="https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1.jpg 1024w, https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1-641x428.jpg 641w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
 <a href="https://pocketnow.com/next-samsung-galaxy-watch-could-mark-the-return-of-physical-rotating-bezel">Next Samsung Galaxy Watch could mark the return of physical rotating bezel</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/next-samsung-galaxy-watch-could-mark-the-return-of-physical-rotating-bezel" rel="bookmark">June 2, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-563563 post type-post status-publish format-standard has-post-thumbnail category-laptops tag-dell tag-dell-latitude-9510 tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/dell-latitude-9510-2-in-1-with-up-to-34-hours-of-battery-life-launched-in-india" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Dell Latitude 9510" srcset="https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/dell-latitude-9510-2-in-1-with-up-to-34-hours-of-battery-life-launched-in-india">Dell Latitude 9510 2-in-1 with up to 34 hours of battery life launched in India</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/dell-latitude-9510-2-in-1-with-up-to-34-hours-of-battery-life-launched-in-india" rel="bookmark">June 2, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-563590 post type-post status-publish format-standard has-post-thumbnail category-apps category-audio tag-jiosaavn tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/jiosaavn-gets-with-new-ui-advanced-search-ai-based-recommendations-and-more" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="JioSaavn update" srcset="https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/jiosaavn-gets-with-new-ui-advanced-search-ai-based-recommendations-and-more">JioSaavn gets new UI, advanced Search, AI-based recommendations and more</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/jiosaavn-gets-with-new-ui-advanced-search-ai-based-recommendations-and-more" rel="bookmark">June 2, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-563411 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android tag-oneplus tag-oneplus-8-pro tag-review tag-video">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/oneplus-8-pro-review-2-months-later-good-updates-video" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/PGH59576-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="OnePlus 8 Pro review" srcset="https://pocketnow.com/wp/../files/2020/05/PGH59576-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/PGH59576-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/oneplus-8-pro-review-2-months-later-good-updates-video">OnePlus 8 Pro review: 2 months later, good updates? (video)</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/oneplus-8-pro-review-2-months-later-good-updates-video" rel="bookmark">June 2, 2020</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-563567 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-legion-gaming-phone tag-lenovo tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/lenovo-legion-gaming-phone-makes-an-appearance-on-3c-reveals-45w-charging" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Lenovo Legion Gaming Phone" srcset="https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/05/Lenovo-Legion-Gaming-phone-2-1-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/lenovo-legion-gaming-phone-makes-an-appearance-on-3c-reveals-45w-charging">Lenovo Legion gaming phone makes an appearance on 3C, reveals 45W charging</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/lenovo-legion-gaming-phone-makes-an-appearance-on-3c-reveals-45w-charging" rel="bookmark">June 2, 2020</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=UfqHyPdG_e8'>OnePlus 8 Pro 2 Months Later - Good UPDATES?</a> <span class="rss-date">June 1, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=QhMRLrzgooQ'>Poco F2 Pro Review: The REAL flagship killer?</a> <span class="rss-date">May 30, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=J1kWOMzUyws'>Google Pixel 4a XL: What Could&#039;ve Been?</a> <span class="rss-date">May 30, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Jz8xteFIHw8'>iPhone 13 Camera Leak: Sorry iPhone 12..</a> <span class="rss-date">May 29, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=uaC07cu36K8'>iPhone 12 Date: Better Late than NEVER?</a> <span class="rss-date">May 28, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=sH2SJVf9hes'>iPhone 12 will SKIP USB-C for a Reason?</a> <span class="rss-date">May 27, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=B2UAyoPWmvE'>Apple iPhone SE vs Samsung Galaxy A51 - BEST $399 phone?</a> <span class="rss-date">May 26, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=xjBrdH7Ooms'>Samsung Galaxy Note 20+ Might Bring Some iPhone 11 Looks...</a> <span class="rss-date">May 26, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=W7oJybYeV3k'>What People REALLY Think of the Google Pixel 5&#039;s Price!</a> <span class="rss-date">May 24, 2020</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HRGi2hnV_yI'>Samsung Galaxy Note 20+ Leaks: Now We&#039;re Talking!</a> <span class="rss-date">May 23, 2020</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-563575 post type-post status-publish format-standard has-post-thumbnail category-wearables tag-news tag-samsung">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/next-samsung-galaxy-watch-could-mark-the-return-of-physical-rotating-bezel"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="210" height="140" src="https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Galaxy Watch" srcset="https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1.jpg 1024w, https://pocketnow.com/wp/../files/2018/08/Galaxy-Watch_46mm-1-641x428.jpg 641w" sizes="(max-width: 210px) 100vw, 210px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Next Samsung Galaxy Watch could mark the return of physical rotating bezel</strong> </header>
<div class="entry-excerpt">
To recall, Samsung used a digital bezel for the Galaxy Watch Active series that used&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">June 2, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-563563 post type-post status-publish format-standard has-post-thumbnail category-laptops tag-dell tag-dell-latitude-9510 tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/dell-latitude-9510-2-in-1-with-up-to-34-hours-of-battery-life-launched-in-india"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Dell Latitude 9510" srcset="https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/06/Dell-Latitude-9510-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Dell Latitude 9510 2-in-1 with up to 34 hours of battery life launched in India</strong> </header>
<div class="entry-excerpt">
The price in India starts at Rs 1,49,000. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">June 2, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-563590 post type-post status-publish format-standard has-post-thumbnail category-apps category-audio tag-jiosaavn tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/jiosaavn-gets-with-new-ui-advanced-search-ai-based-recommendations-and-more"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="JioSaavn update" srcset="https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/06/JioSaavn-update-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">JioSaavn gets new UI, advanced Search, AI-based recommendations and more</strong> </header>
<div class="entry-excerpt">
JioSaavn is augmenting classical collaborative filtering approaches as well. </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">June 2, 2020</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-563411 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-android tag-oneplus tag-oneplus-8-pro tag-review tag-video">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/oneplus-8-pro-review-2-months-later-good-updates-video"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/05/PGH59576-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="OnePlus 8 Pro review" srcset="https://pocketnow.com/wp/../files/2020/05/PGH59576-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/05/PGH59576-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/05/PGH59576-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/05/PGH59576-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/05/PGH59576-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/05/PGH59576-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">OnePlus 8 Pro review: 2 months later, good updates? (video)</strong> </header>
<div class="entry-excerpt">
It&#039;s not the perfect phone, but hey, no phone is. Check out our OnePlus 8 Pro review, 2&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/antondnagy" title="View all posts by Anton D. Nagy">Anton D. Nagy</a></span></li><li class="meta-date">June 2, 2020</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/oneplus-z-with-12gb-ram-reportedly-listed-on-geekbench" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">569K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">196K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/988a4.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.4.1'></script>
<script src="https://pocketnow.com/app/cache/minify/947a0.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/17f15.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[563595],"next_post":"","current_user":"0","nonce":"63e1fabd3a","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/4c945.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":563595,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/5ef28.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
