
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>
(function(w, d) {
w.adthrive = w.adthrive || {};
w.adthrive.cmd = w.adthrive.cmd || [];
w.adthrive.plugin = 'adthrive-ads-1.0.43-manual';
w.adthrive.host = 'ads.adthrive.com';
var s = d.createElement('script');
s.async = true;
s.referrerpolicy='no-referrer-when-downgrade';
s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
var n = d.getElementsByTagName('script')[0];
n.parentNode.insertBefore(s, n);
})(window, document);</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M4DZGGG');</script>
<meta name="parsely-title" content="New HUAWEI smart glasses powered by HarmonyOS are coming on December 23" />
<meta name="parsely-link" content="https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/s3/files/styles/large/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg" />
<meta name="parsely-pub-date" content="2021-12-17T08:00:14-05:00" />
<meta name="parsely-section" content="Smart Devices" />
<meta name="parsely-author" content="Roland Udvarlaki" />
<meta name="parsely-tags" content="Wearables,Huawei,Smart Glasses" />
<meta name="og:url" content="https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23" />
<meta name="og:type" content="article" />
<meta name="og:title" content="New HUAWEI smart glasses powered by HarmonyOS are coming on December 23" />
<meta name="og:description" content="HUAWEI is expected to unveil a pair of smart glasses that is rumored to be running HarmonyOS during its December 23 launch event." />
<meta name="og:image" content="https://pocketnow.com/s3/files/styles/large/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="New HUAWEI smart glasses powered by HarmonyOS are coming on December 23" />
<meta name="twitter:description" content="HUAWEI is expected to unveil a pair of smart glasses that is rumored to be running HarmonyOS during its December 23 launch event." />
<meta name="twitter:image" content="https://pocketnow.com/s3/files/styles/large/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg" />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@graph": [
        {
            "@type": [
                "NewsArticle",
                "Article"
            ],
            "@id": "https:\/\/pocketnow.com\/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23#article",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23#webpage"
            },
            "author": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "creator": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "headline": "New HUAWEI smart glasses powered by HarmonyOS are coming on December 23",
            "dateCreated": "2021-12-17T08:00:14-05:00",
            "datePublished": "2021-12-17T08:00:14-05:00",
            "dateModified": "2021-12-17T08:00:14-05:00",
            "mainEntityOfPage": {
                "@id": "https:\/\/pocketnow.com\/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23#webpage"
            },
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "image": {
                "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2021-12\/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg#primaryimage"
            },
            "articleSection": "Smart Devices",
            "keywords": [
                "Wearables",
                "Huawei",
                "Smart Glasses"
            ],
            "inLanguage": "en-US"
        },
        {
            "@type": "Person",
            "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki",
            "name": "Roland Udvarlaki",
            "url": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
        },
        {
            "@type": "Organization",
            "@id": "https:\/\/pocketnow.com\/#organization",
            "name": "Pocketnow",
            "url": "https:\/\/pocketnow.com\/",
            "logo": {
                "@id": "https:\/\/pocketnow.com\/#logo"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https:\/\/pocketnow.com\/#website",
            "url": "https:\/\/pocketnow.com\/",
            "name": "Pocketnow",
            "description": "",
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2021-12\/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg#primaryimage",
            "inLanguage": "en-US",
            "url": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2021-12\/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/pocketnow.com\/#logo",
            "inLanguage": "en-US",
            "url": "https:\/\/pocketnow.com\/sites\/pocketnow\/logos\/logo.png"
        },
        {
            "@type": "WebPage",
            "@id": "https:\/\/pocketnow.com\/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23#webpage",
            "url": "https:\/\/pocketnow.com\/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23",
            "name": "New HUAWEI smart glasses powered by HarmonyOS are coming on December 23",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/#website"
            },
            "primaryImageOfPage": {
                "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2021-12\/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg#primaryimage"
            },
            "datePublished": "2021-12-17T08:00:14-05:00",
            "dateModified": "2021-12-17T08:00:14-05:00",
            "description": "HUAWEI is expected to unveil a pair of smart glasses that is rumored to be running HarmonyOS during its December 23 launch event.",
            "inLanguage": "en-US"
        }
    ]
}</script>
<meta name="robots" content="max-image-preview:large" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="description" content="HUAWEI is expected to unveil a pair of smart glasses that is rumored to be running HarmonyOS during its December 23 launch event." />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/pocketnow/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="167x167" href="/sites/pocketnow/icons/apple-touch-icon-167x167-precomposed.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/pocketnow/icons/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/pocketnow/icons/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/pocketnow/icons/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/pocketnow/icons/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" sizes="32x32" href="/sites/pocketnow/icons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="16x16" href="/sites/pocketnow/icons/favicon-16x16.png" />
<link rel="manifest" href="/sites/pocketnow/icons/site.webmanifest" />
<link rel="icon" type="image/svg+xml" href="/sites/pocketnow/icons/favicon.svg" />
<link rel="icon" type="image/x-icon" href="/sites/pocketnow/icons/favicon.ico" />
<link rel="mask-icon" color="#246E91" href="/sites/pocketnow/icons/safari-pinned-tab.svg" />
<meta name="msapplication-square70x70logo" content="/sites/pocketnow/icons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/sites/pocketnow/icons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/sites/pocketnow/icons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/sites/pocketnow/icons/mstile-310x310.png" />
<meta name="msapplication-TileColor" content="#246E91" />
<meta name="theme-color" content="#246E91" />
<link rel="canonical" href="https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23" />
<link rel="shortlink" href="https://pocketnow.com/node/640286" />
<link rel="revision" href="https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23" />

    <title>New HUAWEI smart glasses powered by HarmonyOS are coming on December 23 - Pocketnow</title>
    <link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_GS5y4nGju6FI7Yz94lW6C2xFy7y_oqvW_SsraV0ZPvk.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_LawoM3XBgAulKQgw6gYV6kV-3B5aRlH3MKYoafaCkmA.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_1HN44nXUvLL8UBjk38PPYtx7DQ9s_aAr1w4_gOrW7w0.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_7EV3WI8us6bjZ0bf59i34WwHaPNsFU1swArG3kxDtRw.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_jmqH5JUPutR-XYaHdTzPd9rB3-AlR_Z9zLo2Mkramf8.css" />

    
  </head>
  <body class="page-template-standard path-node page-node-type-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4DZGGG" width="0" height="0" style="display:none;visibility:hidden"></iframe>
</noscript>

      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    


<header>
	  <div class="region region-page-header">
    
<div id="block-alertbar" class="block block-block-content block-block-contentb3c3a478-d196-42bc-9613-5e3e64cbe42e">
  
    
      <p><a rel="nofollow noopener noreferrer" target="_blank" href="https://www.amazon.com/Samsung-Galaxy-Chromebook-13-3-AMOLED/dp/B088T2C912?tag=pnow-20">Save 40% on a new Samsung Galaxy Chromebook!</a></p>
<style>
#block-alertbar {
  background-color: #64279e;
}
</style>
  </div>
<nav class="navbar" role="navigation">
  <div class="navbar-burger">
    <button>
      <i class="fas fa-bars"></i>
    </button>
    <div class="navbar-burger-menu">
      
              <ul class="menu is-burger">
              <li>
        <a href="/iphone-13">Apple iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6">Google Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3">Samsung Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3">Samsung Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s21-review">Samsung Galaxy S21 5G</a>
              </li>
          <li>
        <a href="/airpods-max">Apple AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-9">OnePlus 9</a>
              </li>
        </ul>
  


    </div>
  </div>

  <a class="navbar-brand" href="/"></a>

  <div class="navbar-content-menu">
    
              <ul class="menu is-content">
              <li>
        <a href="/iphone-13">iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6">Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3">Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3">Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s21-review">Galaxy S21</a>
              </li>
          <li>
        <a href="/airpods-max">AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-9">OnePlus 9</a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-subscription-menu">
    
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-search">
    <button>
      <i class="fas fa-search"></i>
    </button>
      <div class="navbar-search-form">
        <form action="/search" method="get">
        <input type="text" name="query" placeholder="Search">
      </div>
    </form>
  </div>
</nav>

  </div>

</header>

<main class="page" role="main">
	  <div class="region region-content-header">
    
<div id="block-affiliatedisclaimer" class="block block-block-content block-block-contentfccffb46-9674-414a-ac2b-faa2e8419965">
  
    
      <p>We are reader supported. <a href="/code-of-ethics">External links may earn us a commission</a>.</p>
  </div>

<div id="block-nyx-global-messages" class="block block-system block-system-messages-block">
  
    
        <div class="container">
      <div data-drupal-messages-fallback class="hidden"></div>
    </div>
  </div>

  </div>

  
	  <div class="region region-content-body">
    
<div id="block-nyx-global-content" class="block block-system block-system-main-block">
  
    
      

<article class="is-standard article is-full">
  <div class="container is-contained">
    <div class="columns">
      <div class="column is-main">
        <header>
          
<span class="category"><a href="/category/smart-devices">Smart Devices</a></span>

          

<h1 class="title is-article">New HUAWEI smart glasses powered by HarmonyOS are coming on December 23</h1>

          

<span class="subtitle is-article"></span>

          <div class="meta">
            

<span class="author">
  
      By <a href="/author/rolandudvarlaki">Roland Udvarlaki</a>
  </span>

            

<span class="date">
  <i class="far fa-clock"></i> December 17, 2021, 8:00 am
</span>

          </div>
          <div class="community">
            


<ul class="social">
      <li>
      

<a class="is-social is-facebook button" href="https://www.facebook.com/sharer/sharer.php?u=https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23"><i class="fab fa-fw fa-facebook-f"></i> </a>
    </li>
      <li>
      

<a class="is-social is-twitter button" href="https://twitter.com/intent/tweet?url=https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23"><i class="fab fa-fw fa-twitter"></i> </a>
    </li>
      <li>
      

<a class="is-social is-pinterest button" href="https://pinterest.com/pin/create/button/?url=https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23"><i class="fab fa-fw fa-pinterest"></i> </a>
    </li>
      <li>
      

<a class="is-social is-linkedin button" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://pocketnow.com/new-huawei-smart-glasses-powered-harmonyos-are-coming-december-23"><i class="fab fa-fw fa-linkedin-in"></i> </a>
    </li>
  </ul>

            

<span class="comment-count">
  <a href="#disqus_thread" data-disqus-identifier="640286 https://pocketnow.com/?p=640286"></a>

</span>

          </div>
          
        </header>
        <div class="content">
          

<figure class="image is-article is-full"><img srcset="/s3/files/styles/xsmall/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=BgvKykzf 200w, /s3/files/styles/small/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=-jGHLE-n 400w, https://media.pocketnow.com/styles/medium/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=r23jE25C 600w, /s3/files/styles/large/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=iJ2djHEg 800w, /s3/files/styles/xlarge/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=UYZTfO4i 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=Y8sqcpIw 1600w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-12/HUAWEI%20Smart%20Glasses%20running%20HarmonyOS.jpeg?itok=BgvKykzf" alt="HUAWEI Smart Glasses running HarmonyOS" typeof="foaf:Image"><span class="media-meta">
                    <cite>Source: HUAWEI</cite>
          </span>
  </figure>
<p>HUAWEI will officially launch several new products at its December 23 event, including the <a href="https://pocketnow.com/upcoming-huawei-p50-pocket-flip-phone">HUAWEI P50 Pocket</a>, and possibly even the <a href="https://pocketnow.com/huawei-watch-d-appears-live-shots">HUAWEI Watch D smartwatch</a>. The company is also expected to unveil a pair of smart glasses that is rumored to be running HarmonyOS.</p>
<p>Smart glasses took off in recent years, and we’ve already seen several companies join the market, including <a href="https://pocketnow.com/breaking-these-are-the-facebook-x-ray-ban-smart-glasses-that-will-get-announced-later-today">Meta’s (formerly known as Facebook), Ray-Ban smart glasses</a>, <a href="https://pocketnow.com/razer-anzu-review">Razer’s Anzu</a>, <a href="https://pocketnow.com/tcl-thunderbird-smart-glasses-come-with-a-micro-led-display">TCL’s Thunderbird</a>, Snapchat Spectacles, and so much more. Huawei has already joined the market back in 2019 when it announced its <a href="https://pocketnow.com/huawei-smart-glasses-announced">first smart glasses in partnership with Gentle Monster</a> – although the new smart glasses appear to be made by HUAWEI only.</p>


  <figure class="is-embed is-video is-youtube"><div class="video-frame">
          <iframe src="https://www.youtube.com/embed/HMpWTMVjVjA" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="allowfullscreen"></iframe>

        </div>
                    <span class="media-meta">
          <figcaption></figcaption></span>
        </figure>
<p>The new glasses from HUAWEI will have bone conductive speakers built into the temples, and the glasses will boot an embedded version of HarmonyOS (via <a rel="nofollow noopener noreferrer" target="_blank" href="https://sparrowsnews.com/2021/12/16/huawei-smart-glasses-teaser-video/"><em>SparrowNews</em></a>). The operating system will likely be a lightweight version, possibly supporting voice commands and have tight integration with other Harmony running products such as smartphones and smartwatches.</p>
<p>Both of the lenses on the smart glass can be detached, and re-attached easily, making it simple to swap out with shades or even new glasses. This could likely reduce the costs of requiring the user to buy a new frame or a brand new device often, and it seems like a seamless method.</p>
<p>We don’t know what features the glasses may have, but users will likely be able to listen to music, directions, and possibly even make calls. The frame doesn’t seem to have a camera, nor are there any screens or projectors that would allow AR content to be displayed. We don’t know when the new HUAWEI smart glasses will become available, and in what regions, it remains to be seen if it will ever leave China.</p>
<p>What are your thoughts about HUAWEI’s new smart glasses? Would you be interested in trying one out? Let us know in the comments!</p>
        </div>
        

<ul class="tags">
      <li><a href="/tag/huawei">Huawei</a></li>
      <li><a href="/tag/smart-glasses">Smart Glasses</a></li>
  </ul>

        

<div class="related">
  <h2 class="related-heading">Read More</h2>
  
<article class="article is-stub">
      
<a href="/mediatek-launches-flagship-dimensity-9000-chip" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=ZGHKC5yO 100w, https://media.pocketnow.com/styles/xsmall/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=Yw234m-T 200w, https://media.pocketnow.com/styles/small/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=vPoK1j93 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=4-IzxFBh 600w, https://media.pocketnow.com/styles/large/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=LfA-SNGR 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=R1x2bDhH 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=CH_X2Hwj 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/Embargoed%20-%20Dimensity%209000%20-%20Chip%20Image%20featured%20image.jpg?itok=Yw234m-T" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/components">Components</a></span>

  

<h2 class="title is-article">
      <a href="/mediatek-launches-flagship-dimensity-9000-chip">MediaTek launches flagship Dimensity 9000 chip</a>
  </h2>

  <p class="summary is-article">The MediaTek Dimensity 9000 is one of the most anticipated chipsets of 2021. The new Dimensity 9000 chipset will be in the next generation of flagship smartphones from companies such as OPPO, vivo, Xiaomi, and HONOR.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 2:00 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/amazons-latest-echo-speakers-and-more-devices-are-sale" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2020/09/amazonecho.jpg?itok=JOSRzext 100w, https://media.pocketnow.com/styles/xsmall/public/2020/09/amazonecho.jpg?itok=AFdlpz-l 200w, https://media.pocketnow.com/styles/small/public/2020/09/amazonecho.jpg?itok=924BToqz 400w, https://media.pocketnow.com/styles/medium/public/2020/09/amazonecho.jpg?itok=UF2kHz4T 600w, https://media.pocketnow.com/styles/large/public/2020/09/amazonecho.jpg?itok=1SAQVNDY 800w, https://media.pocketnow.com/styles/xlarge/public/2020/09/amazonecho.jpg?itok=BTUeOFdp 1200w, https://media.pocketnow.com/styles/xxlarge/public/2020/09/amazonecho.jpg?itok=ppdmrBji 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2020/09/amazonecho.jpg?itok=AFdlpz-l" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/amazons-latest-echo-speakers-and-more-devices-are-sale">Amazon’s latest Echo speakers and more devices are on sale</a>
  </h2>

  <p class="summary is-article">Check out the latest deals available at Amazon and Target, as you will find the latest Echo smart speakers, Apple's HomePod mini, and more devices on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 14, 2021, 1:34 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="is-featured article is-stub">
      
<a href="/2021-wearables-holiday-shopping-guide-earphones-headphones-smartwatches" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=9ItOUUNu 100w, https://media.pocketnow.com/styles/xsmall/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=Rhc66quV 200w, https://media.pocketnow.com/styles/small/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=RNTbX73h 400w, https://media.pocketnow.com/styles/medium/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=Ws4t-s0w 600w, https://media.pocketnow.com/styles/large/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=3fUYZAp1 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=5_Rk2oz1 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=MzIX8O88 1201w" sizes="(min-width: 1180px) 530px, (min-width: 900px) calc(38.46vw + 84px), (min-width: 680px) 66.5vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/medium/public/2021-12/2021%20Wearables%20Holiday%20Shopping%20Guide.jpg?itok=Ws4t-s0w" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/wearables">Wearables</a></span>

  

<h2 class="title is-article">
      <a href="/2021-wearables-holiday-shopping-guide-earphones-headphones-smartwatches">2021 Wearables Holiday Shopping Guide: Earphones, Headphones, Smartwatches</a>
  </h2>

  <p class="summary is-article">If you're looking to buy some wearables, such as TWS wireless earbuds, over-the-ear headphones, smartwatches, this holiday season, look no further! Check out our 2021 Wearables Holiday Shopping guide.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 14, 2021, 12:00 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/apple-releases-tracker-detect-android-app-help-find-airtags" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=U-tyxlfR 100w, https://media.pocketnow.com/styles/xsmall/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=Y-tmbXqd 200w, https://media.pocketnow.com/styles/small/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=alUsO7gC 400w, https://media.pocketnow.com/styles/medium/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=i54qNOgj 600w, https://media.pocketnow.com/styles/large/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=uHgulv4k 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=kw6Xib65 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=EULbC3qR 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-12/Apple%20Tracker%20Detect%20Android%20for%20AirTags.jpg?itok=Y-tmbXqd" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/accessories">Accessories</a></span>

  

<h2 class="title is-article">
      <a href="/apple-releases-tracker-detect-android-app-help-find-airtags">Apple releases Tracker Detect Android app to help find AirTags</a>
  </h2>

  <p class="summary is-article">Apple has released an Android app called Tracker Detect. The app will help users trigger a manual scan to find AirTag devices, prevent unwanted tracking, and help locate lost trackers.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 14, 2021, 10:00 am
</span>

    <!-- comments -->
  </div>
</article>
</div>

        
<div id="disqus_thread"></div>


      </div>
      <div class="column is-sidebar">
                  
  <div class="block block-nyx-blocks block-nyx-blocks-article is-compact" id="block-articleblock">
  
      <div class="block-title">
      <h2 class="is-block-title">Latest Articles</h2>
    </div>
    
    
<article class="article is-stub">
      
<a href="/new-apple-displays-could-arrive-lower-price-tag-and-lg-panels" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="/s3/files/styles/thumbnail/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=9csSRxJ9 100w, https://media.pocketnow.com/styles/xsmall/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=a04KkeQk 200w, https://media.pocketnow.com/styles/small/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=bEY1Zbhm 400w, https://media.pocketnow.com/styles/medium/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=5oeapjM8 600w, https://media.pocketnow.com/styles/large/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=sD55wPCm 800w, https://media.pocketnow.com/styles/xxlarge/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=87aljFNT 1068w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/02/Apple-32-inch-Pro-Display-XDR-with-Retina-6K-Display.jpg?itok=a04KkeQk" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/accessories">Accessories</a></span>

  

<h2 class="title is-article">
      <a href="/new-apple-displays-could-arrive-lower-price-tag-and-lg-panels">New Apple Displays could arrive with a lower price tag and LG panels</a>
  </h2>

  <p class="summary is-article">Check out the latest rumors about what could be Apple's new smart display that could arrive with Apple silicon under the hood and an interesting price tag</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 7:07 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/oneplus-10-pro-could-arrive-better-selfie-camera-and-other-great-features" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=bQ5Wg_3n 100w, https://media.pocketnow.com/styles/xsmall/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=lPSs5VDI 200w, https://media.pocketnow.com/styles/small/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=vCwEm3fg 400w, https://media.pocketnow.com/styles/medium/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=2YD5Tk6k 600w, https://media.pocketnow.com/styles/large/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=Bg_NzG4- 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=WRBFVfJm 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=rZnICFlV 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/OnePlus%209%20Pro%20Video%20Capture%20Featured%20Image.jpg?itok=lPSs5VDI" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/oneplus-10-pro-could-arrive-better-selfie-camera-and-other-great-features">OnePlus 10 Pro could arrive with a better selfie camera and other great features</a>
  </h2>

  <p class="summary is-article">Check out the latest rumors about the upcoming OnePlus 10 Pro, claiming that we may receive faster charging speeds and an improved camera.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 5:06 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/apples-latest-129-inch-ipad-pro-receiving-130-discount-right-now" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=q6472ygs 100w, https://media.pocketnow.com/styles/xsmall/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=hbCylKkG 200w, https://media.pocketnow.com/styles/small/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=37ohNGrw 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=obH2cwuT 600w, https://media.pocketnow.com/styles/large/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=QTVLCIH0 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=ZAaeB2KS 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=sK5rNjT4 1534w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/Apple%2012.9-inch%20iPad%20Pro%20Featured%20Image.jpg?itok=hbCylKkG" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/apples-latest-129-inch-ipad-pro-receiving-130-discount-right-now">Apple’s latest 12.9-inch iPad Pro is receiving a $130 discount right now!</a>
  </h2>

  <p class="summary is-article">Apple's latest 12.9-inch and 11-inch iPad Pro models are on sale, and you can also find interesting deals on the iPad mini, and more</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 2:35 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/possible-google-pixel-watch-watch-faces-leak-new-wear-os-30-build" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=6CAMEhzj 100w, /s3/files/styles/xsmall/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=5vinC8Xc 200w, /s3/files/styles/small/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=AegN53kE 400w, https://media.pocketnow.com/styles/medium/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=367b54Ev 600w, /s3/files/styles/large/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=Y_q4G4LK 800w, /s3/files/styles/xlarge/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=PNgxC4Pl 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=npSpFAa- 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-12/Wear%20OS%203%20Pixel%20Watch%20watchfaces%20featured.jpg?itok=5vinC8Xc" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/possible-google-pixel-watch-watch-faces-leak-new-wear-os-30-build">Possible Google Pixel Watch watch faces leak in new Wear OS 3.0 build</a>
  </h2>

  <p class="summary is-article">The newly found minimal-looking watch faces may be featured on the upcoming Google Pixel Watch booting Wear OS 3.0.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 12:00 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/swift-playgrounds-now-allows-devs-build-and-publish-apps-straight-ipad" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=faP-yftb 100w, https://media.pocketnow.com/styles/xsmall/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=OTyr48Mu 200w, https://media.pocketnow.com/styles/small/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=SonRcD3X 400w, https://media.pocketnow.com/styles/medium/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=QudIaLFa 600w, https://media.pocketnow.com/styles/large/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=yVEJVt6O 800w, https://media.pocketnow.com/styles/xlarge/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=7-mB5XfJ 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=MzeK5dSq 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/06/swift-playground-ipados-make-apps-featured.png?itok=OTyr48Mu" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/apps">Apps</a></span>

  

<h2 class="title is-article">
      <a href="/swift-playgrounds-now-allows-devs-build-and-publish-apps-straight-ipad">Swift Playgrounds now allows devs to build and publish apps straight from the iPad</a>
  </h2>

  <p class="summary is-article">Apple’s Swift Playgrounds 4 is now rolling out on the App Store, and users who are interested in developing their own applications and games can now take advantage of the new app</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 11:00 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/google-working-another-augmented-reality-device" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="/s3/files/styles/thumbnail/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=W5Zm4bap 100w, /s3/files/styles/xsmall/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=CkYFBf8j 200w, /s3/files/styles/small/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=jxsmhaL_ 400w, https://media.pocketnow.com/styles/medium/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=XFDi3raK 600w, /s3/files/styles/large/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=GDG6-2z9 800w, /s3/files/styles/xlarge/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=hgb2r8iB 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=bXmGkdJo 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-12/Google%20AR%20Glasses_0.jpg?itok=CkYFBf8j" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/ar-vr">AR/VR</a></span>

  

<h2 class="title is-article">
      <a href="/google-working-another-augmented-reality-device">Google is working on another augmented reality device</a>
  </h2>

  <p class="summary is-article">Google may be developing a brand new Operating System for an upcoming Google Glass smart glasses, or some other form of augmented reality device.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 10:00 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/your-instagram-stories-could-be-longer-soon" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021/10/Instagram-logo-featured.jpg?itok=1PJ4khRg 100w, https://media.pocketnow.com/styles/xsmall/public/2021/10/Instagram-logo-featured.jpg?itok=Sm_MTF7I 200w, https://media.pocketnow.com/styles/small/public/2021/10/Instagram-logo-featured.jpg?itok=LvO_C1NX 400w, https://media.pocketnow.com/styles/medium/public/2021/10/Instagram-logo-featured.jpg?itok=JvM6Ry4b 600w, https://media.pocketnow.com/styles/large/public/2021/10/Instagram-logo-featured.jpg?itok=_1sNdqRs 800w, https://media.pocketnow.com/styles/xxlarge/public/2021/10/Instagram-logo-featured.jpg?itok=EzclHDhA 1200w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/10/Instagram-logo-featured.jpg?itok=Sm_MTF7I" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/apps">Apps</a></span>

  

<h2 class="title is-article">
      <a href="/your-instagram-stories-could-be-longer-soon">Your Instagram Stories could be longer soon</a>
  </h2>

  <p class="summary is-article">The Meta-owned social media platform has recently started testing out longer video story segments that would let users record and post Instagram Stories videos for up to 60-seconds.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 9:00 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/december-security-patch-might-cause-network-issues-pixel-6-series-europe" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/Pixel%206%20review%2005.jpg?itok=rcMOcbHu 100w, https://media.pocketnow.com/styles/xsmall/public/2021-12/Pixel%206%20review%2005.jpg?itok=3PqqSe_u 200w, https://media.pocketnow.com/styles/small/public/2021-12/Pixel%206%20review%2005.jpg?itok=eUsMaAaj 400w, https://media.pocketnow.com/styles/medium/public/2021-12/Pixel%206%20review%2005.jpg?itok=BgVfCshp 600w, https://media.pocketnow.com/styles/large/public/2021-12/Pixel%206%20review%2005.jpg?itok=VC7lMRfS 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/Pixel%206%20review%2005.jpg?itok=dQRP0OvJ 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/Pixel%206%20review%2005.jpg?itok=VhE4Mn0e 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-12/Pixel%206%20review%2005.jpg?itok=3PqqSe_u" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/december-security-patch-might-cause-network-issues-pixel-6-series-europe">December security patch might cause network issues for Pixel 6 Series in Europe</a>
  </h2>

  <p class="summary is-article">Google is having a tough time as more users are reporting network problems and signal loss on their Pixel 6 and Pixel 6 Pro smartphones across Europe</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 8:15 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/oneplus-nord-2-ce-renders-reveal-specs-and-design" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=8Jgd86mG 100w, /s3/files/styles/xsmall/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=P5EsabfQ 200w, /s3/files/styles/small/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=0AMrMEfL 400w, https://media.pocketnow.com/styles/medium/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=zMLyUaXV 600w, /s3/files/styles/large/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=U44Tj14Q 800w, /s3/files/styles/xlarge/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=--adMFdn 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=78u71kQr 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-12/OnePlus%20Nord%202%20CE.jpg?itok=P5EsabfQ" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/oneplus-nord-2-ce-renders-reveal-specs-and-design">OnePlus Nord 2 CE renders reveal specs and design</a>
  </h2>

  <p class="summary is-article">The new OnePlus Nord 2 CE appears very similar to the existing Nord 2 smartphone. The device will reportedly be powered by a MediaTek 900 5G chip, and it will have a new camera setup.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 7:30 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/upcoming-huawei-p50-pocket-flip-phone" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="/s3/files/styles/thumbnail/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=9FxEA3Gc 100w, /s3/files/styles/xsmall/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=S6K81DKp 200w, /s3/files/styles/small/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=NOl1tamg 400w, https://media.pocketnow.com/styles/medium/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=SbUcobiI 600w, /s3/files/styles/large/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=vEYM0ra0 800w, /s3/files/styles/xlarge/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=-pxulEKe 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=WKbPtas5 1600w" sizes="(min-width: 1140px) 239px, (min-width: 780px) calc(31.18vw - 110px), (min-width: 500px) calc(33.46vw - 17px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2021-12/HUAWEI%20P50%20Pocket%20on%20a%20table.jpg?itok=S6K81DKp" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/upcoming-huawei-p50-pocket-flip-phone">This is the upcoming HUAWEI P50 Pocket flip phone</a>
  </h2>

  <p class="summary is-article">The upcoming HUAWEI P50 Pocket will take on the Galaxy Z Flip 3, focusing on a compact and stylish design. The clamshell can take selfies using the outer display and stand at various angles.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> December 16, 2021, 6:30 am
</span>

    <!-- comments -->
  </div>
</article>
  <div class="more-link">
    
  </div>
</div>

                  <nav role="navigation" aria-labelledby="block-subscription-menu" id="block-subscription">
      
  <h2 id="block-subscription-menu">Follow Us</h2>
  

        
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </nav>

                  
<div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
      <div class="block-title">
      <h2 class="is-block-title">Search</h2>
    </div>
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-query js-form-item-query">
      <label for="edit-query">Fulltext search</label>
        <input data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>


</form>

  </div>

              </div>
    </div>
  </div>
</article>


  </div>

  </div>

	
</main>

<footer>
	  <div class="region region-page-footer">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu is-footer">
              <li>
        <a href="/about-us-pocketnow">About Us</a>
              </li>
          <li>
        <a href="/contact-us-pocketnow">Contact Us</a>
              </li>
          <li>
        <a href="/tip-us">Tip Us</a>
              </li>
          <li>
        <a href="/terms-and-conditions">Terms and Conditions</a>
              </li>
          <li>
        <a href="/privacy-policy">Privacy Policy</a>
              </li>
          <li>
        <span>© Pocketnow.com. All rights reserved - Busy Pixel Media</span>
              </li>
        </ul>
  


  </nav>

  </div>

</footer>


  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/640286","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"disqus":{"id":"640286 https:\/\/pocketnow.com\/?p=640286","site_name":"pocketnow"},"user":{"uid":0,"permissionsHash":"70ca58d14f101117a02ce21fabd175362f0d1e8880c11ce5cf13ae9c166a4f72"}}</script>
<script src="/sites/pocketnow/files/js/js_fNBcs6MK2bK1aR65w0ncbDv-WCpZPgxtCqGOh59fonY.js"></script>
<script src="//pocketnow.disqus.com/count.js" async id="dsq-count-scr"></script>
<script src="//cdn.parsely.com/keys/pocketnow.com/p.js" id="parsely-cfg"></script>
<script src="/sites/pocketnow/files/js/js_GldmT_MzDPANlwfcyU_P2bW1DFJnpvH50JBkII6cLP0.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"755a85aa7e","applicationID":"568654343","transactionName":"YAdXYUpUChEEUEBRC1lNdFZMXAsMSkNVXwFoAVRWUFA=","queueTime":0,"applicationTime":16,"atts":"TEBUFwJOGR8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6bf0c56ba9ab818c","token":"8149c355359041b48f5711df1c3d21b2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
