<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" /><meta property="fb:app_id" content="701756623345883" /> <script>var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }</script> <link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1.jpg" /><link rel="pingback" href="https://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_fa8d16135d12c2aa32e2b37ebfc57ccb.css" rel="stylesheet" /><link type="text/css" media="screen,  projection,  print" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_b783fb289868e379d302c0c2eaa190e1.css" rel="stylesheet" /><title>Huawei Mate 20 Pro shows off its weird triple camera arrangement</title><meta name="description" content="The person in the picture is holding what appears to be a concealed, camouflaged, Huawei Mate 20 Pro. Its cameras are showing though." /><link rel="canonical" href="https://pocketnow.com/mate-20-pro-in-the-wild" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Huawei Mate 20 Pro shows off its weird triple camera arrangement" /><meta property="og:description" content="The person in the picture is holding what appears to be a concealed, camouflaged, Huawei Mate 20 Pro. Its cameras are showing though." /><meta property="og:url" content="https://pocketnow.com/mate-20-pro-in-the-wild" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:author" content="officialADN" /><meta property="article:tag" content="Huawei" /><meta property="article:tag" content="IFA 2018" /><meta property="article:tag" content="Leaks" /><meta property="article:tag" content="Mate 20" /><meta property="article:tag" content="Mate 20 Pro" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Rumors" /><meta property="article:tag" content="triple camera" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2018-09-01T12:00:10-04:00" /><meta property="article:modified_time" content="2018-09-01T01:29:17-04:00" /><meta property="og:updated_time" content="2018-09-01T01:29:17-04:00" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1.jpg" /><meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1.jpg" /><meta property="og:image:width" content="1937" /><meta property="og:image:height" content="1090" /><meta property="og:image:alt" content="Mate 20 Pro" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The person in the picture is holding what appears to be a concealed, camouflaged, Huawei Mate 20 Pro. Its cameras are showing though." /><meta name="twitter:title" content="Huawei Mate 20 Pro shows off its weird triple camera arrangement" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1.jpg" /><meta name="twitter:creator" content="@antondnagy" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Huawei Mate 20 Pro shows off its weird triple camera arrangement Comments Feed" href="https://pocketnow.com/mate-20-pro-in-the-wild/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://pocketnow.com/?p=531210' /><link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fmate-20-pro-in-the-wild" /><div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script> <div class="waldo-container-topofpage"><center><div class="waldo waldo-topofpage" id="waldo-tag-2032"></div></center></div></div> <script>window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script> <script>var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });</script> </head><body class="post-template-default single single-post postid-531210 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul></ul></div><div id="logo"> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div><div id='mini-logo'> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="https://pocketnow.com/"> <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div><div class="cta-bar cta-bar-podcast"> <a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'><div class="cta-bar-headshots"> <img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman"> <img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera"> <img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara"></div><div class="cta-bar-main"><p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p></div> <img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go"> </a></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-531210 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-huawei tag-ifa-2018 tag-leaks tag-mate-20 tag-mate-20-pro tag-news tag-rumors tag-triple-camera" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" /></div><meta itemprop="name" content="Pocketnow" /><meta itemprop="url" content="https://pocketnow.com/" /></div><meta itemprop="mainEntityOfPage" content="https://pocketnow.com/mate-20-pro-in-the-wild" /><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-531210" class="post-content post-selector" data-postid="531210"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="https://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="531210"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Huawei Mate 20 Pro shows off its weird triple camera arrangement</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Huawei Mate 20 Pro shows off its weird triple camera arrangement" data-url="https://pocketnow.com/mate-20-pro-in-the-wild" addthis:description="Looks like not only we have to get used to triple cameras, but we will also have to get used to what appears to be a weird arrangement. It was last week that we first &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/antondnagy" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Anton D. Nagy</span></a></span><span class="date updated">September 1, 2018 12:00 pm</span><meta itemprop="datePublished" content="2018-09-01T12:00:10+00:00" /><meta itemprop="dateModified" content="2018-09-01T01:29:17+00:00" /></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_531210"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-1000x563.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-1000x563.jpg" class=" wp-post-image" alt="Mate 20 Pro" title="Huawei Mate 20 Pro shows off its weird triple camera arrangement" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-1200x675.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>Looks like not only we have to get used to triple cameras, but we will also have to get used to what appears to be a weird arrangement. It was last week that we first got a glimpse of what the Mate 20, or Mate 20 Pro will look like. We saw a teardrop notch, and the triangle arrangement for the camera, courtesy of some <a href="https://pocketnow.com/huawei-mate-20-renders">XDA renders</a>.</p><div class="widget-block"></div><p>Apparently we don&#8217;t have to think too hard in explaining or debunking the rumor, as Huawei themselves have confirmed it. Check out the image below, take at the ongoing IFA, where the manufacturer is shamelessly showing it off. Picture on the left, the camera placement, followed by a Weibo leak showing it off on a prototype.</p><div id='gallery-3' class='gallery galleryid-531210 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473.jpg'><img width="630" height="473" src="https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473.jpg" class="attachment-medium size-medium" alt="Mate 20 Pro" aria-describedby="gallery-3-531214" srcset="https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473.jpg 630w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473-20x15.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473-40x30.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-triple-capteur-ifa-2018-1-630x473-80x60.jpg 80w" sizes="(max-width: 630px) 100vw, 630px" /></a></dt><dd class='wp-caption-text gallery-caption' id='gallery-3-531214'> Mate 20 Pro camera arrangement at IFA. Picture courtesy of Frandroid</dd></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro.jpg'><img width="570" height="440" src="https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-3-531216" srcset="https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro.jpg 570w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro-20x15.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro-40x31.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/huawei-mate-20-pro-80x62.jpg 80w" sizes="(max-width: 570px) 100vw, 570px" /></a></dt><dd class='wp-caption-text gallery-caption' id='gallery-3-531216'> Mate 20 Pro prototype leak from Weibo</dd></dl><br style="clear: both" /></div><p>On to the main bit! The images you see below were snapped at IFA 2018, and published by Spanish website Teknofilo. What you see right there in the person&#8217;s hand is a Huawei Mate 20 Pro or Mate 20 prototype. Manufacturers almost test their devices or prototypes in real world scenarios. They usually send the phones off in a protective case that conceals the device within. Think of it as the camouflage used my car-makers when testing automobiles.</p><p>The case is specifically designed to conceal as much as possible from the device. In this particular case, it has been so well designed that we can&#8217;t even tell if there is a notch or not, teardrop or otherwise. What clearly shows, though, aside from the USB port on the bottom and the earpiece hole on the top, is the weird triple-camera arrangement on the back.</p><p>If the previous rumors are true, we are indeed looking at the Mate 20 Pro, and not the 20. Why? The 20 will reportedly feature a back-mounted fingerprint scanner, while the 20 Pro an in-display unit. As we can see, there is no cutout on the back of the case. This could be an indication that this is the 20 Pro.</p><p>Regardless, the story here is that the camera arrangement seems to be confirmed for the upcoming phone. An LED flash on the left, flanked by a camera on the right, and two more underneath them.</p><p>While we&#8217;re sure we&#8217;ll see leaks and hear plenty of rumors in the coming weeks. it will all become clear on October 16, when the Mate 20 Pro will become official.</p><div id='gallery-4' class='gallery galleryid-531210 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2.jpg'><img width="641" height="360" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-641x360.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-641x360.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-40x22.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-1000x562.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-2-2-1200x675.jpg 1200w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3.jpg'><img width="641" height="361" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-641x361.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-3-1200x675.jpg 1200w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4.jpg'><img width="641" height="361" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-641x361.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4-1200x675.jpg 1200w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-4.jpg 1448w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2.jpg'><img width="641" height="361" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-641x361.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-40x22.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-1000x562.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2-1200x675.jpg 1200w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-5-2.jpg 1314w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b.jpg'><img width="641" height="360" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-641x360.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-641x360.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-40x22.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-1000x562.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b-1200x675.jpg 1200w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-6b.jpg 1583w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7.jpg'><img width="641" height="360" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-641x360.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-641x360.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-40x22.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-1000x562.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7-1200x675.jpg 1200w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-7.jpg 1236w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><br style="clear: both" /><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8.jpg'><img width="641" height="360" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-641x360.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-641x360.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-40x22.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8-1000x562.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-8.jpg 1170w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><dl class='gallery-item'><dt class='gallery-icon landscape'> <a href='https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9.jpg'><img width="641" height="361" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-641x361.jpg" class="attachment-medium size-medium" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-1280x720.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-9-1200x675.jpg 1200w" sizes="(max-width: 641px) 100vw, 641px" /></a></dt></dl><br style="clear: both" /></div><p class="m0"><span class="load-comments-link" data-load-comments>Discuss This Post</span></p><div id="comments"></div><div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/iphone-8-logic-board" rel="prev">Next Article</a></li></ul><section class="readmore-section"><h3 class="readmore-section-heading">Read More</h3><ul class="readmore-section-list"><li class="readmore-section-item"><a href="https://pocketnow.com/ifa-2018-pnweekly-320" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="780" height="439" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly320.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/08/weekly320.jpg 780w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-80x45.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" />Who said IFA 2018 isn&#8217;t about phones? | #PNWeekly 320</a></li><li class="readmore-section-item"><a href="https://pocketnow.com/huawei-mate-20-lite-official" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="880" height="495" src="https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mate 20 Lite" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite.jpg 880w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-80x45.jpg 80w" sizes="(max-width: 880px) 100vw, 880px" />Huawei Mate 20 Lite official with dual front and back cameras</a></li><li class="readmore-section-item"><a href="https://pocketnow.com/iphone-xs-huawei-mate-20-pro-pndaily" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="1280" height="720" src="https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p.jpg 1280w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2018/08/180831-PNDaily-720p-1200x675.jpg 1200w" sizes="(max-width: 1280px) 100vw, 1280px" />iPhone XS event official, Huawei Mate 20 Pro teased and leaked | Pocketnow Daily</a></li></ul></section><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Huawei Mate 20 Pro shows off its weird triple camera arrangement" data-url="https://pocketnow.com/mate-20-pro-in-the-wild" addthis:description="Looks like not only we have to get used to triple cameras, but we will also have to get used to what appears to be a weird arrangement. It was last week that we first &hellip;"></div></div></div></div><section id="youtube-mobile-container" class="youtube-section"><h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3><div class="youtube-mobile-list"></div></section><div class="big-like clearfix"></div><div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://www.teknofilo.com/exclusiva-alguien-se-pasea-por-ifa-con-un-huawei-mate-20-en-la-mano/" target="_blank">Teknofilo</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/huawei" title="Huawei Tag" class="huawei">Huawei</a>, <a href="https://pocketnow.com/tag/ifa-2018" title="IFA 2018 Tag" class="ifa-2018">IFA 2018</a>, <a href="https://pocketnow.com/tag/leaks" title="Leaks Tag" class="leaks">Leaks</a>, <a href="https://pocketnow.com/tag/mate-20" title="Mate 20 Tag" class="mate-20">Mate 20</a>, <a href="https://pocketnow.com/tag/mate-20-pro" title="Mate 20 Pro Tag" class="mate-20-pro">Mate 20 Pro</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/rumors" title="Rumors Tag" class="rumors">Rumors</a>, <a href="https://pocketnow.com/tag/triple-camera" title="triple camera Tag" class="triple-camera">triple camera</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/huawei" rel="tag">Huawei</a>, <a href="https://pocketnow.com/tag/ifa-2018" rel="tag">IFA 2018</a>, <a href="https://pocketnow.com/tag/leaks" rel="tag">Leaks</a>, <a href="https://pocketnow.com/tag/mate-20" rel="tag">Mate 20</a>, <a href="https://pocketnow.com/tag/mate-20-pro" rel="tag">Mate 20 Pro</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/rumors" rel="tag">Rumors</a>, <a href="https://pocketnow.com/tag/triple-camera" rel="tag">triple camera</a></div></div></div></div><section class="pippa-player"><iframe src="https://player.pippa.io/5a6229bdd1a9c2d8128140d7?theme=white&amp;cover=1&amp;latest=1" width="100%" height="218px" frameborder="0" scrolling="no"></iframe></section><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy"><img width="70" height="70" src="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg" class="avatar avatar-70 photo" alt="" srcset="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg 70w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-20x20.jpg 20w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-80x80.jpg 80w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-64x64.jpg 64w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-26x26.jpg 26w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-32x32.jpg 32w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-18x18.jpg 18w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-128x128.jpg 128w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-52x52.jpg 52w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-36x36.jpg 36w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy.jpg 512w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy">Anton D. Nagy</a><div class="author-bio">Anton is the Editor-in-Chief of Pocketnow. As publication leader, he aims to bring Pocketnow even closer to you. His vision is mainly focused on, and oriented towards, the audience. Anton’s ambition, adopted by the entire team, is to transform Pocketnow into a reference media outlet.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-facebook info" title="Find me on Facebook" href="https://www.facebook.com/officialADN" target="_blank" rel="nofollow"></a><a class="theme-icon-googleplus info" title="Find me on Google+" href="https://plus.google.com/+antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-linkedin info" title="Find me on LinkedIn" href="https://www.linkedin.com/in/http://linkedin.com/in/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#32535c465d5c72425d515957465c5d451c515d5f" rel="nofollow"></a><a class="theme-icon-globe info" title="My Website" href="https://about.me/antondnagy" target="_blank" rel="nofollow"></a></div></div></div><div class="widget-block"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_531210';
   var disqus_url = "https://pocketnow.com/mate-20-pro-in-the-wild";</script> <div class="widget-block"><div class="textwidget custom-html-widget"><div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-60x60.jpg" class=" wp-post-image" alt="Mate 20 Pro" title="Huawei Mate 20 Pro shows off its weird triple camera arrangement" srcset="https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/09/Huawei-P20-Pro-Teknofilo.com-1-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/mate-20-pro-in-the-wild">Huawei Mate 20 Pro shows off its weird triple camera arrangement</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2017/10/iphone-8-plus-review_12-60x60.jpg" class=" wp-post-image" alt="iPhone 8 logic board" title="Apple will replace your iPhone 8 logic board for free, if faulty" srcset="https://pocketnow.com/wp-content/uploads/2017/10/iphone-8-plus-review_12-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/10/iphone-8-plus-review_12-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/10/iphone-8-plus-review_12-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/10/iphone-8-plus-review_12-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-8-logic-board">Apple will replace your iPhone 8 logic board for free, if faulty</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly320-60x60.jpg" class=" wp-post-image" alt="" title="Who said IFA 2018 isn&#8217;t about phones? | #PNWeekly 320" srcset="https://pocketnow.com/wp-content/uploads/2018/08/weekly320-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/ifa-2018-pnweekly-320">Who said IFA 2018 isn&#8217;t about phones? | #PNWeekly 320</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-60x60.jpg" class=" wp-post-image" alt="Mate 20 Lite" title="Huawei Mate 20 Lite official with dual front and back cameras" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/Mate-20-Lite-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-20-lite-official">Huawei Mate 20 Lite official with dual front and back cameras</a></div></div></div></div></div></div></div><div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2029" class="text-center for-mobile"></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/03/qiwirelesschargingpad-60x60.jpg" class=" wp-post-image" alt="" title="Save 31% on a Qi Wireless Charging Pad" srcset="https://pocketnow.com/wp-content/uploads/2018/03/qiwirelesschargingpad-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/qiwirelesschargingpad-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/qiwirelesschargingpad-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/qiwirelesschargingpad-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qi-wireless-charging-pad">Save 31% on a Qi Wireless Charging Pad</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/Mondly-60x60.jpg" class=" wp-post-image" alt="Mondly" title="Learn a New Language with this Award-Winning App &#8212; 94% off" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Mondly-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/Mondly-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/mondly-app-deal">Learn a New Language with this Award-Winning App &#8212; 94% off</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/IDrive-Unlimited-Mobile-Backup-60x60.jpg" class=" wp-post-image" alt="Mobile Backup" title="60% off a lifetime of unlimited mobile backup" srcset="https://pocketnow.com/wp-content/uploads/2018/08/IDrive-Unlimited-Mobile-Backup-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/IDrive-Unlimited-Mobile-Backup-136x136.jpg 136w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/mobile-backup-deal">60% off a lifetime of unlimited mobile backup</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/08/School-of-Game-Design-60x60.jpg" class=" wp-post-image" alt="Game Design" title="Master game design from experts in the field for just $59!" srcset="https://pocketnow.com/wp-content/uploads/2018/08/School-of-Game-Design-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/School-of-Game-Design-136x136.jpg 136w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/game-design-school-deal">Master game design from experts in the field for just $59!</a></div></div></div></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"><center>Huawei at IFA: Kirin 980, P20 Pro colors, AI Cube &#038; more <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "WCmRZ1Slr18",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="WCmRZ1Slr18" href="https://www.youtube.com/watch?v=WCmRZ1Slr18" target="_blank" onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/WCmRZ1Slr18/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> Honor Play Hands-On, Honor Magic 2 Teased! <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "lBQokyzpxG8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="lBQokyzpxG8" href="https://www.youtube.com/watch?v=lBQokyzpxG8" target="_blank" onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/lBQokyzpxG8/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> BlackBerry KEY2 LE hands-on: It&#8217;s NOT a KEY2 in colors <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "4HlDUzPVLG8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="4HlDUzPVLG8" href="https://www.youtube.com/watch?v=4HlDUzPVLG8" target="_blank" onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/4HlDUzPVLG8/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> Sony WH-1000XM3 Hands-On: Great audio meets design! <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "oKociTC3H4U",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="oKociTC3H4U" href="https://www.youtube.com/watch?v=oKociTC3H4U" target="_blank" onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/oKociTC3H4U/hqdefault.jpg'); "></div><div class="play"></div> </a></center></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2030" class="text-center"></div></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly320-40x40.jpg" class=" wp-post-image" alt="" title="Who said IFA 2018 isn&#8217;t about phones? | #PNWeekly 320" srcset="https://pocketnow.com/wp-content/uploads/2018/08/weekly320-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/weekly320-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/ifa-2018-pnweekly-320">Who said IFA 2018 isn&#8217;t about phones? | #PNWeekly 320</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly319-40x40.jpg" class=" wp-post-image" alt="" title="We&#8217;ve used the Pocophone, but all we have are Pixel 3 XL leaks | #PNWeekly 319" srcset="https://pocketnow.com/wp-content/uploads/2018/08/weekly319-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/weekly319-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/weekly319-136x136.jpg 136w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/pocophone-f1-pixel-3-xl-pnweekly">We&#8217;ve used the Pocophone, but all we have are Pixel 3 XL leaks | #PNWeekly 319</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly318-40x40.jpg" class=" wp-post-image" alt="" title="iPhone X + Huawei P20 = Motorola P30 | #PNWeekly 318" srcset="https://pocketnow.com/wp-content/uploads/2018/08/weekly318-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/weekly318-136x136.jpg 136w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/5g-is-on-the-way-and-so-are-many-interesting-new-smartphones-pnweekly-318">iPhone X + Huawei P20 = Motorola P30 | #PNWeekly 318</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg" class=" wp-post-image" alt="" title="John Chen wants to see a $150 BlackBerry Bold 9900 revival" srcset="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/john-chen-wants-to-see-a-150-blackberry-bold-9900-revival">John Chen wants to see a $150 BlackBerry Bold 9900 revival</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg" class=" wp-post-image" alt="" title="John Legend&#8217;s latest music video shot entirely with Pixel 2" srcset="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/john-legends-latest-music-video-shot-entirely-with-pixel-2">John Legend&#8217;s latest music video shot entirely with Pixel 2</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-40x40.jpg" class=" wp-post-image" alt="" title="Nubia Alpha is not a smartwatch, but a &#8220;wearable smartphone&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/nubia-alpha-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/nubia-alpha">Nubia Alpha is not a smartwatch, but a &#8220;wearable smartphone&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="Sony Xperia XZ3 IFA launch, 2018 iPhones with new OLED technology | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/180830-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/sony-xperia-xz3-2018-iphones-pndaily">Sony Xperia XZ3 IFA launch, 2018 iPhones with new OLED technology | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="iPhone XS to break record sales, Trump calls out Google on Twitter | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/08/180829-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-xs-trump-calls-out-google-pndaily">iPhone XS to break record sales, Trump calls out Google on Twitter | Pocketnow Daily</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script> <div id="waldo-tag-2031"></div> <script type="text/javascript">var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'https://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_d57992295dd72c5b90a551dcf2eae286.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_d57992295dd72c5b90a551dcf2eae286_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_d57992295dd72c5b90a551dcf2eae286_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
