<!doctype html>
<html lang="en-US">
<head>

<script data-cfasync="false" type="text/javascript">
        dataLayer = [];
        dataLayer.push({
	        'bpm_page_type': 'post',
'bpm_post_id': '626903',
'bpm_author_slug': 'Samuel_Martinez',
'bpm_publish_date': '2021_07_09',
'bpm_content_type': 'bpm-editorial-news-quick',
'bpm_primary_category': 'android',
'bpm_cat_list': 'android,ios,phones',
'bpm_tag_list': 'apple,lg,news,rumors',
});

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');
    </script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<meta name='robots' content='max-image-preview:large' />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>LG&#039;s plans to sell iPhone and other Apple products are suspended</title>
<meta name="description" content="It seems that we won&#039;t find iPhone or any other Apple product in LG&#039;s South Korean stores anytime soon" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LG&#039;s plans to sell iPhone and other Apple products are suspended" />
<meta property="og:description" content="It seems that we won&#039;t find iPhone or any other Apple product in LG&#039;s South Korean stores anytime soon" />
<meta property="og:url" content="https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2021-07-10T02:41:20+00:00" />
<meta property="article:modified_time" content="2021-07-10T02:41:48+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png","width":377,"height":80,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores.jpg","width":1200,"height":800,"caption":"apple-lg-sell-devices-in-lg-stores"},{"@type":"WebPage","@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#webpage","url":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended","name":"LG's plans to sell iPhone and other Apple products are suspended","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#primaryimage"},"datePublished":"2021-07-10T02:41:20+00:00","dateModified":"2021-07-10T02:41:48+00:00","description":"It seems that we won't find iPhone or any other Apple product in LG's South Korean stores anytime soon","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended"]}]},{"@type":["Article","NewsArticle"],"@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#article","isPartOf":{"@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906"},"headline":"LG&#8217;s plans to sell iPhone and other Apple products are suspended","datePublished":"2021-07-10T02:41:20+00:00","dateModified":"2021-07-10T02:41:48+00:00","mainEntityOfPage":{"@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#webpage"},"commentCount":8,"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#primaryimage"},"keywords":"Apple,LG,News,Rumors","articleSection":"Android,iOS,Phones","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended#respond"]}]},{"@type":"Person","@id":"https://pocketnow.com/#/schema/person/6c6a91a0359e206055dd76e881d37906","name":"Samuel Martinez","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=96&d=mm&r=g","caption":"Samuel Martinez"},"description":"A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music."}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; LG&#8217;s plans to sell iPhone and other Apple products are suspended Comments Feed" href="https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/c32bf.css" media="all" />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/a096e.js"></script>
<link rel="https://api.w.org/" href="https://pocketnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pocketnow.com/wp-json/wp/v2/posts/626903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://pocketnow.com/?p=626903' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Flgs-plans-to-sell-iphone-and-other-apple-products-are-suspended" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Flgs-plans-to-sell-iphone-and-other-apple-products-are-suspended&#038;format=xml" />

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<meta name="parsely-title" content="LG&#8217;s plans to sell iPhone and other Apple products are suspended" />
<meta name="parsely-link" content="https://pocketnow.com/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-136x136.jpg" />
<meta name="parsely-pub-date" content="2021-07-10T02:41:20Z" />
<meta name="parsely-section" content="Android" />
<meta name="parsely-author" content="Samuel Martinez" />
<meta name="parsely-tags" content="apple,lg,news,rumors" />

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-626903 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
            #xda_alert_bar {
                background-color: #1000f5 ;
                color: #ffffff;
                width: 100%;
                text-align: center;
            }

            #xda_alert_bar a {
                text-decoration: none;
                color: #ffffff;
            }

                        .xda-sticky-alert-bar #xda_alert_bar {
                position: fixed;
                top: 0;
                z-index: 999999;
            }
                    </style>
<header id="xda_alert_bar">
<a href="https://pocketnow.com/this-is-the-only-password-you-have-to-remember" rel="nofollow" target="_blank">
This is the only password you need to remember! </a>
</header>
<script>
                        const nav = document.querySelector('#xda_alert_bar');
            const navTop = nav.offsetTop;

            function stickyNavigation() {
              if (window.scrollY >= navTop) {
                // nav offsetHeight = height of nav
                document.body.style.paddingTop = nav.offsetHeight + 'px';
                document.body.classList.add('xda-sticky-alert-bar');
              } else {
                document.body.style.paddingTop = 0;
                document.body.classList.remove('xda-sticky-alert-bar');
              }
            }

            window.addEventListener('scroll', stickyNavigation);           
                    </script>
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li id="menu-item-586369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li id="menu-item-586370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li id="menu-item-586371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
 <ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div id="affiliate-warning-container" class="ad">
<div id="affiliate-warning">We are reader supported. External links may earn us a commission.</div>
</div>
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/ios" rel="category tag">iOS</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
<h1 class="entry-title">LG&#8217;s plans to sell iPhone and other Apple products are suspended</h1> <div class="post-excerpt">It seems that we won&#8217;t find iPhone or any other Apple product in LG&#8217;s South Korean stores anytime soon
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-626903" class="entry post-626903 post type-post status-publish format-standard has-post-thumbnail category-android category-ios category-phones tag-apple tag-lg tag-news tag-rumors">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores.jpg">
<img width="800" height="533" src="https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-800x533.jpg" class="pk-lazyload-disabled wp-post-image" alt="apple-lg-sell-devices-in-lg-stores" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-800x533.jpg 800w, https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-641x427.jpg 641w, https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-768x512.jpg 768w, https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores-1160x773.jpg 1160w, https://pocketnow.com/wp/../files/2021/06/apple-lg-sell-devices-in-lg-stores.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2021-07-09T22:41:20-04:00">Published 09 July 2021, 22:41 EDT</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">
Samuel Martinez </a>
</span>
</h5>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/apple" rel="tag">Apple</a>,</li><li><a href="https://pocketnow.com/tag/lg" rel="tag">LG</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a>,</li><li><a href="https://pocketnow.com/tag/rumors" rel="tag">Rumors</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<p>LG was allegedly <a href="https://pocketnow.com/lg-wants-to-become-an-apple-distributor-and-sell-iphones-in-its-korean-stores">getting things ready to sell iPhone</a> and several other Apple products on its LG stores in Korea. Now, this did not seem like a bad idea since the company has already killed off its smartphone business to concentrate on other more profitable areas. However, it seems that LG will not be able to go on with this plan, as it could negatively impact its home country.</p>
<p>It seems that LG will have to wait to sell iPhone and other Apple products, well that is if they’re allowed to do so, as small and medium-sized businesses have made the South Korean Government intervene. This happened because South Korea has a policy that helps smaller retailers keep going and growing, as industry titans like LG and Samsung cannot sell competing products in their stores. In other words, LG wouldn’t be allowed to sell Apple devices in its Best Shop locations, as it could take customers away from the smaller stores, which are already having a hard time trying to deal with the impact of the ongoing pandemic.</p>
<p>Now, these small and medium-sized businesses weren’t the only ones feeling threatened by this move. Samsung could’ve also been affected by this action, as expanded iPhone availability would most likely affect the company’s market share of 5G phones. But it seems that LG was also having second thoughts, as Apple products could’ve also drawn attention away from other LG products. Still, LG will have to find a way to deal with the loss of its smartphone business.</p>
<p>Other rumors suggest that Apple and LG had different opinions on certain topics, which could also be a valid reason to delay this collaboration. It seems that the Korean company wanted to have Apple products in all of its Best Shops, while Apple could’ve been only planning to cover around 200 stores, as other locations didn’t meet Cupertino’s requirements. LG was allegedly getting its employees ready to sell Apple products, but it seems that it has temporarily suspended this and every other preparation.</p>
<p>Source <a href="http://www.smedaily.co.kr/news/articleView.html?idxno=208177" target="_blank" rel="nofollow">SMEDaily</a></p>
<p>Via <a href="https://www.gsmarena.com/lg_temporarily_suspends_plans_to_sell_apple_devices_at_its_best_shop_locations-news-49972.php" target="_blank" rel="nofollow">GSM Arena</a></p>
<section class="post-section post-bottom-author nointext">
<div class="author-wrap">
<div class="author">
<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=90&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ab467ba105f4585f7771fb527c498b4f?s=180&#038;d=mm&#038;r=g 2x" class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="author-description">
<h5 id="samuel-martinez" class="title-author">
<span class="fn"><br />
<a href="https://pocketnow.com/author/samuel_martinez" rel="author">Samuel Martinez</a><br />
</span><br />
</h5>
<p> A former bilingual teacher that left the classrooms to join the team of Pocketnow as a news editor and content creator for the Spanish audience. An artist by nature who enjoys video games, guitars, action figures, cooking, painting, drawing and good music. </p></div>
</p></div>
</p></div>
</section>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
<div id="disqus_thread"></div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-626413 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-ios category-phones category-smartwatches tag-apple tag-deals tag-iphone-13 tag-news tag-qualcomm tag-rumors tag-samsung tag-samsung-galaxy-watch-4 tag-samsung-galaxy-z-flip-3">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/pocketnow-daily-new-iphone-13-improvements-galaxy-unpacked-date-more-video"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/07/Apple-sold-more-than-100-million-iPhone-12-series-devices-in-7-months-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Pocketnow Daily: NEW iPhone 13 Improvements, Galaxy Unpacked DATE &#038; more! (video)</strong>
</header>
<div class="entry-excerpt">
On today’s Pocketnow Daily, we talk about the new features coming in the iPhone 13, the next Samsung Galaxy Unpacked event, and more.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">6 July 2021</li> <li class="meta-time">13:00EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-625881 post type-post status-publish format-standard has-post-thumbnail category-phones tag-5g tag-apple tag-iphone-13">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apple-betting-big-on-5g-increases-iphone-13-5g-suppliers"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/11/IMG_0456-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/IMG_0456-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/11/IMG_0456-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/11/IMG_0456-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/11/IMG_0456-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/11/IMG_0456-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/IMG_0456-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
 <header class="entry-header">
<strong class="entry-title">Apple betting big on 5G, increases iPhone 13 5G suppliers</strong>
</header>
<div class="entry-excerpt">
Apple is committed to bringing faster 5G connectivity outside of the US, according to a new report. Faster connectivity is coming to all iPhone 13 models.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/rolandudvarlaki" title="View all posts by Roland Udvarlaki">Roland Udvarlaki</a></span></li><li class="meta-date">30 June 2021</li> <li class="meta-time">13:40EDT</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-625976 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-samsung tag-samsung-galaxy-z-flip-3">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-z-flip-3-leaked-once-again-now-in-video"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Samsung-Galaxy-Z-Flip-3-Close_Flip-1" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/06/Samsung-Galaxy-Z-Flip-3-Close_Flip-1-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Samsung Galaxy Z Flip 3 leaked once again, now in video!</strong>
</header>
<div class="entry-excerpt">
The Samsung Galaxy Z Flip 3 is shown in multiple new 360 degree videos that show off the foldable in just about all of the angles.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/rolandudvarlaki" title="View all posts by Roland Udvarlaki">Roland Udvarlaki</a></span></li><li class="meta-date">1 July 2021</li> <li class="meta-time">07:30EDT</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-626901 post type-post status-publish format-standard has-post-thumbnail category-components category-laptops category-mac category-macos tag-apple tag-apple-silicon tag-m1 tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/m1-macbook-battery-life-is-so-good-apple-itself-couldnt-believe-it" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/11/apple-m1-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/apple-m1-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/11/apple-m1-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/m1-macbook-battery-life-is-so-good-apple-itself-couldnt-believe-it">M1 MacBook battery life is so good Apple itself couldn&#8217;t believe it</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/m1-macbook-battery-life-is-so-good-apple-itself-couldnt-believe-it" rel="bookmark">July 9, 2021</a></li></ul> </div>
 </div>
</article>
</li>
<li class="pk-post-item">
<article class="post-626886 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-smart-devices tag-amazon tag-deals tag-echo tag-news">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/amazon-echo-bundles-fire-tv-sticks-and-more-smart-home-devices-are-on-sale" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="amazon echo alexa music sharing" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/amazon-echo-bundles-fire-tv-sticks-and-more-smart-home-devices-are-on-sale">Amazon Echo bundles, Fire TV Sticks and more smart home devices are on sale</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/amazon-echo-bundles-fire-tv-sticks-and-more-smart-home-devices-are-on-sale" rel="bookmark">July 9, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-626875 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-ipados category-tablets tag-apple tag-deals tag-ipad-air tag-ipad-pro tag-m1 tag-news tag-samsung tag-sony">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/apples-m1-powered-11-inch-ipad-pro-headphones-and-more-devices-are-on-sale-today" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="ipad pro best cases" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/apples-m1-powered-11-inch-ipad-pro-headphones-and-more-devices-are-on-sale-today">Apple’s M1-powered 11-inch iPad Pro, headphones and more devices are on sale today</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/apples-m1-powered-11-inch-ipad-pro-headphones-and-more-devices-are-on-sale-today" rel="bookmark">July 9, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-626865 post type-post status-publish format-standard has-post-thumbnail category-ios category-phones tag-apple tag-iphone-13">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/iphone-13-design-revealed-by-molds-used-by-case-maker" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="iPhone 13 series leaked cases" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/iphone-13-design-revealed-by-molds-used-by-case-maker">iPhone 13 design revealed by molds used by case maker</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/iphone-13-design-revealed-by-molds-used-by-case-maker" rel="bookmark">July 9, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-626841 post type-post status-publish format-standard has-post-thumbnail category-ipados category-tablets tag-11-inch-ipad-pro tag-apple tag-ipad-pro">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/11-inch-ipad-pro-may-get-mini-led-display-in-2022" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/07/ipad-pro-oled-display-featured-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="ipad pro oled display featured" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/07/ipad-pro-oled-display-featured-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/07/ipad-pro-oled-display-featured-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/11-inch-ipad-pro-may-get-mini-led-display-in-2022">11-inch iPad Pro may get mini-LED display in 2022</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/11-inch-ipad-pro-may-get-mini-led-display-in-2022" rel="bookmark">July 9, 2021</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=6VWm5_J9_gE'>NEW iPhone 13 Improvements, Galaxy Unpacked DATE &amp; more!</a> <span class="rss-date">July 6, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=IBX5VrhIUj4'>This is the BEST Samsung Galaxy For Most People</a> <span class="rss-date">July 5, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=txm8qrbKoCI'>Is the NEW Amazon Fire HD Tablet Worth $149?</a> <span class="rss-date">July 4, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Uqo87jNMqZI'>Google Pixel 5a Leaks are WEIRD! Galaxy Z Flip 3 Design Leaks &amp; more!</a> <span class="rss-date">June 30, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=kUZt1tSQJxo'>Samsung &amp; Google’s One UI Watch is CONFUSING! iPhone 13 camera updates &amp; more!</a> <span class="rss-date">June 29, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=HlbKsrr9tpw'>Everything WRONG with Apple VS Leakers, Galaxy Watch 4 LEAKED &amp; more!</a> <span class="rss-date">June 26, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Ud-hkx9iRGs'>How to Make Dumb Appliances Part of your Smart Home!</a> <span class="rss-date">June 25, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=xucl_EI-ZoM'>Windows 11 Hits &amp; Misses, Galaxy Z Fold 3 MAJOR Leak &amp; more!</a> <span class="rss-date">June 25, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=xXpvCOeM3nw'>Goodbye iPhone 13 Mini 😬, Galaxy S22 Major Camera Upgrades &amp; more!</a> <span class="rss-date">June 24, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=EnJMHCLtN00'>iPhone 13 Name Change, Galaxy S21 FE Plans Delayed &amp; more!</a> <span class="rss-date">June 23, 2021</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-626901 post type-post status-publish format-standard has-post-thumbnail category-components category-laptops category-mac category-macos tag-apple tag-apple-silicon tag-m1 tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/m1-macbook-battery-life-is-so-good-apple-itself-couldnt-believe-it"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/11/apple-m1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/11/apple-m1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/11/apple-m1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/11/apple-m1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/11/apple-m1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/11/apple-m1-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2020/11/apple-m1-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/components" rel="category tag">Components</a></li>
<li><a href="https://pocketnow.com/category/laptops" rel="category tag">Laptops</a></li>
<li><a href="https://pocketnow.com/category/mac" rel="category tag">mac</a></li>
<li><a href="https://pocketnow.com/category/macos" rel="category tag">macOS</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">M1 MacBook battery life is so good Apple itself couldn&#8217;t believe it</strong> </header>
<div class="entry-excerpt">
We are still amazed by the performance provided by Apple&#039;s latest M1 chip, and it seems&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">July 9, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-626886 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-smart-devices tag-amazon tag-deals tag-echo tag-news">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/amazon-echo-bundles-fire-tv-sticks-and-more-smart-home-devices-are-on-sale"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="amazon echo alexa music sharing" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/amazon-echo-alexa-music-sharing-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/smart-devices" rel="category tag">Smart Devices</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Amazon Echo bundles, Fire TV Sticks and more smart home devices are on sale</strong> </header>
<div class="entry-excerpt">
We have some great deals on the Amazon Echo Dot speakers, Fire TV stick, smart locks,&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">July 9, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-626875 post type-post status-publish format-standard has-post-thumbnail category-accessories category-audio category-deals category-ipados category-tablets tag-apple tag-deals tag-ipad-air tag-ipad-pro tag-m1 tag-news tag-samsung tag-sony">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apples-m1-powered-11-inch-ipad-pro-headphones-and-more-devices-are-on-sale-today"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="ipad pro best cases" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2021/05/ipad-pro-best-cases-1905x1024.jpg 1905w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/accessories" rel="category tag">Accessories</a></li>
<li><a href="https://pocketnow.com/category/accessories/audio" rel="category tag">Audio</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/ipados" rel="category tag">iPadOS</a></li>
<li><a href="https://pocketnow.com/category/tablets" rel="category tag">Tablets</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Apple’s M1-powered 11-inch iPad Pro, headphones and more devices are on sale today</strong> </header>
<div class="entry-excerpt">
We have some great deals available at Amazon.com, where we have found the latest iPad&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">July 9, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-626865 post type-post status-publish format-standard has-post-thumbnail category-ios category-phones tag-apple tag-iphone-13">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/iphone-13-design-revealed-by-molds-used-by-case-maker"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="iPhone 13 series leaked cases" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/07/iPhone-13-series-leaked-cases-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/ios" rel="category tag">iOS</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">iPhone 13 design revealed by molds used by case maker</strong> </header>
<div class="entry-excerpt">
Two new images were posted to a social network that revealed the iPhone 13 series&#039;&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/rolandudvarlaki" title="View all posts by Roland Udvarlaki">Roland Udvarlaki</a></span></li><li class="meta-date">July 9, 2021</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<script src="https://pocketnow.com/app/cache/minify/8438e.js"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/pocketnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/6ad6f.js"></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pocketnow"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/a4898.js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"626903 https:\/\/pocketnow.com\/?p=626903","disqusShortname":"pocketnow","disqusTitle":"LG\u2019s plans to sell iPhone and other Apple products are suspended","disqusUrl":"https:\/\/pocketnow.com\/lgs-plans-to-sell-iphone-and-other-apple-products-are-suspended","postId":"626903"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/db7f6.js"></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/b8ac3.js"></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.7.2' id='powerkit-pinterest-js'></script>
<script src="https://pocketnow.com/app/cache/minify/947a0.js"></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/bf12c.js"></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":626903,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script src="https://pocketnow.com/app/cache/minify/8ef7e.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
