<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" />
<meta property="fb:app_id" content="701756623345883" />
<script>
    var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }
  </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quietknowledge.com/v2/0/veumOruX-Ehp31QoO8GR7bwxk7G31v0TisYmI4H7maP2ezxNguJigXGT2RJDOxsCuivvYrTkve-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
<link media="screen, projection, print" rel="stylesheet" href="https://pocketnow.com/wp-content/themes/techwise-child/style.css" type="text/css" />
<link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/03/stadia.jpg" />
<link rel="pingback" href="https://pocketnow.com/xmlrpc.php" />
<title>Google Stadia revealed as a game streaming service for all platforms - TVs and phones included | Pocketnow</title>

<meta name="description" content="The new service was announced as a major step to taking the burden off of gamers for having to own massive, powerful computers to play." />
<link rel="canonical" href="https://pocketnow.com/google-stadia-announcement" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Stadia revealed as a game streaming service for all platforms - TVs and phones included | Pocketnow" />
<meta property="og:description" content="The new service was announced as a major step to taking the burden off of gamers for having to own massive, powerful computers to play." />
<meta property="og:url" content="https://pocketnow.com/google-stadia-announcement" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="cloud gaming" />
<meta property="article:tag" content="controller" />
<meta property="article:tag" content="developers" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="game streaming" />
<meta property="article:tag" content="gaming" />
<meta property="article:tag" content="GDC" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="release date" />
<meta property="article:tag" content="Stadia" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="US" />
<meta property="article:section" content="Android" />
<meta property="article:published_time" content="2019-03-19T23:00:53+00:00" />
<meta property="article:modified_time" content="2019-03-19T22:45:40+00:00" />
<meta property="og:updated_time" content="2019-03-19T22:45:40+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2019/03/stadia.jpg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2019/03/stadia.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new service was announced as a major step to taking the burden off of gamers for having to own massive, powerful computers to play." />
<meta name="twitter:title" content="Google Stadia revealed as a game streaming service for all platforms - TVs and phones included | Pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2019/03/stadia.jpg" />
<meta name="twitter:creator" content="@PointJules" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://pocketnow.com/","sameAs":["http://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"@id":"https://pocketnow.com/#organization","name":"Pocketnow","logo":"https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"}</script>

<link rel="amphtml" href="https://pocketnow.com/google-stadia-announcement/amp?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20pocketnow%20(pocketnow.com)" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included Comments Feed" href="https://pocketnow.com/google-stadia-announcement/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://pocketnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://pocketnow.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://pocketnow.com/wp-content/themes/techwise/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='css_overrides_css-css' href='https://pocketnow.com/wp-content/themes/techwise-child/css/overrides.css?ver=1553017434' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://pocketnow.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ui.js?ver=1553017298'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ajax.js?ver=1553017298'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://pocketnow.com/?p=541898' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fgoogle-stadia-announcement" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fgoogle-stadia-announcement&#038;format=xml" />
<div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script>
<div class="waldo-container-topofpage">
<center>
<div class="waldo waldo-topofpage" id="waldo-tag-2032"></div>
</center>
</div>
</div> 
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
      var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });
    </script>
</head>
<body class="post-template-default single single-post postid-541898 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single">
<div id="fb-root"></div>
<div id="ajax-error"></div>
<div class="container-fluid no-padding">
<div id="logo-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="logo-bar-inner" class="container-inner">
<div class='widgets' id="logo-widget">
<ul>
</ul>
</div>
<div id="logo">
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid no-padding">
<div id="sticky-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="sticky-inner" class="container-inner">
<div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div>
<div id='mini-logo'>
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
<div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div>
 <div id="sticky-search">
<form role="search" method="get" class="searchform" action="https://pocketnow.com/">
<input type="text" value="" name="s" placeholder="Type to search" />
</form>
<div class="triangle triangle-border"></div>
<div class="triangle"></div>
</div>
</div>
</div>
</div>
</div>
<section class="below-nav-ad" style="display: none;">
<p>Hate ads? Download <a href="https://forum.xda-developers.com/getbrave">Brave web browser</a>. Fast, secure, built in ad-blocking.</p>
</section>
<script>

function getCookieValue(name)
{
    var re = new RegExp(name + "=([^;]+)");
    var value = re.exec(document.cookie);
    return (value != null) ? unescape(value[1]) : null;
}

function sponsorView(client, adId) {
    if (typeof gtag !== 'undefined') {
        gtag('event', 'View', {
          'event_category' : client,
          'event_label' : adId,
          'non_interaction': true
        });
    }
    if (typeof ga !== 'undefined') {
        ga('send', 'event', client, 'View', adId, {
            nonInteraction: true
        });
    }
}

function sponsorClick(client, adId) {
    if (typeof gtag !== 'undefined') {
        gtag('event', 'Click', {
          'event_category' : client,
          'event_label' : adId
        });
    }
    if (typeof ga !== 'undefined') {
        ga('send', 'event', client, 'Click', adId);
    }
}

      function showBraveTwig() {
              let braveTwig = document.getElementsByClassName('below-nav-ad')[0];
                  if (braveTwig) {

                              braveTwig.addEventListener("click", function () {
            sponsorClick("Brave", "BraveTwigPocketnow")
        });
                              braveTwig.style.display = 'flex';
                    // SendViw
                    sponsorView('Brave', 'BraveTwigPocketnow');
                }
      }


  let show_bravetwig = (function()
{

            let shownTwig = parseInt(getCookieValue('brave_twig_shown'));
            if (!shownTwig) {
                // set shown to 1, return false
                // Set 1X24 detection
                let d = new Date();
                d.setHours(d.getHours() + 24);
                document.cookie = "brave_twig_shown=1; expires=" + d.toUTCString() + "; path=/";
                //return true;
                showBraveTwig();
            } else if (shownTwig === 1) {
                let d = new Date();
                d.setHours(d.getHours() + 24);
                document.cookie = "brave_twig_shown=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/;"; // delete old cookie
                document.cookie = "brave_twig_shown="+(shownTwig+1)+"; expires=" + d.toUTCString() + "; path=/"; // set new cookie
                showBraveTwig();
                //return true;
            } else {
                // do nothing
                //return false;
            }
})();


</script>
<div class="cta-bar cta-bar-podcast">
<a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'>
<div class="cta-bar-headshots">
<img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman">
<img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera">
<img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara">
</div>
<div class="cta-bar-main">
<p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p> 
</div>
<img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go">
</a>
</div>
</div>
<div class="after-header no-topbar">
<div class="container-fluid no-padding single-wrapper sidebar-right post-541898 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-blackberry category-ios category-webos category-phones category-tablets category-wearables category-windows-phone tag-canada tag-cloud-gaming tag-controller tag-developers tag-europe tag-game-streaming tag-gaming tag-gdc tag-google tag-news tag-release-date tag-stadia tag-uk tag-us" data-location="single-page" itemscope itemtype="http://schema.org/Article">
<div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope>
<div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope>
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" />
</div>
<meta itemprop="name" content="Pocketnow" />
<meta itemprop="url" content="https://pocketnow.com/" />
</div>
<meta itemprop="mainEntityOfPage" content="https://pocketnow.com/google-stadia-announcement" />
<div class="row">
<div class="col-md-12">
<div class="container-inner single-content-wrapper classic-post">
<div class="row">
<div class="col-md-9 single-post-selector">
<div class="single-page   category-15">
<div id="post-541898" class="post-content post-selector" data-postid="541898">
<div class="control-bar clearfix">
<div class="control-category">
<div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div>
<a class="category-link" href="https://pocketnow.com/category/android">Android</a>
</div>
<div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="541898">
<span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span>
</div>

</div>
<h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included</h1>
<div class="padded-panel share-bar clearfix">
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included" data-url="https://pocketnow.com/google-stadia-announcement" addthis:description="When it comes to video games, the burden has always been on the consumer to purchase both the console on which to play as well as the games. As the medium evolved in various aspects &hellip;"></div>
<div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">March 19, 2019 7:00 pm</span><meta itemprop="datePublished" content="2019-03-19T19:00:53-04:00" />
<meta itemprop="dateModified" content="2019-03-19T18:45:40-04:00" />
</div>
<span class="meta-comments metric" title="Comments">
<span class="icon theme-icon-commented"></span>
<span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_541898"></span>
</span>
</div>
<div class="post-left fixed-object">
<div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div>
<div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div>
</div>
 <div class="post-right content-panel">
<div class="widget-block">
</div>
<div class="image-container"> <div class="featured-image-wrapper">
<div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2019/03/stadia-1000x563.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2019/03/stadia-1000x563.jpg" class=" wp-post-image" alt="" title="Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2019/03/stadia-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2019/03/stadia.jpg 1280w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-1200x675.jpg 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>When it comes to video games, the burden has always been on the consumer to purchase both the console on which to play as well as the games. As the medium evolved in various aspects in mechanics and storytelling, the personal computer has become the most versatile portal for consumers of all means. However, those who couldn&#8217;t afford half-decent hardware have always been hamstrung one way or another in achieving an immersive and exhilarating experience.</p><div class="widget-block">
</div>
<p>The concept of having centralized servers streaming games has been talked about for the past few years, so long as latency and network speeds would allow. It would take a load off of consumer&#8217;s storage disks and tax the overall computing system less.</p>
<p>Google has apparently been <a href="https://pocketnow.com/google-gdc19-teaser">working on the concept</a> for all this time and it has come up with something called Stadia — that&#8217;s plural for &#8220;stadium.&#8221;</p>
<p><img class="aligncenter size-large wp-image-541901" src="https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-1280x720.jpg" alt="" width="1200" height="675" srcset="https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game.jpg 1280w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-join-this-game-1200x675.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>At the Game Developers Conference, the company promoted Stadia&#8217;s ability to bring games to &#8220;virtually any screen,&#8221; from tablets to phones all with the power of Google&#8217;s servers around the world. Beyond the initial program install, users wouldn&#8217;t have to wait for games to load or sit around for patches.</p>
<p>E<span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,'Times New Roman','Bitstream Charter',Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">ven televisions — giant screens with no substantive processing power — will be able to get into the action with a Chromecast. <a href="https://pocketnow.com/google-chromecast-smart-tv-kit">New generation units</a> were silently introduced recently featuring, for the first time, Bluetooth.</span></p>
<p>Stadia would integrate with existing Google services such as YouTube, where Let&#8217;s Play live streams will feature links for viewers to play the exact game they&#8217;re watching with the creator who&#8217;s streaming.</p>
<p><span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,'Times New Roman','Bitstream Charter',Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">The company has committed to benchmarks of up to 4K HDR streaming at 60 frames per second and surround sound. &#8220;Assassin&#8217;s Creed: Odyssey&#8221; and &#8220;DOOM Eternal&#8221; will be one of the first games available on the platform and Google will be publishing its own titles to the library.</span></p>
<p><img class="aligncenter size-large wp-image-541900" src="https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-1280x720.jpg" alt="" width="1200" height="675" srcset="https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller.jpg 1280w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-80x45.jpg 80w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-1000x563.jpg 1000w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-controller-1200x675.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>There&#8217;s a proprietary Stadia controller featuring double-barrel control sticks, a D-pad, ABXY buttons, shoulder buttons and a few other buttons for Google Assistant voice requests to get tips and tricks, one for screen capture to share pics and clips and a stylized start button. The controllers are hard-coded to connect directly via the local area network to Google&#8217;s game servers for immediate manipulation.</p>
<p>An early preview from <a target="_blank" href="https://www.youtube.com/watch?v=VG06H7IQ9Aw" target="_blank" rel="nofollow"><strong><em>Digital Foundry</em></strong></a>, which was able to test Stadia, found latency topping out at 160ms or around 10 frames behind real-time. <span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,'Times New Roman','Bitstream Charter',Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">And the FCC has yet to authorize the controller for use in the United States.</span></p>
<p>As such, Stadia will not launch until later this year in the US, Canada, UK and &#8220;much of Europe.&#8221; We&#8217;ll have to see what improvements will be achievable between now and then.</p>
<p class="m0"><div class="load-comments-link" data-load-comments>Discuss This Post</div></p>
<div id="comments"></div>
<div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/ipad-air-ipad-mini-t-mobile-verizon" rel="prev">Next Article</a></li></ul><style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="widget-block">
<div class="textwidget custom-html-widget"><div class="ac">
<i>Share This Post</i>
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included" data-url="https://pocketnow.com/google-stadia-announcement" addthis:description="When it comes to video games, the burden has always been on the consumer to purchase both the console on which to play as well as the games. As the medium evolved in various aspects &hellip;"></div>
</div></div> </div>
<section id="youtube-mobile-container" class="youtube-section">
<h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3>
<div class="youtube-mobile-list"></div>
</section><div class="big-like clearfix"></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="https://blog.google/products/stadia/stadia-a-new-way-to-play/" target="_blank">Google</a><div class="meta-label">Source</div><a href="http://stadia.com/" target="_blank">Stadia</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/blackberry" title="View all posts in BlackBerry">BlackBerry</a>, <a href="https://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="https://pocketnow.com/category/webos" title="View all posts in Other OS">Other OS</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a>, <a href="https://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a>, <a href="https://pocketnow.com/category/windows-phone" title="View all posts in Windows">Windows</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/canada" title="Canada Tag" class="canada">Canada</a>, <a href="https://pocketnow.com/tag/cloud-gaming" title="cloud gaming Tag" class="cloud-gaming">cloud gaming</a>, <a href="https://pocketnow.com/tag/controller" title="controller Tag" class="controller">controller</a>, <a href="https://pocketnow.com/tag/developers" title="developers Tag" class="developers">developers</a>, <a href="https://pocketnow.com/tag/europe" title="Europe Tag" class="europe">Europe</a>, <a href="https://pocketnow.com/tag/game-streaming" title="game streaming Tag" class="game-streaming">game streaming</a>, <a href="https://pocketnow.com/tag/gaming" title="gaming Tag" class="gaming">gaming</a>, <a href="https://pocketnow.com/tag/gdc" title="GDC Tag" class="gdc">GDC</a>, <a href="https://pocketnow.com/tag/google" title="Google Tag" class="google">Google</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/release-date" title="release date Tag" class="release-date">release date</a>, <a href="https://pocketnow.com/tag/stadia" title="Stadia Tag" class="stadia">Stadia</a>, <a href="https://pocketnow.com/tag/uk" title="UK Tag" class="uk">UK</a>, <a href="https://pocketnow.com/tag/us" title="US Tag" class="us">US</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/canada" rel="tag">Canada</a>, <a href="https://pocketnow.com/tag/cloud-gaming" rel="tag">cloud gaming</a>, <a href="https://pocketnow.com/tag/controller" rel="tag">controller</a>, <a href="https://pocketnow.com/tag/developers" rel="tag">developers</a>, <a href="https://pocketnow.com/tag/europe" rel="tag">Europe</a>, <a href="https://pocketnow.com/tag/game-streaming" rel="tag">game streaming</a>, <a href="https://pocketnow.com/tag/gaming" rel="tag">gaming</a>, <a href="https://pocketnow.com/tag/gdc" rel="tag">GDC</a>, <a href="https://pocketnow.com/tag/google" rel="tag">Google</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/release-date" rel="tag">release date</a>, <a href="https://pocketnow.com/tag/stadia" rel="tag">Stadia</a>, <a href="https://pocketnow.com/tag/uk" rel="tag">UK</a>, <a href="https://pocketnow.com/tag/us" rel="tag">US</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/jules"><img alt='' src='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="https://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#f69c839a9385b68699959d9382989981d895999b" rel="nofollow"></a></div></div></div><div class="widget-block">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
   var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_541898';
   var disqus_url = "https://pocketnow.com/google-stadia-announcement";
  </script>
<div id="rcjsload_24061c"></div><div class="widget-block">
<div class="textwidget custom-html-widget">
<div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div></div> </div>
</div>
</div>
</div>
</div>
<div class="col-md-3 single-sidebar-selector clearfix">
<div class="content-panel fixed-object single-sidebar">
<div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-14" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><a href="https://forum.xda-developers.com/getbrave" target="_blank" ref="nofollow"><img src="https://forum.xda-developers.com/sponsors/brave/brave_desk.png" alt="Brave Browser. Fast, secure, safe."></a></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/stadia-60x60.jpg" class=" wp-post-image" alt="" title="Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included" srcset="https://pocketnow.com/wp-content/uploads/2019/03/stadia-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/stadia-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/google-stadia-announcement">Google Stadia revealed as a game streaming service for all platforms &#8211; TVs and phones included</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-60x60.jpg" class=" wp-post-image" alt="" title="iPad Air, iPad mini coming to T-Mobile and Verizon" srcset="https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/ipad-air-ipad-mini-2019-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/ipad-air-ipad-mini-t-mobile-verizon">iPad Air, iPad mini coming to T-Mobile and Verizon</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-60x60.jpg" class=" wp-post-image" alt="Razer Phone 2" title="Razer Phone 3 might still be on for this year" srcset="https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/PGH50010-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/razer-phone-3-rumors-still-alive">Razer Phone 3 might still be on for this year</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-60x60.jpg" class=" wp-post-image" alt="" title="Netflix announces it will not be on Apple video subscription" srcset="https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/02/apple-netflix-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/netflix-apple-video-subscription">Netflix announces it will not be on Apple video subscription</a></div></div></div></div></div></div></div>
<div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2029" class="text-center for-mobile"></div> </div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-60x60.jpg" class=" wp-post-image" alt="" title="Say goodbye to pesky robocallers for under $20" srcset="https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/Call-Control-Premium-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/call-control-premium-deal">Say goodbye to pesky robocallers for under $20</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-60x60.jpg" class=" wp-post-image" alt="" title="Wirelessly charge 2 devices at 10W speed &#8212; now 50% off" srcset="https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/AirCharge-Pro-Wireless-Charger-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/aircharge-pro-wireless-charger-deal">Wirelessly charge 2 devices at 10W speed &#8212; now 50% off</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-60x60.jpg" class=" wp-post-image" alt="" title="Make calls from a private phone line for just $25" srcset="https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/product_26357_product_shots3_image-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/hushed-private-phone-line-deal">Make calls from a private phone line for just $25</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-60x60.jpg" class=" wp-post-image" alt="" title="69% off these classic true wireless earbuds" srcset="https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/AirDrops-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/airdrops-deal">69% off these classic true wireless earbuds</a></div></div></div></div></div></div></div>
<div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Latest Videos</div></div></div> <div class="textwidget"><center>LG V50 ThinQ and Dual Screen Hands On: The practical alternative
<script>
     function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }
     </script> <script>
       function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "fB8l7z8BVw8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="fB8l7z8BVw8" href="https://www.youtube.com/watch?v=fB8l7z8BVw8" target="_blank" onclick="loadYouTube_1(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/fB8l7z8BVw8/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Samsung Galaxy S10+ Camera IRL &#8211; Helicopter to Montserrat!
<script>
       function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "cYu8DxwPDn8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="cYu8DxwPDn8" href="https://www.youtube.com/watch?v=cYu8DxwPDn8" target="_blank" onclick="loadYouTube_2(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/cYu8DxwPDn8/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
The Huawei Mate X Changed My Mind!
<script>
       function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "Nl2EaFRRuyU",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="Nl2EaFRRuyU" href="https://www.youtube.com/watch?v=Nl2EaFRRuyU" target="_blank" onclick="loadYouTube_3(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Nl2EaFRRuyU/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Planet Computers Cosmo Communicator &#8211; More Screen, Snazzier Keyboard
<script>
       function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "qrpxC55SrPM",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="qrpxC55SrPM" href="https://www.youtube.com/watch?v=qrpxC55SrPM" target="_blank" onclick="loadYouTube_4(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/qrpxC55SrPM/hqdefault.jpg'); "></div>
<div class="play"></div>
</a></center></div>
</div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
<div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2030" class="text-center"></div></div></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="container-fluid no-padding builder-section builder-widgets">
<div class="row">
<div class="col-md-12">
<div class="container-inner">
<div class="row">
<div class="widget-panel left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-40x40.jpg" class=" wp-post-image" alt="" title="A history of failing: from Allo to RED | #PNWeekly 349" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly349a-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/allo-red-pnweekly-349">A history of failing: from Allo to RED | #PNWeekly 349</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly348-40x40.jpg" class=" wp-post-image" alt="" title="Huawei P30 Rumors! ft. Booredatwork | #PNWeekly 348" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly348-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly348-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-p30-rumors-pnweekly-348">Huawei P30 Rumors! ft. Booredatwork | #PNWeekly 348</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/weekly347-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate X: Late Techs or Latex? ft. Nicole Scott, Adam Conway | #PNWeekly 347" srcset="https://pocketnow.com/wp-content/uploads/2019/03/weekly347-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/weekly347-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-x-pnweekly-347">Huawei Mate X: Late Techs or Latex? ft. Nicole Scott, Adam Conway | #PNWeekly 347</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg" class=" wp-post-image" alt="" title="Huawei founder comments amidst tumult on security, US relationship" srcset="https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/01/huawei-metal-logo-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-ren-zhengfei-comments">Huawei founder comments amidst tumult on security, US relationship</a></div></div></div><div class="compact-panel small add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Microsoft Surface hardware still going to be relevant" srcset="https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/12/panos-panay-microsoft-e1545432835495-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/panay-microsoft-surface-hardware-still-going-to-be-relevant">Panay: Microsoft Surface hardware still going to be relevant</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg" class=" wp-post-image" alt="5G" title="Qualcomm still positive on Apple relationship" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-266x266.jpeg 266w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-60x60.jpeg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qualcomm-still-positive-on-apple-relationship">Qualcomm still positive on Apple relationship</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-40x40.jpg" class=" wp-post-image" alt="" title="Google foldable smartphone, Huawei P30 Pro renders &#038; more &#8211; Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2019/03/IMG_2982-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/google-foldable-smartphone-pocketnow-daily">Google foldable smartphone, Huawei P30 Pro renders &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-40x40.jpeg" class=" wp-post-image" alt="" title="OnePlus 7 with 48MP camera, Huawei foldable pricing &#038; more &#8211; Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-60x60.jpeg 60w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-24x24.jpeg 24w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-48x48.jpeg 48w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-96x96.jpeg 96w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-5A1E6862CF2B-1-266x266.jpeg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/oneplus-7-with-48mp-camera-huawei-foldable-pricing-more-pocketnow-daily">OnePlus 7 with 48MP camera, Huawei foldable pricing &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-40x40.jpeg" class=" wp-post-image" alt="" title="OnePlus 7 video renders, Galaxy S10 booming sales &#038; more &#8211; Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-60x60.jpeg 60w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-24x24.jpeg 24w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-48x48.jpeg 48w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-96x96.jpeg 96w, https://pocketnow.com/wp-content/uploads/2019/03/JPEG-image-4570853D2BEC-1-266x266.jpeg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/oneplus-7-video-renders-galaxy-s10-booming-sales-more-pocketnow-daily">OnePlus 7 video renders, Galaxy S10 booming sales &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
<div class="subfooter">
<div class="row">
<div class="col-sm-6 copyright">
©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC 
</div>
<div class="col-sm-6 credits">
Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<style type="text/css">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</style><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/plugins.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/mobile-youtube.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/snippets.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script>
<script>
    (function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();
  </script>

<div id="waldo-tag-2031"></div>
<script type="text/javascript">
        var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
</body>
</html>
