<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" />
<meta property="fb:app_id" content="701756623345883" />
<script>
    var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }
  </script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quietknowledge.com/v2/0/veumOruX-Ehp31QoO8GR7bwxk7G31v0TisYmI4H7maP2ezxNguJigXGT2RJDOxsCuivvYrTkve-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
<link media="screen, projection, print" rel="stylesheet" href="https://pocketnow.com/wp-content/themes/techwise-child/style.css" type="text/css" />
<link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg" />
<link rel="pingback" href="https://pocketnow.com/xmlrpc.php" />
<title>Google charging OEMs for GApps in Europe based on device pixel density | Pocketnow</title>

<meta name="description" content="In response to being fined by the European Commission, Google has decided to charge fees for OEMs wanting to distribute the Play Store in the Eurozone." />
<link rel="canonical" href="https://pocketnow.com/google-gapps-europe-fee" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google charging OEMs for GApps in Europe based on device pixel density | Pocketnow" />
<meta property="og:description" content="In response to being fined by the European Commission, Google has decided to charge fees for OEMs wanting to distribute the Play Store in the Eurozone." />
<meta property="og:url" content="https://pocketnow.com/google-gapps-europe-fee" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="http://facebook.com/pocketnow" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Apps" />
<meta property="article:tag" content="components" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="fee" />
<meta property="article:tag" content="GApps" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Play Store" />
<meta property="article:tag" content="software" />
<meta property="article:section" content="Android" />
<meta property="article:published_time" content="2018-10-20T00:00:19+00:00" />
<meta property="article:modified_time" content="2018-10-19T23:36:41+00:00" />
<meta property="og:updated_time" content="2018-10-19T23:36:41+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg" />
<meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="495" />
<meta property="og:image:alt" content="Play Points" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In response to being fined by the European Commission, Google has decided to charge fees for OEMs wanting to distribute the Play Store in the Eurozone." />
<meta name="twitter:title" content="Google charging OEMs for GApps in Europe based on device pixel density | Pocketnow" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg" />
<meta name="twitter:creator" content="@PointJules" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Google charging OEMs for GApps in Europe based on device pixel density Comments Feed" href="https://pocketnow.com/google-gapps-europe-fee/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://pocketnow.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://pocketnow.com/wp-content/themes/techwise/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='css_overrides_css-css' href='https://pocketnow.com/wp-content/themes/techwise-child/css/overrides.css?ver=1539969267' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css' href='https://pocketnow.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ui.js?ver=1539969101'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/ajax.js?ver=1539969101'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/sedlex/inline_scripts/387ea1d8ce9a8caafdd508ce7ae32ffb81a62b7d.js?ver=20181020'></script>
<link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://pocketnow.com/?p=534483' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fgoogle-gapps-europe-fee" />
<div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script>
<div class="waldo-container-topofpage">
<center>
<div class="waldo waldo-topofpage" id="waldo-tag-2032"></div>
</center>
</div></div> 
<script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script>
<script>
      var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });
    </script>
</head>
<body class="post-template-default single single-post postid-534483 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single">
<div id="fb-root"></div>
<div id="ajax-error"></div>
<div class="container-fluid no-padding">
<div id="logo-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="logo-bar-inner" class="container-inner">
<div class='widgets' id="logo-widget">
<ul>
</ul>
</div>
<div id="logo">
 <a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid no-padding">
<div id="sticky-bar" class=" no-topbar">
<div class="row">
<div class="col-md-12">
<div id="sticky-inner" class="container-inner">
<div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" rel="nofollow" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div>
<div id='mini-logo'>
<a href="https://pocketnow.com/">
<img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
<img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" />
</a>
</div>
<div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div>
<div id="sticky-search">
<form role="search" method="get" class="searchform" action="https://pocketnow.com/">
<input type="text" value="" name="s" placeholder="Type to search" />
</form>
<div class="triangle triangle-border"></div>
<div class="triangle"></div>
</div>
</div>
</div>
</div>
</div>
<div class="cta-bar cta-bar-podcast">
<a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'>
<div class="cta-bar-headshots">
<img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman">
<img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera">
<img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara">
</div>
<div class="cta-bar-main">
<p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p>
</div>
<img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go">
</a>
</div>
</div>
<div class="after-header no-topbar">
<div class="container-fluid no-padding single-wrapper sidebar-right post-534483 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones category-tablets tag-android tag-apps tag-components tag-europe tag-fee tag-gapps tag-google tag-news tag-play-store tag-software" data-location="single-page" itemscope itemtype="http://schema.org/Article">
<div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope>
<div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope>
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" />
</div>
<meta itemprop="name" content="Pocketnow" />
<meta itemprop="url" content="https://pocketnow.com/" />
</div>
<meta itemprop="mainEntityOfPage" content="https://pocketnow.com/google-gapps-europe-fee" />
<div class="row">
<div class="col-md-12">
<div class="container-inner single-content-wrapper classic-post">
<div class="row">
<div class="col-md-9 single-post-selector">
<div class="single-page   category-15">
<div id="post-534483" class="post-content post-selector" data-postid="534483">
<div class="control-bar clearfix">
<div class="control-category">
<div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div>
<a class="category-link" href="https://pocketnow.com/category/android">Android</a>
</div>
<div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="534483">
<span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span>
</div>

</div>
<h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Google charging OEMs for GApps in Europe based on device pixel density</h1>
<div class="padded-panel share-bar clearfix">
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Google charging OEMs for GApps in Europe based on device pixel density" data-url="https://pocketnow.com/google-gapps-europe-fee" addthis:description="In response to a €4.3 billion fine on European antitrust charges, Google is now charging Android device manufacturers a license fee to distribute its signature app suite, which includes the Play Store, YouTube, Drive, Maps &hellip;"></div>
<div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">October 19, 2018 8:00 pm</span><meta itemprop="datePublished" content="2018-10-19T20:00:19+00:00" />
<meta itemprop="dateModified" content="2018-10-19T19:36:41+00:00" />
</div>
<span class="meta-comments metric" title="Comments">
<span class="icon theme-icon-commented"></span>
<span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_534483"></span>
</span>
</div>
<div class="post-left fixed-object">
<div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div>
<div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div>
 </div>
<div class="post-right content-panel">
<div class="widget-block">
</div>
<div class="image-container"> <div class="featured-image-wrapper">
<div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="600"><img width="880" height="495" src="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg" class=" wp-post-image" alt="Play Points" title="Google charging OEMs for GApps in Europe based on device pixel density" itemprop="image" srcset="https://pocketnow.com/wp-content/uploads/2018/09/google-play.jpg 880w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-641x361.jpg 641w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-768x432.jpg 768w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-20x11.jpg 20w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-40x23.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-80x45.jpg 80w" sizes="(max-width: 880px) 100vw, 880px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>In response to a <a href="https://pocketnow.com/google-fined-androids-dominance-europe" target="_blank">€4.3 billion fine</a> on European antitrust charges, Google is now <a href="https://pocketnow.com/google-play-store-optional-in-europe-charge" target="_blank">charging Android device manufacturers</a> a license fee to distribute its signature app suite, which includes the Play Store, YouTube, Drive, Maps and others.</p><div class="widget-block">
</div>
<p>Google announced that it would continue to not charge fore Android OS distribution as well as Google search and Chrome browser. The latter two have generated money, the company claims, to offset the free spread of Android, but it did not publicly specify how much money GApps would command for devices bound for the European Economic Area — the 28 European Union member countries as well as Iceland, Lichtenstein, Norway and Switzerland.</p>
<p>Documents leaked to <em>The Verge</em> have revealed several rates that manufacturers will pay based on destination and a device&#8217;s display&#8217;s pixel density.</p>
<p>Smartphones destined for the most expensive tier of countries, which includes Germany, the Netherlands, Norway, Sweden and the UK, would be assessed a $40 fee if the display has more than 500 pixels per inch. Devices above the 400ppi threshold are assessed a $20 fee while those under it will be charged $10. The lowest possible unit fee is $2.50. The fee for tablets is capped at $20 per unit.</p>
<p>If manufacturers opt against pre-loading and placing the Chrome app in the home screen dock for their EEA devices, they will not receive a share of revenue generated from Chrome.</p>
<p>It&#8217;ll take time to see how this new fee structure impacts the mobile industry in Europe. Secondary app markets, display resolution choices and added costs will all play a role as Google moves forward with Android, at least <a href="https://pocketnow.com/fuchsia-os-take-android-place" target="_blank">for the time being</a>.</p>
<p class="m0"><span class="load-comments-link" data-load-comments>Discuss This Post</span></p>
<div id="comments"></div>
<div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/oneplus-6t-event-rescheduled" rel="prev">Next Article</a></li></ul><div id="rcjsload_24061c"></div><style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="widget-block">
<div class="textwidget custom-html-widget"><div class="ac">
<i>Share This Post</i>
<div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Google charging OEMs for GApps in Europe based on device pixel density" data-url="https://pocketnow.com/google-gapps-europe-fee" addthis:description="In response to a €4.3 billion fine on European antitrust charges, Google is now charging Android device manufacturers a license fee to distribute its signature app suite, which includes the Play Store, YouTube, Drive, Maps &hellip;"></div>
</div></div> </div>
<section id="youtube-mobile-container" class="youtube-section">
<h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3>
<div class="youtube-mobile-list"></div>
</section><div class="big-like clearfix"></div><div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://www.theverge.com/2018/10/19/17999366/google-eu-android-licensing-terms" target="_blank">The Verge</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="https://pocketnow.com/tag/apps" title="Apps Tag" class="apps">Apps</a>, <a href="https://pocketnow.com/tag/components" title="components Tag" class="components">components</a>, <a href="https://pocketnow.com/tag/europe" title="Europe Tag" class="europe">Europe</a>, <a href="https://pocketnow.com/tag/fee" title="fee Tag" class="fee">fee</a>, <a href="https://pocketnow.com/tag/gapps" title="GApps Tag" class="gapps">GApps</a>, <a href="https://pocketnow.com/tag/google" title="Google Tag" class="google">Google</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/play-store" title="Play Store Tag" class="play-store">Play Store</a>, <a href="https://pocketnow.com/tag/software" title="software Tag" class="software">software</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="https://pocketnow.com/tag/apps" rel="tag">Apps</a>, <a href="https://pocketnow.com/tag/components" rel="tag">components</a>, <a href="https://pocketnow.com/tag/europe" rel="tag">Europe</a>, <a href="https://pocketnow.com/tag/fee" rel="tag">fee</a>, <a href="https://pocketnow.com/tag/gapps" rel="tag">GApps</a>, <a href="https://pocketnow.com/tag/google" rel="tag">Google</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/play-store" rel="tag">Play Store</a>, <a href="https://pocketnow.com/tag/software" rel="tag">software</a></div></div></div></div><section class="pippa-player"><iframe src="https://player.pippa.io/5a6229bdd1a9c2d8128140d7?theme=white&amp;cover=1&amp;latest=1" width="100%" height="218px" frameborder="0" scrolling="no"></iframe></section><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/jules"><img alt='' src='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="https://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#cda7b8a1a8be8dbda2aea6a8b9a3a2bae3aea2a0" rel="nofollow"></a></div></div></div><div class="widget-block">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
   var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_534483';
   var disqus_url = "https://pocketnow.com/google-gapps-europe-fee";
  </script>
<div class="widget-block">
<div class="textwidget custom-html-widget">


<div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="col-md-3 single-sidebar-selector clearfix">
<div class="content-panel fixed-object single-sidebar">
<div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-14" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div style="text-align: center;">
<a id="opbanner" href="https://www.oneplus.com/6t/launch?utm_medium=post&utm_source=pockenow&utm_campaign=oneplus+6T-na&utm_content=traffic&utm_term=300x100" target="_blank" rel="nofollow"><img src="https://forum.xda-developers.com/sponsors/oneplus/images/OP6T_LAUNCH_BADGE_02.png" /></a></div>
<script>
	document.addEventListener("DOMContentLoaded", function() {
    try {
        gtag('event', 'View', {
  				'event_category': 'OnePlus6TLaunch',
  				'event_label': 'BannerView',
  				'non_interaction': true
				});
			
			// add click event
			document.getElementById('opbanner').addEventListener("click", function() { 
			        gtag('event', 'Click', {
  				'event_category': 'OnePlus6TLaunch',
  				'event_label': 'BannerClick'
				});
			
			});
			
			
	} catch (err) {
        console.log(err)
}
			});
</script></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-60x60.jpg" class=" wp-post-image" alt="" title="iPhone XR finally released, Galaxy S10 fingerprint scanner patents | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-xr-galaxy-s10-patent-pndaily">iPhone XR finally released, Galaxy S10 fingerprint scanner patents | Pocketnow Daily</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/09/google-play-60x60.jpg" class=" wp-post-image" alt="Play Points" title="Google charging OEMs for GApps in Europe based on device pixel density" srcset="https://pocketnow.com/wp-content/uploads/2018/09/google-play-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/09/google-play-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/google-gapps-europe-fee">Google charging OEMs for GApps in Europe based on device pixel density</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-60x60.jpg" class=" wp-post-image" alt="" title="OnePlus 6T event rescheduled for October 29" srcset="https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/oneplus-6t-event-change-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/oneplus-6t-event-rescheduled">OnePlus 6T event rescheduled for October 29</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-60x60.jpg" class=" wp-post-image" alt="Samsung Galaxy S9+ review" title="Samsung Galaxy S10 won’t have a notch, and could show how to get rid of it" srcset="https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/JAR02514-70x70.jpg 70w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/samsung-galaxy-s10-no-notch">Samsung Galaxy S10 won’t have a notch, and could show how to get rid of it</a></div></div></div></div></div></div></div>
<div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2029" class="text-center for-mobile"></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-60x60.jpg" class=" wp-post-image" alt="Core Development Bundle" title="97% off this 10-course coding bundle with 100,000+ students" srcset="https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/Core-Development-Bundle-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/core-development-bundle-deal">97% off this 10-course coding bundle with 100,000+ students</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-60x60.jpg" class=" wp-post-image" alt="in-ear headphones" title="Experience the world&#8217;s first THX® Certified headphones for under $150" srcset="https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/in-ear-headphones-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/1more-quad-driver-deal">Experience the world&#8217;s first THX® Certified headphones for under $150</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/iMazing-60x60.jpg" class=" wp-post-image" alt="iMazing" title="Unlock the full potential of your iPhone &#8212; now 77% off" srcset="https://pocketnow.com/wp-content/uploads/2018/10/iMazing-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/iMazing-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/imazing-2-deal">Unlock the full potential of your iPhone &#8212; now 77% off</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-60x60.jpg" class=" wp-post-image" alt="Bone Conduction" title="Wireless earphones that transmit sound through bone &#8212; 20% off" srcset="https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/Bone-Conduction-Earphones-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/bone-conduction-earphones-deal">Wireless earphones that transmit sound through bone &#8212; 20% off</a></div></div></div></div></div></div></div>
<div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div> <div class="textwidget"><center>Huawei Mate 20 Pro hands-on: It&#8217;s a beast!
<script>
     function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }
     </script> <script>
       function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "Eyd02JcVC-w",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="Eyd02JcVC-w" href="https://www.youtube.com/watch?v=Eyd02JcVC-w" target="_blank" onclick="loadYouTube_1(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Eyd02JcVC-w/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Say hello to Taylor Martin, again :-)
<script>
       function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "Un8Pw-EuUuE",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="Un8Pw-EuUuE" href="https://www.youtube.com/watch?v=Un8Pw-EuUuE" target="_blank" onclick="loadYouTube_2(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Un8Pw-EuUuE/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Meet the new Razer Phone 2!
<script>
       function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "R_DbeZDf8x8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="R_DbeZDf8x8" href="https://www.youtube.com/watch?v=R_DbeZDf8x8" target="_blank" onclick="loadYouTube_3(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/R_DbeZDf8x8/hqdefault.jpg'); "></div>
<div class="play"></div>
</a>
<hr />
Google Pixel 3, Pixel Slate &amp; Home Hub Hands-on!
<script>
       function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "X-x1id7wBb4",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }
    </script>
<a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="X-x1id7wBb4" href="https://www.youtube.com/watch?v=X-x1id7wBb4" target="_blank" onclick="loadYouTube_4(); return false;">
<div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/X-x1id7wBb4/hqdefault.jpg'); "></div>
<div class="play"></div>
</a></center></div>
</div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
<div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget">
<div id="waldo-tag-2030" class="text-center"></div></div></div></div></div> 
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="container-fluid no-padding builder-section builder-widgets">
<div class="row">
<div class="col-md-12">
<div class="container-inner">
<div class="row">
<div class="widget-panel left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/weekly328-40x40.jpg" class=" wp-post-image" alt="" title="G&#8217;day, Huawei Mate 20 Pro! | #PNWeekly 328" srcset="https://pocketnow.com/wp-content/uploads/2018/10/weekly328-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/weekly328-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-20-pro-pnweekly-328">G&#8217;day, Huawei Mate 20 Pro! | #PNWeekly 328</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/weekly327-40x40.jpg" class=" wp-post-image" alt="" title="Pixel 3 in the East, Razer Phone 2 in the West | #PNWeekly 327" srcset="https://pocketnow.com/wp-content/uploads/2018/10/weekly327-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/weekly327-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/pixel-3-razer-phone-2-pnweekly-327">Pixel 3 in the East, Razer Phone 2 in the West | #PNWeekly 327</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/weekly326-40x40.jpg" class=" wp-post-image" alt="" title="Fall trifecta: LG V40 ThinQ, Nokia 7.1, Surface Headphones | #PNWeekly 326" srcset="https://pocketnow.com/wp-content/uploads/2018/10/weekly326-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/weekly326-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/lg-v40-thinq-nokia-7-1-surface-headphones-pnweekly-326">Fall trifecta: LG V40 ThinQ, Nokia 7.1, Surface Headphones | #PNWeekly 326</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-left col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg" class=" wp-post-image" alt="5G" title="Qualcomm still positive on Apple relationship" srcset="https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-40x40.jpeg 40w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-266x266.jpeg 266w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-136x136.jpeg 136w, https://pocketnow.com/wp-content/uploads/2018/08/Qualcomm-60x60.jpeg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/qualcomm-still-positive-on-apple-relationship">Qualcomm still positive on Apple relationship</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-40x40.jpg" class=" wp-post-image" alt="" title="Tim Cook admits it&#8217;s &#8220;not cheap to do&#8221; an iPhone Xs" srcset="https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/09/tim-cook-smile-suitcase-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/tim-cook-interview-iphone-xs-price">Tim Cook admits it&#8217;s &#8220;not cheap to do&#8221; an iPhone Xs</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel mid mid-right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="iPhone XR finally released, Galaxy S10 fingerprint scanner patents | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/181019-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-xr-galaxy-s10-patent-pndaily">iPhone XR finally released, Galaxy S10 fingerprint scanner patents | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="Apple&#8217;s iPad Event on October 30th, OnePlus 6T on Verizon | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/181018-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/ipad-event-oneplus-6t-pndaily">Apple&#8217;s iPad Event on October 30th, OnePlus 6T on Verizon | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="Pixel 3 XL display made by Samsung, new iPad Pro renders | Pocketnow Daily" srcset="https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/10/181017-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/pixel-3-xl-ipad-pro-renders-pndaily">Pixel 3 XL display made by Samsung, new iPad Pro renders | Pocketnow Daily</a></div></div></div></div></div></div></div>
</div></div>
</div>
<div class="widget-panel right col-sm-3">
<div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
</ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div>
</div></div>
</div>
</div>
<div class="subfooter">
<div class="row">
<div class="col-sm-6 copyright">
©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC
</div>
<div class="col-sm-6 credits">
Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news
</div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<style type="text/css">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</style><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/plugins.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/mobile-youtube.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/snippets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-content/themes/techwise-child/js/single.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pocketnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script>
<script>
    (function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();
  </script>

<div id="waldo-tag-2031"></div>
<script type="text/javascript">
        var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));
    </script>
</body>
</html>
