There have been quite a few reports of BlackBerry Privs getting intermittent “No Service” readings while on AT&T and T-Mobile. The company’s support forums have been buzzing about the problem. For those on the Un-carrier, the issue may have appeared as early as July while those ringing through Ma Bell may have inherited this bug with the September 6 level security patch update.

“I’m on T-Mobile and this definetly(sic) started in August for me,” said Wam88. “Like the other posters have stated the phone will lose signal level until ‘no signal’. It cannot reconnect.”

Others say that once the phone gets away from an LTE tower, it does not look for other towers.

The company has been aware of the issue and is now able to say that it has detected a root cause.

“BlackBerry is working with AT&T to expedite the release of a software fix,” said Ty Williams, Community Content Manager.

Several users are still asking about when their T-Mobile issue will get fixed, but it could possibly end up that they get the same patch as those on AT&T will. We’re waiting to see.

Source: BlackBerry
Via: CrackBerry

You May Also Like

Pocketnow Daily: OPPO Find X2 Plans Look Kinda HOT?! (video)

On today’s Pocketnow Daily, we talk about the new OPPO Find X2, the official launch date for the Reno 3, the prices of 2020 iPhones and more
Samsung Galaxy Fold review

Samsung Galaxy W20 5G sold out in minutes, and a new display coming in the Fold 2

The Samsung Galaxy W20 5G or the Chinese version of the Galaxy Fold sold out in minutes today, and we get rumors of the display in its upcoming version

It seems that 5G iPhones won’t be more expensive than current models

It seems that new 5G iPhones won’t be much more expensive than the current iPhone 11 line up