
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="standard">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://pocketnow.com/are-we-ready-6g" />
<meta name="description" content="According to a new report, 6G will offer significant improvements compared to 5G, and South Korea could have early prototypes ready by the end of this decade. 6G could become available commercially in 2030, and change the way we connect and communicate. " />
<!-- Chosen Ad Setup: Organic Content-All Desktop. -->



<!-- Audigent Tracking Code -->
<script>
    (function(w,d,t,u){
        var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
        var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
    })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/269')
</script>

<script>

    var googletag  = googletag || {};
    googletag.cmd  = googletag.cmd || [];
    var gamAdSlots = gamAdSlots || [];

    (function(){

        var gads   = document.createElement('script');
        gads.async = true;
        gads.type  = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

</script>

<script>gamAdSlots.push({
    slotReferenceVariableName: "below the author",
    adUnitPath: "/39363775/PN_BelowArticle_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1553804529761-0",
    targeting: {
        pos: ['BB728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "below the author",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "character count repeatable #2",
    adUnitPath: "/39363775/PN_InContent_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1494450502098-ccr2",
    targeting: {
        pos: ['BI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "character count repeatable #2",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "character count repeatable #3",
    adUnitPath: "/39363775/PN_InContent_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1494450502098-ccr3",
    targeting: {
        pos: ['BI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "character count repeatable #3",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "character count repeatable #4",
    adUnitPath: "/39363775/PN_InContent_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1494450502098-ccr4",
    targeting: {
        pos: ['BI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "character count repeatable #4",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "sticky footer",
    adUnitPath: "/39363775/PN_StickyFooter_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1619031514790-0",
    targeting: {
        pos: ['AS728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":1734,"timer":30,"pixelDistance":2000,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {"id":585,"widthFloating":null,"widthFloatingPostfix":null,"heightFloating":null,"heightFloatingPostfix":null,"floatingMode":"always","floatingOffset":300,"floatingOffsetPostfix":"px","position":"bottom-middle","useCloseButton":true},
    zoneName: "sticky footer",
    width: "728px",
    height: "90px",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "first",
    adUnitPath: "/39363775/PN_Sidebar1_300X250_Desktop",
    sizeArray: [[300, 250]],
    adElementId: "div-gpt-ad-1539626823080-0",
    targeting: {
        pos: ['AS300x250D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "first",
    width: "auto",
    height: "250px",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "native in content",
    adUnitPath: "/39363775/PN_BelowMainPic_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1619031514790-NIC",
    targeting: {
        pos: ['AI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "native in content",
    width: "728px",
    height: "90px",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "second",
    adUnitPath: "/39363775/PN_Sidebar2_300x600_Desktop",
    sizeArray: [[300, 600]],
    adElementId: "div-gpt-ad-1575304344478-0",
    targeting: {
        pos: ['BI300x600D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "second",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "footer",
    adUnitPath: "/39363775/PN_Footer_728x90_Desktop",
    sizeArray: [[728, 90], [970, 250]],
    adElementId: "div-gpt-ad-1619031514790-footer",
    targeting: {
        pos: [['BB728x90D'], ['BB970x250D']],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "footer",
    width: "auto",
    height: "auto",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "below main pic",
    adUnitPath: "/39363775/PN_BelowMainPic_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1619031514790-BMP",
    targeting: {
        pos: ['AI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "below main pic",
    width: "728px",
    height: "90px",
});</script><script>gamAdSlots.push({
    slotReferenceVariableName: "every images #1",
    adUnitPath: "/39363775/PN_BelowMainPic_728x90_Desktop",
    sizeArray: [[728, 90]],
    adElementId: "div-gpt-ad-1619031514790-EI1",
    targeting: {
        pos: ['BI728x90D'],
        Site: ["PocketNow"],
        ContentType: ["Feature"],
        Template: ["content-all"],
        NetworkCategory: ["Tech"],
        SiteCategory: [""],
        PostID: [""],
    },
    useAmazon: true,
    onPageLoad: true,
    dynamicInjectionRefresh: {"id":null,"timer":null,"pixelDistance":null,"preFetch":true,"minimumTimeBuffer":2,"inview":false},
    floating: {},
    zoneName: "every images #1",
    width: "auto",
    height: "auto",
});</script><script>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</script>

<script>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</script>

<script>
// Load the apstag.js library.
!function (a9, a, p, s, t, A, g) {
    if (a[a9]) return;

    function q(c, r) {
        a[a9]._Q.push([c, r])
    }

    a[a9] = {
        init: function () {
            q("i", arguments)
        }, fetchBids: function () {
            q("f", arguments)
        }, setDisplayBids: function () {
        }, targetingKeys: function () {
            return []
        }, _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

// Initialize the apstag.js library on the page to allow bidding.
apstag.init({
    pubID: '3741', // Enter your pub ID here as shown above, it must within quotes.
    adServer: 'googletag'
});
</script>



<script>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</script>


            <script>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</script>
        <meta name="og:url" content="https://pocketnow.com/are-we-ready-6g" />
<meta name="og:type" content="article" />
<meta name="og:title" content="What is 6G and are we ready for it?" />
<meta name="og:description" content="According to a new report, 6G will offer significant improvements compared to 5G, and South Korea could have early prototypes ready by the end of this decade. 6G could become available commercially in 2030, and change the way we connect and…" />
<meta name="og:image" content="https://media.pocketnow.com/styles/large/public/2022-05/LI%206G%202.jpg?itok=4Yo1wfxc" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="What is 6G and are we ready for it?" />
<meta name="twitter:description" content="According to a new report, 6G will offer significant improvements compared to 5G, and South Korea could have early prototypes ready by the end of this decade. 6G could become available commercially in 2030, and change the way we connect and…" />
<meta name="twitter:image" content="https://media.pocketnow.com/styles/large/public/2022-05/LI%206G%202.jpg?itok=4Yo1wfxc" />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@graph": [
        {
            "@type": [
                "NewsArticle",
                "Article"
            ],
            "@id": "https:\/\/pocketnow.com\/are-we-ready-6g#article",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/are-we-ready-6g#webpage"
            },
            "author": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "creator": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "headline": "What is 6G and are we ready for it?",
            "dateCreated": "2022-05-02T16:00:13-04:00",
            "datePublished": "2022-05-02T16:00:13-04:00",
            "dateModified": "2022-05-02T16:00:13-04:00",
            "mainEntityOfPage": {
                "@id": "https:\/\/pocketnow.com\/are-we-ready-6g#webpage"
            },
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "image": {
                "@id": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2022-05\/LI%206G%202.jpg?itok=4Yo1wfxc#primaryimage"
            },
            "articleSection": "Telecom",
            "keywords": [
                "industry",
                "6G"
            ],
            "inLanguage": "en-US"
        },
        {
            "@type": "Person",
            "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki",
            "name": "Roland Udvarlaki",
            "url": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
        },
        {
            "@type": "Organization",
            "@id": "https:\/\/pocketnow.com\/#organization",
            "name": "Pocketnow",
            "url": "https:\/\/pocketnow.com\/",
            "logo": {
                "@id": "https:\/\/pocketnow.com\/#logo"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https:\/\/pocketnow.com\/#website",
            "url": "https:\/\/pocketnow.com\/",
            "name": "Pocketnow",
            "description": "",
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2022-05\/LI%206G%202.jpg?itok=4Yo1wfxc#primaryimage",
            "inLanguage": "en-US",
            "url": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2022-05\/LI%206G%202.jpg?itok=4Yo1wfxc"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/pocketnow.com\/#logo",
            "inLanguage": "en-US",
            "url": "https:\/\/pocketnow.com\/sites\/pocketnow\/logos\/logo.png"
        },
        {
            "@type": "WebPage",
            "@id": "https:\/\/pocketnow.com\/are-we-ready-6g#webpage",
            "url": "https:\/\/pocketnow.com\/are-we-ready-6g",
            "name": "What is 6G and are we ready for it?",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/#website"
            },
            "primaryImageOfPage": {
                "@id": "https:\/\/media.pocketnow.com\/styles\/large\/public\/2022-05\/LI%206G%202.jpg?itok=4Yo1wfxc#primaryimage"
            },
            "datePublished": "2022-05-02T16:00:13-04:00",
            "dateModified": "2022-05-02T16:00:13-04:00",
            "description": "According to a new report, 6G will offer significant improvements compared to 5G, and South Korea could have early prototypes ready by the end of this decade. 6G could become available commercially in 2030, and change the way we connect and\u2026",
            "inLanguage": "en-US"
        }
    ]
}</script>
<meta name="robots" content="max-image-preview:large" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
      window.dataLayer = window.dataLayer || [];
      dataLayer.push({
    "bpm_template": "content-all",
    "vn_template": "content-all",
    "bpm_post_id": "641866",
    "bpm_publish_date": "2022_05_02",
    "bpm_content_type": "bpm-editorial-features",
    "bpm_primary_category": "telecom",
    "bpm_cat_list": "industry,telecom",
    "bpm_tag_list": "6g",
    "vn_content_type": "feature",
    "vn_network_category": "tech",
    "vn_intent": "short-term"
});
              </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M4DZGGG');</script>
<meta name="parsely-title" content="What is 6G and are we ready for it?" />
<meta name="parsely-link" content="https://pocketnow.com/are-we-ready-6g" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://media.pocketnow.com/styles/large/public/2022-05/LI%206G%202.jpg?itok=4Yo1wfxc" />
<meta name="parsely-pub-date" content="2022-05-02T16:00:13-04:00" />
<meta name="parsely-section" content="Telecom" />
<meta name="parsely-author" content="Roland Udvarlaki" />
<meta name="parsely-tags" content="industry,6G" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/pocketnow/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="167x167" href="/sites/pocketnow/icons/apple-touch-icon-167x167-precomposed.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/pocketnow/icons/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/pocketnow/icons/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/pocketnow/icons/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/pocketnow/icons/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" sizes="32x32" href="/sites/pocketnow/icons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="16x16" href="/sites/pocketnow/icons/favicon-16x16.png" />
<link rel="manifest" href="/sites/pocketnow/icons/site.webmanifest" />
<link rel="icon" type="image/svg+xml" href="/sites/pocketnow/icons/favicon.svg" />
<link rel="icon" type="image/x-icon" href="/sites/pocketnow/icons/favicon.ico" />
<link rel="mask-icon" color="#246E91" href="/sites/pocketnow/icons/safari-pinned-tab.svg" />
<meta name="msapplication-square70x70logo" content="/sites/pocketnow/icons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/sites/pocketnow/icons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/sites/pocketnow/icons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/sites/pocketnow/icons/mstile-310x310.png" />
<meta name="msapplication-TileColor" content="#246E91" />
<meta name="theme-color" content="#246E91" />
<link rel="amphtml" href="https://pocketnow.com/are-we-ready-6g?amp" />

    <title>What is 6G and are we ready for it? | Pocketnow</title>
    <link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_qX6H1hme-2jvPN1kVW6iVIj9vR6qNCpj1lNe72pmSrQ.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_qKPzsNp9KRtN_QenkyvOfUt7TSiNbQIeMuM3yS8aqq8.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_p6Bw9bQ2exfWAasmbfKNN4CQXo2o3LJfTw7UtFxerrQ.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_Vzie2tcbjazrYrdqGpj6SPQ4RK9_nxlnkjlFnXqySCo.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_wR3v3CFZkZdvg6Is8tiA8XdI_0Cr8G2chcE3vzl_9-0.css" />

    
  </head>
  <body class="page-template-standard path-node page-node-type-article">
    <div id="body-anchor"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4DZGGG" width="0" height="0" style="display:none;visibility:hidden"></iframe>
</noscript>

      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    


<header>
	  <div class="region region-page-header">
    
<div id="block-alertbar" class="block block-block-content block-block-contentb3c3a478-d196-42bc-9613-5e3e64cbe42e">
  
    
      <p><a rel="nofollow noopener noreferrer" target="_blank" href="https://shop-links.co/cgBZ2sLng8K">Get a Samsung Galaxy S22 and save big!!</a></p>
<style>
#block-alertbar {
  background-color: #003ac2;
}
</style>
  </div>
<nav class="navbar" role="navigation">
  <div class="navbar-burger">
    <button>
      <i class="fas fa-bars"></i>
    </button>
    <div class="navbar-burger-menu">
      
              <ul class="menu is-burger">
              <li>
        <a href="/iphone-13" data-drupal-link-system-path="node/633253">Apple iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6" data-drupal-link-system-path="node/624076">Google Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Samsung Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Samsung Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s21-review" data-drupal-link-system-path="node/585565">Samsung Galaxy S21 5G</a>
              </li>
          <li>
        <a href="/airpods-max" data-drupal-link-system-path="node/582644">Apple AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-9" data-drupal-link-system-path="node/590337">OnePlus 9</a>
              </li>
        </ul>
  


    </div>
  </div>

  <a class="navbar-brand" href="/"></a>

  <div class="navbar-content-menu">
    
              <ul class="menu is-content">
              <li>
        <a href="/iphone-13" data-drupal-link-system-path="node/633253">iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6" data-drupal-link-system-path="node/624076">Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s22-faq" data-drupal-link-system-path="node/640930">Galaxy S22</a>
              </li>
          <li>
        <a href="/airpods-max" data-drupal-link-system-path="node/582644">AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-10-pro-official-snapdragon-8-gen-1-ltpo-display-and-80w-charging" data-drupal-link-system-path="node/640532">OnePlus 10 Pro</a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-subscription-menu">
    
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-search">
    <button>
      <i class="fas fa-search"></i>
    </button>
      <div class="navbar-search-form">
        <form action="/search" method="get">
        <input type="text" name="query" placeholder="Search">
      </div>
    </form>
  </div>
</nav>

  </div>

</header>

<main class="page" role="main">
	  <div class="region region-content-header">
    
<div id="block-affiliatedisclaimer" class="block block-block-content block-block-contentfccffb46-9674-414a-ac2b-faa2e8419965">
  
    
      <p>We are reader supported. <a href="/code-of-ethics">External links may earn us a commission</a>.</p>
  </div>

<div id="block-nyx-global-messages" class="block block-system block-system-messages-block">
  
    
        <div class="container">
      <div data-drupal-messages-fallback class="hidden"></div>
    </div>
  </div>

  </div>

  
	  <div class="region region-content-body">
    
<div id="block-nyx-global-content" class="block block-system block-system-main-block">
  
    
      

<article class="is-standard article is-full">
  <div class="container is-contained">
    <div class="columns">
      <div class="column is-main">
        <header>
          
<span class="category"><a href="/category/telecom">Telecom</a></span>

          

<h1 class="title is-article">What is 6G and are we ready for it?</h1>

          

<span class="subtitle is-article"></span>

          <div class="meta">
            

<span class="author">
  
      By <a href="/author/rolandudvarlaki">Roland Udvarlaki</a>
  </span>

            

<span class="date">
  <i class="far fa-clock"></i> May 2, 2022, 4:00 pm
</span>

          </div>
          <div class="community">
            


<ul class="social">
      <li>
      

<a class="is-social is-facebook button" href="https://www.facebook.com/sharer/sharer.php?u=https://pocketnow.com/are-we-ready-6g"><i class="fab fa-fw fa-facebook-f"></i> </a>
    </li>
      <li>
      

<a class="is-social is-twitter button" href="https://twitter.com/intent/tweet?url=https://pocketnow.com/are-we-ready-6g"><i class="fab fa-fw fa-twitter"></i> </a>
    </li>
      <li>
      

<a class="is-social is-pinterest button" href="https://pinterest.com/pin/create/button/?url=https://pocketnow.com/are-we-ready-6g"><i class="fab fa-fw fa-pinterest"></i> </a>
    </li>
      <li>
      

<a class="is-social is-linkedin button" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://pocketnow.com/are-we-ready-6g"><i class="fab fa-fw fa-linkedin-in"></i> </a>
    </li>
  </ul>

            

<span class="comment-count">
  <a href="#disqus_thread" data-disqus-identifier="641866 https://pocketnow.com/?p=641866"></a>

</span>

          </div>
          
        </header>
        <div class="content">
          <!-- Zone: below main pic. -->
<div id="adsninja-ad-zone-div-gpt-ad-1619031514790-BMP" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1619031514790-BMP" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1619031514790-BMP" class="ad-zone-container ad-zone-container-content-below-main-pic" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1619031514790-BMP" class="ad-zone-size-container ad-zone-size-container-content-below-main-pic"><div class="ad-zone ad-zone-content-below-main-pic" style="width: 728px; height:  90px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-below-main-pic"><!-- /39363775/PN_BelowMainPic_728x90_Desktop -->
<div id='div-gpt-ad-1619031514790-BMP'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1619031514790-BMP'); });
    </script>
</div></div></div></div></div></div></div></div>
<figure class="image is-article is-full"><img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-05/LI%206G%202.jpg?itok=qA__ypEt 200w, https://media.pocketnow.com/styles/small/public/2022-05/LI%206G%202.jpg?itok=9woKQXIk 400w, https://media.pocketnow.com/styles/medium/public/2022-05/LI%206G%202.jpg?itok=RhXwinhN 600w, https://media.pocketnow.com/styles/large/public/2022-05/LI%206G%202.jpg?itok=4Yo1wfxc 800w, https://media.pocketnow.com/styles/xlarge/public/2022-05/LI%206G%202.jpg?itok=N91MmHGi 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-05/LI%206G%202.jpg?itok=aGRpBcTM 1600w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-05/LI%206G%202.jpg?itok=qA__ypEt" alt="Taking a speedtest and displaying 6G in the background" typeof="foaf:Image"><span class="media-meta"> <cite>Source: Background: Unsplash, Frederik Lipfert, Pocketnow</cite> </span> </figure>
<p>It may seem strange that we’re already talking about 6G, even though 5G has only just become mainstream in most developed regions. Technology is advancing at a fast rate, but it’s worth mentioning that, like 4G and 5G, it will take another decade until we see faster speeds that aim to make our lives easier and more connected. We’ve recently posted a report talking about a research that found that <a href="https://pocketnow.com/5-g-smartphone-network-coverage-statistics">less than half of the Americans use a 5G device and 5G connection</a>.</p>
<p>Another recent report published by <a rel="nofollow noopener noreferrer" target="_blank" href="http://www.businesskorea.co.kr/news/articleView.html?idxno=91571"><em>BusinessKorea</em></a> (via <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.gsmarena.com/the_south_korean_government_wants_6g_prototypes_to_be_ready_in_2026-news-54150.php"><em>GSMArena</em></a>) mentions that South Korea wants to take steps to excel and lead the next generation of mobile networks. The 5G development was mainly fueled by companies such as Nokia, Ericsson, and Qualcomm, but HUAWEI, T-Mobile, AT&T, ZTE, Verizon, and Vodafone all played major roles in refining, fine-tuning, and producing related hardware to ensure it met the standards and requirements.</p>
<!-- Zone: character count repeatable. --><div id="adsninja-ad-zone-PN-Reg-Org" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-PN-Reg-Org" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-PN-Reg-Org" class="ad-zone-container ad-zone-container-content-character-count-repeatable-1" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag">POCKETNOW VIDEO OF THE DAY</strong><div id="ad-zone-size-container-PN-Reg-Org" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-1"><div class="ad-zone ad-zone-content-character-count-repeatable-1" style="width: auto; height:  282px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-1"><!-- code from Primis -->
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=110045&subId=[PN-Reg-Org]"></script>
<!-- code from Primis --></div></div></div></div></div></div></div>
<p>The BusinessKorea report states that the South Korean government wants to come up with a 6G prototype in 2026, and the commercial, final product is expected to roll out between 2028 and 2030. This means that we’re about a decade away from seeing 6G become the new mainstream network. The Presidential Transition Committee said:</p>
<blockquote>
<p>“When it comes to future economic growth drivers, the current government is focusing on non-memory chip, future car and biotech and healthcare,” it said, adding, “The new government is planning to add 6G communications, secondary battery, display, defense and aerospace, advanced nuclear power plant and digital content.”</p>
</blockquote>
<p>The timeline suggests that we could see 6G technology become the “next big thing” by around 2030, assuming that everything goes according to plan, and that the world can safely recover from the pandemic and the global shortages.</p>
<h2>What is 6G?</h2>
<figure class="image is-article is-full"><img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-05/LI%206G%201.jpg?itok=vQ7QTCRN 200w, https://media.pocketnow.com/styles/small/public/2022-05/LI%206G%201.jpg?itok=Bk6tKrvx 400w, https://media.pocketnow.com/styles/medium/public/2022-05/LI%206G%201.jpg?itok=LvUWK6Tc 600w, https://media.pocketnow.com/styles/large/public/2022-05/LI%206G%201.jpg?itok=ktfI_jbv 800w, https://media.pocketnow.com/styles/xlarge/public/2022-05/LI%206G%201.jpg?itok=abJWxXQk 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-05/LI%206G%201.jpg?itok=p4qfePvI 1600w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-05/LI%206G%201.jpg?itok=vQ7QTCRN" alt='Cell tower with "6G" text on the left side' typeof="foaf:Image"><span class="media-meta"> <cite>Source: Background: Unsplash, Vyacheslav Shatskiy, Pocketnow</cite> </span> </figure>
<p>5G operates at about 28GHz and 39GHz frequencies, which is much higher than the 700 MHz-2500MHz used for 4G networks. The next generation of 6G is expected to operate above 100 GHz, which is twice the amount of the highest 5G frequency that is currently used for the mmWave implementations.</p>
<!-- Zone: character count repeatable. --><div id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr2" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr2" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr2" class="ad-zone-container ad-zone-container-content-character-count-repeatable-2" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr2" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-2"><div class="ad-zone ad-zone-content-character-count-repeatable-2" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-2"><!-- /39363775/PN_InContent_728x90_Desktop -->
<div id='div-gpt-ad-1494450502098-ccr2'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494450502098-ccr2'); });
    </script>
</div></div></div></div></div></div></div></div>
<p>6G will focus on improving 5G, and it will make it more reliable, improve and promise zero latency, increase the peak data rate, and be at least twice as much more energy efficient. Samsung<a rel="nofollow noopener noreferrer" target="_blank" href="https://cdn.codeground.org/nsr/downloads/researchareas/6G%20Vision.pdf">posted a chart</a> that compares 5G (light blue) to the expected 6G implementation (dark blue).</p>
<figure class="image is-article is-full"><img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=lV6O5HSH 200w, https://media.pocketnow.com/styles/small/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=bIE9-qbu 400w, https://media.pocketnow.com/styles/medium/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=EaaDmwSh 600w, https://media.pocketnow.com/styles/large/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=5sgjePUi 800w, https://media.pocketnow.com/styles/xxlarge/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=_aUm04gs 1000w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-05/Samsung%205G%20vs%206G%20chart.jpeg?itok=lV6O5HSH" alt="Samsung 5G vs 6G chart" typeof="foaf:Image"><span class="media-meta"> <cite>Source: Samsung</cite> </span> </figure>
<p>6G is expected to bring a mind-blowing 1 Tbps speed (1,000 times the bandwidth of a typical Ethernet port) and latency of under 100 µs (or one 10,000th of a second). The chart above clearly shows how much faster and better 6G is expected to be compared to the existing 5G technology. We hope to see a significant leap in terms of advancement, but it remains to be seen how our infrastructure and how services will adapt the technology to let users take advantage of the faster media that will be available as a result of the new network.</p>
<!-- Zone: character count repeatable. --><div id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr3" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr3" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr3" class="ad-zone-container ad-zone-container-content-character-count-repeatable-3" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr3" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-3"><div class="ad-zone ad-zone-content-character-count-repeatable-3" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-3"><!-- /39363775/PN_InContent_728x90_Desktop -->
<div id='div-gpt-ad-1494450502098-ccr3'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494450502098-ccr3'); });
    </script>
</div></div></div></div></div></div></div></div>
<h2>How are we doing with 5G?</h2>
<figure class="image is-article is-full"><img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=FduCl_iq 200w, https://media.pocketnow.com/styles/small/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=65MyfTbG 400w, https://media.pocketnow.com/styles/medium/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=uqRyLNyV 600w, https://media.pocketnow.com/styles/large/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=W1c02ULQ 800w, https://media.pocketnow.com/styles/xxlarge/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=doYa82Rh 1024w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-05/Global-5G-smartphone-penetration-4-1024x707.jpeg?itok=FduCl_iq" alt="Global Smartphone Sales Penetration by 5G and 4G" typeof="foaf:Image"><span class="media-meta"> <figcaption> Global Smartphone Sales Penetration by 5G and 4G </figcaption><cite>Source: Counterpoint Research</cite> </span> </figure>
<p><em>Counterpoint research</em> <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.counterpointresearch.com/global-5g-smartphone-sales-penetration-surpassed-4g-first-time-january-2022/">reports</a> that “​​Sales penetration of 5G-capable smartphones reached 51% globally in January 2022, surpassing the penetration of 4G smartphones for the first time, according to Counterpoint Research’s Global Monthly Handset Model Sales Tracker.” Regions such as China, North America, and Western Europe are the biggest drivers of the growth, and China had the highest 5G penetration in the world at 84% in January, 2022.</p>
<p>The iPhone 12 and iPhone 13 series of devices were the main reason for the increased penetration in North America, but Samsung also played a major role with its affordable and high-end Galaxy devices. Qualcomm and MediaTek also managed to bring 5G to the more affordable mid-to-high-end smartphones in the $250-$400 range, and they’re also slowly making their way into the more budget $150-$250 devices.</p>
<!-- Zone: character count repeatable. --><div id="adsninja-ad-zone-div-gpt-ad-1494450502098-ccr4" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1494450502098-ccr4" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1494450502098-ccr4" class="ad-zone-container ad-zone-container-content-character-count-repeatable-4" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1494450502098-ccr4" class="ad-zone-size-container ad-zone-size-container-content-character-count-repeatable-4"><div class="ad-zone ad-zone-content-character-count-repeatable-4" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-character-count-repeatable-4"><!-- /39363775/PN_InContent_728x90_Desktop -->
<div id='div-gpt-ad-1494450502098-ccr4'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494450502098-ccr4'); });
    </script>
</div></div></div></div></div></div></div></div>
<p>5G devices have become cheaper and more common, but 5G speeds are still only just slightly faster than 4G. Although that’s expected to improve in the coming years, it remains to be seen what impacts it will have on businesses that require gigabit speeds to operate efficiently.</p>
<p>5G didn’t bring the massive changes like 4G did when it replaced 3G, but it made the networks more stable, and it does offer significantly faster speeds – even if the average customer isn’t yet ready to take advantage of the gigabit speeds, other than downloading a few Netflix movies in a few seconds.</p>
        </div>
        

<ul class="tags">
      <li><a href="/tag/6g">6G</a></li>
  </ul>

        

<div class="related">
  <h2 class="related-heading">Read More</h2>
  
<article class="article is-stub">
      
<a href="/5-g-smartphone-network-coverage-statistics" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-03/LI%20USA%205G_0.jpeg?itok=jMfwaG1W 200w, https://media.pocketnow.com/styles/small/public/2022-03/LI%20USA%205G_0.jpeg?itok=EqRyuffP 400w, https://media.pocketnow.com/styles/medium/public/2022-03/LI%20USA%205G_0.jpeg?itok=RV9XUeYf 600w, https://media.pocketnow.com/styles/large/public/2022-03/LI%20USA%205G_0.jpeg?itok=oJBAnza4 800w, https://media.pocketnow.com/styles/xlarge/public/2022-03/LI%20USA%205G_0.jpeg?itok=XfIIjwJd 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-03/LI%20USA%205G_0.jpeg?itok=CxdArbrv 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-03/LI%20USA%205G_0.jpeg?itok=jMfwaG1W" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/phones">Phones</a></span>

  

<h2 class="title is-article">
      <a href="/5-g-smartphone-network-coverage-statistics">Research: Less than half of Americans with 5G phones actually use a 5G connection</a>
  </h2>

  <p class="summary is-article">A new research finds out how 5G is used in the United States and what carrier provides the best and fastest service. The report also details important information about the coverage and the number of 5G smartphones currently on the market.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> March 14, 2022, 2:00 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/how-keep-communicating-when-your-internet-disrupted" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-03/Briar_20220304_142203.jpg?itok=rag4fyTH 200w, https://media.pocketnow.com/styles/small/public/2022-03/Briar_20220304_142203.jpg?itok=pBSeYOoB 400w, https://media.pocketnow.com/styles/medium/public/2022-03/Briar_20220304_142203.jpg?itok=g7EjK3Oe 600w, https://media.pocketnow.com/styles/large/public/2022-03/Briar_20220304_142203.jpg?itok=sqxFlwhi 800w, https://media.pocketnow.com/styles/xxlarge/public/2022-03/Briar_20220304_142203.jpg?itok=2Pclm-Nr 1200w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-03/Briar_20220304_142203.jpg?itok=rag4fyTH" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/phones">Phones</a></span>

  

<h2 class="title is-article">
      <a href="/how-keep-communicating-when-your-internet-disrupted">How to keep communicating when your internet is disrupted</a>
  </h2>

  <p class="summary is-article">Briar is the king of secure messaging and privacy even without internet access.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Adam Z. Lein</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> March 9, 2022, 1:00 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="is-featured article is-stub">
      
<a href="/att-5g-speeds-plans-and-more-all-you-need-know" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-01/LI%20ATT.jpg?itok=er3vrovY 200w, https://media.pocketnow.com/styles/small/public/2022-01/LI%20ATT.jpg?itok=gg25koed 400w, https://media.pocketnow.com/styles/medium/public/2022-01/LI%20ATT.jpg?itok=0s6i2fWV 600w, https://media.pocketnow.com/styles/large/public/2022-01/LI%20ATT.jpg?itok=94n9sg3c 800w, https://media.pocketnow.com/styles/xlarge/public/2022-01/LI%20ATT.jpg?itok=sU08x-am 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-01/LI%20ATT.jpg?itok=FXh_JL4I 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-01/LI%20ATT.jpg?itok=er3vrovY" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/telecom">Telecom</a></span>

  

<h2 class="title is-article">
      <a href="/att-5g-speeds-plans-and-more-all-you-need-know">AT&amp;T 5G, speeds, plans, and more: all you need to know</a>
  </h2>

  <p class="summary is-article">AT&T announced that it’s bringing up to 5-Gigabit internet tier to more than 5.2 million customer locations in more than 70 metro areas, including Los Angeles, Atlanta, and Dallas.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> January 25, 2022, 8:00 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="is-featured article is-stub">
      
<a href="/qualcomm-wants-diversify-its-portfolio-and-focus-pcs-arvr-and-partners-bmw" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-11/Qualcomm%20diversify%20products.png?itok=ZpzroHZB 200w, https://media.pocketnow.com/styles/small/public/2021-11/Qualcomm%20diversify%20products.png?itok=3F9x95MX 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Qualcomm%20diversify%20products.png?itok=pUwdZcyD 600w, https://media.pocketnow.com/styles/large/public/2021-11/Qualcomm%20diversify%20products.png?itok=rOB3yTE7 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/Qualcomm%20diversify%20products.png?itok=VC-EFD2r 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Qualcomm%20diversify%20products.png?itok=ooqUINKL 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/Qualcomm%20diversify%20products.png?itok=ZpzroHZB" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/industry">industry</a></span>

  

<h2 class="title is-article">
      <a href="/qualcomm-wants-diversify-its-portfolio-and-focus-pcs-arvr-and-partners-bmw">Qualcomm wants to diversify its portfolio and focus on PCs, AR/VR, and partners up with BMW</a>
  </h2>

  <p class="summary is-article">Qualcomm announced new partnerships, namely with BMW, and talked about its strategies and how it plans to diversify its portfolio moving forward.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> November 16, 2021, 1:30 pm
</span>

    <!-- comments -->
  </div>
</article>

</div>

        
<div class="block block-nyx-ads-ninja block-nyx-ads-ninja-ad-block">
  
    
      <!-- Zone: below the author. -->
<div id="adsninja-ad-zone-div-gpt-ad-1553804529761-0" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1553804529761-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1553804529761-0" class="ad-zone-container ad-zone-container-content-below-the-author" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1553804529761-0" class="ad-zone-size-container ad-zone-size-container-content-below-the-author"><div class="ad-zone ad-zone-content-below-the-author" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-content-below-the-author"><!-- /39363775/PN_BelowArticle_728x90_Desktop -->
<div id='div-gpt-ad-1553804529761-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553804529761-0'); });
    </script>
</div></div></div></div></div></div></div></div>
  </div>

        
<div id="disqus_thread"></div>


      </div>
      <div class="column is-sidebar">
                  <nav role="navigation" aria-labelledby="block-subscription-menu" id="block-subscription">
      
  <h2 id="block-subscription-menu">Follow Us</h2>
  

        
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </nav>

                  
<div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
      <div class="block-title">
      <h2 class="is-block-title">Search</h2>
    </div>
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-query js-form-item-query">
      <label for="edit-query">Search</label>
        <input data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>


</form>

  </div>

                  
<div id="block-adsninjaadblock" class="block block-nyx-ads-ninja block-nyx-ads-ninja-ad-block">
  
    
      <!-- Zone: first. -->
<div id="adsninja-ad-zone-div-gpt-ad-1539626823080-0" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1539626823080-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1539626823080-0" class="ad-zone-container ad-zone-container-sidebar-first" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1539626823080-0" class="ad-zone-size-container ad-zone-size-container-sidebar-first"><div class="ad-zone ad-zone-sidebar-first" style="width: auto; height:  250px; text-align: center;"><div class="ad-zone-inline ad-zone-inline-sidebar-first"><!-- /39363775/PN_Sidebar1_300X250_Desktop -->
<div id='div-gpt-ad-1539626823080-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539626823080-0'); });
    </script>
</div></div></div></div></div></div></div></div>
  </div>

                  
  <div class="block block-nyx-blocks block-nyx-blocks-article is-compact" id="block-articleblock">
  
      <div class="block-title">
      <h2 class="is-block-title">Latest Articles</h2>
    </div>
    
    
<article class="article is-stub">
      
<a href="/e-passport-explained" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2022-04/ePassport%20Sample.jpeg?itok=VYNs9eIS 100w, https://media.pocketnow.com/styles/xsmall/public/2022-04/ePassport%20Sample.jpeg?itok=ixAdauJK 200w, https://media.pocketnow.com/styles/small/public/2022-04/ePassport%20Sample.jpeg?itok=VYT_XQr7 400w, https://media.pocketnow.com/styles/medium/public/2022-04/ePassport%20Sample.jpeg?itok=_8Z_vmPh 600w, https://media.pocketnow.com/styles/large/public/2022-04/ePassport%20Sample.jpeg?itok=uHAga7Bp 800w, https://media.pocketnow.com/styles/xxlarge/public/2022-04/ePassport%20Sample.jpeg?itok=tqO5ixyq 1000w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2022-04/ePassport%20Sample.jpeg?itok=VYNs9eIS" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/editorial">Editorial</a></span>

  

<h2 class="title is-article">
      <a href="/e-passport-explained">What is an e-Passport, when and how will it change the way you travel?</a>
  </h2>

  <p class="summary is-article">Wondering what is an e-Passport and what are the differences between a normal passport and an e-passport? Here’s everything you need to know!</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 13, 2022, 5:00 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/best-deals-today-apples-13-inch-macbook-pro-lg-gram-17-and-more" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=xdMA6L1t 200w, https://media.pocketnow.com/styles/small/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=VUy4z-aR 400w, https://media.pocketnow.com/styles/medium/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=nbNNdG84 600w, https://media.pocketnow.com/styles/large/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=7IjsDgjj 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=7m227gf7 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=RIz6Gyuk 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/13-inch%20MacBook%20Pro%20Featured%20image.jpg?itok=xdMA6L1t" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/best-deals-today-apples-13-inch-macbook-pro-lg-gram-17-and-more">Best deals today: Apple&#039;s 13-inch MacBook Pro, LG Gram 17, and more</a>
  </h2>

  <p class="summary is-article">Today's best deals come from Amazon, where you will find the M1-powered 13-inch MacBook Pro, the Microsoft Surface Duo 2, and more products on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 12, 2022, 5:24 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/amazon-fire-hd-tablets-are-sale-save-50-percent-select-models" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=rMAk6bHE 200w, https://media.pocketnow.com/styles/small/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=av0oRdCc 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=3WrnO4F7 600w, https://media.pocketnow.com/styles/large/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=7Brb7YhO 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=jqvRT_Mw 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=GMiK9f49 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/Fire%20HD%2010%20tablet%20Featured%20image.jpg?itok=rMAk6bHE" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/amazon-fire-hd-tablets-are-sale-save-50-percent-select-models">Amazon Fire HD tablets are on sale, save up to 50 percent on select models</a>
  </h2>

  <p class="summary is-article">Check out some of Amazon's best deals today, where you will find tons of savings on Amazon's latest Fire tablets</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 12, 2022, 2:40 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/nubia-redmagic-7-pro-review" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=rSC57Ilz 100w, https://media.pocketnow.com/styles/xsmall/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=g_qPdgj6 200w, https://media.pocketnow.com/styles/small/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=qE8adBSE 400w, https://media.pocketnow.com/styles/medium/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=Hz45L22G 600w, https://media.pocketnow.com/styles/large/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=bEp1w21y 800w, https://media.pocketnow.com/styles/xlarge/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=Zp6pkbVM 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=W9uN_Km7 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2022-04/LI%20nubia%20REDMAGIC%207%20Pro%2028.jpg?itok=rSC57Ilz" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/reviews">Reviews</a></span>

  

<h2 class="title is-article">
      <a href="/nubia-redmagic-7-pro-review">nubia REDMAGIC 7 Pro Review: It changed my mind about gaming phones</a>
  </h2>

  <p class="summary is-article">The nubia REDMAGIC 7 Pro provides stellar performance in graphics-intensive games, and it has an all-day battery life. It doesn't break your wallet, and it has all of the gaming features you might want in a smartphone.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 12, 2022, 12:30 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/universal-control-vs-sidecar" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="/s3/files/styles/xsmall/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=0TaG7ZmI 200w, /s3/files/styles/small/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=A7THP8b7 400w, https://media.pocketnow.com/styles/medium/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=OtHCXaqT 600w, https://media.pocketnow.com/styles/large/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=lqHC-Zx8 800w, /s3/files/styles/xlarge/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=LTLxsAad 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=2Wfa7bap 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2022-04/Universal%20Control%20vs%20Sidecar.jpg?itok=0TaG7ZmI" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/ipados">iPadOS</a></span>

  

<h2 class="title is-article">
      <a href="/universal-control-vs-sidecar">Apple Universal Control vs Sidecar: differences and similarities</a>
  </h2>

  <p class="summary is-article">Apple recently released Universal Control which allows you to use Mac and iPad seamlessly. But, doesn't Apple already have the Sidecar feature? What are the differences between Universal Control & Sidecar? Here's everything you need to know.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 12, 2022, 5:15 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/best-deals-today-apple-watch-series-apple-tv-4k-earphones-and-more" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=aUIkiAc7 200w, https://media.pocketnow.com/styles/small/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=NKLRgRCD 400w, https://media.pocketnow.com/styles/medium/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=Zk1SALzj 600w, https://media.pocketnow.com/styles/large/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=V71grjW1 800w, https://media.pocketnow.com/styles/xlarge/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=tbSaBHFt 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=ZxGZKNjz 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-01/LI%20Apple%20Watch%20Series%207%20Watch%20Face%20Infograph%20Modular.jpg?itok=aUIkiAc7" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/best-deals-today-apple-watch-series-apple-tv-4k-earphones-and-more">Best deals today: Apple Watch Series, Apple TV 4K, earphones and more</a>
  </h2>

  <p class="summary is-article">Check out the latest deals available today, where you will find the Apple Watch Series 7, the third-generation AirPods, and other great products on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 11, 2022, 5:10 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/entire-amazon-fire-tv-streamer-lineup-sale-save-43-percent" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-11/Amazon%27s%20Fire%20TV%20Stick%204K%20featured%20image%20with%20white%20background.jpg?itok=6jaW1pqz 200w, https://media.pocketnow.com/styles/small/public/2021-11/Amazon%27s%20Fire%20TV%20Stick%204K%20featured%20image%20with%20white%20background.jpg?itok=5AwSLSHb 400w, https://media.pocketnow.com/styles/medium/public/2021-11/Amazon%27s%20Fire%20TV%20Stick%204K%20featured%20image%20with%20white%20background.jpg?itok=7whiomMR 600w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/Amazon%27s%20Fire%20TV%20Stick%204K%20featured%20image%20with%20white%20background.jpg?itok=gm9aW5n_ 800w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/Amazon%27s%20Fire%20TV%20Stick%204K%20featured%20image%20with%20white%20background.jpg?itok=6jaW1pqz" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/entire-amazon-fire-tv-streamer-lineup-sale-save-43-percent">The entire Amazon Fire TV streamer lineup is on sale, save 43 percent</a>
  </h2>

  <p class="summary is-article">Check out Amazon's best deals on its Fire TV streamer lineup, where you will find the latest Fire TV Stick 4K Max and other great products on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 11, 2022, 1:58 pm
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/google-pixel-6a" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-11/google%20pixel%206a%20render.jpeg?itok=nTyogWq3 200w, https://media.pocketnow.com/styles/small/public/2021-11/google%20pixel%206a%20render.jpeg?itok=8-be6jzP 400w, https://media.pocketnow.com/styles/medium/public/2021-11/google%20pixel%206a%20render.jpeg?itok=RYun3Qys 600w, https://media.pocketnow.com/styles/large/public/2021-11/google%20pixel%206a%20render.jpeg?itok=0duY_NLU 800w, https://media.pocketnow.com/styles/xlarge/public/2021-11/google%20pixel%206a%20render.jpeg?itok=R2OXdC0L 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-11/google%20pixel%206a%20render.jpeg?itok=jpKJdcD0 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-11/google%20pixel%206a%20render.jpeg?itok=nTyogWq3" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/phones">Phones</a></span>

  

<h2 class="title is-article">
      <a href="/google-pixel-6a">Google Pixel 6a rumor roundup: everything we know so far</a>
  </h2>

  <p class="summary is-article">Google will soon launch its next-generation mid-range smartphone, the Google Pixel 6a. Here's everything you need to know about it!</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 11, 2022, 11:00 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/google-self-repair-program-ifixit" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="/s3/files/styles/xsmall/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=Q9L60M5e 200w, /s3/files/styles/small/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=ByyFjCqh 400w, https://media.pocketnow.com/styles/medium/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=YP0yUyOw 600w, https://media.pocketnow.com/styles/large/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=PaXuORO8 800w, /s3/files/styles/xlarge/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=H-MdB1eP 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=xUJWwxAE 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2022-04/LI%20Google%20self%20repair%20service%20with%20iFixit.png?itok=Q9L60M5e" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/phones">Phones</a></span>

  

<h2 class="title is-article">
      <a href="/google-self-repair-program-ifixit">The future of smartphone repairs is self service: Google follows the Apple and Samsung model</a>
  </h2>

  <p class="summary is-article">Google announced that it's joining the self-repair movement with iFixit. The tech giant revealed that it would allow individuals to purchase genuine parts to replace batteries, screen replacements, and other repair tools.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 11, 2022, 8:30 am
</span>

    <!-- comments -->
  </div>
</article>

<article class="article is-stub">
      
<a href="/microsofts-surface-pro-8-receiving-400-discount" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=mFje8MWN 200w, https://media.pocketnow.com/styles/small/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=OWd9hLZ1 400w, https://media.pocketnow.com/styles/medium/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=rBBUZz5E 600w, https://media.pocketnow.com/styles/large/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=KO1wssnC 800w, https://media.pocketnow.com/styles/xxlarge/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=6_qBEP2M 1200w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/09/Microsoft-Surface-Pro-8.jpg?itok=mFje8MWN" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/microsofts-surface-pro-8-receiving-400-discount">Microsoft’s Surface Pro 8 is receiving a $400 discount</a>
  </h2>

  <p class="summary is-article">Score outstanding savings on the Microsoft Surface Pro 8 that is currently receiving a very compelling 29 percent discount</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> April 10, 2022, 4:30 pm
</span>

    <!-- comments -->
  </div>
</article>

  <div class="more-link">
    
  </div>
</div>

                  
<div id="block-adsninjaadblock-2" class="block block-nyx-ads-ninja block-nyx-ads-ninja-ad-block">
  
    
      <!-- Zone: second. -->
<div id="adsninja-ad-zone-div-gpt-ad-1575304344478-0" class="adsninja-ad-zone"><div id="dynamically-injected-refresh-ad-zone-div-gpt-ad-1575304344478-0" class="dynamically-injected-refresh-ad-zone"><div class="ad-current"><div id="ad-zone-container-div-gpt-ad-1575304344478-0" class="ad-zone-container ad-zone-container-sidebar-second" data-no-fill-collapsable="false"><strong class="ad-zone-advertising-tag"></strong><div id="ad-zone-size-container-div-gpt-ad-1575304344478-0" class="ad-zone-size-container ad-zone-size-container-sidebar-second"><div class="ad-zone ad-zone-sidebar-second" style="width: auto; height:  auto; text-align: center;"><div class="ad-zone-inline ad-zone-inline-sidebar-second"><!-- /39363775/PN_Sidebar2_300x600_Desktop -->
<div id='div-gpt-ad-1575304344478-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1575304344478-0'); });
    </script>
</div></div></div></div></div></div></div></div>
  </div>

              </div>
    </div>
  </div>
</article>


  </div>

  </div>

	  <div class="region region-content-footer">
    
<div class="block block-nyx-ads-ninja block-nyx-ads-ninja-ad-block">
  
    
      <!-- No winning ad found for zone: sticky footer! -->
  </div>

<div class="block block-nyx-ads-ninja block-nyx-ads-ninja-ad-block">
  
    
      <!-- No winning ad found for zone: footer! -->
  </div>

  </div>

</main>

<footer>
	  <div class="region region-page-footer">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu is-footer">
              <li>
        <a href="/about-us-pocketnow" data-drupal-link-system-path="node/639775">About Us</a>
              </li>
          <li>
        <a href="/contact-us-pocketnow" data-drupal-link-system-path="node/639780">Contact Us</a>
              </li>
          <li>
        <a href="/tip-us" data-drupal-link-system-path="node/639781">Tip Us</a>
              </li>
          <li>
        <a href="/terms-and-conditions" data-drupal-link-system-path="node/639776">Terms and Conditions</a>
              </li>
          <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/639777">Privacy Policy</a>
              </li>
          <li>
        <span>© Pocketnow.com. All rights reserved - Busy Pixel Media</span>
              </li>
        </ul>
  


  </nav>

  </div>

</footer>


  </div>

    


    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/641866","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxTrustedUrl":{"\/search":true},"disqus":{"id":"641866 https:\/\/pocketnow.com\/?p=641866","site_name":"pocketnow"},"user":{"uid":0,"permissionsHash":"b8cacf221d44f9f3286a8e20b9d302f933569b0b51dacbe10737df119ae02412"}}</script>
<script src="/sites/pocketnow/files/js/js_eLxrUI3kKTu5NY_d_lWluAVPuKmfqivC84IpW5dxc8Q.js"></script>
<script src="/sites/pocketnow/files/js/js_scoh0bI8jxO-o3rkMkj6gz-SumprR7ZjTNQIOaxdHOc.js"></script>
<script src="//pocketnow.disqus.com/count.js" async id="dsq-count-scr"></script>
<script src="/sites/pocketnow/files/js/js_GldmT_MzDPANlwfcyU_P2bW1DFJnpvH50JBkII6cLP0.js"></script>
<script src="//cdn.parsely.com/keys/pocketnow.com/p.js" id="parsely-cfg"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"755a85aa7e","applicationID":"568654343","transactionName":"YAdXYUpUChEEUEBRC1lNdFZMXAsMSndGTRRWDmlbV1EBPiZcWkwWWA5ZUEppKg0BVmJRAUAhWltMRwsOCVZGFVpBC1BC","queueTime":0,"applicationTime":515,"atts":"TEBUFwJOGR8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7054a09f5d696fe3","token":"8149c355359041b48f5711df1c3d21b2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
