
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>
(function(w, d) {
w.adthrive = w.adthrive || {};
w.adthrive.cmd = w.adthrive.cmd || [];
w.adthrive.plugin = 'adthrive-ads-1.0.43-manual';
w.adthrive.host = 'ads.adthrive.com';
var s = d.createElement('script');
s.async = true;
s.referrerpolicy='no-referrer-when-downgrade';
s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
var n = d.getElementsByTagName('script')[0];
n.parentNode.insertBefore(s, n);
})(window, document);</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M4DZGGG');</script>
<meta name="parsely-title" content="Apple reportedly considered adding Face ID to the M1 iMac lineup" />
<meta name="parsely-link" content="https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/s3/files/styles/large/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg" />
<meta name="parsely-pub-date" content="2022-02-07T12:15:14-05:00" />
<meta name="parsely-section" content="mac" />
<meta name="parsely-author" content="Roland Udvarlaki" />
<meta name="parsely-tags" content="Apple iMac,M1,apple m1,24-inch iMac" />
<meta name="og:url" content="https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup" />
<meta name="og:type" content="article" />
<meta name="og:title" content="Apple reportedly considered adding Face ID to the M1 iMac lineup" />
<meta name="og:description" content="According to a new piece of information, Apple considered adding FaceID technology to the iMac computers, and we might see it on future devices, as well as on new external monitors." />
<meta name="og:image" content="https://pocketnow.com/s3/files/styles/large/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg" />
<meta name="twitter:site" content="@pocketnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Apple reportedly considered adding Face ID to the M1 iMac lineup" />
<meta name="twitter:description" content="According to a new piece of information, Apple considered adding FaceID technology to the iMac computers, and we might see it on future devices, as well as on new external monitors." />
<meta name="twitter:image" content="https://pocketnow.com/s3/files/styles/large/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg" />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@graph": [
        {
            "@type": [
                "NewsArticle",
                "Article"
            ],
            "@id": "https:\/\/pocketnow.com\/apple-reportedly-considered-adding-face-id-m1-imac-lineup#article",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/apple-reportedly-considered-adding-face-id-m1-imac-lineup#webpage"
            },
            "author": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "creator": {
                "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
            },
            "headline": "Apple reportedly considered adding Face ID to the M1 iMac lineup",
            "dateCreated": "2022-02-07T12:15:14-05:00",
            "datePublished": "2022-02-07T12:15:14-05:00",
            "dateModified": "2022-02-07T12:15:14-05:00",
            "mainEntityOfPage": {
                "@id": "https:\/\/pocketnow.com\/apple-reportedly-considered-adding-face-id-m1-imac-lineup#webpage"
            },
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "image": {
                "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2022-02\/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg#primaryimage"
            },
            "articleSection": "mac",
            "keywords": [
                "Apple iMac",
                "M1",
                "apple m1",
                "24-inch iMac"
            ],
            "inLanguage": "en-US"
        },
        {
            "@type": "Person",
            "@id": "https:\/\/pocketnow.com\/author\/rolandudvarlaki",
            "name": "Roland Udvarlaki",
            "url": "https:\/\/pocketnow.com\/author\/rolandudvarlaki"
        },
        {
            "@type": "Organization",
            "@id": "https:\/\/pocketnow.com\/#organization",
            "name": "Pocketnow",
            "url": "https:\/\/pocketnow.com\/",
            "logo": {
                "@id": "https:\/\/pocketnow.com\/#logo"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https:\/\/pocketnow.com\/#website",
            "url": "https:\/\/pocketnow.com\/",
            "name": "Pocketnow",
            "description": "",
            "publisher": {
                "@id": "https:\/\/pocketnow.com\/#organization"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2022-02\/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg#primaryimage",
            "inLanguage": "en-US",
            "url": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2022-02\/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg"
        },
        {
            "@type": "ImageObject",
            "@id": "https:\/\/pocketnow.com\/#logo",
            "inLanguage": "en-US",
            "url": "https:\/\/pocketnow.com\/sites\/pocketnow\/logos\/logo.png"
        },
        {
            "@type": "WebPage",
            "@id": "https:\/\/pocketnow.com\/apple-reportedly-considered-adding-face-id-m1-imac-lineup#webpage",
            "url": "https:\/\/pocketnow.com\/apple-reportedly-considered-adding-face-id-m1-imac-lineup",
            "name": "Apple reportedly considered adding Face ID to the M1 iMac lineup",
            "isPartOf": {
                "@id": "https:\/\/pocketnow.com\/#website"
            },
            "primaryImageOfPage": {
                "@id": "https:\/\/pocketnow.com\/s3\/files\/styles\/large\/public\/2022-02\/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg#primaryimage"
            },
            "datePublished": "2022-02-07T12:15:14-05:00",
            "dateModified": "2022-02-07T12:15:14-05:00",
            "description": "According to a new piece of information, Apple considered adding FaceID technology to the iMac computers, and we might see it on future devices, as well as on new external monitors.",
            "inLanguage": "en-US"
        }
    ]
}</script>
<meta name="robots" content="max-image-preview:large" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="description" content="According to a new piece of information, Apple considered adding FaceID technology to the iMac computers, and we might see it on future devices, as well as on new external monitors." />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/pocketnow/icons/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="167x167" href="/sites/pocketnow/icons/apple-touch-icon-167x167-precomposed.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/pocketnow/icons/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/pocketnow/icons/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/pocketnow/icons/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/pocketnow/icons/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon" sizes="32x32" href="/sites/pocketnow/icons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="16x16" href="/sites/pocketnow/icons/favicon-16x16.png" />
<link rel="manifest" href="/sites/pocketnow/icons/site.webmanifest" />
<link rel="icon" type="image/svg+xml" href="/sites/pocketnow/icons/favicon.svg" />
<link rel="icon" type="image/x-icon" href="/sites/pocketnow/icons/favicon.ico" />
<link rel="mask-icon" color="#246E91" href="/sites/pocketnow/icons/safari-pinned-tab.svg" />
<meta name="msapplication-square70x70logo" content="/sites/pocketnow/icons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/sites/pocketnow/icons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/sites/pocketnow/icons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/sites/pocketnow/icons/mstile-310x310.png" />
<meta name="msapplication-TileColor" content="#246E91" />
<meta name="theme-color" content="#246E91" />
<link rel="canonical" href="https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup" />
<link rel="shortlink" href="https://pocketnow.com/node/640915" />
<link rel="revision" href="https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup" />

    <title>Apple reportedly considered adding Face ID to the M1 iMac lineup - Pocketnow</title>
    <link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_n8P-evlCsSnhBB1-gFdFnZGb0BoChObtcwCUeyN6sms.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_SJsdxpTsLIhD091RA1A5BCRkLERbOvXQpL_Hv_rEEis.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_81TIPN8eaziXLcLZV7SMloWWbSMFPP38zb90_DA8o7c.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_9x_qdLTP4UAmd8oK-Uc_qeAAe5BVn8ukipBANmoVGww.css" />
<link rel="stylesheet" media="all" href="/sites/pocketnow/files/css/css_-0CpYzaCnLQzP-H4jKOa-mACEwjTEEt3uAh8aeRmfJ4.css" />

    
  </head>
  <body class="page-template-standard path-node page-node-type-article">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4DZGGG" width="0" height="0" style="display:none;visibility:hidden"></iframe>
</noscript>

      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    


<header>
	  <div class="region region-page-header">
    
<div id="block-alertbar" class="block block-block-content block-block-contentb3c3a478-d196-42bc-9613-5e3e64cbe42e">
  
    
      <p><a rel="nofollow noopener noreferrer" target="_blank" href="https://shop-links.co/cgw5WIuwckD">Reserve the next Galaxy here and save BIG!</a></p>
<style>
#block-alertbar {
  background-color: #003ac2;
}
</style>
  </div>
<nav class="navbar" role="navigation">
  <div class="navbar-burger">
    <button>
      <i class="fas fa-bars"></i>
    </button>
    <div class="navbar-burger-menu">
      
              <ul class="menu is-burger">
              <li>
        <a href="/iphone-13" data-drupal-link-system-path="node/633253">Apple iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6" data-drupal-link-system-path="node/624076">Google Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Samsung Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Samsung Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s21-review" data-drupal-link-system-path="node/585565">Samsung Galaxy S21 5G</a>
              </li>
          <li>
        <a href="/airpods-max" data-drupal-link-system-path="node/582644">Apple AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-9" data-drupal-link-system-path="node/590337">OnePlus 9</a>
              </li>
        </ul>
  


    </div>
  </div>

  <a class="navbar-brand" href="/"></a>

  <div class="navbar-content-menu">
    
              <ul class="menu is-content">
              <li>
        <a href="/iphone-13" data-drupal-link-system-path="node/633253">iPhone 13</a>
              </li>
          <li>
        <a href="/pixel-6" data-drupal-link-system-path="node/624076">Pixel 6</a>
              </li>
          <li>
        <a href="/galaxy-z-fold-3" data-drupal-link-system-path="node/627739">Galaxy Z Fold 3</a>
              </li>
          <li>
        <a href="/galaxy-z-flip-3" data-drupal-link-system-path="node/627741">Galaxy Z Flip 3</a>
              </li>
          <li>
        <a href="/samsung-galaxy-s21-review" data-drupal-link-system-path="node/585565">Galaxy S21</a>
              </li>
          <li>
        <a href="/airpods-max" data-drupal-link-system-path="node/582644">AirPods Max</a>
              </li>
          <li>
        <a href="/oneplus-9" data-drupal-link-system-path="node/590337">OnePlus 9</a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-subscription-menu">
    
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </div>

  <div class="navbar-search">
    <button>
      <i class="fas fa-search"></i>
    </button>
      <div class="navbar-search-form">
        <form action="/search" method="get">
        <input type="text" name="query" placeholder="Search">
      </div>
    </form>
  </div>
</nav>

  </div>

</header>

<main class="page" role="main">
	  <div class="region region-content-header">
    
<div id="block-headeradunit" class="block block-block-content block-block-content1fcd69f2-7623-4010-b16b-83885fef15ce">
  
    
      
  </div>

<div id="block-affiliatedisclaimer" class="block block-block-content block-block-contentfccffb46-9674-414a-ac2b-faa2e8419965">
  
    
      <p>We are reader supported. <a href="/code-of-ethics">External links may earn us a commission</a>.</p>
  </div>

<div id="block-nyx-global-messages" class="block block-system block-system-messages-block">
  
    
        <div class="container">
      <div data-drupal-messages-fallback class="hidden"></div>
    </div>
  </div>

  </div>

  
	  <div class="region region-content-body">
    
<div id="block-nyx-global-content" class="block block-system block-system-main-block">
  
    
      

<article class="is-standard article is-full">
  <div class="container is-contained">
    <div class="columns">
      <div class="column is-main">
        <header>
          
<span class="category"><a href="/category/mac">mac</a></span>

          

<h1 class="title is-article">Apple reportedly considered adding Face ID to the M1 iMac lineup</h1>

          

<span class="subtitle is-article"></span>

          <div class="meta">
            

<span class="author">
  
      By <a href="/author/rolandudvarlaki">Roland Udvarlaki</a>
  </span>

            

<span class="date">
  <i class="far fa-clock"></i> February 7, 2022, 12:15 pm
</span>

          </div>
          <div class="community">
            


<ul class="social">
      <li>
      

<a class="is-social is-facebook button" href="https://www.facebook.com/sharer/sharer.php?u=https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup"><i class="fab fa-fw fa-facebook-f"></i> </a>
    </li>
      <li>
      

<a class="is-social is-twitter button" href="https://twitter.com/intent/tweet?url=https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup"><i class="fab fa-fw fa-twitter"></i> </a>
    </li>
      <li>
      

<a class="is-social is-pinterest button" href="https://pinterest.com/pin/create/button/?url=https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup"><i class="fab fa-fw fa-pinterest"></i> </a>
    </li>
      <li>
      

<a class="is-social is-linkedin button" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://pocketnow.com/apple-reportedly-considered-adding-face-id-m1-imac-lineup"><i class="fab fa-fw fa-linkedin-in"></i> </a>
    </li>
  </ul>

            

<span class="comment-count">
  <a href="#disqus_thread" data-disqus-identifier="640915 https://pocketnow.com/?p=640915"></a>

</span>

          </div>
          
        </header>
        <div class="content">
          

<figure class="image is-article is-full"><img srcset="/s3/files/styles/xsmall/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=QiKYZCaz 200w, https://media.pocketnow.com/styles/small/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=nr9P3VK1 400w, https://media.pocketnow.com/styles/medium/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=VC5WUfQV 600w, /s3/files/styles/large/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=8WV9mhKg 800w, /s3/files/styles/xlarge/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=u4kQypmn 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=V3R6eFXN 1600w" sizes="(min-width: 1300px) 745px, (min-width: 980px) calc(40vw + 233px), (min-width: 780px) calc(100vw - 595px), (min-width: 620px) calc(100vw - 270px), calc(100vw - 30px)" src="/s3/files/styles/xsmall/public/2022-02/LI%20iMac%20Face%20ID.jpg?itok=QiKYZCaz" alt="iMac Face ID" typeof="foaf:Image"><span class="media-meta">
                    <cite>Source: Pocketnow</cite>
          </span>
  </figure>
<p>The <a href="https://pocketnow.com/macbook-pro-14-16-inch-announced-m1-pro-max-chips">newly introduced Apple MacBook Pro laptops</a> come with a lot of controversies due to their unusual notched design. According to new information, Apple considered adding the face recognition technology, called Face ID, to its iMac lineup. Many people thought the notch would eventually house the face recognition hardware, but the solution might not be compact enough to fit in such a small space yet.</p>
<p>According to Mark Gurman’s <a rel="nofollow noopener noreferrer" target="_blank" href="https://www.bloomberg.com/account/newsletters/power-on"><em>Power On</em></a> newsletter, FaceID nearly made it onto the M1-powered iMac, which was released back in May, 2021. The iMac is the thickest and most spacious device in Apple’s lineup, aside from the Mac Pro, which could, in theory, come equipped with a dedicated FaceID sensor. Gurman states that the technology doesn’t currently exist, but it could eventually make it onto future machines. Gurman writes:</p>
<blockquote>
<p>“Face ID was in the cards for the original M1 iMac. Naturally, the iMac is the thickest Mac with a built-in display since Apple's laptops have fairly thin screens. At this point, the technology to embed Face ID into the thin MacBook displays doesn't exist. So if Face ID comes to the Mac, I think it will be on an iMac or external monitor first. Apple has definitely been working on this, but time will tell if they launch it.”</p>
</blockquote>
<p>A future iMac could potentially come with the required sensors. There are talks that Apple may be working on a more <a href="https://pocketnow.com/apple-cheaper-version-pro-display-xdr">compact, far more affordable external monitor</a>, which could also feature the technology. It’s all unclear at the moment, and we haven’t heard much about the FaceID technology embedded into laptops and computers, so we may hear more in the coming months as we inch towards the release day for the upcoming iPhone SE series.</p>
<p>Would you like to see FaceID technology in MacBooks, and iMac devices? Let us know in the comments below!</p>



<div class="product-box">
      
<figure class="image is-product"><img srcset="https://media.pocketnow.com/styles/xsmall/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=5LXdkqy5 200w, https://media.pocketnow.com/styles/small/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=X--itOgJ 400w, https://media.pocketnow.com/styles/medium/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=LFf4hL7Y 600w, https://media.pocketnow.com/styles/large/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=3SfIR1zT 800w, https://media.pocketnow.com/styles/xlarge/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=qUk1__SU 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=2nOcC-Dx 1500w" sizes="(min-width: 780px) 200px, (min-width: 620px) calc(33.57vw - 113px), (min-width: 500px) calc(34vw - 35px), calc(100vw - 70px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/06/24-inch-M1-iMac-Blue.jpg?itok=5LXdkqy5" alt="" typeof="foaf:Image"></figure><h3 class="product-name">24-inch iMac (M1 2021)</h3>
  <p class="product-subtitle"></p>
  <p class="product-description">The latest 24-inch iMac finally comes with Apple’s own powerful M1 Silicon and 8GB of RAM. It has a new, improved design, a higher quality camera, excellent speakers and comes in a number of new colors to brighten up your room or office.</p>
  
  
      <ul class="product-links no-bullets"><li>
          

<a class="is-cta button" href="https://www.amazon.com/Apple-24-inch-8%E2%80%91core-7%E2%80%91core-256GB/dp/B0932HVSYM?tag=pnow-20" target="_blank" data-orig-url="https://www.amazon.com/Apple-24-inch-8%E2%80%91core-7%E2%80%91core-256GB/dp/B0932HVSYM?tag=pnow-20" data-lnkid="b164f0dd-8dac-4be9-8264-b8b487cf0f5a" rel="sponsored">Buy from Amazon</a>

        </li>
          </ul></div>

        </div>
        

<ul class="tags">
      <li><a href="/tag/apple-imac-0">Apple iMac</a></li>
      <li><a href="/tag/m1">M1</a></li>
      <li><a href="/tag/apple-m1">apple m1</a></li>
      <li><a href="/tag/24-inch-imac">24-inch iMac</a></li>
  </ul>

        

<div class="related">
  <h2 class="related-heading">Read More</h2>
  
<article class="is-featured article is-stub">
      
<a href="/m2-macbook-pro-could-lack-one-key-feature" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=PJttTjFI 200w, https://media.pocketnow.com/styles/small/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=Y6YECKc5 400w, https://media.pocketnow.com/styles/medium/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=0O0KVXeV 600w, https://media.pocketnow.com/styles/large/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=68DUdJZG 800w, https://media.pocketnow.com/styles/xlarge/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=lBTT2t04 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=sc2uJCg3 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/05/Apple-M1-MacBook-Air-review-03.jpg?itok=PJttTjFI" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/mac">mac</a></span>

  

<h2 class="title is-article">
      <a href="/m2-macbook-pro-could-lack-one-key-feature">M2 MacBook Pro could lack one key feature</a>
  </h2>

  <p class="summary is-article">According to a new rumor, Apple will launch a new M2 MacBook Pro later this year. However, the report claims, it will lack one key feature.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 7, 2022, 1:30 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/microsofts-surface-laptop-4-msis-gf65-laptop-and-more-are-sale-today" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=rc6e9ZUE 200w, https://media.pocketnow.com/styles/small/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=4z_W84Ow 400w, https://media.pocketnow.com/styles/medium/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=nKorUumm 600w, https://media.pocketnow.com/styles/large/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=1DFWWDUh 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=yABiUEIT 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=3IN_1nNJ 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021-12/FI%20Microsoft%20Surface%20Laptop%204.jpg?itok=rc6e9ZUE" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/microsofts-surface-laptop-4-msis-gf65-laptop-and-more-are-sale-today">Microsoft’s Surface Laptop 4, MSI’s GF65 Laptop and more are on sale today</a>
  </h2>

  <p class="summary is-article">Check out the latest deals available at Amazon and eBay, where you will find the Microsoft Surface Laptop 4, Apple's 24-inch iMac, and more on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 3:08 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/pocketnow-daily-samsung-might-have-galaxy-s22-problem-imac-pro-and-airpods-pro-2-leaks-more-video" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=6vN_gNYT 200w, https://media.pocketnow.com/styles/small/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=Pf3WNyly 400w, https://media.pocketnow.com/styles/medium/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=IhSSs3fN 600w, https://media.pocketnow.com/styles/large/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=5kI5fX37 800w, https://media.pocketnow.com/styles/xxlarge/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=NTWK6qhb 1000w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-01/Samsung%20Galaxy%20S22%20series%20case%20leak%202.jpg?itok=6vN_gNYT" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/android">Android</a></span>

  

<h2 class="title is-article">
      <a href="/pocketnow-daily-samsung-might-have-galaxy-s22-problem-imac-pro-and-airpods-pro-2-leaks-more-video">Pocketnow Daily: Samsung Might Have a Galaxy S22 PROBLEM, iMac Pro and AirPods Pro 2 LEAKS &amp; more! (video)</a>
  </h2>

  <p class="summary is-article">On today’s Pocketnow Daily, we talk about the latest Samsung Galaxy S22 rumors, future iMac Pro rumors, and more.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> January 31, 2022, 10:48 pm
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/save-150-apples-latest-24-inch-imac-and-other-great-products" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2021/04/imac-colors.png?itok=amYWydbz 200w, https://media.pocketnow.com/styles/small/public/2021/04/imac-colors.png?itok=CZYLcwLW 400w, https://media.pocketnow.com/styles/medium/public/2021/04/imac-colors.png?itok=i3a6kJZa 600w, https://media.pocketnow.com/styles/large/public/2021/04/imac-colors.png?itok=H-opMWYb 800w, https://media.pocketnow.com/styles/xlarge/public/2021/04/imac-colors.png?itok=VCIJsv3U 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021/04/imac-colors.png?itok=st9pDbj7 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2021/04/imac-colors.png?itok=amYWydbz" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/deals">Deals</a></span>

  

<h2 class="title is-article">
      <a href="/save-150-apples-latest-24-inch-imac-and-other-great-products">Save up to $150 on Apple’s latest 24-inch iMac, and other great products</a>
  </h2>

  <p class="summary is-article">Check out Amazon's latest deals, where you will find the latest 24-inch iMac, Mac mini, and other great devices on sale</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Samuel Martinez</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> January 31, 2022, 9:09 pm
</span>

    <!-- comments -->
  </div>
</article>
</div>

        
<div id="disqus_thread"></div>


      </div>
      <div class="column is-sidebar">
                  <nav role="navigation" aria-labelledby="block-subscription-menu" id="block-subscription">
      
  <h2 id="block-subscription-menu">Follow Us</h2>
  

        
              <ul class="menu is-subscription">
              <li>
        <a href="https://www.youtube.com/user/pocketnowvideo" target="_blank"><i class="fa-fw fab fa-youtube"></i><span>YouTube</span></a>
              </li>
          <li>
        <a href="https://facebook.com/pocketnow" target="_blank"><i class="fa-fw fab fa-facebook-square"></i><span>Facebook</span></a>
              </li>
          <li>
        <a href="https://twitter.com/pocketnow" target="_blank"><i class="fa-fw fab fa-twitter"></i><span>Twitter</span></a>
              </li>
          <li>
        <a href="https://www.instagram.com/pocketnow/" target="_blank"><i class="fa-fw fab fa-instagram"></i><span>Instagram</span></a>
              </li>
          <li>
        <a href="/rss.xml" target="_blank" data-drupal-link-system-path="rss.xml"><i class="fa-fw fas fa-rss"></i><span>RSS Feeds</span></a>
              </li>
        </ul>
  


  </nav>

                  
<div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
      <div class="block-title">
      <h2 class="is-block-title">Search</h2>
    </div>
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-query js-form-item-query">
      <label for="edit-query">Search</label>
        <input data-drupal-selector="edit-query" type="text" id="edit-query" name="query" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Apply" class="button js-form-submit form-submit" />
</div>


</form>

  </div>

                  
  <div class="block block-nyx-blocks block-nyx-blocks-article is-compact" id="block-articleblock">
  
      <div class="block-title">
      <h2 class="is-block-title">Latest Articles</h2>
    </div>
    
    
<article class="article is-stub">
      
<a href="/world-trade-center-replaces-keys-iphones-and-apple-watches" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=GIM5Xi3i 200w, https://media.pocketnow.com/styles/small/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=Bor1oxlA 400w, https://media.pocketnow.com/styles/medium/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=Ox0RIKLi 600w, https://media.pocketnow.com/styles/large/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=eCY5_TDD 800w, https://media.pocketnow.com/styles/xlarge/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=3-xvc4Lb 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=zFp5n3Pi 1600w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2022-02/LI%20World%20Trade%20Center%20Apple%20Wallet%20keys_0.jpeg?itok=GIM5Xi3i" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/ios">iOS</a></span>

  

<h2 class="title is-article">
      <a href="/world-trade-center-replaces-keys-iphones-and-apple-watches">World Trade Center replaces keys with iPhones and Apple Watches</a>
  </h2>

  <p class="summary is-article">Silverstein Properties announced that it successfully implemented employee badges in Apple Wallet, allowing tenants and employees to access office buildings, tenant floors and more using their iPhones or Apple Watch devices.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 11:30 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/supply-issues-still-plague-sony-ps5" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=mszjEk2O 100w, https://media.pocketnow.com/styles/xsmall/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=zpK6Qt2Q 200w, https://media.pocketnow.com/styles/small/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=rHTL5E7o 400w, https://media.pocketnow.com/styles/medium/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=F-sezNcj 600w, https://media.pocketnow.com/styles/large/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=glS4PSeZ 800w, https://media.pocketnow.com/styles/xlarge/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=YKg6nqqh 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=rhSwMfv7 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2022-02/LI%20Sony%20PlayStation%205.jpg?itok=mszjEk2O" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/gaming">Gaming</a></span>

  

<h2 class="title is-article">
      <a href="/supply-issues-still-plague-sony-ps5">Supply issues still plague the Sony PS5</a>
  </h2>

  <p class="summary is-article">Sony announced its latest quarterly earnings report, and shared how many PlayStation 5 consoles it managed to sell in Q3 2021.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 10:15 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/google-q4-2021-financial-report" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021/07/Google-Logo-branding-featured.jpg?itok=rr6Hsinz 100w, https://media.pocketnow.com/styles/xsmall/public/2021/07/Google-Logo-branding-featured.jpg?itok=smjsdUUU 200w, https://media.pocketnow.com/styles/small/public/2021/07/Google-Logo-branding-featured.jpg?itok=8XxNom2B 400w, https://media.pocketnow.com/styles/medium/public/2021/07/Google-Logo-branding-featured.jpg?itok=sTmI1Hv1 600w, https://media.pocketnow.com/styles/large/public/2021/07/Google-Logo-branding-featured.jpg?itok=yAMNf-_F 800w, https://media.pocketnow.com/styles/xxlarge/public/2021/07/Google-Logo-branding-featured.jpg?itok=x38MgXwd 1200w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2021/07/Google-Logo-branding-featured.jpg?itok=rr6Hsinz" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/services">Services</a></span>

  

<h2 class="title is-article">
      <a href="/google-q4-2021-financial-report">Google beats expectations in new Q4 2021 financial report</a>
  </h2>

  <p class="summary is-article">Alphabet, parent company of Google, shared its latest fourth-quarter earnings report. Alphabet managed to earn $75.3 billion in revenue, which is a 32% increase compared to the same quarter in 2020.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Roland Udvarlaki</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 8:45 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/chromebook-q4-2021-shipment-report" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=nkBu10CD 100w, https://media.pocketnow.com/styles/xsmall/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=b1Q15yII 200w, https://media.pocketnow.com/styles/small/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=snMTTV3u 400w, https://media.pocketnow.com/styles/medium/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=1Ae5yrOe 600w, https://media.pocketnow.com/styles/large/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=xRVu4pfY 800w, https://media.pocketnow.com/styles/xlarge/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=5HrfWn0Y 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=B8wx6d8Y 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2022-01/LI%20Acer%20Chromebook.jpg?itok=nkBu10CD" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/chromebooks">Chromebooks</a></span>

  

<h2 class="title is-article">
      <a href="/chromebook-q4-2021-shipment-report">Low Chromebook sales makes us think it needs a Pixel 6 like rejuvenation</a>
  </h2>

  <p class="summary is-article">According to a new report from IDC, Chromebook shipment fell by over 60% in Q4 2021 (in comparison to the same quarter of the previous year). We think it's time for Google to rejuvenate it like the Pixel 6 series.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 7:45 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/instagram-90-seconds-reels-rumor" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2022-01/instagram%20pocketnow.jpg?itok=j9pmTYe8 100w, https://media.pocketnow.com/styles/xsmall/public/2022-01/instagram%20pocketnow.jpg?itok=G7O4KXZ- 200w, https://media.pocketnow.com/styles/small/public/2022-01/instagram%20pocketnow.jpg?itok=cSGRJ-y- 400w, https://media.pocketnow.com/styles/medium/public/2022-01/instagram%20pocketnow.jpg?itok=qYEeaUGA 600w, https://media.pocketnow.com/styles/large/public/2022-01/instagram%20pocketnow.jpg?itok=IgNXwoL- 800w, https://media.pocketnow.com/styles/xlarge/public/2022-01/instagram%20pocketnow.jpg?itok=4t2HAM7f 1200w, https://media.pocketnow.com/styles/xxlarge/public/2022-01/instagram%20pocketnow.jpg?itok=onoZQjm3 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2022-01/instagram%20pocketnow.jpg?itok=j9pmTYe8" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/social-media">Social Media</a></span>

  

<h2 class="title is-article">
      <a href="/instagram-90-seconds-reels-rumor">90-second Instagram Reels may soon be introduced</a>
  </h2>

  <p class="summary is-article">Instagram is reportedly planning to bring longer Reels video duration limit and increase the duration to 90 seconds on the app.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 6:45 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/youtube-gets-new-ui-mobile-pip-mode-still-under-testing-ios" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/xsmall/public/2018/08/YouTube-icon.jpg?itok=m-lkvMqS 200w, https://media.pocketnow.com/styles/small/public/2018/08/YouTube-icon.jpg?itok=zT_SfQUi 400w, https://media.pocketnow.com/styles/medium/public/2018/08/YouTube-icon.jpg?itok=tkRB2xJc 600w, https://media.pocketnow.com/styles/large/public/2018/08/YouTube-icon.jpg?itok=OjU05UMl 800w, https://media.pocketnow.com/styles/xxlarge/public/2018/08/YouTube-icon.jpg?itok=mzf2JQAk 880w" sizes="(min-width: 1160px) 350px, (min-width: 500px) 31.25vw, calc(100vw - 30px)" src="https://media.pocketnow.com/styles/xsmall/public/2018/08/YouTube-icon.jpg?itok=m-lkvMqS" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/entertainment">Entertainment</a></span>

  

<h2 class="title is-article">
      <a href="/youtube-gets-new-ui-mobile-pip-mode-still-under-testing-ios">YouTube gets new UI on mobile, PiP mode still under testing on iOS</a>
  </h2>

  <p class="summary is-article">YouTube on Android and iPhone has got a new video player UI. However, the Picture-in-Picture mode on iOS is still an "experimental feature" and not available for all the US & Premium subscribers out of the box.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 5:50 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/apple-secretly-improved-airpods-pro-call-quality-when-airpods-3-launched" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/AirPods%203%202.jpg?itok=xwrzg_zS 100w, https://media.pocketnow.com/styles/xsmall/public/2021-12/AirPods%203%202.jpg?itok=GopGf1Kg 200w, https://media.pocketnow.com/styles/small/public/2021-12/AirPods%203%202.jpg?itok=ZIG9ZowZ 400w, https://media.pocketnow.com/styles/medium/public/2021-12/AirPods%203%202.jpg?itok=84RIIfQJ 600w, https://media.pocketnow.com/styles/large/public/2021-12/AirPods%203%202.jpg?itok=wqt_CILu 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/AirPods%203%202.jpg?itok=GZCq_eWj 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/AirPods%203%202.jpg?itok=8bvkquMU 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2021-12/AirPods%203%202.jpg?itok=xwrzg_zS" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/audio">Audio</a></span>

  

<h2 class="title is-article">
      <a href="/apple-secretly-improved-airpods-pro-call-quality-when-airpods-3-launched">Apple secretly improved AirPods Pro call quality when AirPods 3 launched</a>
  </h2>

  <p class="summary is-article">Apple silently pushed out an update for AirPods Pro and AirPods 3 that improved the call quality on Apple's TWS earbuds.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 4:30 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/alphabet-google-q4-2021-results" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021-12/Pixel%206%20review.jpg?itok=rmVu14Hc 100w, https://media.pocketnow.com/styles/xsmall/public/2021-12/Pixel%206%20review.jpg?itok=93mQAsSr 200w, https://media.pocketnow.com/styles/small/public/2021-12/Pixel%206%20review.jpg?itok=OzqmaAKV 400w, https://media.pocketnow.com/styles/medium/public/2021-12/Pixel%206%20review.jpg?itok=i9cTCdsZ 600w, https://media.pocketnow.com/styles/large/public/2021-12/Pixel%206%20review.jpg?itok=X_ejh1SP 800w, https://media.pocketnow.com/styles/xlarge/public/2021-12/Pixel%206%20review.jpg?itok=Op_66zET 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021-12/Pixel%206%20review.jpg?itok=k1Ngt0d8 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2021-12/Pixel%206%20review.jpg?itok=rmVu14Hc" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/industry">industry</a></span>

  

<h2 class="title is-article">
      <a href="/alphabet-google-q4-2021-results">Google says the Pixel 6 series is selling excellently </a>
  </h2>

  <p class="summary is-article">Google held its Q4 2021 earnings call yesterday and the company reported a revenue of $75.32. About the Pixel 6, Sundar Pichai said that Google touched its "quarterly sales record" for Pixel phones in Q4 2021.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 3:30 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/hbo-max-coming-more-european-countries-march" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2021/09/hbo-max-main.jpeg?itok=Xo1WcJhN 100w, https://media.pocketnow.com/styles/xsmall/public/2021/09/hbo-max-main.jpeg?itok=oxWbQwRg 200w, https://media.pocketnow.com/styles/small/public/2021/09/hbo-max-main.jpeg?itok=WG-P0I8R 400w, https://media.pocketnow.com/styles/medium/public/2021/09/hbo-max-main.jpeg?itok=gqknOZdJ 600w, https://media.pocketnow.com/styles/large/public/2021/09/hbo-max-main.jpeg?itok=iNLhoJmP 800w, https://media.pocketnow.com/styles/xlarge/public/2021/09/hbo-max-main.jpeg?itok=KbU2tPEq 1200w, https://media.pocketnow.com/styles/xxlarge/public/2021/09/hbo-max-main.jpeg?itok=fEscSgmV 1600w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2021/09/hbo-max-main.jpeg?itok=Xo1WcJhN" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/services">Services</a></span>

  

<h2 class="title is-article">
      <a href="/hbo-max-coming-more-european-countries-march">HBO Max coming to more European countries in March</a>
  </h2>

  <p class="summary is-article">WarnerMedia has announced that HBO Max, its own streaming service, will be available in more European countries, including Portugal, Poland, The Netherlands, and Croatia, starting March 8, 2022.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 2:00 am
</span>

    <!-- comments -->
  </div>
</article>
<article class="article is-stub">
      
<a href="/hmd-launches-new-protection-plans-and-extended-warranty-nokia-devices" class="image is-article is-stub is-4by3">
  <figure>
    <img srcset="https://media.pocketnow.com/styles/thumbnail/public/2018/05/hmd-global-logo.jpg?itok=oeslgnnC 100w, https://media.pocketnow.com/styles/xsmall/public/2018/05/hmd-global-logo.jpg?itok=CaMvqEsr 200w, https://media.pocketnow.com/styles/small/public/2018/05/hmd-global-logo.jpg?itok=7dUAB9F4 400w, https://media.pocketnow.com/styles/medium/public/2018/05/hmd-global-logo.jpg?itok=3bGBDSQQ 600w, https://media.pocketnow.com/styles/xxlarge/public/2018/05/hmd-global-logo.jpg?itok=BQxUiEmm 780w" sizes="75px" src="https://media.pocketnow.com/styles/thumbnail/public/2018/05/hmd-global-logo.jpg?itok=oeslgnnC" alt="" typeof="foaf:Image" />
  </figure>
</a>


    
<span class="category"><a href="/category/services">Services</a></span>

  

<h2 class="title is-article">
      <a href="/hmd-launches-new-protection-plans-and-extended-warranty-nokia-devices">HMD launches new protection plans and extended warranty for Nokia devices</a>
  </h2>

  <p class="summary is-article">HMD has launched new protection plans and extended warranty for its devices with prices starting from only $9.90.</p>
  <div class="meta">
    

<span class="author">
  
      By <span>Sanuj Bhatia</span>
  </span>

    

<span class="date">
  <i class="far fa-clock"></i> February 2, 2022, 1:30 am
</span>

    <!-- comments -->
  </div>
</article>
  <div class="more-link">
    
  </div>
</div>

              </div>
    </div>
  </div>
</article>


  </div>

  </div>

	
</main>

<footer>
	  <div class="region region-page-footer">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu is-footer">
              <li>
        <a href="/about-us-pocketnow" data-drupal-link-system-path="node/639775">About Us</a>
              </li>
          <li>
        <a href="/contact-us-pocketnow" data-drupal-link-system-path="node/639780">Contact Us</a>
              </li>
          <li>
        <a href="/tip-us" data-drupal-link-system-path="node/639781">Tip Us</a>
              </li>
          <li>
        <a href="/terms-and-conditions" data-drupal-link-system-path="node/639776">Terms and Conditions</a>
              </li>
          <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/639777">Privacy Policy</a>
              </li>
          <li>
        <span>© Pocketnow.com. All rights reserved - Busy Pixel Media</span>
              </li>
        </ul>
  


  </nav>

  </div>

</footer>


  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/640915","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search":true},"disqus":{"id":"640915 https:\/\/pocketnow.com\/?p=640915","site_name":"pocketnow"},"user":{"uid":0,"permissionsHash":"70ca58d14f101117a02ce21fabd175362f0d1e8880c11ce5cf13ae9c166a4f72"}}</script>
<script src="/sites/pocketnow/files/js/js_fNBcs6MK2bK1aR65w0ncbDv-WCpZPgxtCqGOh59fonY.js"></script>
<script src="//pocketnow.disqus.com/count.js" async id="dsq-count-scr"></script>
<script src="//cdn.parsely.com/keys/pocketnow.com/p.js" id="parsely-cfg"></script>
<script src="/sites/pocketnow/files/js/js_GldmT_MzDPANlwfcyU_P2bW1DFJnpvH50JBkII6cLP0.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"755a85aa7e","applicationID":"568654343","transactionName":"YAdXYUpUChEEUEBRC1lNdFZMXAsMSkNVXwFoAVRWUFA=","queueTime":0,"applicationTime":10,"atts":"TEBUFwJOGR8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6d9f4048bbb05b0b","token":"8149c355359041b48f5711df1c3d21b2","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
