<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZLQCHH');</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">


<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#006e95">
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.42';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e6a20e38517f75513c5c032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Android 12 now out. Check out the full rollout schedule and compatibility details | Pocketnow</title>
<meta name="description" content="The first Android 12 public beta update will arrive in May, and finally in August, the first stable build of Android 12 will be released." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Android 12 now out. Check out the full rollout schedule and compatibility details | Pocketnow" />
<meta property="og:description" content="The first Android 12 public beta update will arrive in May, and finally in August, the first stable build of Android 12 will be released." />
<meta property="og:url" content="https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details" />
<meta property="og:site_name" content="Pocketnow" />
<meta property="article:publisher" content="https://facebook.com/pocketnow" />
<meta property="article:published_time" content="2021-02-18T19:07:19+00:00" />
<meta property="article:modified_time" content="2021-02-18T19:07:23+00:00" />
<meta property="og:image" content="https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1324" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/nsnadeemsarwar" />
<meta name="twitter:site" content="@pocketnow" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pocketnow.com/#organization","name":"Pocketnow","url":"https://pocketnow.com/","sameAs":["https://facebook.com/pocketnow","https://www.instagram.com/pocketnow/","https://www.youtube.com/pocketnow","https://twitter.com/pocketnow"],"logo":{"@type":"ImageObject","@id":"https://pocketnow.com/#logo","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png","width":377,"height":80,"caption":"Pocketnow"},"image":{"@id":"https://pocketnow.com/#logo"}},{"@type":"WebSite","@id":"https://pocketnow.com/#website","url":"https://pocketnow.com/","name":"Pocketnow","description":"Smartphone, Tablet, and Wearable Reviews, Videos, Editorials and News","publisher":{"@id":"https://pocketnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://pocketnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#primaryimage","inLanguage":"en-US","url":"https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow.jpg","width":1920,"height":1324,"caption":"Android 12"},{"@type":"WebPage","@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#webpage","url":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details","name":"Android 12 now out. Check out the full rollout schedule and compatibility details | Pocketnow","isPartOf":{"@id":"https://pocketnow.com/#website"},"primaryImageOfPage":{"@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#primaryimage"},"datePublished":"2021-02-18T19:07:19+00:00","dateModified":"2021-02-18T19:07:23+00:00","description":"The first Android 12 public beta update will arrive in May, and finally in August, the first stable build of Android 12 will be released.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details"]}]},{"@type":["Article","NewsArticle"],"@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#article","isPartOf":{"@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#webpage"},"author":{"@id":"https://pocketnow.com/#/schema/person/bfdc45763f090b376ae0fabe05641e28"},"headline":"Android 12 now out. Check out the full rollout schedule and compatibility details","datePublished":"2021-02-18T19:07:19+00:00","dateModified":"2021-02-18T19:07:23+00:00","mainEntityOfPage":{"@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#webpage"},"publisher":{"@id":"https://pocketnow.com/#organization"},"image":{"@id":"https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#primaryimage"},"keywords":"android 12,News","articleSection":"Android","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details#respond"]}]},{"@type":"Person","@id":"https://pocketnow.com/#/schema/person/bfdc45763f090b376ae0fabe05641e28","name":"Nadeem Sarwar","image":{"@type":"ImageObject","@id":"https://pocketnow.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/972bec1fb0be88f1c21d9682d28e8223?s=96&d=mm&r=g","caption":"Nadeem Sarwar"},"description":"I\u2019ve been writing about consumer technology for over three years now, having worked with names such as NDTV and Beebom in the past. Aside from covering the latest news, I\u2019ve reviewed my fair share of devices ranging from smartphones and laptops to smart home devices. I also have interviewed tech execs and appeared as a host in YouTube videos talking about the latest and greatest gadgets out there.","sameAs":["https://www.linkedin.com/in/nsnadeemsarwar","https://twitter.com/https://twitter.com/nsnadeemsarwar"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" />
<link rel="preload" href="https://pocketnow.com/app/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pocketnow.com/app/cache/minify/c2f3a.css" media="all" />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://pocketnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pocketnow.com/wp-json/wp/v2/posts/589220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://pocketnow.com/?p=589220' />
<link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fandroid-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details" />
<link rel="alternate" type="text/xml+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2Fandroid-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details&#038;format=xml" />
<link rel="preconnect" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="preconnect" href="https://api.vuukle.com/">
<link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">

<meta name="wp-parsely_version" id="wp-parsely_version" content="2.3" />
<meta name="parsely-title" content="Android 12 now out. Check out the full rollout schedule and compatibility details" />
<meta name="parsely-link" content="https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-136x136.jpg" />
<meta name="parsely-pub-date" content="2021-02-18T19:07:19Z" />
<meta name="parsely-section" content="Android" />
<meta name="parsely-author" content="Nadeem Sarwar" />
<meta name="parsely-tags" content="android 12,news" />

<style type="text/css" id="wp-custom-css">
			@media all and (max-width: 601px) {
  .section-homepage-posts {
		display: none;
	}
}		</style>
<style id="kirki-inline-styles">a:hover, .entry-content a, .must-log-in a, blockquote:before, .cs-bg-dark .footer-title, .cs-bg-dark .pk-social-links-scheme-bold:not(.pk-social-links-scheme-light-rounded) .pk-social-links-link .pk-social-links-icon{color:#006e95;}.wp-block-button .wp-block-button__link:not(.has-background), button, .button, input[type="button"], input[type="reset"], input[type="submit"], .cs-bg-dark .pk-social-links-scheme-light-rounded .pk-social-links-link:hover .pk-social-links-icon, article .cs-overlay .post-categories a:hover, .post-format-icon > a:hover, .cs-list-articles > li > a:hover:before, .pk-bg-primary, .pk-button-primary, .pk-badge-primary, h2.pk-heading-numbered:before, .pk-post-item .pk-post-thumbnail a:hover .pk-post-number, .post-comments-show button{background-color:#006e95;}.pk-bg-overlay, .pk-zoom-icon-popup:after{background-color:rgba(10,10,10,0.56);}.navbar-primary, .header-default .offcanvas-header{background-color:#0a0a0a;}.navbar-nav .sub-menu, .navbar-nav .cs-mega-menu-has-categories .cs-mm-categories, .navbar-primary .navbar-dropdown-container{background-color:#1c1e21;}.navbar-nav > li.menu-item-has-children > .sub-menu:after, .navbar-primary .navbar-dropdown-container:after{border-bottom-color:#1c1e21;}.site-footer{background-color:#000000;}body{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:1rem;font-weight:400;letter-spacing:0px;}.cs-font-primary, button, .button, input[type="button"], input[type="reset"], input[type="submit"], .no-comments, .text-action, .cs-link-more, .share-total, .nav-links, .comment-reply-link, .post-tags a, .post-sidebar-tags a, .tagcloud a, .read-more, .navigation.pagination .nav-links > span, .navigation.pagination .nav-links > a, .pk-font-primary, .navbar-dropdown-btn-follow{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:700;letter-spacing:-0.025em;text-transform:uppercase;}label, .cs-font-secondary, .post-meta, .archive-count, .page-subtitle, .site-description, figcaption, .wp-block-image figcaption, .wp-block-audio figcaption, .wp-block-embed figcaption, .wp-block-pullquote cite, .wp-block-pullquote footer, .wp-block-pullquote .wp-block-pullquote__citation, .wp-block-quote cite, .post-format-icon, .comment-metadata, .says, .logged-in-as, .must-log-in, .wp-caption-text, .widget_rss ul li .rss-date, blockquote cite, div[class*="meta-"], span[class*="meta-"], small, .post-sidebar-shares .total-shares, .cs-breadcrumbs, .cs-homepage-category-count, .pk-font-secondary{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}.entry-content{font-family:inherit;font-size:inherit;letter-spacing:inherit;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .site-title, .comment-author .fn, blockquote, .wp-block-quote, .wp-block-cover .wp-block-cover-image-text, .wp-block-cover .wp-block-cover-text, .wp-block-cover h2, .wp-block-cover-image .wp-block-cover-image-text, .wp-block-cover-image .wp-block-cover-text, .wp-block-cover-image h2, .wp-block-pullquote p, p.has-drop-cap:not(:focus):first-letter, .pk-font-heading, .post-sidebar-date .reader-text{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-weight:700;letter-spacing:-0.05em;text-transform:none;}.title-block, .pk-font-block{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:.75rem;font-weight:400;letter-spacing:0px;text-transform:uppercase;color:#474747;}.navbar-nav > li > a, .cs-mega-menu-child > a, .widget_archive li, .widget_categories li, .widget_meta li a, .widget_nav_menu .menu > li > a, .widget_pages .page_item a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.75rem;font-weight:400;letter-spacing:0.075em;text-transform:uppercase;}.navbar-nav .sub-menu > li > a, .widget_categories .children li a, .widget_nav_menu .sub-menu > li > a{font-family:-apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;font-size:0.875rem;font-weight:400;letter-spacing:0px;text-transform:none;}</style>



</head>
<body class="post-template-default single single-post postid-589220 single-format-standard wp-embed-responsive cs-page-layout-right header-default navbar-sticky-enabled block-align-enabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLQCHH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header cs-bg-navbar-dark">
<nav class="navbar navbar-offcanvas">
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<button type="button" class="toggle-offcanvas button-round">
<i class="cs-icon cs-icon-x"></i>
</button>
</nav>
</div>
<aside class="offcanvas-sidebar">
<div class="offcanvas-inner">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-popular-devices-container"><ul id="menu-popular-devices" class="menu"><li id="menu-item-555334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li id="menu-item-555335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li id="menu-item-555336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li id="menu-item-586369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li id="menu-item-555337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li id="menu-item-586370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li id="menu-item-586371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul></div></div>
</div>
</aside>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header">
<nav class="navbar navbar-primary">
<div class="navbar-wrap  cs-bg-navbar-dark">
<div class="navbar-container">
<div class="navbar-content">
<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand" href="https://pocketnow.com/" rel="home">
<img src="https://pocketnow.com/wp/../files/2019/11/Pocketnow_Vector_Final_Logo_White-Text_3.png" alt="Pocketnow"> </a>
<ul id="menu-popular-devices-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555334"><a href="https://pocketnow.com/samsung-galaxy-s21-review">Galaxy S21 5G</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555335"><a href="https://pocketnow.com/iphone-12-5g">iPhone 12</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555336"><a href="https://www.youtube.com/watch?v=q_fgpBN5hCI" target="_blank" rel="nofollow">Galaxy Z Fold 2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586369"><a href="https://pocketnow.com/tag/google-pixel-5">Pixel 5</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555337"><a href="https://pocketnow.com/huawei-mate-40-series-specs-everything-you-need-to-know">Mate 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586370"><a href="https://pocketnow.com/airpods-max">AirPods Max</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586371"><a href="https://pocketnow.com/pocketnow-awards-best-smartphones-of-2020">Best of 2020</a></li>
</ul> <div class="navbar-dropdown-follow">
<span class="navbar-dropdown-btn-follow">Follow</span>
<div class="navbar-dropdown-container  cs-bg-dark">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div>
<button type="button" class="navbar-toggle-search toggle-search">
<i class="cs-icon cs-icon-search"></i>
</button>
</div>
</div>
</div>
<div class="site-search" id="search">
<div class="cs-container">
<div class="search-form-wrap">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
<span class="search-close"></span>
</div>
</div>
</div>
</nav>
</header>
<div class="site-content sidebar-enabled sidebar-right post-sidebar-enabled">
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">
<div class="cs-container">
<div id="affiliate-warning-container" class="ad">
<div id="affiliate-warning">We are reader supported. External links may earn us a commission.</div>
</div>
<div class="entry-inline-meta">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li></ul></div> </div>
<h1 class="entry-title">Android 12 now out. Check out the full rollout schedule and compatibility details</h1> <div class="post-excerpt">The first Android 12 public beta update will arrive in May, and finally in August, the first stable build of Android 12 will be released.
</div>
<div class="entry-meta-details">
<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul> </div>
</div>
</section>
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-589220" class="entry post-589220 post type-post status-publish format-standard has-post-thumbnail category-android tag-android-12 tag-news">
<div class="post-media">
<figure>
<a href="https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow.jpg">
<img width="800" height="552" src="https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-800x552.jpg" class="pk-lazyload-disabled wp-post-image" alt="Android 12" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-800x552.jpg 800w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-641x442.jpg 641w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-1280x883.jpg 1280w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-768x530.jpg 768w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-1536x1059.jpg 1536w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-1160x800.jpg 1160w, https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px" /> </a>
</figure>
</div>
<section class="post-section post-sidebar-date">
<span class="reader-text published-text"><time class="entry-date published" datetime="2021-02-18T14:07:19-05:00">Published 18 February 2021, 14:07 EST</time></span></section>
<section class="post-section post-sidebar-author">
<div class="author-wrap">
<div class="author">
<div class="author-description">
<h5 class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/nsnadeemsarwar" rel="author">
Nadeem Sarwar </a>
</span>
</h5>
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://twitter.com/nsnadeemsarwar" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-linkedin">
<a href="https://www.linkedin.com/in/nsnadeemsarwar" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-linkedin"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="post-section post-sidebar-tags"><ul><li><a href="https://pocketnow.com/tag/android-12" rel="tag">android 12</a>,</li><li><a href="https://pocketnow.com/tag/news" rel="tag">News</a></li></ul></section>
<div class="entry-content-wrap">
<div class="entry-content">
<p>Android 12 is finally here. Google has released the first developer preview of Android 12, alongside details of the first batch of new features and upgrades it brings to the table. Additionally, the company has revealed the full beta-testing and rollout schedule for Android 12. </p>
<h2 id="android-12-rollout-schedule">Android 12 rollout schedule</h2>
<div class="quoteleft">
<figure class="wp-block-pullquote pullleftstyle">
<blockquote class="leftquotestyle">
<p>The stable build of Android 12 will be out in August</p>
</blockquote>
</figure>
</div>
<style>

/* Pull quote size and added line-height

.wp-block-pullquote p {
    font-size: 1.75rem;
    line-height: 1.5;
  }
*/

figure.quoteleft {
    margin-top: 0px !important;
    margin-bottom: 0px !important;
}
.quoteleft {
  width: 50%;
  float: left;
  margin: 0em 1em;
  margin-top: 0px !important;
  margin-bottom: 0px !important;
}
.wp-block-pullquote p {
    font-size: 1.75rem;
    line-height: 1.5;
}
figure.wp-block-pullquote.pullleftstyle {
    border-top: 0px;
    border-bottom: 0px;
    padding-bottom: 0px;
    margin-bottom: 0px;
}
    blockquote.leftquotestyle {
    color: #006e95 !important;
}
 @media only screen and (max-width: 600px) {
.quoteleft {
    float: none;
  width: 90%;
  margin: auto;
    }
.wp-block-pullquote {
  padding: 0rem;
  }
}
</style>
<p><a href="https://pocketnow.com/tag/google" target="_blank" rel="noreferrer noopener">Google </a>says that the Android 12 Developer Preview phase starts in February and will go on through April, when the third and final developer-focused build is released.<strong> The first Android 12 beta will arrive in May</strong>, while the second and third beta builds will make their way to developers between June and July. And finally, in August, the first stable build of Android 12 will be released, starting with Google&#8217;s own Pixel smartphones. </p>
<figure class="wp-block-image size-large"><a href="https://pocketnow.com/wp/../files/2021/02/image-153.png" target="_blank" rel="noopener"><img loading="lazy" width="1120" height="284" src="https://pocketnow.com/wp/../files/2021/02/image-153.png" alt="" class="wp-image-589221" srcset="https://pocketnow.com/wp/../files/2021/02/image-153.png 1120w, https://pocketnow.com/wp/../files/2021/02/image-153-641x163.png 641w, https://pocketnow.com/wp/../files/2021/02/image-153-768x195.png 768w, https://pocketnow.com/wp/../files/2021/02/image-153-800x203.png 800w" sizes="(max-width: 1120px) 100vw, 1120px" /></a></figure>
<h2 id="device-compatibility-pixels-of-course">Device compatibility: Pixels, of course!</h2>
<p>Just like the past few years, Google&#8217;s Pixel smartphones are again taking the front row seats when it comes to getting a taste of the latest Android builds. Coming to the first Developer Preview of Android 12 &#8211; and the subsequent preview, beta, and the final stable release too &#8211; you can download it on the following phones:</p>
<ul><li>Pixel 3 and 3 XL</li><li>Pixel 3a and 3a XL</li><li>Pixel 4 and 4 XL</li><li>Pixel 4a and 4a (5G)</li><li>Pixel 5</li></ul>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://pocketnow.com/wp/../files/2021/02/image-154-1280x936.png" target="_blank" rel="noopener"><img loading="lazy" width="1280" height="936" src="https://pocketnow.com/wp/../files/2021/02/image-154-1280x936.png" alt="" class="wp-image-589222" srcset="https://pocketnow.com/wp/../files/2021/02/image-154-1280x936.png 1280w, https://pocketnow.com/wp/../files/2021/02/image-154-641x469.png 641w, https://pocketnow.com/wp/../files/2021/02/image-154-768x562.png 768w, https://pocketnow.com/wp/../files/2021/02/image-154-800x585.png 800w, https://pocketnow.com/wp/../files/2021/02/image-154-1160x848.png 1160w, https://pocketnow.com/wp/../files/2021/02/image-154.png 1318w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></figure></div>
<h2 id="android-12-system-images-and-flashing-details">Android 12 System Images and Flashing Details</h2>
<p>If you own a compatible Pixel smartphone, you can download the Android 12 system images and check out the flashing instructions <a href="https://developer.android.com/about/versions/12/download" target="_blank" rel="noreferrer noopener nofollow">here</a>. Once you&#8217;ve flashed the first Android 12 Developer Preview build on your Pixel smartphone, you will receive OTA updates for all subsequent builds released until August when the stable update arrives. </p>
<p>You can either use the official Android Flash tool to install the system images on your phone, or alternatively, you can choose to manually flash it. And yes, there is an option to revert back to a production build based on Android 11. You will find the links to download Android 12 Developer Preview (1) factory images on <a href="https://developer.android.com/about/versions/12/download" target="_blank" rel="noreferrer noopener nofollow">this page</a>.</p>
<section class="post-section post-bottom-author nointext">
<div class="author-wrap">
<div class="author">
<div class="author-image"><img alt='' src='https://secure.gravatar.com/avatar/972bec1fb0be88f1c21d9682d28e8223?s=90&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/972bec1fb0be88f1c21d9682d28e8223?s=180&#038;d=mm&#038;r=g 2x" class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /></div>
<div class="author-description">
<h5 id="nadeem-sarwar" class="title-author">
<span class="fn">
<a href="https://pocketnow.com/author/nsnadeemsarwar" rel="author">Nadeem Sarwar</a>
</span>
</h5>
I’ve been writing about consumer technology for over three years now, having worked with names such as NDTV and Beebom in the past. Aside from covering the latest news, I’ve reviewed my fair share of devices ranging from smartphones and laptops to smart home devices. I also have interviewed tech execs and appeared as a host in YouTube videos talking about the latest and greatest gadgets out there.
</div>
</div>
</div>
</section>
<script data-cfasync="false" defer>
                jQuery(document).ready(function(){
                    setTimeout(function(){
                        window.newVuukleWidgets({
                           elementsIndex: 589220,
                           articleId: 589220,
                           img: "https://pocketnow.com/wp/../files/2021/02/android-12-pocketnow-136x136.jpg",
                           title: "Android 12 now out. Check out the full rollout schedule and compatibility details",
                           tags: "android 12, News",
                           url: "https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details",
                        });
                    }, 2000);
                }); 
            </script> <div class="vuukle-powerbar-589220"></div>
<div id="vuukle-emote-589220"></div>
<div id="vuukle-comments-589220"></div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>
<script data-cfasync="false" defer>
    var VUUKLE_CONFIG = {
        apiKey: "0ec5552c-b7fd-427a-b853-30bc2bbf631b",
        articleId: "589220",
		title:'Android 12 now out. Check out the full rollout schedule and compatibility details',
        tags: "android 12, News",
        author: "Nadeem Sarwar",
                                endlessMode: true,
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
	        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ], 
                                                 
                        customUrls: {
                             twitter: `http://twitter.com/share?text=Android+12+now+out.+Check+out+the+full+rollout+schedule+and+compatibility+details&url=https://pocketnow.com/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details&via=pocketnow`,  
                        },
                                                        },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>
<div id="amzn-assoc-ad-1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c6d189a-6f62-4478-adb1-7ed8ea8cd575"></script>
</div>
</div>
</article>
<section class="post-archive archive-related">
<div class="archive-wrap">
<h5 class="title-block">
You May Also Like </h5>
<div class="archive-main">
<article class="layout-list-alternative post-587441 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-oneplus tag-oneplus-9-pro">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/oneplus-9-pro-leak-reveals-companys-partnership-with-hasselblad"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/OnePlus-9-Pro-Hasselblad-260x140.png" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="OnePlus 9 Pro Hasselblad" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/OnePlus-9-Pro-Hasselblad-260x140.png 260w, https://pocketnow.com/wp/../files/2021/02/OnePlus-9-Pro-Hasselblad-300x160.png 300w, https://pocketnow.com/wp/../files/2021/02/OnePlus-9-Pro-Hasselblad-800x430.png 800w, https://pocketnow.com/wp/../files/2021/02/OnePlus-9-Pro-Hasselblad-560x300.png 560w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">OnePlus 9 Pro leak reveals company&#8217;s partnership with Hasselblad</strong>
</header>
<div class="entry-excerpt">
It could be launched in March.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">7 February 2021</li> <li class="meta-time">10:42EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-589164 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-galaxy-note10 tag-galaxy-s20 tag-news tag-samsung tag-samsung-galaxy-s21">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/older-samsung-flagships-start-receiving-galaxy-s21-features"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="One UI 3.1 update" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/One_UI_3.1_Update_Object-eraser-1536x768-1-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Older Samsung flagships start receiving Galaxy S21 features</strong>
</header>
<div class="entry-excerpt">
Galaxy S20 series, Galaxy Note20 series as well as the Galaxy Z Fold2 and Galaxy Z Flip series are receiving Galaxy S21 lineup&#8217;s features.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">18 February 2021</li> <li class="meta-time">04:25EST</li> </ul>
</div>
</div>
</div>
</article>
<article class="layout-list-alternative post-588920 post type-post status-publish format-standard has-post-thumbnail category-android category-phones tag-moto-g10 tag-moto-g30 tag-motorola">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/motorola-announces-moto-g30-moto-g10-budget-smartphones"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Moto G30 Moto G10-2" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/Moto-G30-Moto-G10-2-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
</div>
</div>
</div>
<div class="post-inner entry-inner">
<div class="entry-data">
<header class="entry-header">
<strong class="entry-title">Motorola announces Moto G30, Moto G10 budget smartphones</strong>
</header>
<div class="entry-excerpt">
The Moto G30 starts at EUR 179.99.
</div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/parky" title="View all posts by Prakhar Khanna">Prakhar Khanna</a></span></li><li class="meta-date">16 February 2021</li> <li class="meta-time">07:13EST</li> </ul>
</div>
</div>
</div>
</article>
</div>
</div>
</section>
</main>
</div>
<aside id="secondary" class="widget-area sidebar-area">
<div class="sidebar sidebar-1">
<div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
<div class="widget-body">
<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-5 pk-social-links-align-default pk-social-links-scheme-bold-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-title pk-font-heading">RSS</span>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
</div>
</div>
</div>
</div>
</div><div class="widget search-4 widget_search">
<form role="search" method="get" class="search-form" action="https://pocketnow.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Search Pocketnow" required>
<button type="submit" class="search-submit">Search</button>
</div>
</form>
</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-5">
<ul>
<li class="pk-post-item">
<article class="post-588672 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-google-pixelbook tag-samsung-galaxy-chromebook-2 tag-samsung-galaxy-chromebook-2-vs-google-pixelbook">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-google-pixelbook-where-to-put-your-money" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Samsung Galaxy Chromebook vs Google Pixelbook" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-google-pixelbook-where-to-put-your-money">Samsung Galaxy Chromebook 2 vs Google Pixelbook: Where to put your money?</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-google-pixelbook-where-to-put-your-money" rel="bookmark">February 18, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-589203 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-phones category-smartwatches category-wearables tag-amazon tag-deals tag-news tag-samsung tag-samsung-galaxy-note-20 tag-samsung-galaxy-s21 tag-samsung-galaxy-z-fold-2">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/the-samsung-galaxy-z-fold-2-and-galaxy-watch-3-are-on-sale-today" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-80x80.jpg 80w, https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/the-samsung-galaxy-z-fold-2-and-galaxy-watch-3-are-on-sale-today">The Samsung Galaxy Z Fold 2 and Galaxy Watch 3 are on sale today</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/the-samsung-galaxy-z-fold-2-and-galaxy-watch-3-are-on-sale-today" rel="bookmark">February 18, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-589195 post type-post status-publish format-standard has-post-thumbnail category-phones tag-apple tag-rumors">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/apple-patent-proposes-the-idea-of-an-in-screen-face-id-or-touch-id" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="apple iphone concept ben geskin" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/apple-patent-proposes-the-idea-of-an-in-screen-face-id-or-touch-id">Apple patent proposes the idea of an in-screen Face ID or Touch ID</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/apple-patent-proposes-the-idea-of-an-in-screen-face-id-or-touch-id" rel="bookmark">February 18, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-589191 post type-post status-publish format-standard has-post-thumbnail category-apps category-social-media tag-news tag-tiktok tag-ufc">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/tiktok-inks-multi-year-deal-with-ufc-to-produce-exclusive-content" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="tiktok UFC pocketnow" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/tiktok-inks-multi-year-deal-with-ufc-to-produce-exclusive-content">TikTok inks multi-year deal with UFC to produce exclusive content</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/tiktok-inks-multi-year-deal-with-ufc-to-produce-exclusive-content" rel="bookmark">February 18, 2021</a></li></ul> </div>
</div>
</article>
</li>
<li class="pk-post-item">
<article class="post-588673 post type-post status-publish format-standard has-post-thumbnail category-chromebooks tag-samsung-chromebook-plus-v2 tag-samsung-galaxy-chromebook-2">
<div class="pk-post-outer">
<div class="pk-post-inner pk-post-thumbnail">
<a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-samsung-chromebook-plus-v2-which-one-is-better" class="post-thumbnail">
<img width="80" height="80" src="https://pocketnow.com/wp/../files/2021/02/pocketnow-samsung-vs-samsung-chromebook-80x80.jpg" class="attachment-pk-small size-pk-small wp-post-image" alt="Samsung Galaxy Chromebook 2 vs Samsung Chromebook Plus V2" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/pocketnow-samsung-vs-samsung-chromebook-80x80.jpg 80w, https://pocketnow.com/wp/../files/2021/02/pocketnow-samsung-vs-samsung-chromebook-136x136.jpg 136w" sizes="(max-width: 80px) 100vw, 80px" />
</a>
</div>
<div class="pk-post-inner pk-post-data">
<h6 class="entry-title">
<a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-samsung-chromebook-plus-v2-which-one-is-better">Samsung Galaxy Chromebook 2 vs Samsung Chromebook Plus V2: Which one is better?</a>
</h6>
<ul class="pk-post-meta post-meta"><li class="pk-meta-date meta-date"><a href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-samsung-chromebook-plus-v2-which-one-is-better" rel="bookmark">February 18, 2021</a></li></ul> </div>
</div>
</article>
</li>
</ul>
</div>
</div><div class="widget rss-3 widget_rss"><h5 class="title-block title-widget"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCO_vmeInQm5Z6dEZ6R5Kk0A"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://pocketnow.com/wp/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCO_vmeInQm5Z6dEZ6R5Kk0A">Pocketnow&#8217;s Latest Videos</a></h5><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=yptC3ghW9Ns'>Samsung Galaxy Z Fold 3: Crazy NEW Camera?!</a> <span class="rss-date">February 18, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=3U1OjXFosb8'>iPhone 12S LEAKS: Not So Bad After All?</a> <span class="rss-date">February 17, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=czRJoUfMxIU'>Galaxy S21 Ultra vs iPhone 12 Pro Max - You&#039;d be Shocked!</a> <span class="rss-date">February 14, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=ejMmwcQg0Yw'>Apple&#039;s March Event Seems PACKED!</a> <span class="rss-date">February 13, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=KmaB4IuBvik'>Android 12 Sneak Peek Leaked: New Widgets &amp; Privacy!!</a> <span class="rss-date">February 11, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Sl0XwI_sPXE'>Apple M1 MacBook Pro 2 Months Later - ALMOST Living The Dream!</a> <span class="rss-date">February 9, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=_XGyx8pa3O4'>Foldable iPhone REALLY Happening, But..</a> <span class="rss-date">February 9, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=Mr3nUW-v83U'>Get Ready: Samsung Galaxy Z Fold 3 Launching EARLY!</a> <span class="rss-date">February 6, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=WinLICpxmWg'>Apple is FIXING Face ID for Masks, and Seriously Making a CAR!</a> <span class="rss-date">February 4, 2021</span></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=g-k3Knft_u8'>Samsung Galaxy S21 Ultra Review - FINALLY Memorable</a> <span class="rss-date">February 2, 2021</span></li></ul></div><div class="widget_text widget custom_html-21 widget_custom_html"><div class="textwidget custom-html-widget"><div id="AdThrive_Sidebar"></div></div></div> </div>
<div class="sidebar sidebar-2"></div>
</aside>
</div>
</div>
</div>
<div class="section-footer-posts">
<div class="cs-container">
<div class="cs-footer-posts-wrap">
<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
<article class="layout-featured-grid post-588672 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-google-pixelbook tag-samsung-galaxy-chromebook-2 tag-samsung-galaxy-chromebook-2-vs-google-pixelbook">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/samsung-galaxy-chromebook-2-vs-google-pixelbook-where-to-put-your-money"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Samsung Galaxy Chromebook vs Google Pixelbook" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2021/02/pocketnow-google-vs-samsung-chromebook-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/uncategorized" rel="category tag">Uncategorized</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Samsung Galaxy Chromebook 2 vs Google Pixelbook: Where to put your money?</strong> </header>
<div class="entry-excerpt">
Samsung Galaxy Chromebook 2 caught your attention, but enticed by Google Pixelbook too?&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">February 18, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-589203 post type-post status-publish format-standard has-post-thumbnail category-android category-deals category-phones category-smartwatches category-wearables tag-amazon tag-deals tag-news tag-samsung tag-samsung-galaxy-note-20 tag-samsung-galaxy-s21 tag-samsung-galaxy-z-fold-2">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/the-samsung-galaxy-z-fold-2-and-galaxy-watch-3-are-on-sale-today"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="" loading="lazy" srcset="https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-260x140.jpg 260w, https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-300x160.jpg 300w, https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-800x430.jpg 800w, https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-560x300.jpg 560w, https://pocketnow.com/wp/../files/2020/12/pocketnow-samsung-galaxy-z-fold-2-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/android" rel="category tag">Android</a></li>
<li><a href="https://pocketnow.com/category/deals" rel="category tag">Deals</a></li>
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li>
<li><a href="https://pocketnow.com/category/smartwatches" rel="category tag">Smartwatches</a></li>
<li><a href="https://pocketnow.com/category/wearables" rel="category tag">Wearables</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">The Samsung Galaxy Z Fold 2 and Galaxy Watch 3 are on sale today</strong> </header>
<div class="entry-excerpt">
Today&#039;s best smartphone deals come from Samsung and Amazon.com, where you can find the&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/samuel_martinez" title="View all posts by Samuel Martinez">Samuel Martinez</a></span></li><li class="meta-date">February 18, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-589195 post type-post status-publish format-standard has-post-thumbnail category-phones tag-apple tag-rumors">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/apple-patent-proposes-the-idea-of-an-in-screen-face-id-or-touch-id"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="apple iphone concept ben geskin" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-1160x620.jpg 1160w, https://pocketnow.com/wp/../files/2021/02/iphone-concept-ben-geskin-1920x1024.jpg 1920w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/phones" rel="category tag">Phones</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">Apple patent proposes the idea of an in-screen Face ID or Touch ID</strong> </header>
<div class="entry-excerpt">
The Apple patent talks about modifying under-screen photodetectors to work as biometric&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">February 18, 2021</li></ul> </div>
</div>
</div>
</article>
<article class="layout-featured-grid post-589191 post type-post status-publish format-standard has-post-thumbnail category-apps category-social-media tag-news tag-tiktok tag-ufc">
<div class="post-wrap">
<div class="post-outer">
<a class="post-link" href="https://pocketnow.com/tiktok-inks-multi-year-deal-with-ufc-to-produce-exclusive-content"></a>
<div class="post-inner entry-thumbnail">
<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
<div class="cs-overlay-background">
<img width="260" height="140" src="https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="tiktok UFC pocketnow" loading="lazy" srcset="https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-260x140.jpg 260w, https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-300x160.jpg 300w, https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-800x430.jpg 800w, https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-560x300.jpg 560w, https://pocketnow.com/wp/../files/2021/02/tiktok-ufc-pocketnow-1160x620.jpg 1160w" sizes="(max-width: 260px) 100vw, 260px" /> </div>
<div class="cs-overlay-content">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://pocketnow.com/category/apps" rel="category tag">Apps</a></li>
<li><a href="https://pocketnow.com/category/social-media" rel="category tag">Social Media</a></li></ul></div> </div>
</div>
</div>
<div class="post-inner entry-inner entry-data">
<header class="entry-header">
<strong class="entry-title">TikTok inks multi-year deal with UFC to produce exclusive content</strong> </header>
<div class="entry-excerpt">
 The exclusive UFC content on TikTok includes livestreams with access to pre-and&hellip; </div>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://pocketnow.com/author/nsnadeemsarwar" title="View all posts by Nadeem Sarwar">Nadeem Sarwar</a></span></li><li class="meta-date">February 18, 2021</li></ul> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer cs-bg-dark">
<div class="site-info">
<div class="footer-aside">
<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
<div class="pk-subscribe-container ">
<div class="pk-subscribe-data">
<p class="pk-subscribe-message ">Get the freshest Pocketnow updates to your mailbox.</p>
<form method="post" class="subscription">
<input type="hidden" name="list_id" value="cc9de70565">
<div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">
<button class="pk-subscribe-submit" type="submit">Subscribe</button>
</div>
<input type="hidden" name="_wp_http_referer" value="/android-12-now-out-check-out-the-full-rollout-schedule-and-compatibility-details?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+pocketnow+%28pocketnow.com%29" /> </form>
</div>
</div>
</div>
</div>
<div class="footer-content">
<h5 class="site-title footer-title">Pocketnow</h5>
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/pocketnowvideo" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-count pk-font-secondary">1.8M</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-count pk-font-secondary">570K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-count pk-font-secondary">197K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/pocketnow" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-count pk-font-secondary">133K</span>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://pocketnow.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
<span class="pk-social-links-count pk-font-secondary"></span>
</a>
 </div>
</div>
</div>
<nav class="navbar-footer"><ul id="menu-us-menu" class="navbar-nav"><li id="menu-item-485907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li>
<li id="menu-item-485908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li>
<li id="menu-item-485909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li>
<li id="menu-item-494291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li>
<li id="menu-item-494292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-547309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547309"><a href="https://pocketnow.com/best-guides">The Best Guides</a></li>
</ul></nav>
<div class="footer-copyright">
© Pocketnow.com. All rights reserved - KC Online Media, LLC </div>
</div>
</div>
</footer>
</div>
</div>
<div class="pk-mobile-share-overlay">
</div>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=pocketnow.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="pocketnow.com" src="//cdn.parsely.com/keys/pocketnow.com/p.js"></script>

<div id="fb-root"></div>
<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.18","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' defer async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=5.6.1' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":"","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts","only_hover":"true"};
/* ]]> */
</script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[589220],"next_post":"","current_user":"0","nonce":"2863701f93","rest_url":"https:\/\/pocketnow.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/pocketnow.com\/wp\/wp-admin\/admin-ajax.php","origin_id":589220,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script defer src="https://pocketnow.com/app/cache/minify/d58c7.js"></script>
<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://pocketnow.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
<script>
    (function(d, s, host, ipid) {
        var e = d.createElement(s);
        e.type = 'application/javascript';
        e.async = !0;
        e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
        d.getElementsByTagName(s)[0].parentNode.appendChild(e);
    })(document, 'script', 'k.intellitxt.com', 94331);
</script>
</body>
</html>
