<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta name="msvalidate.01" content="1F96B84F19C712498ACCB2769C086E63" /><meta property="fb:app_id" content="701756623345883" /> <script>var isMobile = false;
    if (/Mobi|Android/i.test(navigator.userAgent)) {
      isMobile = true;
    }</script> <link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" /><link rel="pingback" href="https://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_6e3a4378d8708346d1deaf8d38a7e644.css" rel="stylesheet" /><link type="text/css" media="screen,  projection,  print" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_b783fb289868e379d302c0c2eaa190e1.css" rel="stylesheet" /><title>5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily</title><meta name="description" content="Also on our show, the S10 does have a redeeming factor, Apple has a &quot;healthy&quot; relationship with ASICS and, perhaps, our first look at the OnePlus 6T." /><link rel="canonical" href="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" /><meta property="og:description" content="Also on our show, the S10 does have a redeeming factor, Apple has a &quot;healthy&quot; relationship with ASICS and, perhaps, our first look at the OnePlus 6T." /><meta property="og:url" content="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Pocketnow Daily" /><meta property="article:tag" content="Video" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2018-08-16T03:03:52-04:00" /><meta property="article:modified_time" content="2018-08-15T20:59:36-04:00" /><meta property="og:updated_time" content="2018-08-15T20:59:36-04:00" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" /><meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Also on our show, the S10 does have a redeeming factor, Apple has a &quot;healthy&quot; relationship with ASICS and, perhaps, our first look at the OnePlus 6T." /><meta name="twitter:title" content="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; 5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily Comments Feed" href="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://pocketnow.com/?p=529822' /><link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2F5g-lg-g8-galaxy-s10-pndaily" /><div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script> <div class="waldo-container-topofpage"><center><div class="waldo waldo-topofpage" id="waldo-tag-2032"></div></center></div></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-TJWC8RL':true});</script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-93175-1', { 'optimize_id': 'GTM-TJWC8RL'});</script> <script>var tmntag = tmntag || {};
      tmntag.cmd = tmntag.cmd || [];
      if (!isMobile) {
        (function() {
          var tmnhead = document.createElement('script');
          tmnhead.async = true;
          tmnhead.type = 'text/javascript';
          tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(tmnhead, node);
        })();
      }
      tmntag.cmd.push(function() {
        tmntag.placement(3597);
        tmntag.start();
      });</script> </head><body class="post-template-default single single-post postid-529822 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul></ul></div><div id="logo"> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="/pocketnow-podcasts"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" href="https://swappa.com/?utm_campaign=pocketnow&utm_source=pocketnow&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div><div id='mini-logo'> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active" data-track data-track-props='{"action":"Clicked", "category":"Nav Search"}'><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="https://pocketnow.com/"> <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div><div class="cta-bar cta-bar-podcast"> <a href="/pocketnow-podcasts" class="cta-bar-target" data-track data-track-props='{"category":"Podcast Subscribe", "action":"Click", "label":"Bar Below Nav Headshots"}'><div class="cta-bar-headshots"> <img src="/wp-content/themes/techwise-child/images/headshots/brandon-miniman.jpg" width="30" alt="Brandon Miniman"> <img src="/wp-content/themes/techwise-child/images/headshots/jaime-rivera.jpg" width="30" alt="Jaime Rivera"> <img src="/wp-content/themes/techwise-child/images/headshots/joshua-vergara.jpg" width="30" alt="Joshua Vergara"></div><div class="cta-bar-main"><p>Listen to the <i class="cta-bar-highlight-word">NEW</i> Pocketnow Weekly</p></div> <img src="/wp-content/themes/techwise-child/images/icons/arrow-right.svg" class="cta-bar-icon" alt="Go"> </a></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-529822 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-blackberry category-ios category-webos category-phones category-tablets category-wearables category-windows-phone tag-pocketnow-daily tag-video" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" /></div><meta itemprop="name" content="Pocketnow" /><meta itemprop="url" content="https://pocketnow.com/" /></div><meta itemprop="mainEntityOfPage" content="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily" /><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-529822" class="post-content post-selector" data-postid="529822"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="https://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="529822"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" data-url="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily" addthis:description="  On today&#039;s Pocketnow Daily, the Galaxy S10 pops up in rumors with a self-healing display, but no 5G — what&#039;s up with that? LG and Sprint are teaming up to bring &quot;the first 5G phone &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">August 16, 2018 3:03 am</span><meta itemprop="datePublished" content="2018-08-16T03:03:52+00:00" /><meta itemprop="dateModified" content="2018-08-15T20:59:36+00:00" /></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_529822"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" class=" wp-post-image" alt="" title="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" itemprop="image" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><div><p>On today&#8217;s Pocketnow Daily, the Galaxy S10 pops up in rumors with a self-healing display, but no 5G — what&#8217;s up with that? LG and Sprint are teaming up to bring &#8220;the first 5G phone in the US&#8221; which will probably be the LG G8. Then we talk about Apple&#8217;s collaboration with ASICS working on the architecture of a new chip focused on health metrics. We get some more leaks and a launch date for the OPPO R17, perhaps a sneak peek of what the OnePlus 6T will look like. We end today&#8217;s show with leaks for the BlackBerry Key 2 LE, something you may see at IFA 2018.</p><div class="widget-block"></div><p><iframe src="https://player.pippa.io/5b52e8e6c612267b5bfe8e87/episodes/5g-on-lg-g8-but-no-5g-on-galaxy-s10-august-15-2018?theme=default&amp;cover=1&amp;latest=1" width="100%" height="110px" frameborder="0"></iframe><br /> <iframe src="https://www.youtube.com/embed/Eu27ujaV140" width="780" height="439" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><ul><li><a href="https://pocketnow.com/samsung-exynos-modem-5100-5g" target="_blank" rel="noopener">Samsung smartphones with Exynos Modem 5100 chips will be 5G-capable</a></li><li><a href="https://pocketnow.com/self-healing-glass-samsung" target="_blank" rel="noopener">We may soon find self-healing glass on Samsung smartphones</a></li><li><a href="https://pocketnow.com/sprint-lg-g8-5g-first" target="_blank" rel="noopener">Sprint to carry prospective LG G8 as first 5G phone next year</a></li><li><a href="https://pocketnow.com/apple-health-chips" target="_blank" rel="noopener">Apple wants to take care of your health, plans to make its own health chips</a></li><li><a href="https://pocketnow.com/oppo-r17-details" target="_blank" rel="noopener">OPPO R17 gets detailed with the cutest notch, coming August 18</a></li><li><a href="https://pocketnow.com/blue-blackberry-key2-le-leak" target="_blank" rel="noopener">Check out the unannounced BlackBerry KEY2 LE in blue</a></li></ul><div></div></div><p class="m0"><span class="load-comments-link" data-load-comments>Discuss This Post</span></p><div id="comments"></div><div id="disqus_thread"></div></div></div><ul class="prevnext"><li class="prevnext-item prev"><a href="https://pocketnow.com/motorola-p30-official" rel="prev">Next Article</a></li></ul><section class="readmore-section"><h3 class="readmore-section-heading">Read More</h3><ul class="readmore-section-list"><li class="readmore-section-item"><a href="https://pocketnow.com/t-mobile-free-pandora-plus-concert-tickets" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="780" height="439" src="https://pocketnow.com/wp-content/uploads/2018/08/t-mobile-pandora-live-nation.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />T-Mobile goes Rock Star with free Pandora Plus and guaranteed concert tickets</a></li><li class="readmore-section-item"><a href="https://pocketnow.com/t-mobile-team-of-experts" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="780" height="439" src="https://pocketnow.com/wp-content/uploads/2018/08/t-mobile-team-of-experts.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />T-Mobile Team of Experts bring humans back into customer care</a></li><li class="readmore-section-item"><a href="https://pocketnow.com/iphone-x-plus-apple-pencil-huawei-mate-20-pro-pndaily" class="readmore-section-target" data-track data-track-props='{"category":"Article Bottom Read More", "action":"Click", "label":"Triple Graphic"}'><img width="1280" height="720" src="https://pocketnow.com/wp-content/uploads/2018/08/180814-PNDaily-720p.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />iPhone X Plus with Apple Pencil? Huawei Mate 20 pro | Pocketnow Daily</a></li></ul></section><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" data-url="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily" addthis:description="  On today&#039;s Pocketnow Daily, the Galaxy S10 pops up in rumors with a self-healing display, but no 5G — what&#039;s up with that? LG and Sprint are teaming up to bring &quot;the first 5G phone &hellip;"></div></div></div></div><section id="youtube-mobile-container" class="youtube-section"><h3 class="youtube-mobile-heading">Watch the Latest Pocketnow Videos</h3><div class="youtube-mobile-list"></div></section><div class="big-like clearfix"></div><div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row hidden"><div class="col-xs-12 post-source"></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/blackberry" title="View all posts in BlackBerry">BlackBerry</a>, <a href="https://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="https://pocketnow.com/category/webos" title="View all posts in Other OS">Other OS</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a>, <a href="https://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a>, <a href="https://pocketnow.com/category/windows-phone" title="View all posts in Windows">Windows</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/pocketnow-daily" title="Pocketnow Daily Tag" class="pocketnow-daily">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/video" title="Video Tag" class="video">Video</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/pocketnow-daily" rel="tag">Pocketnow Daily</a>, <a href="https://pocketnow.com/tag/video" rel="tag">Video</a></div></div></div></div><section class="pippa-player"><iframe src="https://player.pippa.io/5a6229bdd1a9c2d8128140d7?theme=white&amp;cover=1&amp;latest=1" width="100%" height="218px" frameborder="0" scrolling="no"></iframe></section><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/jules"><img alt='' src='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="https://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#660c130a0315261609050d03120809114805090b" rel="nofollow"></a></div></div></div><div class="widget-block"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_529822';
   var disqus_url = "https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily";</script> <div class="widget-block"><div class="textwidget custom-html-widget"><div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/06/xiaomi-mi-8-explorer-edition-back-60x60.jpg" class=" wp-post-image" alt="" title="One company overtakes Samsung in India, or does it?" srcset="https://pocketnow.com/wp-content/uploads/2018/06/xiaomi-mi-8-explorer-edition-back-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/06/xiaomi-mi-8-explorer-edition-back-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/06/xiaomi-mi-8-explorer-edition-back-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/06/xiaomi-mi-8-explorer-edition-back-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/xiaomi-vs-samsung-india">One company overtakes Samsung in India, or does it?</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" class=" wp-post-image" alt="" title="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily">5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="32" src="https://pocketnow.com/wp-content/uploads/2018/08/Motorola-P30-1.jpg" class=" wp-post-image" alt="Motorola P30" title="iPhone X-like Motorola P30 gets official in China, and it&#8217;s cheap" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/motorola-p30-official">iPhone X-like Motorola P30 gets official in China, and it&#8217;s cheap</a></div></div></div><div class="compact-panel add-active clearfix category-2300 no-rating"><div class="article-image-wrapper"><img width="60" height="32" src="https://pocketnow.com/wp-content/uploads/2015/08/huawei-watch-gold-60x32.jpg" class=" wp-post-image" alt="" title="Google wants to be your trainer, dietician, coach and well-being mentor" srcset="https://pocketnow.com/wp-content/uploads/2015/08/huawei-watch-gold-60x32.jpg 60w, https://pocketnow.com/wp-content/uploads/2015/08/huawei-watch-gold-641x337.jpg 641w, https://pocketnow.com/wp-content/uploads/2015/08/huawei-watch-gold-435x229.jpg 435w, https://pocketnow.com/wp-content/uploads/2015/08/huawei-watch-gold.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/google-coach-rumors">Google wants to be your trainer, dietician, coach and well-being mentor</a></div></div></div></div></div></div></div><div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2029" class="text-center for-mobile"></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="45" src="https://pocketnow.com/wp-content/uploads/2018/08/Paww-WaveSound-3-Noise-Cancelling-Bluetooth-Headphones.jpg" class=" wp-post-image" alt="headphones" title="50% off premium bluetooth headphones with 16-hour battery life" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/paww-wavesound-3-deal">50% off premium bluetooth headphones with 16-hour battery life</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="45" src="https://pocketnow.com/wp-content/uploads/2018/08/Microsoft-Excel-Lifetime-Bundle.jpg" class=" wp-post-image" alt="Microsoft Excel" title="Master Microsoft Excel for under $10" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/microsoft-excel-lifetime-bundle">Master Microsoft Excel for under $10</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="45" src="https://pocketnow.com/wp-content/uploads/2018/08/tangle-free-lightning-cable.jpg" class=" wp-post-image" alt="lightning cable" title="10-ft lightning cable that is tangle-resistant! &#8212; 62% off" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/10-ft-lightning-cable-deal">10-ft lightning cable that is tangle-resistant! &#8212; 62% off</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2018/05/iOS-11-Swift-Developer-Course-60x60.jpg" class=" wp-post-image" alt="" title="Build 20 apps on iOS 11 with the web&#8217;s top instructor &#8212; now 90% off" srcset="https://pocketnow.com/wp-content/uploads/2018/05/iOS-11-Swift-Developer-Course-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/05/iOS-11-Swift-Developer-Course-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/05/iOS-11-Swift-Developer-Course-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/05/iOS-11-Swift-Developer-Course-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/build-ios-apps">Build 20 apps on iOS 11 with the web&#8217;s top instructor &#8212; now 90% off</a></div></div></div></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "Wk4lLR-f9l0",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-1" width="290" height="163" youtube-id="Wk4lLR-f9l0" href="https://www.youtube.com/watch?v=Wk4lLR-f9l0" target="_blank" onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Wk4lLR-f9l0/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "UW214DYlHGQ",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-2" width="290" height="163" youtube-id="UW214DYlHGQ" href="https://www.youtube.com/watch?v=UW214DYlHGQ" target="_blank" onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/UW214DYlHGQ/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "7JEm1dF_JhI",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-3" width="290" height="163" youtube-id="7JEm1dF_JhI" href="https://www.youtube.com/watch?v=7JEm1dF_JhI" target="_blank" onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/7JEm1dF_JhI/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "IZMA3G3HSoM",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px" id="youtube-preview-4" width="290" height="163" youtube-id="IZMA3G3HSoM" href="https://www.youtube.com/watch?v=IZMA3G3HSoM" target="_blank" onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/IZMA3G3HSoM/hqdefault.jpg'); "></div><div class="play"></div> </a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2030" class="text-center"></div></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly317.jpg" class=" wp-post-image" alt="" title="The Galaxy Note 9 is so&#8230; | #PNWeekly 317" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/galaxy-note-9-pnweekly-317">The Galaxy Note 9 is so&#8230; | #PNWeekly 317</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/08/weekly316.jpg" class=" wp-post-image" alt="" title="The Moto Z3 is a lot like the RED Hydrogen One | #PNWeekly 316" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/moto-z3-red-hydrogen-one-pnweekly-316">The Moto Z3 is a lot like the RED Hydrogen One | #PNWeekly 316</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/07/weekly315.jpg" class=" wp-post-image" alt="" title="Note 9, Unbreakable | #PNWeekly 315" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/note-9-unbreakable-pnweekly-315">Note 9, Unbreakable | #PNWeekly 315</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg" class=" wp-post-image" alt="" title="John Chen wants to see a $150 BlackBerry Bold 9900 revival" srcset="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/john-chen-wants-to-see-a-150-blackberry-bold-9900-revival">John Chen wants to see a $150 BlackBerry Bold 9900 revival</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg" class=" wp-post-image" alt="" title="John Legend&#8217;s latest music video shot entirely with Pixel 2" srcset="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/john-legends-latest-music-video-shot-entirely-with-pixel-2">John Legend&#8217;s latest music video shot entirely with Pixel 2</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/08/180815-PNDaily-720p.jpg" class=" wp-post-image" alt="" title="5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/5g-lg-g8-galaxy-s10-pndaily">5G on LG G8, but no 5G on Galaxy S10 | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/08/180814-PNDaily-720p.jpg" class=" wp-post-image" alt="" title="iPhone X Plus with Apple Pencil? Huawei Mate 20 pro | Pocketnow Daily" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/iphone-x-plus-apple-pencil-huawei-mate-20-pro-pndaily">iPhone X Plus with Apple Pencil? Huawei Mate 20 pro | Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/08/iphone-xs-mobilefun.jpg" class=" wp-post-image" alt="" title="New 2018 iPhone dummy models side by side in video comparison" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/new-2018-iphone-dummy-models">New 2018 iPhone dummy models side by side in video comparison</a></div></div></div></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script> <div id="waldo-tag-2031"></div> <script type="text/javascript">var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'https://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_f6893e9cc27a6fdee58fbb0db1beb1b5.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_f6893e9cc27a6fdee58fbb0db1beb1b5_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_f6893e9cc27a6fdee58fbb0db1beb1b5_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
