<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/> <script>var isMobile = false;
        if (/Mobi|Android/i.test(navigator.userAgent)) {
            isMobile = true;
        }</script> <link rel="shortcut icon" href="https://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" /><link rel="pingback" href="https://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_62ada8e1f1a97037c129c31981384cb0.css" rel="stylesheet" /><link type="text/css" media="screen,  projection,  print" href="https://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_c78457f2388e79346cf201be60fbdfe7.css" rel="stylesheet" /><title>iPhone and Android vulnerability found affecting Bluetooth - Pocketnow</title><meta name="description" content="An iPhone and Android vulnerability has been discovered, one that is related to Bluetooth. A hacker could hijack all data transmitted via Bluetooth."/><link rel="canonical" href="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="iPhone and Android vulnerability found affecting Bluetooth - Pocketnow" /><meta property="og:description" content="An iPhone and Android vulnerability has been discovered, one that is related to Bluetooth. A hacker could hijack all data transmitted via Bluetooth." /><meta property="og:url" content="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:author" content="officialADN" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="bluetooth" /><meta property="article:tag" content="hack" /><meta property="article:tag" content="iOS" /><meta property="article:tag" content="News" /><meta property="article:tag" content="privacy" /><meta property="article:tag" content="security" /><meta property="article:tag" content="vulnerability" /><meta property="article:tag" content="windows" /><meta property="article:section" content="Phones" /><meta property="article:published_time" content="2018-07-26T01:55:34-04:00" /><meta property="article:modified_time" content="2018-07-26T01:16:44-04:00" /><meta property="og:updated_time" content="2018-07-26T01:16:44-04:00" /><meta property="og:image" content="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" /><meta property="og:image:secure_url" content="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="An iPhone and Android vulnerability has been discovered, one that is related to Bluetooth. A hacker could hijack all data transmitted via Bluetooth." /><meta name="twitter:title" content="iPhone and Android vulnerability found affecting Bluetooth - Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" /><meta name="twitter:creator" content="@antondnagy" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="https://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="https://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; iPhone and Android vulnerability found affecting Bluetooth Comments Feed" href="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"https:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='https://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.7" /><link rel='shortlink' href='https://pocketnow.com/?p=528332' /><link rel="alternate" type="application/json+oembed" href="https://pocketnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpocketnow.com%2F2018%2F07%2F26%2Fiphone-and-android-vulnerability-found-affecting-bluetooth" /><div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/2027.js"></script> <div class="waldo-container-topofpage"><center><div class="waldo waldo-topofpage" id="waldo-tag-2032"></div></center></div></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-93175-1"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-93175-1');</script> <script>var tmntag = tmntag || {};
            tmntag.cmd = tmntag.cmd || [];
            if (!isMobile) {
                (function() {
                    var tmnhead = document.createElement('script');
                    tmnhead.async = true;
                    tmnhead.type = 'text/javascript';
                    tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
                    var node = document.getElementsByTagName('script')[0];
                    node.parentNode.insertBefore(tmnhead, node);
                })();
            }
            tmntag.cmd.push(function() {
                tmntag.placement(3597);
                tmntag.start();
            });</script> </head><body class="post-template-default single single-post postid-528332 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul></ul></div><div id="logo"> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="https://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="https://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" href="https://swappa.com/?utm_campaign=pn&utm_source=pn&utm_medium=site&utm_content=navbar"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="https://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/user/pocketnowvideo?sub_confirmation=1"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="https://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="https://www.youtube.com/channel/UCa5KZTc2GvIvNvEiJviraDw?sub_confirmation=1"><span class="category-title">Español</span></a></li><li class="menu-item menu-item-528150 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="528150" data-type="standard"><a class="parent-item  no-icon" target="_blank" href="https://swappa.com/?utm_campaign=pn&utm_source=pn&utm_medium=site&utm_content=navbar-mobile"><span class="category-title">Swappa <img src="/wp-content/themes/techwise-child/images/swappa_25x25_on_white.png" style="width:15px;"></span></a></li></ul></div><div id='mini-logo'> <a href="https://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="https://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-528332 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-ios category-phones category-security-privacy tag-android tag-apple tag-bluetooth tag-hack tag-ios tag-news tag-privacy tag-security tag-vulnerability tag-windows" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="https://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-528332" class="post-content post-selector" data-postid="528332"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="https://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="528332"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">iPhone and Android vulnerability found affecting Bluetooth</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="iPhone and Android vulnerability found affecting Bluetooth" data-url="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth" addthis:description="This is one update you want to apply as soon as it becomes available from your phone’s manufacturer. An iPhone and Android vulnerability have been discovered, but it also affects PCs and other devices. Bluetooth chips &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="https://pocketnow.com/author/antondnagy" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Anton D. Nagy</span></a></span><span class="date updated">July 26, 2018 1:55 am</span><meta itemprop="datePublished" content="2018-07-26T01:55:34+00:00"/><meta itemprop="dateModified" content="2018-07-26T01:16:44+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_528332"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="1000" height="563" src="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" class=" wp-post-image" alt="" title="iPhone and Android vulnerability found affecting Bluetooth" itemprop="image" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>This is one update you want to apply as soon as it becomes available from your phone’s manufacturer. An iPhone and Android vulnerability have been discovered, but it also affects PCs and other devices.<span class="Apple-converted-space"> </span>Bluetooth chips from several vendors, including Apple, Intel, Broadcom and Qualcomm, have been confirmed to be vulnerable to what CERT describes as a missing check on keys during the process of date encryption (“Diffie-Hellman key exchange.”)</p><div class="widget-block"></div><p>Basically it allows a hacker within Bluetooth range to get the keys required to access encrypted data, and gain access to whatever is being transmitted over Bluetooth. This means that not only your notifications could be hijacked, but more sensitive data as well, like security codes used for two factor authentications, etc.</p><p>&#8220;<em>As far as we know every Android—prior to the patch published in June—and every device with wireless chip of Intel, Qualcomm or Broadcom is vulnerable</em>”, said Lior Neumann, one of the two specialists who discovered the bug.</p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="iPhone and Android vulnerability found affecting Bluetooth" data-url="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth" addthis:description="This is one update you want to apply as soon as it becomes available from your phone’s manufacturer. An iPhone and Android vulnerability have been discovered, but it also affects PCs and other devices. Bluetooth chips &hellip;"></div></div>  <script type="text/javascript">amzn_assoc_placement = "adunit0";
 amzn_assoc_search_bar = "true";
 amzn_assoc_tracking_id = "hagshama-20";
 amzn_assoc_ad_mode = "manual";
 amzn_assoc_ad_type = "smart";
 amzn_assoc_marketplace = "amazon";
 amzn_assoc_region = "US";
 amzn_assoc_title = "Now on amazon";
 amzn_assoc_linkid = "b33d1f14179bc37b0d3009f5fdf0a5a6";
 amzn_assoc_asins = "B0112W2UBG,B010S9M3L6,B00MWB3NFO,B0194WDVHI,B06Y28Y4L7,B06Y1HY64V";</script> </div></div><div class="big-like clearfix"></div><div id="load-comments-button">Join the discussion...</div><div id="comments"></div><div id="disqus_thread"></div> <script>var clickButton = document.getElementById("load-comments-button");
        clickButton.addEventListener("click", function() {
            clickButton.setAttribute("style", "display: none;");
            var tag = document.createElement("script");
            tag.src = 'https://pocketnow.disqus.com/embed.js';
            tag.async = true;
            document.body.appendChild(tag);
            if (gtag) {
                gtag('event', 'select_content', { 'content_type': 'DisqusWidget' });
            }
        })</script> <div id='jw_player_container' style='width: 75%; text-align: center; margin: 0px auto;'><div id='purch_Y_C_0_1' style='margin: 0px auto 10px auto;'><script>if (!isMobile) { tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);}) };</script></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="https://www.forbes.com/sites/thomasbrewster/2018/07/24/bluetooth-hack-warning-for-iphone-android-and-windows/#4b674bc47d73" target="_blank">Forbes</a><div class="meta-label">Source</div><a href="https://www.kb.cert.org/vuls/id/304725" target="_blank">CERT</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="https://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="https://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="https://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="https://pocketnow.com/category/security-privacy" title="View all posts in Security &amp; Privacy">Security &amp; Privacy</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="https://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="https://pocketnow.com/tag/apple" title="Apple Tag" class="apple">Apple</a>, <a href="https://pocketnow.com/tag/bluetooth" title="bluetooth Tag" class="bluetooth">bluetooth</a>, <a href="https://pocketnow.com/tag/hack" title="hack Tag" class="hack">hack</a>, <a href="https://pocketnow.com/tag/ios" title="iOS Tag" class="ios">iOS</a>, <a href="https://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="https://pocketnow.com/tag/privacy" title="privacy Tag" class="privacy">privacy</a>, <a href="https://pocketnow.com/tag/security" title="security Tag" class="security">security</a>, <a href="https://pocketnow.com/tag/vulnerability" title="vulnerability Tag" class="vulnerability">vulnerability</a>, <a href="https://pocketnow.com/tag/windows" title="windows Tag" class="windows">windows</a></div><div class="hidden-tags"><a href="https://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="https://pocketnow.com/tag/apple" rel="tag">Apple</a>, <a href="https://pocketnow.com/tag/bluetooth" rel="tag">bluetooth</a>, <a href="https://pocketnow.com/tag/hack" rel="tag">hack</a>, <a href="https://pocketnow.com/tag/ios" rel="tag">iOS</a>, <a href="https://pocketnow.com/tag/news" rel="tag">News</a>, <a href="https://pocketnow.com/tag/privacy" rel="tag">privacy</a>, <a href="https://pocketnow.com/tag/security" rel="tag">security</a>, <a href="https://pocketnow.com/tag/vulnerability" rel="tag">vulnerability</a>, <a href="https://pocketnow.com/tag/windows" rel="tag">windows</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy"><img width="70" height="70" src="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg" class="avatar avatar-70 photo" alt="" srcset="https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-70x70.jpg 70w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-20x20.jpg 20w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-80x80.jpg 80w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-64x64.jpg 64w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-26x26.jpg 26w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-32x32.jpg 32w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-18x18.jpg 18w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-128x128.jpg 128w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-52x52.jpg 52w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2017/06/Anton-D.-Nagy.jpg 512w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><a class="info author-name" title="See all posts from this author" href="https://pocketnow.com/author/antondnagy">Anton D. Nagy</a><div class="author-bio">Anton is the Editor-in-Chief of Pocketnow. As publication leader, he aims to bring Pocketnow even closer to you. His vision is mainly focused on, and oriented towards, the audience. Anton’s ambition, adopted by the entire team, is to transform Pocketnow into a reference media outlet.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="https://twitter.com/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-facebook info" title="Find me on Facebook" href="https://www.facebook.com/officialADN" target="_blank" rel="nofollow"></a><a class="theme-icon-googleplus info" title="Find me on Google+" href="https://plus.google.com/+antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-linkedin info" title="Find me on LinkedIn" href="https://www.linkedin.com/in/http://linkedin.com/in/antondnagy" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#ed8c83998283ad9d828e86889983829ac38e8280" rel="nofollow"></a><a class="theme-icon-globe info" title="My Website" href="https://about.me/antondnagy" target="_blank" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_528332';
   var disqus_url = "https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth";</script> <div class="widget-block"><div class="textwidget custom-html-widget"><div id="waldo-tag-2028" style="text-align: center; padding-top: 15px;"></div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2029"></div></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="https://pocketnow.com/wp-content/uploads/2018/07/Google-Titan-Security-Key.jpg" class=" wp-post-image" alt="Google Titan Security Key" title="Titan Security Key is Google&#8217;s own 2FA hardware authenticator" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/26/google-titan-security-key">Titan Security Key is Google&#8217;s own 2FA hardware authenticator</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="https://pocketnow.com/wp-content/uploads/2018/07/8GB-LPDDR4X-DRAM-Package1.jpg" class=" wp-post-image" alt="DRAM" title="Samsung 2nd generation 10-nano level mobile DRAM mass-production begins" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/26/2nd-generation-10-nano-mobile-dram">Samsung 2nd generation 10-nano level mobile DRAM mass-production begins</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="https://pocketnow.com/wp-content/uploads/2018/07/OnePlus6vsiPhoneX-720p.jpg" class=" wp-post-image" alt="" title="iPhone and Android vulnerability found affecting Bluetooth" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/26/iphone-and-android-vulnerability-found-affecting-bluetooth">iPhone and Android vulnerability found affecting Bluetooth</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="https://pocketnow.com/wp-content/uploads/2018/07/Apple-Intel.jpg" class=" wp-post-image" alt="" title="Apple ditching Qualcomm in favor of Intel for iPhone modem" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/26/apple-ditching-qualcomm-iphone-modem">Apple ditching Qualcomm in favor of Intel for iPhone modem</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13988"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13988"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-8484 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2017/12/VPNSecure-60x60.jpg" class=" wp-post-image" alt="VPNSecure" title="Land an amazing deal on this 4-star VPN &#8212; now 95% off" srcset="https://pocketnow.com/wp-content/uploads/2017/12/VPNSecure-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/12/VPNSecure-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/12/VPNSecure-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/12/VPNSecure-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/24/vpnsecure-deal-95-percent-off">Land an amazing deal on this 4-star VPN &#8212; now 95% off</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="30" src="https://pocketnow.com/wp-content/uploads/2018/07/Degoo-Premium-cloud-storage.jpg" class=" wp-post-image" alt="Degoo" title="Lifetime of 3TB Cloud storage for under $50" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/23/degoo-premium-cloud-storage">Lifetime of 3TB Cloud storage for under $50</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="45" src="https://pocketnow.com/wp-content/uploads/2018/07/Bluetooth-Earbuds.jpg" class=" wp-post-image" alt="Bluetooth Earbuds" title="Reward yourself this summer with the ultimate wireless earbuds &#8212; now 55% off" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/20/bluetooth-earbuds-deal-2">Reward yourself this summer with the ultimate wireless earbuds &#8212; now 55% off</a></div></div></div><div class="compact-panel add-active clearfix category-8484 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="https://pocketnow.com/wp-content/uploads/2017/04/VPNSecure-60x60.jpg" class=" wp-post-image" alt="VPNSecure" title="95% off this VPN that will never track your internet activity" srcset="https://pocketnow.com/wp-content/uploads/2017/04/VPNSecure-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2017/04/VPNSecure-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2017/04/VPNSecure-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2017/04/VPNSecure-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/19/95-off-this-vpn-that-will-never-track-your-internet-activity">95% off this VPN that will never track your internet activity</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="160"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="160"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "OMvpBHtmrJo",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-1"
 width="290" height="163" youtube-id="OMvpBHtmrJo"
 href="https://www.youtube.com/watch?v=OMvpBHtmrJo" target="_blank"
 onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/OMvpBHtmrJo/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "YEb0yCvU4BM",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-2"
 width="290" height="163" youtube-id="YEb0yCvU4BM"
 href="https://www.youtube.com/watch?v=YEb0yCvU4BM" target="_blank"
 onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/YEb0yCvU4BM/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "X4fszdijRM4",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-3"
 width="290" height="163" youtube-id="X4fszdijRM4"
 href="https://www.youtube.com/watch?v=X4fszdijRM4" target="_blank"
 onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/X4fszdijRM4/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "hQQZBtOzz70",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-4"
 width="290" height="163" youtube-id="hQQZBtOzz70"
 href="https://www.youtube.com/watch?v=hQQZBtOzz70" target="_blank"
 onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/hQQZBtOzz70/hqdefault.jpg'); "></div><div class="play"></div> </a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div id="waldo-tag-2030"></div></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/07/weekly314.jpg" class=" wp-post-image" alt="" title="Let there be a second Light | #PNWeekly 314" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/20/light-key2-macbook-pnweekly-314">Let there be a second Light | #PNWeekly 314</a></div></div></div><div class="compact-panel small add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/07/weekly313-40x40.jpg" class=" wp-post-image" alt="" title="iPhone SE stop, Surface Go | #PNWeekly 313" srcset="https://pocketnow.com/wp-content/uploads/2018/07/weekly313-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-24x24.jpg 24w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-48x48.jpg 48w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-96x96.jpg 96w, https://pocketnow.com/wp-content/uploads/2018/07/weekly313-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/13/surface-go-pnweekly-313">iPhone SE stop, Surface Go | #PNWeekly 313</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/07/weekly312-40x40.jpg" class=" wp-post-image" alt="" title="Futurism for the Mi MIX 3 and Galaxy X | #PNWeekly 312" srcset="https://pocketnow.com/wp-content/uploads/2018/07/weekly312-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/07/weekly312-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/07/weekly312-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/07/weekly312-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/07/weekly312-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/07/weekly312-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/06/mi-mix-3-galaxy-x-pnweekly-312">Futurism for the Mi MIX 3 and Galaxy X | #PNWeekly 312</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="111"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="111"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/05/13/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg" class=" wp-post-image" alt="" title="John Chen wants to see a $150 BlackBerry Bold 9900 revival" srcset="https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/04/16/john-chen-wants-to-see-a-150-blackberry-bold-9900-revival">John Chen wants to see a $150 BlackBerry Bold 9900 revival</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg" class=" wp-post-image" alt="" title="John Legend&#8217;s latest music video shot entirely with Pixel 2" srcset="https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg 40w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-136x136.jpg 136w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-60x60.jpg 60w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-266x266.jpg 266w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-140x140.jpg 140w, https://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-70x70.jpg 70w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/04/08/john-legends-latest-music-video-shot-entirely-with-pixel-2">John Legend&#8217;s latest music video shot entirely with Pixel 2</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="11"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="11"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/07/pndaily-250718.jpg" class=" wp-post-image" alt="" title="Apple admits MacBook Pro issues with fix, iPhone 9 colors 7 more &#8211; Pocketnow Daily" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/25/macbook-pro-iphone-9-pndaily">Apple admits MacBook Pro issues with fix, iPhone 9 colors 7 more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/07/vivo-nex-hands-on.jpg" class=" wp-post-image" alt="" title="The vivo NEX has an incredible 6.6-inch screen (Video)" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/25/vivo-nex-hands-on">The vivo NEX has an incredible 6.6-inch screen (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="23" src="https://pocketnow.com/wp-content/uploads/2018/07/maxresdefault.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy X for gamers, MacBook Pro i9 fix &#038; more &#8211; Pocketnow Daily" /></div><div class="article-info"><div class="article-title"><a class="styled" href="https://pocketnow.com/2018/07/24/galaxy-x-macbook-pro-i9-pndaily">Samsung Galaxy X for gamers, MacBook Pro i9 fix &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="829"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="829"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="https://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="https://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="https://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="https://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="https://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="https://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="https://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="https://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="https://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="https://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2018 Pocketnow.com. All rights reserved - KC Online Media, LLC</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="https://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div><div class="textwidget custom-html-widget"></div><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\n  n.callMethod?\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\n    window,\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\nfbq('init', '150243852180055');\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'amazon-ad';
tag.priority = '4000';
tag.delay = '3500';
tag.src = '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3500";

var priority = "4000";

var slug = "amazon-ad";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script> <div id="waldo-tag-2031"></div> <script type="text/javascript">var vglnk = { key: '281465b06f788b33f7ef07ffb311ed68' };

        (function(d, t) {
            var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
            var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
        }(document, 'script'));</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'https://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_c739b73431f73e88b0ce922ad588edef.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_c739b73431f73e88b0ce922ad588edef_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_c739b73431f73e88b0ce922ad588edef_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 267/288 objects using memcached
Page Caching using disk: enhanced (Requested URI contains query) 
Database Caching 4/29 queries in 0.322 seconds using memcached

Served from: pocketnow.com @ 2018-07-26 05:53:28 by W3 Total Cache
-->