<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_254c9c6c3ce1a78010f5d5be275c4cb5.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Sprint and T-Mobile officially making bid for merger to FCC from Monday | Pocketnow</title><meta name="description" content="The pair of carriers that are pulling up the rear of the so-called Big Four are about to make their offer to each other clear to the FCC."/><link rel="canonical" href="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sprint and T-Mobile officially making bid for merger to FCC from Monday | Pocketnow" /><meta property="og:description" content="The pair of carriers that are pulling up the rear of the so-called Big Four are about to make their offer to each other clear to the FCC." /><meta property="og:url" content="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="business" /><meta property="article:tag" content="carriers" /><meta property="article:tag" content="FCC" /><meta property="article:tag" content="government" /><meta property="article:tag" content="merger" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Sprint" /><meta property="article:tag" content="T-Mobile" /><meta property="article:tag" content="US" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2018-06-17T16:52:04-04:00" /><meta property="article:modified_time" content="2018-06-17T15:18:26-04:00" /><meta property="og:updated_time" content="2018-06-17T15:18:26-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The pair of carriers that are pulling up the rear of the so-called Big Four are about to make their offer to each other clear to the FCC." /><meta name="twitter:title" content="Sprint and T-Mobile officially making bid for merger to FCC from Monday | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Sprint and T-Mobile officially making bid for merger to FCC from Monday Comments Feed" href="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='http://pocketnow.com/?p=526371' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2018%2F06%2F17%2Fsprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2018%2F06%2F17%2Fsprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday&#038;format=xml" /><div class="textwidget custom-html-widget"> <script>window.googletag = {};
 window.googletag.cmd = [];</script> <script type='text/javascript'>window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 window.m2hb = window.m2hb || {};
 m2hb.que = m2hb.que || [];
 m2hb.ssl = 'https:' == document.location.protocol;
 window.M2_TIMEOUT = 1000;
 m2hb.maxRetries = 20;
 m2hb.retries = 0;

 m2hb.loadJS = function(src, async) {
   m2hb.loadedJS = m2hb.loadedJS || [];
   m2hb.loadedJS.push(src);
   (function() {
     var script = document.createElement("script");
     script.async = async || true;
     script.type = "text/javascript";
     script.src = (m2hb.ssl ? 'https:' : 'http:') + src;
     var target = document.getElementsByTagName("head")[0];
     target.insertBefore(script, target.firstChild);
   })();
 };

 if (typeof m2hb.initAdserver == 'undefined') {
   m2hb.initAdserver = function() {
     if (m2hb.initAdserverSet) return;
     if (typeof m2hb.timeRemaining == 'undefined') {
       m2hb.timeRemaining = M2_TIMEOUT;
     }
     if (m2hb.timeRemaining > 0) {
       m2hb.timeRemaining -= 100;
       if (!m2hb.m2hbBidsReady) {
         setTimeout(function() {m2hb.initAdserver();}, 100);
         return;
       }
     }
     if (!googletag.pubadsReady && (m2hb.retries <= m2hb.maxRetries)) {
       m2hb.retries++;
       setTimeout(function() {m2hb.initAdserver();}, 50);
       return;
     }
     m2hb.initAdserverSet = true;
     googletag.cmd.push(function () {
       m2hb.que.push(function () {
         m2hb.setTargetingForGPTAsync();
       });
       googletag.pubads().refresh();
     });
   };
 }
 window.initAdserver = function() { return m2hb.initAdserver(); }

 googletag.cmd.push(function() {
   
   
   googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
   googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());

   // end DFP admap
   googletag.enableServices();
 });</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-93175-1']);
     _gaq.push(['_trackPageview']);
     
     (function() {
       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   
   ga('create', 'UA-93175-1', 'auto');
   ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-526371 single-format-standard no-js it-background woocommerce bp-page category-384 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-526371 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-blackberry category-ios category-webos category-phones category-tablets category-wearables category-windows-phone tag-business tag-carriers tag-fcc tag-government tag-merger tag-news tag-sprint tag-t-mobile tag-us" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-384"><div id="post-526371" class="post-content post-selector" data-postid="526371"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-384"><span class="category-icon category-icon-384-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/webos">Other OS</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="526371"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Sprint and T-Mobile officially making bid for merger to FCC from Monday</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Sprint and T-Mobile officially making bid for merger to FCC from Monday" data-url="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday" addthis:description="On Thursday, Sprint and T-Mobile filed documents telling the FCC that it will send a formal application requesting to merge on June 18. The fourth- and third-largest wireless carriers, respectively, are beginning the regulatory review &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">June 17, 2018 4:52 pm</span><meta itemprop="datePublished" content="2018-06-17T16:52:04+00:00"/><meta itemprop="dateModified" content="2018-06-17T15:18:26+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_526371"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"><center>Advertisement<div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="439" src="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg" class=" wp-post-image" alt="" title="Sprint and T-Mobile officially making bid for merger to FCC from Monday" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again.jpg 780w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-641x361.jpg 641w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-768x432.jpg 768w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-20x11.jpg 20w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-80x45.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>On Thursday, Sprint and T-Mobile filed documents telling the FCC that it will send a formal application requesting to <a href="http://pocketnow.com/2018/04/29/sprint-joining-the-new-t-mobile-with-a-priority-on-5g" target="_blank" rel="noopener">merge</a> on June 18. The fourth- and third-largest wireless carriers, respectively, are beginning the regulatory review process for their $26 billion all-stock deal.</p><div class="widget-block"><div class="textwidget"></div></div><p>It&#8217;s highly expected that the <a href="http://pocketnow.com/2018/05/16/us-senate-passes-bill-protecting-net-neutrality" target="_blank" rel="noopener">conservative majority in place at the FCC</a> will approve of the merger and that the transaction will get more scrutiny at the Justice Department — it is being reported that the agency&#8217;s antitrust chief is <a href="http://pocketnow.com/2018/06/07/department-of-justice-looking-at-sprint-t-mobile-merger-impacts-on-small-carriers" target="_blank" rel="noopener">interviewing smaller carriers</a>, including those who buy access to Sprint and T-Mobile networks on a wholesale basis, on their concerns.</p><p>Outside of the government, investors are watching to see if Sprint&#8217;s share price will eventually meet with the agreed-upon conversion price of $6.50. It&#8217;s currently at $5.49.</p><p>The filed document essentially request that sensitive corporate documents be withheld from public view when the application is sent in.</p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="donate-block following"><div class=""> Pocketnow has been here since 2000. All these years we have had one mission: to offer timely, quality, and unbiased content; to create value, educate, and bridge the gap between people and technology. All these years we have never put up a paywall, and we never will. <b>Our content always was, and always will be free.</b> The revenue we earn comes from Ads, but with the decline in Ad Revenue we increasingly need our readers to fund us. If everyone who reads and enjoys our content helps fund and support it, our future will be much more secure.<div class="clearer"></div> <br></div><div style="text-align: center"><div > <script>if(false) {
		jQuery(document).ready(function(){
			jQuery('#dd_f2b49e921fea5cafa4194d4fc1dc824a').on('change', function() {
			  jQuery('#amount_f2b49e921fea5cafa4194d4fc1dc824a').val(this.value);
			});
		});
		}</script> <label style='font-size:11pt !important;'>I want to support Pocketnow</label><br /><select name='dd_f2b49e921fea5cafa4194d4fc1dc824a' id='dd_f2b49e921fea5cafa4194d4fc1dc824a' style='width:100% !important;min-width:220px !important;max-width:220px !important;border: 1px solid #ddd !important;'><option value='2.00'>$2.00</option><option value='5.00'>$5.00</option><option value='10.00'>$10.00</option><option value='15.00'>$15.00</option><option value='20.00'>$20.00</option><option value='25.00'>$25.00</option><option value='50.00'>$50.00</option><option value='100.00'>$100.00</option></select><br /><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='XSKCVZVHK9968' /><input type='hidden' name='item_name' value='Pocketnow support donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_f2b49e921fea5cafa4194d4fc1dc824a' value='2.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='http://pocketnow.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='http://pocketnow.com/donation-thank-you' /><input type='hidden' name='cancel_return' value='http://pocketnow.com/donation_cancel' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div></div><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Sprint and T-Mobile officially making bid for merger to FCC from Monday" data-url="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday" addthis:description="On Thursday, Sprint and T-Mobile filed documents telling the FCC that it will send a formal application requesting to merge on June 18. The fourth- and third-largest wireless carriers, respectively, are beginning the regulatory review &hellip;"></div></div><center>Advertisement<div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center>  <script type="text/javascript">amzn_assoc_placement = "adunit0";
 amzn_assoc_search_bar = "true";
 amzn_assoc_tracking_id = "hagshama-20";
 amzn_assoc_ad_mode = "manual";
 amzn_assoc_ad_type = "smart";
 amzn_assoc_marketplace = "amazon";
 amzn_assoc_region = "US";
 amzn_assoc_title = "Now on amazon";
 amzn_assoc_linkid = "b33d1f14179bc37b0d3009f5fdf0a5a6";
 amzn_assoc_asins = "B0112W2UBG,B010S9M3L6,B00MWB3NFO,B0194WDVHI,B06Y28Y4L7,B06Y1HY64V";</script> </div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 526371" data-postid="526371" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="526371" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="https://www.reuters.com/article/us-afghanistan-taliban/eid-ceasefire-proved-wide-support-for-afghan-taliban-they-say-idUSKBN1JD02Z" target="_blank">Reuters</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/blackberry" title="View all posts in BlackBerry">BlackBerry</a>, <a href="http://pocketnow.com/category/ios" title="View all posts in iOS">iOS</a>, <a href="http://pocketnow.com/category/webos" title="View all posts in Other OS">Other OS</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="http://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a>, <a href="http://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a>, <a href="http://pocketnow.com/category/windows-phone" title="View all posts in Windows">Windows</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/business" title="business Tag" class="business">business</a>, <a href="http://pocketnow.com/tag/carriers" title="carriers Tag" class="carriers">carriers</a>, <a href="http://pocketnow.com/tag/fcc" title="FCC Tag" class="fcc">FCC</a>, <a href="http://pocketnow.com/tag/government" title="government Tag" class="government">government</a>, <a href="http://pocketnow.com/tag/merger" title="merger Tag" class="merger">merger</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/sprint" title="Sprint Tag" class="sprint">Sprint</a>, <a href="http://pocketnow.com/tag/t-mobile" title="T-Mobile Tag" class="t-mobile">T-Mobile</a>, <a href="http://pocketnow.com/tag/us" title="US Tag" class="us">US</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/business" rel="tag">business</a>, <a href="http://pocketnow.com/tag/carriers" rel="tag">carriers</a>, <a href="http://pocketnow.com/tag/fcc" rel="tag">FCC</a>, <a href="http://pocketnow.com/tag/government" rel="tag">government</a>, <a href="http://pocketnow.com/tag/merger" rel="tag">merger</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/sprint" rel="tag">Sprint</a>, <a href="http://pocketnow.com/tag/t-mobile" rel="tag">T-Mobile</a>, <a href="http://pocketnow.com/tag/us" rel="tag">US</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/jules"><img alt='' src='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="http://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#caa0bfa6afb98abaa5a9a1afbea4a5bde4a9a5a7" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div id="comments"></div><div id="disqus_thread"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_526371';
   var disqus_url = "http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday";</script> <div class="widget-block"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1496658264633-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center>Advertisement</center><div id="div-gpt-ad-1492089643652-4"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></div></div><div id="custom_html-15" class="widget_text widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">We&#8217;ve got a deal for you!</div></div></div><div class="textwidget custom-html-widget"><center><a href="https://www.bhphotovideo.com/c/buy/intel-cpus/ci/36847/N/3504907615/BI/21019/KBID/17612/KWID/EZ"><img src="http://pocketnow.com/wp-content/uploads/2018/03/BHIntelPromo.jpg" alt="Free Intell Premium Creativity Bundle"></a></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-60x60.jpg" class=" wp-post-image" alt="" title="Sprint and T-Mobile officially making bid for merger to FCC from Monday" srcset="http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/sprint-t-mobile-this-again-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/17/sprint-and-t-mobile-officially-making-bid-for-merger-to-fcc-from-monday">Sprint and T-Mobile officially making bid for merger to FCC from Monday</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-60x34.jpg" class=" wp-post-image" alt="" title="In addition to factory, Foxconn also setting up headquarters in Wisconsin" srcset="http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-641x361.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-768x432.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-435x245.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-320x180.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-120x68.jpg 120w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn-200x113.jpg 200w, http://pocketnow.com/wp-content/uploads/2016/08/honhai-foxconn.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/17/foxconn-headquarters-in-wisconsin">In addition to factory, Foxconn also setting up headquarters in Wisconsin</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/samsung-project-v-hero-60x60.jpg" class=" wp-post-image" alt="" title="Samsung&#8217;s Project V was a foldable phone much like the Axon M was one" srcset="http://pocketnow.com/wp-content/uploads/2018/06/samsung-project-v-hero-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/samsung-project-v-hero-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/samsung-project-v-hero-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/samsung-project-v-hero-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/17/samsungs-project-v-foldable-phone">Samsung&#8217;s Project V was a foldable phone much like the Axon M was one</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/phade-surveillance-camera-app-60x60.jpg" class=" wp-post-image" alt="" title="Don&#8217;t be afraid of PHADE, surveillance cameras that send your phone messages" srcset="http://pocketnow.com/wp-content/uploads/2018/06/phade-surveillance-camera-app-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/phade-surveillance-camera-app-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/phade-surveillance-camera-app-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/phade-surveillance-camera-app-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/17/phade-surveillance-cameras-phone-messages">Don&#8217;t be afraid of PHADE, surveillance cameras that send your phone messages</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13885"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13885"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-8484 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/Getflix-60x60.jpg" class=" wp-post-image" alt="" title="Bypass streaming restrictions to 200+ sites with this app" srcset="http://pocketnow.com/wp-content/uploads/2018/06/Getflix-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/Getflix-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/Getflix-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/Getflix-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/13/getflix-deal-2">Bypass streaming restrictions to 200+ sites with this app</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/iPM-World-HD-360-Degree-1080p-Wireless-IP-Camer-60x60.jpg" class=" wp-post-image" alt="" title="World&#8217;s best home security camera is now here &#8212; currently 65% off" srcset="http://pocketnow.com/wp-content/uploads/2018/06/iPM-World-HD-360-Degree-1080p-Wireless-IP-Camer-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/iPM-World-HD-360-Degree-1080p-Wireless-IP-Camer-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/iPM-World-HD-360-Degree-1080p-Wireless-IP-Camer-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/iPM-World-HD-360-Degree-1080p-Wireless-IP-Camer-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/12/wireless-ip-camera-deal">World&#8217;s best home security camera is now here &#8212; currently 65% off</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/Ethical-Hacker-Bootcamp-Bundle-60x60.png" class=" wp-post-image" alt="" title="Learn how to make big bucks by hacking into tech companies &#8212; only $39" srcset="http://pocketnow.com/wp-content/uploads/2018/06/Ethical-Hacker-Bootcamp-Bundle-60x60.png 60w, http://pocketnow.com/wp-content/uploads/2018/06/Ethical-Hacker-Bootcamp-Bundle-136x136.png 136w, http://pocketnow.com/wp-content/uploads/2018/06/Ethical-Hacker-Bootcamp-Bundle-40x40.png 40w, http://pocketnow.com/wp-content/uploads/2018/06/Ethical-Hacker-Bootcamp-Bundle-266x266.png 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/12/ethical-hacker-bootcamp-bundle">Learn how to make big bucks by hacking into tech companies &#8212; only $39</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/06/Lightning-cable-60x60.jpg" class=" wp-post-image" alt="" title="Save big on lightning cables (3-pack) &#8212; less than $17" srcset="http://pocketnow.com/wp-content/uploads/2018/06/Lightning-cable-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/Lightning-cable-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/Lightning-cable-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/Lightning-cable-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/07/lightning-cable-deal-2">Save big on lightning cables (3-pack) &#8212; less than $17</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="154"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="154"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "1e73asn-fnQ",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-1"
 width="290" height="163" youtube-id="1e73asn-fnQ"
 href="https://www.youtube.com/watch?v=1e73asn-fnQ" target="_blank"
 onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/1e73asn-fnQ/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "aO1CwyPJLng",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-2"
 width="290" height="163" youtube-id="aO1CwyPJLng"
 href="https://www.youtube.com/watch?v=aO1CwyPJLng" target="_blank"
 onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/aO1CwyPJLng/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "Yye1qEc72Fo",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-3"
 width="290" height="163" youtube-id="Yye1qEc72Fo"
 href="https://www.youtube.com/watch?v=Yye1qEc72Fo" target="_blank"
 onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Yye1qEc72Fo/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "Fc9n5Bfbuek",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-4"
 width="290" height="163" youtube-id="Fc9n5Bfbuek"
 href="https://www.youtube.com/watch?v=Fc9n5Bfbuek" target="_blank"
 onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Fc9n5Bfbuek/hqdefault.jpg'); "></div><div class="play"></div> </a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<div id="div-gpt-ad-1492089643652-3"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/06/weekly309-40x40.jpg" class=" wp-post-image" alt="" title="Let&#8217;s hope the Galaxy Note 9 doesn&#8217;t burn up | #PNWeekly 309 (LIVE at 4p ET)" srcset="http://pocketnow.com/wp-content/uploads/2018/06/weekly309-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/weekly309-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/weekly309-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/weekly309-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/15/galaxy-note-9-battery-pnweekly-309">Let&#8217;s hope the Galaxy Note 9 doesn&#8217;t burn up | #PNWeekly 309 (LIVE at 4p ET)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/06/google-podcasts-look-40x40.jpg" class=" wp-post-image" alt="" title="Google Podcasts inching closer to existence" srcset="http://pocketnow.com/wp-content/uploads/2018/06/google-podcasts-look-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/google-podcasts-look-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/google-podcasts-look-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/google-podcasts-look-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/14/google-podcasts-inching-closer-to-existence">Google Podcasts inching closer to existence</a></div></div></div><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/06/weekly308-40x40.jpg" class=" wp-post-image" alt="" title="WWDC 2018 and BlackBerry&#8217;s KEY2 success | #PNWeekly 308" srcset="http://pocketnow.com/wp-content/uploads/2018/06/weekly308-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/weekly308-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/weekly308-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/weekly308-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/08/wwdc-2018-blackberry-key2-pnweekly-308">WWDC 2018 and BlackBerry&#8217;s KEY2 success | #PNWeekly 308</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="109"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="109"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg" class=" wp-post-image" alt="" title="Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;" srcset="http://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/03/Porsche-Design-Huawei-Mate-RS-red-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/13/huawei-mate-rs-no-notch-porsche-design">Huawei Mate RS has no notch because Porsche Design director called it &#8220;disturbing&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg" class=" wp-post-image" alt="" title="John Chen wants to see a $150 BlackBerry Bold 9900 revival" srcset="http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/16/john-chen-wants-to-see-a-150-blackberry-bold-9900-revival">John Chen wants to see a $150 BlackBerry Bold 9900 revival</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg" class=" wp-post-image" alt="" title="John Legend&#8217;s latest music video shot entirely with Pixel 2" srcset="http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/08/john-legends-latest-music-video-shot-entirely-with-pixel-2">John Legend&#8217;s latest music video shot entirely with Pixel 2</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="11"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="11"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/06/180614-PNDaily-780p-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy S10 edge-to-edge display, Pixel 3 XL design &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2018/06/180614-PNDaily-780p-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/180614-PNDaily-780p-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/180614-PNDaily-780p-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/180614-PNDaily-780p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/14/samsung-galaxy-s10-edge-to-edge-display-pocketnow-daily">Samsung Galaxy S10 edge-to-edge display, Pixel 3 XL design &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/06/180613-PNDaily-720p-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy Note 9 battery change, Vivo NEX launch &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2018/06/180613-PNDaily-720p-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/06/180613-PNDaily-720p-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/06/180613-PNDaily-720p-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/06/180613-PNDaily-720p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/13/samsung-galaxy-note-9-battery-change-pocketnow-daily">Samsung Galaxy Note 9 battery change, Vivo NEX launch &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/11/iphone-x-back-reflect-40x40.jpg" class=" wp-post-image" alt="" title="iPhone X spends week in a river before being returned to owner in working condition" srcset="http://pocketnow.com/wp-content/uploads/2017/11/iphone-x-back-reflect-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/11/iphone-x-back-reflect-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/11/iphone-x-back-reflect-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/11/iphone-x-back-reflect-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/06/13/iphone-x-spends-week-in-a-river">iPhone X spends week in a river before being returned to owner in working condition</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="824"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="824"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-26" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Visit our friends</div></div></div><div class="textwidget"><a href="http://grammarist.com/">Grammarist.com &#8211; English Grammar</a></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2018 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div><div class="textwidget custom-html-widget"></div><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\r\n  n.callMethod?\r\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\r\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\r\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\r\n    window,\r\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\r\nfbq('init', '150243852180055');\r\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = 'http://pocketnow.disqus.com/embed.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "disqus-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-count';
tag.priority = '80';
tag.delay = '0';
tag.id = 'dsq-count-scr';
tag.src = 'http://pocketnow.disqus.com/count.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "disqus-count";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digidip';
tag.priority = '500';
tag.delay = '0';

var body = document.createTextNode("\r\n(function(){\r\nvar loc = window.location.href;\r\nvar dd = document.createElement('script');\r\ndd.type = 'text\/javascript'; dd.src = '\/\/static.digidip.net\/pocketnow.js?loc=' + loc;\r\nvar s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);\r\n})();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digidip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'm2hb';
tag.priority = '1000';
tag.delay = '2000';

var body = document.createTextNode("\r\n\/\/ (2) M2D HB config -- change this to pub's config path. you can add conditional\r\n\/\/ logic here based on mobile\/desktop or traffic segments\r\nm2hb.loadJS('\/\/m2d.m2.ai\/m2d.pocketnow.js');\r\n\/\/ end M2D HB config\r\ngoogletag.cmd.push(function () {\r\ngoogletag.pubads().disableInitialLoad();\r\nm2hb.disabledGptInitialLoad = true;\r\n});\r\n\r\nm2hb.loadJS('\/\/www.googletagservices.com\/tag\/js\/gpt.js');\r\nm2hb.initAdserver();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "2000";

var priority = "1000";

var slug = "m2hb";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'nextmillennium-ad';
tag.priority = '5000';
tag.delay = '3700';
tag.src = '//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3700";

var priority = "5000";

var slug = "nextmillennium-ad";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'amazon-ad';
tag.priority = '4000';
tag.delay = '3500';
tag.src = '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3500";

var priority = "4000";

var slug = "amazon-ad";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <link rel='stylesheet' id='dashicons-css'  href='http://pocketnow.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/pocketnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_fa99c4f5cc99e82c5f374d9186a9863c.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_fa99c4f5cc99e82c5f374d9186a9863c_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_fa99c4f5cc99e82c5f374d9186a9863c_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: pocketnow.com @ 2018-06-17 20:55:03 by W3 Total Cache
-->