<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_64ba9a00881692ed990b40b9a57aebe9.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Indonesia gets super-light ASUS ZenFone Live L1 | Pocketnow</title><meta name="description" content="There&#039;s a standard version with 2GB of RAM and then there&#039;s an Android Go version — compact, cleaner and snappy. And all of this for about $100."/><link rel="canonical" href="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Indonesia gets super-light ASUS ZenFone Live L1 | Pocketnow" /><meta property="og:description" content="There&#039;s a standard version with 2GB of RAM and then there&#039;s an Android Go version — compact, cleaner and snappy. And all of this for about $100." /><meta property="og:url" content="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="Android Go" /><meta property="article:tag" content="Android Oreo" /><meta property="article:tag" content="Asia" /><meta property="article:tag" content="Asus" /><meta property="article:tag" content="Budget" /><meta property="article:tag" content="indonesia" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Specs" /><meta property="article:tag" content="ZenFone Live L1" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2018-05-03T15:11:18-04:00" /><meta property="article:modified_time" content="2018-05-03T14:52:44-04:00" /><meta property="og:updated_time" content="2018-05-03T14:52:44-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There&#039;s a standard version with 2GB of RAM and then there&#039;s an Android Go version — compact, cleaner and snappy. And all of this for about $100." /><meta name="twitter:title" content="Indonesia gets super-light ASUS ZenFone Live L1 | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Indonesia gets super-light ASUS ZenFone Live L1 Comments Feed" href="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='http://pocketnow.com/?p=523007' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2018%2F05%2F03%2Findonesia-gets-asus-zenfone-live-l1" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2018%2F05%2F03%2Findonesia-gets-asus-zenfone-live-l1&#038;format=xml" /><div class="textwidget custom-html-widget"> <script>window.googletag = {};
 window.googletag.cmd = [];</script> <script type='text/javascript'>window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 window.m2hb = window.m2hb || {};
 m2hb.que = m2hb.que || [];
 m2hb.ssl = 'https:' == document.location.protocol;
 window.M2_TIMEOUT = 1000;
 m2hb.maxRetries = 20;
 m2hb.retries = 0;

 m2hb.loadJS = function(src, async) {
   m2hb.loadedJS = m2hb.loadedJS || [];
   m2hb.loadedJS.push(src);
   (function() {
     var script = document.createElement("script");
     script.async = async || true;
     script.type = "text/javascript";
     script.src = (m2hb.ssl ? 'https:' : 'http:') + src;
     var target = document.getElementsByTagName("head")[0];
     target.insertBefore(script, target.firstChild);
   })();
 };

 if (typeof m2hb.initAdserver == 'undefined') {
   m2hb.initAdserver = function() {
     if (m2hb.initAdserverSet) return;
     if (typeof m2hb.timeRemaining == 'undefined') {
       m2hb.timeRemaining = M2_TIMEOUT;
     }
     if (m2hb.timeRemaining > 0) {
       m2hb.timeRemaining -= 100;
       if (!m2hb.m2hbBidsReady) {
         setTimeout(function() {m2hb.initAdserver();}, 100);
         return;
       }
     }
     if (!googletag.pubadsReady && (m2hb.retries <= m2hb.maxRetries)) {
       m2hb.retries++;
       setTimeout(function() {m2hb.initAdserver();}, 50);
       return;
     }
     m2hb.initAdserverSet = true;
     googletag.cmd.push(function () {
       m2hb.que.push(function () {
         m2hb.setTargetingForGPTAsync();
       });
       googletag.pubads().refresh();
     });
   };
 }
 window.initAdserver = function() { return m2hb.initAdserver(); }

 googletag.cmd.push(function() {
   
   
   googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
   googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());

   // end DFP admap
   googletag.enableServices();
 });</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-93175-1']);
     _gaq.push(['_trackPageview']);
     
     (function() {
       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   
   ga('create', 'UA-93175-1', 'auto');
   ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-523007 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-523007 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-android tag-android-go tag-android-oreo tag-asia tag-asus tag-budget tag-indonesia tag-news tag-specs tag-zenfone-live-l1" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-523007" class="post-content post-selector" data-postid="523007"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="523007"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Indonesia gets super-light ASUS ZenFone Live L1</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Indonesia gets super-light ASUS ZenFone Live L1" data-url="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1" addthis:description="Besides the ZenFone 5 Lite, Indonesia is now being offered the ZenFone Live L1, a budget phone to beat ASUS&#039;s own budget phones.  The ZenFone Live L1 is tipped to come to the country along with &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">May 3, 2018 3:11 pm</span><meta itemprop="datePublished" content="2018-05-03T15:11:18+00:00"/><meta itemprop="dateModified" content="2018-05-03T14:52:44+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_523007"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="overview-anchor-wrapper"><a href="#overview-anchor">Overview</a></li><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"><center>Advertisement<div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="439" src="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg" class=" wp-post-image" alt="" title="Indonesia gets super-light ASUS ZenFone Live L1" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg 780w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-641x361.jpg 641w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-768x432.jpg 768w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-20x11.jpg 20w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-80x45.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div id="overview-anchor" class="clearfix padded-panel"><div class="details-box-wrapper" style="background-image:url(http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1.jpg);"><div class="details-box-overlay"></div><div class="details-box"><div class="bordered-label-wrapper"><div class="bordered-label">Overview</div></div><div class="details-wrapper"><div class="detail-item"><span class="detail-label meta-label">Processor</span><div class="detail-content"><p>Qualcomm MSM8917 Snapdragon 425<br /> Quad-core (4x1.4GHz Cortex-A53)<br /> Adreno 308 GPU</p></div></div><div class="detail-item"><span class="detail-label meta-label">Screen Size</span><div class="detail-content"><p>5.45 inches IPS LCD<br /> 720 x 1440 (~296 ppi)</p></div></div><div class="detail-item"><span class="detail-label meta-label">Memory</span><div class="detail-content"><p>1GB or 2GB RAM</p></div></div><div class="detail-item"><span class="detail-label meta-label">Storage</span><div class="detail-content"><p>16GB store + microSD up to 2TB</p></div></div><div class="detail-item"><span class="detail-label meta-label">Camera/s</span><div class="detail-content"><p>Rear: 13MP<br /> Front: 5MP</p></div></div><div class="detail-item"><span class="detail-label meta-label">Battery</span><div class="detail-content"><p>3,000mAh non-removable</p></div></div><div class="detail-item"><span class="detail-label meta-label">Release Date</span><div class="detail-content"><p>May 17th, 2018</p></div></div><div class="detail-item"><span class="detail-label meta-label">Operating System</span><div class="detail-content"><p>ZenUI 5.0 with Android 8.0 Oreo<br /> Android Oreo Go Edition</p></div></div></div></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>Besides the <a href="http://pocketnow.com/2018/03/01/asus-zenfone-5-lite-hands-on-mwc-2018-video" target="_blank" rel="noopener">ZenFone 5 Lite</a>, Indonesia is now being offered the ZenFone Live L1, a budget phone to beat ASUS&#8217;s own budget phones.</p><div class="widget-block"><div class="textwidget"></div></div><p>The ZenFone Live L1 is tipped to come to the country along with the main <a href="http://pocketnow.com/2018/02/27/asus-zenfone-5-zenfone-5z-zenfone-5q-mwc-2018" target="_blank" rel="noopener">ZenFone 5</a> model on May 17. While the southeast Asian region will only be getting the version with 2GB of RAM, <em>Gadgetren </em>reports that other regions may receive an Android Go version of the phone with just 1GB of RAM and lightened versions of Google&#8217;s standard apps.</p><p>The phone features a 2:1 720p display, a mid-range Snapdragon 425 chipset, a micro-B connctor, dual SIM slots and a 3,000mAh battery. The Live L1 is expected to price around the equivalent of $108.</p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="donate-block following"><div class=""> Pocketnow has been here since 2000. All these years we have had one mission: to offer timely, quality, and unbiased content; to create value, educate, and bridge the gap between people and technology. All these years we have never put up a paywall, and we never will. <b>Our content always was, and always will be free.</b> The revenue we earn comes from Ads, but with the decline in Ad Revenue we increasingly need our readers to fund us. If everyone who reads and enjoys our content helps fund and support it, our future will be much more secure.<div class="clearer"></div> <br></div><div style="text-align: center"> <script>if(false) {
		jQuery(document).ready(function(){
			jQuery('#dd_3d7f5aef9755befb991819848ee1007f').on('change', function() {
			  jQuery('#amount_3d7f5aef9755befb991819848ee1007f').val(this.value);
			});
		});
		}</script> <div ><label style='font-size:11pt !important;'>I want to support Pocketnow</label><br /><select name='dd_3d7f5aef9755befb991819848ee1007f' id='dd_3d7f5aef9755befb991819848ee1007f' style='font-size:11pt !important;width:100% !important;min-width:220px !important;max-width:220px !important;background: #fff !important;border: 1px solid #ddd !important;height:30px !important;'><option value='2.00'>$2.00</option><option value='5.00'>$5.00</option><option value='10.00'>$10.00</option><option value='15.00'>$15.00</option><option value='20.00'>$20.00</option><option value='25.00'>$25.00</option><option value='50.00'>$50.00</option><option value='100.00'>$100.00</option></select><br /><br /><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='XSKCVZVHK9968' /><input type='hidden' name='item_name' value='Pocketnow support donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_3d7f5aef9755befb991819848ee1007f' value='2.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='http://pocketnow.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='http://pocketnow.com/donation-thank-you' /><input type='hidden' name='cancel_return' value='http://pocketnow.com/donation_cancel' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div></div><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Indonesia gets super-light ASUS ZenFone Live L1" data-url="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1" addthis:description="Besides the ZenFone 5 Lite, Indonesia is now being offered the ZenFone Live L1, a budget phone to beat ASUS&#039;s own budget phones.  The ZenFone Live L1 is tipped to come to the country along with &hellip;"></div></div><center>Advertisement<div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center>  <script type="text/javascript">amzn_assoc_placement = "adunit0";
 amzn_assoc_search_bar = "true";
 amzn_assoc_tracking_id = "hagshama-20";
 amzn_assoc_ad_mode = "manual";
 amzn_assoc_ad_type = "smart";
 amzn_assoc_marketplace = "amazon";
 amzn_assoc_region = "US";
 amzn_assoc_title = "Now on amazon";
 amzn_assoc_linkid = "b33d1f14179bc37b0d3009f5fdf0a5a6";
 amzn_assoc_asins = "B0112W2UBG,B010S9M3L6,B00MWB3NFO,B0194WDVHI,B06Y28Y4L7,B06Y1HY64V";</script> </div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 523007" data-postid="523007" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="523007" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="https://www.phonearena.com/news/Asus-first-Android-Go-smartphone-ZenFone-Live-L1_id104610" target="_blank">PhoneArena</a><div class="meta-label">Source</div><a href="https://gadgetren.com/2018/05/02/calon-raja-entry-level-asus-siap-bawa-zenfone-live-l1-ke-indonesia/" target="_blank">Gadgetren</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/android-go" title="Android Go Tag" class="android-go">Android Go</a>, <a href="http://pocketnow.com/tag/android-oreo" title="Android Oreo Tag" class="android-oreo">Android Oreo</a>, <a href="http://pocketnow.com/tag/asia" title="Asia Tag" class="asia">Asia</a>, <a href="http://pocketnow.com/tag/asus" title="Asus Tag" class="asus">Asus</a>, <a href="http://pocketnow.com/tag/budget" title="Budget Tag" class="budget">Budget</a>, <a href="http://pocketnow.com/tag/indonesia" title="indonesia Tag" class="indonesia">indonesia</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/specs" title="Specs Tag" class="specs">Specs</a>, <a href="http://pocketnow.com/tag/zenfone-live-l1" title="ZenFone Live L1 Tag" class="zenfone-live-l1">ZenFone Live L1</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/android-go" rel="tag">Android Go</a>, <a href="http://pocketnow.com/tag/android-oreo" rel="tag">Android Oreo</a>, <a href="http://pocketnow.com/tag/asia" rel="tag">Asia</a>, <a href="http://pocketnow.com/tag/asus" rel="tag">Asus</a>, <a href="http://pocketnow.com/tag/budget" rel="tag">Budget</a>, <a href="http://pocketnow.com/tag/indonesia" rel="tag">indonesia</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/specs" rel="tag">Specs</a>, <a href="http://pocketnow.com/tag/zenfone-live-l1" rel="tag">ZenFone Live L1</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/jules"><img alt='' src='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="http://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#aac0dfc6cfd9eadac5c9c1cfdec4c5dd84c9c5c7" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div id="comments"></div><div id="disqus_thread"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
   var disqus_identifier = 'pocketnow_523007';
   var disqus_url = "http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1";</script> <div class="widget-block"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1496658264633-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-13" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center>Advertisement</center><div id="div-gpt-ad-1492089643652-4"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></div></div><div id="custom_html-15" class="widget_text widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">We&#8217;ve got a deal for you!</div></div></div><div class="textwidget custom-html-widget"><center><a href="https://www.bhphotovideo.com/c/buy/intel-cpus/ci/36847/N/3504907615/BI/21019/KBID/17612/KWID/EZ"><img src="http://pocketnow.com/wp-content/uploads/2018/03/BHIntelPromo.jpg" alt="Free Intell Premium Creativity Bundle"></a></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-60x60.jpg" class=" wp-post-image" alt="" title="Indonesia gets super-light ASUS ZenFone Live L1" srcset="http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/05/asus-zenfone-live-l1-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/03/indonesia-gets-asus-zenfone-live-l1">Indonesia gets super-light ASUS ZenFone Live L1</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/05/samsung-pay-starbucks-60x60.jpg" class=" wp-post-image" alt="" title="Samsung Pay now giving Cash Back for certain purchases" srcset="http://pocketnow.com/wp-content/uploads/2018/05/samsung-pay-starbucks-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/05/samsung-pay-starbucks-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/05/samsung-pay-starbucks-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/05/samsung-pay-starbucks-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/03/samsung-pay-now-giving-cash-back-for-certain-purchases">Samsung Pay now giving Cash Back for certain purchases</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/11/xiaomi-mi-store-russia-60x60.jpg" class=" wp-post-image" alt="" title="Xiaomi signs &#8216;global&#8217; strategic partnership with CK Hutchison boosting its European presence" srcset="http://pocketnow.com/wp-content/uploads/2017/11/xiaomi-mi-store-russia-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/11/xiaomi-mi-store-russia-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/11/xiaomi-mi-store-russia-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/11/xiaomi-mi-store-russia-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/03/xiaomi-partnership-ck-hutchison-boost-europe">Xiaomi signs &#8216;global&#8217; strategic partnership with CK Hutchison boosting its European p...</a></div></div></div><div class="compact-panel add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/Microsoft-Surface-Pro-with-LTE-Advanced-60x60.jpg" class=" wp-post-image" alt="" title="Microsoft&#8217;s first-ever LTE-enabled Surface Pro SKU is now widely available in three countries" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Microsoft-Surface-Pro-with-LTE-Advanced-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/Microsoft-Surface-Pro-with-LTE-Advanced-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/Microsoft-Surface-Pro-with-LTE-Advanced-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Microsoft-Surface-Pro-with-LTE-Advanced-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/03/microsoft-surface-pro-lte-advanced-available-shipping">Microsoft&#8217;s first-ever LTE-enabled Surface Pro SKU is now widely available in three countries</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13735"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13735"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/04/Qi-Wireless-Home-Charging-Kit-60x60.jpg" class=" wp-post-image" alt="Qi Wireless Home Charging Kit" title="Get your smartphone the best wireless charger in the market" srcset="http://pocketnow.com/wp-content/uploads/2018/04/Qi-Wireless-Home-Charging-Kit-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/Qi-Wireless-Home-Charging-Kit-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/Qi-Wireless-Home-Charging-Kit-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/Qi-Wireless-Home-Charging-Kit-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/02/qi-wireless-home-charging-kit">Get your smartphone the best wireless charger in the market</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/04/Weatherproof-earbuds-60x60.jpg" class=" wp-post-image" alt="Weatherproof earbuds" title="Weatherproof earbuds that stand the test of time &#8212; under $30!" srcset="http://pocketnow.com/wp-content/uploads/2018/04/Weatherproof-earbuds-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/Weatherproof-earbuds-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/Weatherproof-earbuds-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/Weatherproof-earbuds-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/20/weatherproof-earbuds-deal">Weatherproof earbuds that stand the test of time &#8212; under $30!</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/04/master-WordPress-60x60.jpg" class=" wp-post-image" alt="" title="Only $19 to master WordPress" srcset="http://pocketnow.com/wp-content/uploads/2018/04/master-WordPress-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/master-WordPress-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/master-WordPress-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/master-WordPress-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/19/master-wordpress">Only $19 to master WordPress</a></div></div></div><div class="compact-panel add-active clearfix category-10838 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2018/04/Takieso-Walnut-Charger-60x60.jpg" class=" wp-post-image" alt="" title="Stop overcharging your smartphone with the Takieso Walnut Charger" srcset="http://pocketnow.com/wp-content/uploads/2018/04/Takieso-Walnut-Charger-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/Takieso-Walnut-Charger-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/Takieso-Walnut-Charger-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/Takieso-Walnut-Charger-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/18/takieso-walnut-charger">Stop overcharging your smartphone with the Takieso Walnut Charger</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="149"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="149"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "c9U5V34yk0g",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-1"
 width="290" height="163" youtube-id="c9U5V34yk0g"
 href="https://www.youtube.com/watch?v=c9U5V34yk0g" target="_blank"
 onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/c9U5V34yk0g/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "k6jmlVNmwVI",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-2"
 width="290" height="163" youtube-id="k6jmlVNmwVI"
 href="https://www.youtube.com/watch?v=k6jmlVNmwVI" target="_blank"
 onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/k6jmlVNmwVI/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "i-UztowWxa0",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-3"
 width="290" height="163" youtube-id="i-UztowWxa0"
 href="https://www.youtube.com/watch?v=i-UztowWxa0" target="_blank"
 onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/i-UztowWxa0/hqdefault.jpg'); "></div><div class="play"></div> </a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "YE-SaiY93HA",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
 id="youtube-preview-4"
 width="290" height="163" youtube-id="YE-SaiY93HA"
 href="https://www.youtube.com/watch?v=YE-SaiY93HA" target="_blank"
 onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/YE-SaiY93HA/hqdefault.jpg'); "></div><div class="play"></div> </a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<div id="div-gpt-ad-1492089643652-3"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/weekly302-40x40.jpg" class=" wp-post-image" alt="" title="Net neutrality isn&#8217;t exactly dead yet&#8230; | #PNWeekly 302 (Audio)" srcset="http://pocketnow.com/wp-content/uploads/2018/04/weekly302-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/weekly302-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/weekly302-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/weekly302-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/27/net-neutrality-pnweekly-302">Net neutrality isn&#8217;t exactly dead yet&#8230; | #PNWeekly 302 (Audio)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/weekly301-40x40.jpg" class=" wp-post-image" alt="" title="US vs. ZTE: a fight for survival | #PNWeekly 301" srcset="http://pocketnow.com/wp-content/uploads/2018/04/weekly301-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/weekly301-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/weekly301-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/weekly301-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/20/is-this-the-week-zte-dies-pnweekly-301">US vs. ZTE: a fight for survival | #PNWeekly 301</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/weekly300-40x40.jpg" class=" wp-post-image" alt="" title="Unsinkable Apple, fallible Android | #PNWeekly 300" srcset="http://pocketnow.com/wp-content/uploads/2018/04/weekly300-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/weekly300-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/weekly300-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/weekly300-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/13/apple-android-pnweekly-300">Unsinkable Apple, fallible Android | #PNWeekly 300</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="106"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="106"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-383 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg" class=" wp-post-image" alt="" title="John Chen wants to see a $150 BlackBerry Bold 9900 revival" srcset="http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/blackberry-bold-9900-john-chen-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/16/john-chen-wants-to-see-a-150-blackberry-bold-9900-revival">John Chen wants to see a $150 BlackBerry Bold 9900 revival</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg" class=" wp-post-image" alt="" title="John Legend&#8217;s latest music video shot entirely with Pixel 2" srcset="http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/google-pixel-2-filmmaking-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/08/john-legends-latest-music-video-shot-entirely-with-pixel-2">John Legend&#8217;s latest music video shot entirely with Pixel 2</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-40x40.jpg" class=" wp-post-image" alt="Essential PH-1" title="Essential Phone 2 will be &#8220;improving&#8221; on the camera" srcset="http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-266x266.jpg 266w, http://pocketnow.com/wp-content/uploads/2018/03/IMG_0781-600x585.jpg 600w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/06/essential-phone-2-will-be-improving-on-the-camera">Essential Phone 2 will be &#8220;improving&#8221; on the camera</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="10"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="10"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/05/180502-PNDaily-780p-40x40.jpg" class=" wp-post-image" alt="" title="LG G7 ThinQ first impressions, Galaxy Note 9 certification &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2018/05/180502-PNDaily-780p-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/05/180502-PNDaily-780p-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/05/180502-PNDaily-780p-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/05/180502-PNDaily-780p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/02/lg-g7-thinq-first-impressions-pocketnow-daily">LG G7 ThinQ first impressions, Galaxy Note 9 certification &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/05/180501-PNDaily-780p-40x40.jpg" class=" wp-post-image" alt="" title="iPhone SE 2 CAD video tells it all, HTC U12+ in photos &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2018/05/180501-PNDaily-780p-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/05/180501-PNDaily-780p-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/05/180501-PNDaily-780p-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/05/180501-PNDaily-780p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/05/01/iphone-se-2-cad-video-tells-it-all-pocketnow-daily">iPhone SE 2 CAD video tells it all, HTC U12+ in photos &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2018/04/180430-PNDaily-780p-40x40.jpg" class=" wp-post-image" alt="" title="OnePlus 6 pricing changes, BlackBerry KEYtwo design &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2018/04/180430-PNDaily-780p-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2018/04/180430-PNDaily-780p-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2018/04/180430-PNDaily-780p-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2018/04/180430-PNDaily-780p-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2018/04/30/oneplus-6-pricing-changes-pocketnow-daily">OnePlus 6 pricing changes, BlackBerry KEYtwo design &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="813"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="813"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-26" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Visit our friends</div></div></div><div class="textwidget"><a href="http://grammarist.com/">Grammarist.com &#8211; English Grammar</a></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2018 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div><div class="textwidget custom-html-widget"></div><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\r\n  n.callMethod?\r\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\r\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\r\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\r\n    window,\r\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\r\nfbq('init', '150243852180055');\r\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = 'http://pocketnow.disqus.com/embed.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "disqus-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-count';
tag.priority = '80';
tag.delay = '0';
tag.id = 'dsq-count-scr';
tag.src = 'http://pocketnow.disqus.com/count.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "disqus-count";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digidip';
tag.priority = '500';
tag.delay = '0';

var body = document.createTextNode("\r\n(function(){\r\nvar loc = window.location.href;\r\nvar dd = document.createElement('script');\r\ndd.type = 'text\/javascript'; dd.src = '\/\/static.digidip.net\/pocketnow.js?loc=' + loc;\r\nvar s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);\r\n})();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digidip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'm2hb';
tag.priority = '1000';
tag.delay = '2000';

var body = document.createTextNode("\r\n\/\/ (2) M2D HB config -- change this to pub's config path. you can add conditional\r\n\/\/ logic here based on mobile\/desktop or traffic segments\r\nm2hb.loadJS('\/\/m2d.m2.ai\/m2d.pocketnow.js');\r\n\/\/ end M2D HB config\r\ngoogletag.cmd.push(function () {\r\ngoogletag.pubads().disableInitialLoad();\r\nm2hb.disabledGptInitialLoad = true;\r\n});\r\n\r\nm2hb.loadJS('\/\/www.googletagservices.com\/tag\/js\/gpt.js');\r\nm2hb.initAdserver();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "2000";

var priority = "1000";

var slug = "m2hb";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'uponit';
tag.priority = '2000';
tag.delay = '3000';
tag.src = 'http://pocketnow.com/wp-content/themes/techwise-child/js/uponit.js?ver=1510668957';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3000";

var priority = "2000";

var slug = "uponit";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'nextmillennium-ad';
tag.priority = '5000';
tag.delay = '3700';
tag.src = '//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3700";

var priority = "5000";

var slug = "nextmillennium-ad";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'amazon-ad';
tag.priority = '4000';
tag.delay = '3500';
tag.src = '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3500";

var priority = "4000";

var slug = "amazon-ad";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_27a685070d3ae01cd7d4d546b890517b.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_27a685070d3ae01cd7d4d546b890517b_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_27a685070d3ae01cd7d4d546b890517b_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: pocketnow.com @ 2018-05-03 16:17:29 by W3 Total Cache
-->