<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_2aeee84704c31c6f0fc60eedcb4cc9ca.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Upcoming Huawei P11 could emulate the iPhone X notch | Pocketnow</title><meta name="description" content="While everyone agrees the Mate 10 Pro is pretty much perfect from a design standpoint, the next-gen Huawei P11 wants to further slim down its bezels."/><link rel="canonical" href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Upcoming Huawei P11 could emulate the iPhone X notch | Pocketnow" /><meta property="og:description" content="While everyone agrees the Mate 10 Pro is pretty much perfect from a design standpoint, the next-gen Huawei P11 wants to further slim down its bezels." /><meta property="og:url" content="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="Essential Phone" /><meta property="article:tag" content="Huawei" /><meta property="article:tag" content="iPhone X" /><meta property="article:tag" content="Mate 10" /><meta property="article:tag" content="Mate 10 Pro" /><meta property="article:tag" content="News" /><meta property="article:tag" content="notch" /><meta property="article:tag" content="P11" /><meta property="article:tag" content="Rumors" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-12-08T04:00:32-05:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="While everyone agrees the Mate 10 Pro is pretty much perfect from a design standpoint, the next-gen Huawei P11 wants to further slim down its bezels." /><meta name="twitter:title" content="Upcoming Huawei P11 could emulate the iPhone X notch | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg" /><meta name="twitter:creator" content="@AdyDiaconescu" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/pocketnow.com\/","name":"Pocketnow","potentialAction":{"@type":"SearchAction","target":"http:\/\/pocketnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason Comments Feed" href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://pocketnow.com/?p=513096' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F12%2F08%2Fhuawei-p11-emulate-iphone-x-notch-speculation" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F12%2F08%2Fhuawei-p11-emulate-iphone-x-notch-speculation&#038;format=xml" /><div class="textwidget custom-html-widget"> <script>window.googletag = {};
 window.googletag.cmd = [];</script> <script type='text/javascript'>window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 window.m2hb = window.m2hb || {};
 m2hb.que = m2hb.que || [];
 m2hb.ssl = 'https:' == document.location.protocol;
 window.M2_TIMEOUT = 1000;
 m2hb.maxRetries = 20;
 m2hb.retries = 0;

 m2hb.loadJS = function(src, async) {
   m2hb.loadedJS = m2hb.loadedJS || [];
   m2hb.loadedJS.push(src);
   (function() {
     var script = document.createElement("script");
     script.async = async || true;
     script.type = "text/javascript";
     script.src = (m2hb.ssl ? 'https:' : 'http:') + src;
     var target = document.getElementsByTagName("head")[0];
     target.insertBefore(script, target.firstChild);
   })();
 };

 if (typeof m2hb.initAdserver == 'undefined') {
   m2hb.initAdserver = function() {
     if (m2hb.initAdserverSet) return;
     if (typeof m2hb.timeRemaining == 'undefined') {
       m2hb.timeRemaining = M2_TIMEOUT;
     }
     if (m2hb.timeRemaining > 0) {
       m2hb.timeRemaining -= 100;
       if (!m2hb.m2hbBidsReady) {
         setTimeout(function() {m2hb.initAdserver();}, 100);
         return;
       }
     }
     if (!googletag.pubadsReady && (m2hb.retries <= m2hb.maxRetries)) {
       m2hb.retries++;
       setTimeout(function() {m2hb.initAdserver();}, 50);
       return;
     }
     m2hb.initAdserverSet = true;
     googletag.cmd.push(function () {
       m2hb.que.push(function () {
         m2hb.setTargetingForGPTAsync();
       });
       googletag.pubads().refresh();
     });
   };
 }
 window.initAdserver = function() { return m2hb.initAdserver(); }

 googletag.cmd.push(function() {
   
   
   googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
   googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
   googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());

   // end DFP admap
   googletag.enableServices();
 });</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-93175-1']);
     _gaq.push(['_trackPageview']);
     
     (function() {
       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   
   ga('create', 'UA-93175-1', 'auto');
   ga('send', 'pageview');</script> <script>(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', 'qbXqNPQQdRqWHF1010Z0LQ');</script> </head><body class="post-template-default single single-post postid-513096 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/12/08/samsung-galaxy-s9-same-aspect-ratio-thinner-bezels-rumors">No display aspect ratio change expected from Galaxy S9, but bezels could still be thinner</a></li><li> <a href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation">Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason</a></li><li> <a href="http://pocketnow.com/2017/12/08/android-oreo-with-kotlin-bundle-deal">Pursue your dream career of building Android apps for just $34</a></li><li> <a href="http://pocketnow.com/2017/12/07/android-wear-2-0-on-oreo">Android Wear 2.0 on Oreo brings variable notification vibrations, more language support</a></li><li> <a href="http://pocketnow.com/2017/12/07/qualcomms-new-bluetooth-5-multi-device-broadcast-feature">Qualcomm&#8217;s new Bluetooth 5 multi-device broadcast feature is proprietary</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2015/12/17/windows-10-mobile-updates-2#comment-33577">Windows 10 Mobile updates for existing WP8.1 phones hit delay &#8211; not happening until 2016</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/11/29/hp-elite-x3-mid-range-sequel-rumors#comment-33576">HP Elite x3 may get consumer-oriented sequel at MWC 2017, but likely with mid-range SoC in tow</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2015/07/29/windows-10-mobile-eta#comment-33575">Microsoft drops hints about Windows 10 Mobile ETA</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/01/20/tag-heuer-android-wear-2-0-smartwatch-gps-android-pay#comment-33574">Tag Heuer confirms luxury Android Wear 2.0 smartwatch, GPS and Android Pay support in tow</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/12/07/pre-weekend-sale-at-best-buy-for-iphones-ipads-and-macbooks#comment-33573">Pre-weekend sale at Best Buy for Apple&#8217;s iPhones, MacBooks, wireless headphones</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/12'>December 2017</a></li><li><a href='http://pocketnow.com/2017/11'>November 2017</a></li><li><a href='http://pocketnow.com/2017/10'>October 2017</a></li><li><a href='http://pocketnow.com/2017/09'>September 2017</a></li><li><a href='http://pocketnow.com/2017/08'>August 2017</a></li><li><a href='http://pocketnow.com/2017/07'>July 2017</a></li><li><a href='http://pocketnow.com/2017/06'>June 2017</a></li><li><a href='http://pocketnow.com/2017/05'>May 2017</a></li><li><a href='http://pocketnow.com/2017/04'>April 2017</a></li><li><a href='http://pocketnow.com/2017/03'>March 2017</a></li><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" title="3886324">Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" title="312895">BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview" title="37170">Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" title="1210369">iOS</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" title="145020">Other OS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" title="4502333">Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="159334">Reviews</a></li><li class="cat-item cat-item-8484"><a href="http://pocketnow.com/category/security-privacy" >Security &amp; Privacy</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" title="1290981">Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" title="51646">Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" title="561971">Wearables</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" title="906883">Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-513096 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-android tag-apple tag-essential-phone tag-huawei tag-iphone-x tag-mate-10 tag-mate-10-pro tag-news tag-notch tag-p11 tag-rumors" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-513096" class="post-content post-selector" data-postid="513096"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="513096"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason" data-url="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation" addthis:description="China-based smartphone manufacturers have been known to take design, software, hardware and even branding cues from Apple, but as companies like Huawei and Xiaomi move up the industry’s global ranks, you’d expect them to stop &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/adrian" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Adrian Diaconescu</span></a></span><span class="date updated">December 8, 2017 4:00 am</span><meta itemprop="datePublished" content="2017-12-08T04:00:32+00:00"/><meta itemprop="dateModified" content="2017-12-08T04:00:32+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext fb-comments-count" data-href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"><center>Advertisement<div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="439" src="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg" class=" wp-post-image" alt="" title="Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-641x361.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-768x432.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-20x11.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-80x45.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p class="p1">China-based smartphone manufacturers have been known to take design, software, hardware and <a href="http://pocketnow.com/2017/12/05/xiaomi-mi-pad-eu-trademark-registration-denied-ipad-similarity">even branding cues from Apple</a>, but as <a href="http://pocketnow.com/2017/11/24/huawei-beats-its-own-records-with-mate-10-pro-pre-orders-in-western-europe">companies like Huawei</a> and <a href="http://pocketnow.com/2017/11/03/samsung-huawei-xiaomi-global-smartphone-shipment-growth">Xiaomi move up the industry’s global ranks</a>, you’d expect them to stop “paying homage” to their Western rival.</p><div class="widget-block"><div class="textwidget"></div></div><p class="p1">Unfortunately, while the <a href="http://pocketnow.com/2017/10/16/huawei-mate-10-mate-10-pro-full-official-specs">Mate 10 and Mate 10 Pro</a> do a reasonably good job of slimming down their screen bezels without cutting any figurative or literal corners, it seems Huawei is exploring the adoption of a divisive notch of sorts for the upcoming P11.</p><p class="p1"><a href="http://pocketnow.com/2017/12/06/huawei-p11-triple-lens-leica-rear-camera-setup-speculation">Just like a couple of days ago</a>, we only have circumstantial evidence Huawei’s behind-the-scenes preparations are for a P11 likely to be introduced in the early stages of 2018. But we don’t see what else this “notchy” device, codenamed Emily, could possibly be.</p><p class="p1">Internal firmware files repeatedly reference a design where a small part of the phone’s top front panel would be blackened out, presumably to fit a selfie camera, earpiece and a couple of other sensors.</p><p><img class="aligncenter size-full wp-image-513100" src="http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch.jpg" alt="" width="780" height="128" srcset="http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch-641x105.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch-768x126.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch-20x3.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch-40x7.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/Huawei-P11-notch-80x13.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></p><p class="p1">At the moment, it appears the Huawei P11 notch, if real, is envisioned as smaller than <a href="http://pocketnow.com/2017/11/13/iphone-x-notch-removing-apps-available-small-fee">the iPhone X’s screen cutout</a>, but significantly larger than <a href="http://pocketnow.com/2017/12/01/essential-phone-portrait-mode-camera-update-second-gen-device-confirmed">the Essential Phone’s single black dot</a>.</p><p class="p1">We still don’t understand why such a compromise would be needed when the <a href="http://pocketnow.com/2017/11/09/huawei-mate-10-pro-sexiest-phone-of-2017-video">Mate 10 Pro is arguably one of the most good-looking flagship phones</a> in the world, with just the right amount of “chin” and “forehead.”</p><p class="p1">Perhaps Huawei wants to prove it can implement the “feature” better than Apple, or simply experiment with a different design. Either way, expect the P11, aka Emily, to carry model numbers EML-AL00, EML-L09, EML-L29 and EML-TL00 (among others), sporting an awkward 2244 x 1080 display resolution when running notch-optimized apps.</p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason" data-url="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation" addthis:description="China-based smartphone manufacturers have been known to take design, software, hardware and even branding cues from Apple, but as companies like Huawei and Xiaomi move up the industry’s global ranks, you’d expect them to stop &hellip;"></div></div><center>Advertisement<div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center>  <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "hagshama-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Now on amazon";
amzn_assoc_linkid = "b33d1f14179bc37b0d3009f5fdf0a5a6";
amzn_assoc_asins = "B0112W2UBG,B010S9M3L6,B00MWB3NFO,B0194WDVHI,B06Y28Y4L7,B06Y1HY64V";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> </div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 513096" data-postid="513096" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="513096" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size3">33%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size7">67%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://www.xda-developers.com/exclusive-huawei-p11-has-iphone-x-style-notch/" target="_blank">XDA Developers</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/apple" title="Apple Tag" class="apple">Apple</a>, <a href="http://pocketnow.com/tag/essential-phone" title="Essential Phone Tag" class="essential-phone">Essential Phone</a>, <a href="http://pocketnow.com/tag/huawei" title="Huawei Tag" class="huawei">Huawei</a>, <a href="http://pocketnow.com/tag/iphone-x" title="iPhone X Tag" class="iphone-x">iPhone X</a>, <a href="http://pocketnow.com/tag/mate-10" title="Mate 10 Tag" class="mate-10">Mate 10</a>, <a href="http://pocketnow.com/tag/mate-10-pro" title="Mate 10 Pro Tag" class="mate-10-pro">Mate 10 Pro</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/notch" title="notch Tag" class="notch">notch</a>, <a href="http://pocketnow.com/tag/p11" title="P11 Tag" class="p11">P11</a>, <a href="http://pocketnow.com/tag/rumors" title="Rumors Tag" class="rumors">Rumors</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/apple" rel="tag">Apple</a>, <a href="http://pocketnow.com/tag/essential-phone" rel="tag">Essential Phone</a>, <a href="http://pocketnow.com/tag/huawei" rel="tag">Huawei</a>, <a href="http://pocketnow.com/tag/iphone-x" rel="tag">iPhone X</a>, <a href="http://pocketnow.com/tag/mate-10" rel="tag">Mate 10</a>, <a href="http://pocketnow.com/tag/mate-10-pro" rel="tag">Mate 10 Pro</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/notch" rel="tag">notch</a>, <a href="http://pocketnow.com/tag/p11" rel="tag">P11</a>, <a href="http://pocketnow.com/tag/rumors" rel="tag">Rumors</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/adrian"><img alt='' src='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/adrian">Adrian Diaconescu</a><div class="author-bio"><p>Adrian has had an insatiable passion for writing since he was in school and found himself writing philosophical essays about the meaning of life and the differences between light and dark beer. Later, he realized this was pretty much his only marketable skill, so he first created a personal blog (in Romanian) and then discovered his true calling, which is writing about all things tech (in English).</p></div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@AdyDiaconescu" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#650401170c040b010c04060a0b001606105d5c250208040c094b060a08" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div id="comments" class="fb-comments" data-href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation" data-numposts="25" data-width="100%"></div><div class="widget-block"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1496658264633-0'> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-2" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<div id='div-gpt-ad-1492089643652-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/05/Galaxy-S8-Plus-review_13-60x60.jpg" class=" wp-post-image" alt="" title="No display aspect ratio change expected from Galaxy S9, but bezels could still be thinner" srcset="http://pocketnow.com/wp-content/uploads/2017/05/Galaxy-S8-Plus-review_13-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/Galaxy-S8-Plus-review_13-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/Galaxy-S8-Plus-review_13-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/Galaxy-S8-Plus-review_13-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/08/samsung-galaxy-s9-same-aspect-ratio-thinner-bezels-rumors">No display aspect ratio change expected from Galaxy S9, but bezels could still be thinner</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-60x60.jpg" class=" wp-post-image" alt="" title="Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason" srcset="http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/11/huawei-mate-10-pro-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/08/huawei-p11-emulate-iphone-x-notch-speculation">Upcoming Huawei P11 could emulate the iPhone X notch&#8230; for some reason</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-60x60.jpg" class=" wp-post-image" alt="" title="Pursue your dream career of building Android apps for just $34" srcset="http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/08/android-oreo-with-kotlin-bundle-deal">Pursue your dream career of building Android apps for just $34</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/android-wear-2-0-oreo-60x60.jpg" class=" wp-post-image" alt="" title="Android Wear 2.0 on Oreo brings variable notification vibrations, more language support" srcset="http://pocketnow.com/wp-content/uploads/2017/12/android-wear-2-0-oreo-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/android-wear-2-0-oreo-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/android-wear-2-0-oreo-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/android-wear-2-0-oreo-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/07/android-wear-2-0-on-oreo">Android Wear 2.0 on Oreo brings variable notification vibrations, more language support</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13273"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13273"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-60x60.jpg" class=" wp-post-image" alt="" title="Pursue your dream career of building Android apps for just $34" srcset="http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/Android-Oreo-with-Kotlin-Bundle-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/08/android-oreo-with-kotlin-bundle-deal">Pursue your dream career of building Android apps for just $34</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/JS-Wireless-Charging-Power-Bank-60x60.jpg" class=" wp-post-image" alt="" title="The future of wireless smartphone charging is here &#8212; only $52.50" srcset="http://pocketnow.com/wp-content/uploads/2017/12/JS-Wireless-Charging-Power-Bank-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/JS-Wireless-Charging-Power-Bank-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/JS-Wireless-Charging-Power-Bank-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/JS-Wireless-Charging-Power-Bank-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/06/the-future-of-wireless-smartphone-charging-is-here-only-52-50">The future of wireless smartphone charging is here &#8212; only $52.50</a></div></div></div><div class="compact-panel add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/iphone-charging-cables-60x60.jpg" class=" wp-post-image" alt="" title="Stock up on these 83% off iPhone charging cables while supplies last" srcset="http://pocketnow.com/wp-content/uploads/2017/12/iphone-charging-cables-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/iphone-charging-cables-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/iphone-charging-cables-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/iphone-charging-cables-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/05/iphone-charging-cables-deal">Stock up on these 83% off iPhone charging cables while supplies last</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/12/ZenMate-Premium-60x60.jpg" class=" wp-post-image" alt="" title="Stop letting hackers track your browsing history with this VPN &#8212; 98% off" srcset="http://pocketnow.com/wp-content/uploads/2017/12/ZenMate-Premium-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/ZenMate-Premium-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/ZenMate-Premium-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/ZenMate-Premium-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/04/zenmate-premium-deal">Stop letting hackers track your browsing history with this VPN &#8212; 98% off</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="126"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="126"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "Tdip1LXpaqQ",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-1"
width="290" height="163" youtube-id="Tdip1LXpaqQ"
href="https://www.youtube.com/watch?v=Tdip1LXpaqQ" target="_blank"
onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/Tdip1LXpaqQ/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "8I8n5IpQbis",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-2"
width="290" height="163" youtube-id="8I8n5IpQbis"
href="https://www.youtube.com/watch?v=8I8n5IpQbis" target="_blank"
onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/8I8n5IpQbis/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "YWV4boY5-HM",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-3"
width="290" height="163" youtube-id="YWV4boY5-HM"
href="https://www.youtube.com/watch?v=YWV4boY5-HM" target="_blank"
onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/YWV4boY5-HM/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "jk5eolUtdpc",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-4"
width="290" height="163" youtube-id="jk5eolUtdpc"
href="https://www.youtube.com/watch?v=jk5eolUtdpc" target="_blank"
onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/jk5eolUtdpc/sddefault.jpg'); "></div><div class="play"></div></a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<div id='div-gpt-ad-1492089643652-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/12/weekly281-40x40.jpg" class=" wp-post-image" alt="" title="Will Samsung have the balls to make a graphene battery? | #PNWeekly 281" srcset="http://pocketnow.com/wp-content/uploads/2017/12/weekly281-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/weekly281-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/weekly281-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/weekly281-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/01/samsung-graphene-battery-pnweekly-281">Will Samsung have the balls to make a graphene battery? | #PNWeekly 281</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/11/weekly228-40x40.jpg" class=" wp-post-image" alt="" title="Let&#8217;s get net neutral in November mailbag | #PNWeekly 280" srcset="http://pocketnow.com/wp-content/uploads/2016/11/weekly228-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/11/weekly228-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/11/weekly228-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/11/weekly228-e1480310735782-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/11/26/lets-get-net-neutral-in-november-mailbag-pnweekly-280">Let&#8217;s get net neutral in November mailbag | #PNWeekly 280</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/11/weekly279-40x40.jpg" class=" wp-post-image" alt="" title="S + 1 equals OnePlus 5T | #PNWeekly 279 (Audio)" srcset="http://pocketnow.com/wp-content/uploads/2017/11/weekly279-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/11/weekly279-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/11/weekly279-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/11/weekly279-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/11/17/oneplus-5t-pnweekly-279">S + 1 equals OnePlus 5T | #PNWeekly 279 (Audio)</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="99"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="99"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-40x40.jpg" class=" wp-post-image" alt="" title="Tim Cook: $999 is &#8220;value price&#8221; for iPhone X because of EIPs and &#8220;discounts&#8221;" srcset="http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-e1505933060887-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/09/20/999-is-value-price-for-iphone-x-because-of-eips-and-discounts">Tim Cook: $999 is &#8220;value price&#8221; for iPhone X because of EIPs and &#8220;discounts&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next&#8221;?" srcset="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/08/panay-surface-pro-5">Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next...</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="9"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="9"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/12/171205-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy S9 DeX Pad, iPhone X Qualcomm modem stats &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/12/171205-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/171205-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/171205-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/171205-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/05/samsung-galaxy-s9-dex-pad-pocketnow-daily">Samsung Galaxy S9 DeX Pad, iPhone X Qualcomm modem stats &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/12/171204-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy S9 possible camera, Face ID restrictions &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/12/171204-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/171204-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/171204-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/171204-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/04/samsung-galaxy-s9-possible-camera-pocketnow-daily">Samsung Galaxy S9 possible camera, Face ID restrictions &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/12/171202-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="iPhone X deliveries shorten, Essential Phone portrait mode &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/12/171202-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/12/171202-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/12/171202-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/12/171202-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/12/01/iphone-x-deliveries-shorten-pocketnow-daily">iPhone X deliveries shorten, Essential Phone portrait mode &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="777"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="777"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-26" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Visit our friends</div></div></div><div class="textwidget"><a href="http://grammarist.com/">Grammarist.com &#8211; English Grammar</a></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\r\n  n.callMethod?\r\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\r\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\r\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\r\n    window,\r\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\r\nfbq('init', '150243852180055');\r\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digidip';
tag.priority = '500';
tag.delay = '0';

var body = document.createTextNode("\r\n(function(){\r\nvar loc = window.location.href;\r\nvar dd = document.createElement('script');\r\ndd.type = 'text\/javascript'; dd.src = '\/\/static.digidip.net\/pocketnow.js?loc=' + loc;\r\nvar s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);\r\n})();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digidip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'm2hb';
tag.priority = '1000';
tag.delay = '2000';

var body = document.createTextNode("\r\n\/\/ (2) M2D HB config -- change this to pub's config path. you can add conditional\r\n\/\/ logic here based on mobile\/desktop or traffic segments\r\nm2hb.loadJS('\/\/m2d.m2.ai\/m2d.pocketnow.js');\r\n\/\/ end M2D HB config\r\ngoogletag.cmd.push(function () {\r\ngoogletag.pubads().disableInitialLoad();\r\nm2hb.disabledGptInitialLoad = true;\r\n});\r\n\r\nm2hb.loadJS('\/\/www.googletagservices.com\/tag\/js\/gpt.js');\r\nm2hb.initAdserver();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "2000";

var priority = "1000";

var slug = "m2hb";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'uponit';
tag.priority = '2000';
tag.delay = '3000';
tag.src = 'http://pocketnow.com/wp-content/themes/techwise-child/js/uponit.js?ver=1510668957';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "3000";

var priority = "2000";

var slug = "uponit";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
        window.initThunks = window.initThunks ? window.initThunks : [];
        window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
        if(window.initThunks.length == 0) {
          console.log("No initThunks registered");
        }
        function tick() {
          if(window.initThunks.length > 0) {
            var t = window.initThunks.shift();
            if(t.delay > 0) {
              console.log("Delaying thunk: ", t.slug, t.delay);
              setTimeout(function() { 
                console.log("Executing thunk: ", t.slug, t.priority);
                t.code(); 
              }, t.delay);
            } else {
              console.log("Executing thunk: ", t.slug, t.priority);
              t.code();
            }
            tick();
          }
        }
        tick();
      }
      
      if(window.addEventListener) {
        window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
        window.addEventListener('onload', loader);
      } else {
        loader();
      }
    })();</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_535152e0d31e8b1ba380422e9dcff318.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_535152e0d31e8b1ba380422e9dcff318_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_535152e0d31e8b1ba380422e9dcff318_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-12-08 06:02:20 by W3 Total Cache -->