<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<!-- TradeDoubler site verification 2967379 -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_078d8d6d8f53e790018184597f7085a9.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Samsung properly announces Galaxy Tab Active2 | Pocketnow</title><meta name="description" content="The new ruggedized Samsung Galaxy Tab Active2 may not be your typical Android powerhouse, but it comes with plenty of compelling business features."/><link rel="canonical" href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Samsung properly announces Galaxy Tab Active2 | Pocketnow" /><meta property="og:description" content="The new ruggedized Samsung Galaxy Tab Active2 may not be your typical Android powerhouse, but it comes with plenty of compelling business features." /><meta property="og:url" content="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="Galaxy Tab Active" /><meta property="article:tag" content="Galaxy Tab Active 2" /><meta property="article:tag" content="Galaxy Tab Active2" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Samsung" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-10-20T07:17:25-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="503" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The new ruggedized Samsung Galaxy Tab Active2 may not be your typical Android powerhouse, but it comes with plenty of compelling business features." /><meta name="twitter:title" content="Samsung properly announces Galaxy Tab Active2 | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg" /><meta name="twitter:creator" content="@AdyDiaconescu" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/pocketnow.com\/","name":"Pocketnow","potentialAction":{"@type":"SearchAction","target":"http:\/\/pocketnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen Comments Feed" href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://pocketnow.com/?p=509924' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F10%2F20%2Fsamsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F10%2F20%2Fsamsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement&#038;format=xml" /><div class="textwidget"> <script>window.googletag = {};
  window.googletag.cmd = [];</script> <script type='text/javascript'>window.googletag = window.googletag || {};
googletag.cmd = googletag.cmd || [];
window.m2hb = window.m2hb || {};
m2hb.que = m2hb.que || [];
m2hb.ssl = 'https:' == document.location.protocol;
window.M2_TIMEOUT = 1000;
m2hb.maxRetries = 20;
m2hb.retries = 0;

m2hb.loadJS = function(src, async) {
  m2hb.loadedJS = m2hb.loadedJS || [];
  m2hb.loadedJS.push(src);
  (function() {
    var script = document.createElement("script");
    script.async = async || true;
    script.type = "text/javascript";
    script.src = (m2hb.ssl ? 'https:' : 'http:') + src;
    var target = document.getElementsByTagName("head")[0];
    target.insertBefore(script, target.firstChild);
  })();
};

if (typeof m2hb.initAdserver == 'undefined') {
  m2hb.initAdserver = function() {
    if (m2hb.initAdserverSet) return;
    if (typeof m2hb.timeRemaining == 'undefined') {
      m2hb.timeRemaining = M2_TIMEOUT;
    }
    if (m2hb.timeRemaining > 0) {
      m2hb.timeRemaining -= 100;
      if (!m2hb.m2hbBidsReady) {
        setTimeout(function() {m2hb.initAdserver();}, 100);
        return;
      }
    }
    if (!googletag.pubadsReady && (m2hb.retries <= m2hb.maxRetries)) {
      m2hb.retries++;
      setTimeout(function() {m2hb.initAdserver();}, 50);
      return;
    }
    m2hb.initAdserverSet = true;
    googletag.cmd.push(function () {
      m2hb.que.push(function () {
        m2hb.setTargetingForGPTAsync();
      });
      googletag.pubads().refresh();
    });
  };
}
window.initAdserver = function() { return m2hb.initAdserver(); }

googletag.cmd.push(function () {
  googletag.pubads().disableInitialLoad();
  m2hb.disabledGptInitialLoad = true;
});

googletag.cmd.push(function() {
 
  
  googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[320, 50], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());

  // end DFP admap
  googletag.enableServices();
});</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-93175-1']);
     _gaq.push(['_trackPageview']);
     
     (function() {
       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   
   ga('create', 'UA-93175-1', 'auto');
   ga('send', 'pageview');</script> <script>(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', 'qbXqNPQQdRqWHF1010Z0LQ');</script> <script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/m.js'></script>
<script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/ads/ads.js'></script>

<!-- Awin verification 001 -->

<script>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</script></head><body class="post-template-default single single-post postid-509924 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/10/20/lg-v30-real-camera-review-video">LG V30 Real Camera Review: the video producer&#8217;s dream phone (Video)</a></li><li> <a href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement">Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen</a></li><li> <a href="http://pocketnow.com/2017/10/20/reversible-micro-usb-cable-deal">30% off world&#8217;s 1st reversible micro USB cable</a></li><li> <a href="http://pocketnow.com/2017/10/20/t-mobile-sprint-merger-announcement-november">T-Mobile and Sprint&#8217;s long-rumored merger may not be announced until &#8216;mid or late November&#8217;</a></li><li> <a href="http://pocketnow.com/2017/10/20/ue-blast-megablast-portable-speakers-alexa-voice">Powerful UE Blast and Megablast portable speakers come with hands-free Alexa voice support</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2007/07/18/motorola-q9-9h-with-wm6-standard#comment-33335">Motorola Q9 / 9h with WM6 Standard</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/09/27/you-cant-view-youtube-videos-through-the-amazon-echo-show#comment-33334">You can&#8217;t view YouTube videos through the Amazon Echo Show</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/08/11/sprint-touts-best-improvement-in-download-speeds-year-to-date#comment-33333">Sprint touts best improvement in download speeds year-to-date</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/05/31/microsoft-asus-dell-windows-mixed-reality-headsets-computex-2017#comment-33332">Microsoft showcases Asus and Dell Windows Mixed Reality headsets as they approach their release</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/08/08/samsung-u-flex-headphones-galaxy-s8-note-8#comment-33331">Samsung U Flex headphones work best with Galaxy S8, at least until Note 8 arrives</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/10'>October 2017</a></li><li><a href='http://pocketnow.com/2017/09'>September 2017</a></li><li><a href='http://pocketnow.com/2017/08'>August 2017</a></li><li><a href='http://pocketnow.com/2017/07'>July 2017</a></li><li><a href='http://pocketnow.com/2017/06'>June 2017</a></li><li><a href='http://pocketnow.com/2017/05'>May 2017</a></li><li><a href='http://pocketnow.com/2017/04'>April 2017</a></li><li><a href='http://pocketnow.com/2017/03'>March 2017</a></li><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" title="3889284">Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" title="315855">BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview" title="37170">Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" title="1213329">iOS</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" title="145020">Other OS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" title="4505293">Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="159334">Reviews</a></li><li class="cat-item cat-item-8484"><a href="http://pocketnow.com/category/security-privacy" >Security &amp; Privacy</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" title="1293941">Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" title="51646">Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" title="561971">Wearables</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" title="909843">Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-509924 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-tablets tag-android tag-galaxy-tab-active tag-galaxy-tab-active-2 tag-galaxy-tab-active2 tag-news tag-samsung" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-509924" class="post-content post-selector" data-postid="509924"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="509924"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen" data-url="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" addthis:description="Benchmarked not too long ago, inadvertently detailed earlier this week, and even prematurely put up for sale a couple of days back in Europe, the Samsung Galaxy Tab Active2 is only now fully, officially and &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/adrian" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Adrian Diaconescu</span></a></span><span class="date updated">October 20, 2017 7:17 am</span><meta itemprop="datePublished" content="2017-10-20T07:17:25+00:00"/><meta itemprop="dateModified" content="2017-10-20T07:17:25+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext fb-comments-count" data-href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"><center>Advertisement<script>Op2EWZ820J({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/12/85tXc14S8l02qh422-862EW-5GTyz7A4uOj.png'});</script><div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="503" src="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg" class=" wp-post-image" alt="" title="Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-641x413.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-768x495.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-20x13.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-40x26.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-80x52.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p class="p1"><a href="http://pocketnow.com/2017/09/19/samsung-galaxy-tab-active-2-benchmark-specs-features">Benchmarked not too long ago</a>, inadvertently detailed earlier this week, and even prematurely put up for sale a couple of days back in Europe, the Samsung Galaxy Tab Active2 is only now fully, officially and properly announced on the chaebol’s global newsroom website.</p><div class="widget-block"><div class="textwidget"></div></div><p class="p1">Available in “select markets from October 2017” (so, fairly soon), the ruggedized 8-incher uses a “customer-centric design inspired by professionals” to cater to various business segments and “industrial environments.”</p><p class="p1">On the surface, this is a pretty humdrum Android 7.1 Nougat slate wrapped in a protective rubber cover out the box, powered by a nearly two year-old mid-range processor and a not-very-impressive battery.</p><p class="p1">There are <a href="http://pocketnow.com/2017/08/03/moto-e4-plus-amazon-prime-exclusive-release-pricing">much smaller smartphones out there</a> equipped with <a href="http://pocketnow.com/2017/07/04/asus-zenfone-4-max-official-specs-features-pricing-russia">more than 4,450mAh energy</a>, while the octa-core Exynos 7870 SoC is best known as the brains of modest devices like the <a href="http://pocketnow.com/2016/03/29/samsung-galaxy-j7-2016-galaxy-j5-2016-official">Galaxy J7 (2016)</a> or <a href="http://pocketnow.com/2016/05/11/samsung-galaxy-tab-a-10-1-2016-specs-features-pricing">Galaxy Tab A 10.1 (2016)</a>.</p><p><img class="aligncenter size-full wp-image-509927" src="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen.jpg" alt="" width="780" height="494" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen-641x406.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen-768x486.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen-20x13.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen-40x25.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-with-S-Pen-80x51.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></p><p class="p1">On the bright (and surprising) side, future enterprise users of the Galaxy Tab Active2 should know they can easily replace the battery if they so desire. Protected against water immersion (with IP68 rating), as well as “excessive pressure”, temperatures, environments, vibration and drops (courtesy of MIL-STD-810 certification), the new tab also packs a respectable 3GB RAM.</p><p class="p1">The 8-inch WXGA TFT screen with 1280 x 800 resolution is perhaps not ideal, but the product’s target audience may care more about the support for “gloved and wet touch” than pixel density.</p><p class="p1">Speaking of pixels, you get decent 8 and 5MP rear and front cameras, as well as LTE connectivity, fingerprint and facial recognition, and even <a href="http://pocketnow.com/2017/08/23/top-s-pen-features-on-the-galaxy-note8">the same bundled S Pen</a> sold alongside <a href="http://pocketnow.com/2017/09/16/samsung-galaxy-note-8-review-video">the high-end Galaxy Note 8</a>.</p><p class="p1">Through collaborations with IBM, Gamber-Johnson, Komatac, Otterbox, iKey and other “leading industry players”, Samsung can also hook you up with asset management software, explosion protection, optional portable barcode scanners and hand straps for enhanced workplace productivity. No words on pricing in this press release, but we already know the basic Galaxy Tab Active2 package costs around <span class="s1">€500 on the old continent.</span></p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen" data-url="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" addthis:description="Benchmarked not too long ago, inadvertently detailed earlier this week, and even prematurely put up for sale a couple of days back in Europe, the Samsung Galaxy Tab Active2 is only now fully, officially and &hellip;"></div></div><center>Advertisement<script>Op2EWZ820J({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/10/CE00261p7V8kQ-4NMFhA871-Hc0-P6661p6h1S13.png'});</script><div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center>  <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "hagshama-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Now on amazon";
amzn_assoc_linkid = "b33d1f14179bc37b0d3009f5fdf0a5a6";
amzn_assoc_asins = "B0112W2UBG,B010S9M3L6,B00MWB3NFO,B0194WDVHI,B06Y28Y4L7,B06Y1HY64V";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> </div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 509924" data-postid="509924" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="509924" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://news.samsung.com/global/samsung-advances-mobility-for-the-global-workforce-with-the-enhanced-galaxy-tab-active2-a-ruggedized-tablet-optimized-for-business" target="_blank">Samsung Newsroom</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active" title="Galaxy Tab Active Tag" class="galaxy-tab-active">Galaxy Tab Active</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active-2" title="Galaxy Tab Active 2 Tag" class="galaxy-tab-active-2">Galaxy Tab Active 2</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active2" title="Galaxy Tab Active2 Tag" class="galaxy-tab-active2">Galaxy Tab Active2</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/samsung" title="Samsung Tag" class="samsung">Samsung</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active" rel="tag">Galaxy Tab Active</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active-2" rel="tag">Galaxy Tab Active 2</a>, <a href="http://pocketnow.com/tag/galaxy-tab-active2" rel="tag">Galaxy Tab Active2</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/samsung" rel="tag">Samsung</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/adrian"><img alt='' src='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/adrian">Adrian Diaconescu</a><div class="author-bio">Adrian has had an insatiable passion for writing since he was in school and found himself writing philosophical essays about the meaning of life and the differences between light and dark beer. Later, he realized this was pretty much his only marketable skill, so he first created a personal blog (in Romanian) and then discovered his true calling, which is writing about all things tech (in English).</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@AdyDiaconescu" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#7110150318101f151810121e1f14021204494831161c10181d5f121e1c" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div id="comments" class="fb-comments" data-href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement" data-numposts="25" data-width="100%"></div><div class="widget-block"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1496658264633-0'> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-2" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<script>Op2EWZ820J({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/07/CE00261p7V8kQ-4NMFhA871-Hc0-P6661p6h1S13.png'});</script><div id='div-gpt-ad-1492089643652-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/LG-V30-Real-Camera-Review-60x60.jpg" class=" wp-post-image" alt="" title="LG V30 Real Camera Review: the video producer&#8217;s dream phone (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/10/LG-V30-Real-Camera-Review-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/LG-V30-Real-Camera-Review-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/LG-V30-Real-Camera-Review-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/LG-V30-Real-Camera-Review-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/20/lg-v30-real-camera-review-video">LG V30 Real Camera Review: the video producer&#8217;s dream phone (Video)</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-60x60.jpg" class=" wp-post-image" alt="" title="Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Samsung-Galaxy-Tab-Active2-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/20/samsung-galaxy-tab-active2-business-rugged-tablet-proper-announcement">Samsung properly announces Galaxy Tab Active2 with business focus, rugged design and S Pen</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-60x60.jpg" class=" wp-post-image" alt="" title="30% off world&#8217;s 1st reversible micro USB cable" srcset="http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/20/reversible-micro-usb-cable-deal">30% off world&#8217;s 1st reversible micro USB cable</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/09/sprint-t-mobile-merger-1-60x60.jpg" class=" wp-post-image" alt="" title="T-Mobile and Sprint&#8217;s long-rumored merger may not be announced until &#8216;mid or late November&#8217;" srcset="http://pocketnow.com/wp-content/uploads/2017/09/sprint-t-mobile-merger-1-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/09/sprint-t-mobile-merger-1-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/09/sprint-t-mobile-merger-1-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/09/sprint-t-mobile-merger-1-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/20/t-mobile-sprint-merger-announcement-november">T-Mobile and Sprint&#8217;s long-rumored merger may not be announced until &#8216;mid or late Nov...</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13101"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="13101"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-60x60.jpg" class=" wp-post-image" alt="" title="30% off world&#8217;s 1st reversible micro USB cable" srcset="http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/reversible-micro-USB-cable-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/20/reversible-micro-usb-cable-deal">30% off world&#8217;s 1st reversible micro USB cable</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/Learn-to-Code-2017-Bundle-60x60.jpg" class=" wp-post-image" alt="" title="Coding made easy with this 10-course bundle &#8212; 95% off" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Learn-to-Code-2017-Bundle-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/Learn-to-Code-2017-Bundle-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/Learn-to-Code-2017-Bundle-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Learn-to-Code-2017-Bundle-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/19/learn-to-code-2017-bundle-deal">Coding made easy with this 10-course bundle &#8212; 95% off</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/VPN-One-Click-60x60.jpg" class=" wp-post-image" alt="" title="88% off lifetime VPN access!" srcset="http://pocketnow.com/wp-content/uploads/2017/10/VPN-One-Click-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/VPN-One-Click-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/VPN-One-Click-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/VPN-One-Click-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/18/vpn-one-click-deal">88% off lifetime VPN access!</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/10/Ethereum-Blockchain-60x60.jpg" class=" wp-post-image" alt="" title="Master Ethereum Blockchain before everybody else &#8212; just $29" srcset="http://pocketnow.com/wp-content/uploads/2017/10/Ethereum-Blockchain-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/Ethereum-Blockchain-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/Ethereum-Blockchain-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/Ethereum-Blockchain-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/17/ethereum-blockchain-deal">Master Ethereum Blockchain before everybody else &#8212; just $29</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="118"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="118"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "18NWRPyE3WY",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-1"
width="290" height="163" youtube-id="18NWRPyE3WY"
href="https://www.youtube.com/watch?v=18NWRPyE3WY" target="_blank"
onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/18NWRPyE3WY/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "1K7oK7yUE0g",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-2"
width="290" height="163" youtube-id="1K7oK7yUE0g"
href="https://www.youtube.com/watch?v=1K7oK7yUE0g" target="_blank"
onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/1K7oK7yUE0g/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "QDhUnY4sEMw",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-3"
width="290" height="163" youtube-id="QDhUnY4sEMw"
href="https://www.youtube.com/watch?v=QDhUnY4sEMw" target="_blank"
onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/QDhUnY4sEMw/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "4_UBRyf8Wbw",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-4"
width="290" height="163" youtube-id="4_UBRyf8Wbw"
href="https://www.youtube.com/watch?v=4_UBRyf8Wbw" target="_blank"
onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/4_UBRyf8Wbw/sddefault.jpg'); "></div><div class="play"></div></a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<script>Op2EWZ820J({'pos':'/180062805/Pocketnow_300x600','dimension':'[300, 600]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/07/p004mn045Sz87DpWfz76-8e7251dG1CJG-V5Gp01M6A4G56503z.jpg'});</script><div id='div-gpt-ad-1492089643652-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/10/weekly274-40x40.jpg" class=" wp-post-image" alt="" title="It&#8217;s finally time for the Razer Phone | #PNWeekly 274" srcset="http://pocketnow.com/wp-content/uploads/2017/10/weekly274-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/weekly274-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/weekly274-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/weekly274-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/13/its-finally-time-for-the-razer-phone-pnweekly-274">It&#8217;s finally time for the Razer Phone | #PNWeekly 274</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/10/weekly273-40x40.jpg" class=" wp-post-image" alt="" title="Pixel Buds, Pixelbook and Pixel 2, too! | #PNWeekly 273" srcset="http://pocketnow.com/wp-content/uploads/2017/10/weekly273-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/weekly273-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/weekly273-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/weekly273-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/06/pixel-buds-pixelbook-and-pixel-2-too-pnweekly-273-live-at-3pm-et">Pixel Buds, Pixelbook and Pixel 2, too! | #PNWeekly 273</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/09/weekly272-40x40.jpg" class=" wp-post-image" alt="" title="iPhone 8: the consumer vs the future | #PNWeekly 272" srcset="http://pocketnow.com/wp-content/uploads/2017/09/weekly272-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/09/weekly272-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/09/weekly272-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/09/weekly272-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/09/28/iphone-8-the-consumer-vs-the-future-pnweekly-272">iPhone 8: the consumer vs the future | #PNWeekly 272</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="97"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="97"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-40x40.jpg" class=" wp-post-image" alt="" title="Tim Cook: $999 is &#8220;value price&#8221; for iPhone X because of EIPs and &#8220;discounts&#8221;" srcset="http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/09/Apple-iPhone-8-2017_296-e1505933060887-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/09/20/999-is-value-price-for-iphone-x-because-of-eips-and-discounts">Tim Cook: $999 is &#8220;value price&#8221; for iPhone X because of EIPs and &#8220;discounts&#8221;</a></div></div></div><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next&#8221;?" srcset="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/08/panay-surface-pro-5">Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next...</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="9"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="9"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/10/171019-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="iPhone X to affect iPhone 8 significantly, HTC U11 Plus leaked &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/10/171019-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/171019-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/171019-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/171019-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/19/iphone-x-to-affect-iphone-8-significantly-pocketnow-daily">iPhone X to affect iPhone 8 significantly, HTC U11 Plus leaked &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/09/lg-v30-alt-40x40.jpg" class=" wp-post-image" alt="" title="JerryRigEverything takes on LG V30 in durability tests" srcset="http://pocketnow.com/wp-content/uploads/2017/09/lg-v30-alt-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/09/lg-v30-alt-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/09/lg-v30-alt-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/09/lg-v30-alt-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/19/jerryrigeverything-takes-on-lg-v30-in-durability-tests">JerryRigEverything takes on LG V30 in durability tests</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/10/171018-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="Google Pixel 2 Visual Core, HTC U11 Plus rumors &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/10/171018-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/10/171018-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/10/171018-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/10/171018-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/10/18/google-pixel-2-visual-core-pocketnow-daily">Google Pixel 2 Visual Core, HTC U11 Plus rumors &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="760"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="760"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-26" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Visit our friends</div></div></div><div class="textwidget"><a href="http://grammarist.com/">Grammarist.com &#8211; English Grammar</a></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-events';
tag.priority = '80';
tag.delay = '0';

var body = document.createTextNode("!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){\r\n  n.callMethod?\r\n  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;\r\n  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;\r\n  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(\r\n    window,\r\n    document,'script','https:\/\/connect.facebook.net\/en_US\/fbevents.js');\r\nfbq('init', '150243852180055');\r\nfbq('track', 'PageView');");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "facebook-events";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digidip';
tag.priority = '500';
tag.delay = '0';

var body = document.createTextNode("\r\n(function(){\r\nvar loc = window.location.href;\r\nvar dd = document.createElement(&#8216;script&#8217;);\r\ndd.type = &#8216;text\/javascript&#8217;; dd.src = &#8216;\/\/static.digidip.net\/pocketnow.js?loc=&#8217; + loc;\r\nvar s = document.getElementsByTagName(&#8216;script&#8217;)[0]; s.parentNode.insertBefore(dd, s);\r\n})();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digidip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'google-ads';
tag.priority = '1000';
tag.delay = '4000';

var body = document.createTextNode("\r\n\/\/ (2) M2D HB config -- change this to pub's config path. you can add conditional\r\n\/\/ logic here based on mobile\/desktop or traffic segments\r\nm2hb.loadJS('\/\/m2d.m2.ai\/m2d.pocketnow.js');\r\n\/\/ end M2D HB config\r\nm2hb.loadJS('\/\/www.googletagservices.com\/tag\/js\/gpt.js');\r\nm2hb.initAdserver();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "4000";

var priority = "1000";

var slug = "google-ads";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
       window.initThunks = window.initThunks ? window.initThunks : [];
       window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
       if(window.initThunks.length == 0) {
         console.log("No initThunks registered");
       }
       for(var i = 0; i < window.initThunks.length; i++) {
          var t = window.initThunks[i];
          if(t.delay > 0) {
            console.log("Delaying thunk: ", i, t.slug, t.delay);
            setTimeout(function() { 
              console.log("Executing thunk: ", i, t.slug, t.priority);
              t.code(); 
            }, t.delay);
          } else {
            console.log("Executing thunk: ", i, t.slug, t.priority);
            t.code();
          }
       }
      }
      if(window.addEventListener) {
       window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
       window.addEventListener('onload', loader);
      } else {
       loader();
      }
    })();</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_535152e0d31e8b1ba380422e9dcff318.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_535152e0d31e8b1ba380422e9dcff318_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_535152e0d31e8b1ba380422e9dcff318_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>wPFFuR8Xid();</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-10-20 09:19:37 by W3 Total Cache -->