<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<!-- TradeDoubler site verification 2967379 -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><meta property="fb:app_id" content="701756623345883"/><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_078d8d6d8f53e790018184597f7085a9.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Saygus V2 somehow alive, said to be passing through FCC | Pocketnow</title><meta name="description" content="Yes, that phone from 2015 that had all the spec junkies in a tizzy. It&#039;s still happening, apparently. No word on the phone getting CE certificates, though."/><link rel="canonical" href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Saygus V2 somehow alive, said to be passing through FCC | Pocketnow" /><meta property="og:description" content="Yes, that phone from 2015 that had all the spec junkies in a tizzy. It&#039;s still happening, apparently. No word on the phone getting CE certificates, though." /><meta property="og:url" content="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="certification" /><meta property="article:tag" content="FCC" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Rumors" /><meta property="article:tag" content="Saygus" /><meta property="article:tag" content="V2" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-08-14T20:11:46-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg" /><meta property="og:image:width" content="779" /><meta property="og:image:height" content="449" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Yes, that phone from 2015 that had all the spec junkies in a tizzy. It&#039;s still happening, apparently. No word on the phone getting CE certificates, though." /><meta name="twitter:title" content="Saygus V2 somehow alive, said to be passing through FCC | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Saygus V2 somehow alive, said to be passing through FCC Comments Feed" href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var Ui = {"text":{"latest_in":"Latest In","at_least_3char":"Search term must be at least 3 characters in length"}};</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='http://pocketnow.com/?p=504726' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F08%2F14%2Fsaygus-v2-somehow-alive-said-to-be-passing-through-fcc" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F08%2F14%2Fsaygus-v2-somehow-alive-said-to-be-passing-through-fcc&#038;format=xml" /><div class="textwidget"> <script>window.googletag = {};
  window.googletag.cmd = [];</script> <script type='text/javascript'>window.googletag = window.googletag || {};
googletag.cmd = googletag.cmd || [];
window.m2hb = window.m2hb || {};
m2hb.que = m2hb.que || [];
m2hb.ssl = 'https:' == document.location.protocol;
window.M2_TIMEOUT = 1000;
m2hb.maxRetries = 20;
m2hb.retries = 0;

m2hb.loadJS = function(src, async) {
  m2hb.loadedJS = m2hb.loadedJS || [];
  m2hb.loadedJS.push(src);
  (function() {
    var script = document.createElement("script");
    script.async = async || true;
    script.type = "text/javascript";
    script.src = (m2hb.ssl ? 'https:' : 'http:') + src;
    var target = document.getElementsByTagName("head")[0];
    target.insertBefore(script, target.firstChild);
  })();
};

if (typeof m2hb.initAdserver == 'undefined') {
  m2hb.initAdserver = function() {
    if (m2hb.initAdserverSet) return;
    if (typeof m2hb.timeRemaining == 'undefined') {
      m2hb.timeRemaining = M2_TIMEOUT;
    }
    if (m2hb.timeRemaining > 0) {
      m2hb.timeRemaining -= 100;
      if (!m2hb.m2hbBidsReady) {
        setTimeout(function() {m2hb.initAdserver();}, 100);
        return;
      }
    }
    if (!googletag.pubadsReady && (m2hb.retries <= m2hb.maxRetries)) {
      m2hb.retries++;
      setTimeout(function() {m2hb.initAdserver();}, 50);
      return;
    }
    m2hb.initAdserverSet = true;
    googletag.cmd.push(function () {
      m2hb.que.push(function () {
        m2hb.setTargetingForGPTAsync();
      });
      googletag.pubads().refresh();
    });
  };
}
window.initAdserver = function() { return m2hb.initAdserver(); }

googletag.cmd.push(function () {
  googletag.pubads().disableInitialLoad();
  m2hb.disabledGptInitialLoad = true;
});

googletag.cmd.push(function() {
 
  
  googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[320, 50], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());

  // end DFP admap
  googletag.enableServices();
});</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-93175-1']);
     _gaq.push(['_trackPageview']);
     
     (function() {
       var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
       ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
     (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
   
   ga('create', 'UA-93175-1', 'auto');
   ga('send', 'pageview');</script> <script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/m.js'></script>
<script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/ads/ads.js'></script>

<!-- Awin verification 001 -->

<script>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</script></head><body class="post-template-default single single-post postid-504726 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="fb-root"></div><div id="ajax-error"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc">Saygus V2 somehow alive, said to be passing through FCC</a></li><li> <a href="http://pocketnow.com/2017/08/14/samsung-confirms-that-canada-will-get-bixby-voice-soon">Samsung confirms that Canada will get Bixby Voice &#8220;soon&#8221;</a></li><li> <a href="http://pocketnow.com/2017/08/14/samsung-gear-fit2-pro-leaked">Samsung Gear Fit 2 Pro leaked, looks like fitness band series remains alive</a></li><li> <a href="http://pocketnow.com/2017/08/14/calling-plus-on-sprint-finally-allows-phones-to-use-data-while-in-calls">Calling PLUS on Sprint finally allows phones to use data while in calls</a></li><li> <a href="http://pocketnow.com/2017/08/14/3d-touch-on-the-lg-v30-one-chinese-analyst-thinks-so">3D Touch on the LG V30? More like a Taptic Engine</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/07/12/blackberry-keyone-sales-on-sprint-begin-july-14#comment-33090">BlackBerry KEYone sales activities on Sprint begin July 14</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/07/05/nokia-6-security-patch-for-july#comment-33089">Nokia 6 security patch for July is out before Pixel and Nexus devices updated</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2012/05/14/why-we-need-to-stop-complaining-about-non-removable-batteries#comment-33088">Why We Need To Stop Complaining About Non-Removable Batteries</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/07/07/meizu-pro-7-pro-7-plus-cad-renders-rear-screens#comment-33087">Check out the Meizu Pro 7 and Pro 7 Plus in all their CAD-based glory, rear screens and all</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/01/03/screenbeam-mini-2-continuum-edition-review#comment-33086">ScreenBeam Mini 2 Continuum Edition Review</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/08'>August 2017</a></li><li><a href='http://pocketnow.com/2017/07'>July 2017</a></li><li><a href='http://pocketnow.com/2017/06'>June 2017</a></li><li><a href='http://pocketnow.com/2017/05'>May 2017</a></li><li><a href='http://pocketnow.com/2017/04'>April 2017</a></li><li><a href='http://pocketnow.com/2017/03'>March 2017</a></li><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" title="3889007">Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" title="315855">BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview" title="37159">Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" title="1213318">iOS</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" title="145020">Other OS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" title="4504635">Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="159334">Reviews</a></li><li class="cat-item cat-item-8484"><a href="http://pocketnow.com/category/security-privacy" >Security &amp; Privacy</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" title="1293549">Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" title="51646">Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" title="561971">Wearables</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" title="909821">Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/deals/gear-gadgets?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=mobile-page#42-mobile"><span class="category-title">Deals</span></a></li><li class="menu-item menu-item-501887 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="501887" data-type="standard"><a class="parent-item  no-icon" href="http://es.pocketnow.com"><span class="category-title">Pocketnow en Español</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-504726 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-android tag-certification tag-fcc tag-news tag-rumors tag-saygus tag-v2" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-504726" class="post-content post-selector" data-postid="504726"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="504726"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Saygus V2 somehow alive, said to be passing through FCC</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Saygus V2 somehow alive, said to be passing through FCC" data-url="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc" addthis:description="We went hands-on with the Saygus V2 at CES 2015. We are two-and-a-half years removed from that and it is upsetting to say that we&#039;ve never seen a phone ship out from Utah-based Saygus. And &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/jules" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Jules Wang</span></a></span><span class="date updated">August 14, 2017 8:11 pm</span><meta itemprop="datePublished" content="2017-08-14T20:11:46+00:00"/><meta itemprop="dateModified" content="2017-08-14T20:11:46+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext fb-comments-count" data-href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget custom-html-widget"><center>Advertisement<script>O00iIy4nJ({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/10/A26G-2RQ81-3-bbzjS7U.png'});</script><div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="779" height="449" src="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg" class=" wp-post-image" alt="" title="Saygus V2 somehow alive, said to be passing through FCC" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg 779w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-641x369.jpg 641w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-435x251.jpg 435w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-60x35.jpg 60w" sizes="(max-width: 779px) 100vw, 779px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>We went hands-on with the <a href="http://pocketnow.com/2015/01/07/saygus-v2" target="_blank" rel="noopener">Saygus V2</a> at CES 2015. We are two-and-a-half years removed from that and it is upsetting to say that we&#8217;ve never seen a phone ship out from Utah-based Saygus. And throughout that time, we&#8217;ve seen <a href="http://pocketnow.com/2015/01/29/saygus-v2-pre-orders-2" target="_blank" rel="noopener">promise after promise</a> of shipping times crumble into dust and <a href="http://pocketnow.com/2016/01/19/saygus-v2-say-what-gus" target="_blank" rel="noopener">the spec sheet</a> gaining another layer of cobwebs.</p><div class="widget-block"><div class="textwidget"></div></div><p>For those who sunk money into a pre-order and, for some reason, have left it with the company, how do you feel about things right now? Will Saygus actually pull off <a href="http://pocketnow.com/2017/04/20/saygus-v-squared-customers-promised-snapdragon-835" target="_blank" rel="noopener">a Snapdragon 835-powered V2</a>?</p><p>The company itself has kept upbeat throughout the years and has now proclaimed a tiny victory — it is now submitting paperwork on wireless reception to the FCC.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Passed the FCC! Filling out paperwork now. Some LTE bands still in process&#8230; its the &#8216;crawl through mud to paradise&#8217; of startup reality!</p><p>— Team Saygus (@Saygus) <a href="https://twitter.com/Saygus/status/896148913702322177">August 11, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Some industrious Twitter users have followed up, finding no new filings under either of Saygus&#8217;s name — there&#8217;s only the trace memory of its <a href="https://apps.fcc.gov/oetcf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&amp;RequestTimeout=500&amp;calledFromFrame=N&amp;application_id=ohGIVMcfeDQMFBrstZjwzw%3D%3D&amp;fcc_id=XP3V1"><strong>V1 device</strong></a> from 2009.</p><p><em>Droid Life</em> pointed out that the company has been pretty shifty on certification processes for the US and in Europe.</p><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en"><a href="https://twitter.com/thisishipnotik">@thisishipnotik</a> No. need to complete the CE and FCC certs to ship too. Don&#8217;t know how long those take.</p><p>— Team Saygus (@Saygus) <a href="https://twitter.com/Saygus/status/642141393159254016">September 11, 2015</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></div><div class="widget-block"><div class="textwidget custom-html-widget"><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Saygus V2 somehow alive, said to be passing through FCC" data-url="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc" addthis:description="We went hands-on with the Saygus V2 at CES 2015. We are two-and-a-half years removed from that and it is upsetting to say that we&#039;ve never seen a phone ship out from Utah-based Saygus. And &hellip;"></div></div><center>Advertisement<script>O00iIy4nJ({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/11/F1So3e277u-owVlA11-.jpg'});</script><div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 504726" data-postid="504726" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="504726" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size10">100%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="http://www.droid-life.com/2017/08/14/guys-saygus-v2-supposedly-passed-fcc/" target="_blank">Droid Life</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/certification" title="certification Tag" class="certification">certification</a>, <a href="http://pocketnow.com/tag/fcc" title="FCC Tag" class="fcc">FCC</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/rumors" title="Rumors Tag" class="rumors">Rumors</a>, <a href="http://pocketnow.com/tag/saygus" title="Saygus Tag" class="saygus">Saygus</a>, <a href="http://pocketnow.com/tag/v2" title="V2 Tag" class="v2">V2</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/certification" rel="tag">certification</a>, <a href="http://pocketnow.com/tag/fcc" rel="tag">FCC</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/rumors" rel="tag">Rumors</a>, <a href="http://pocketnow.com/tag/saygus" rel="tag">Saygus</a>, <a href="http://pocketnow.com/tag/v2" rel="tag">V2</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/jules"><img alt='' src='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="http://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#4f253a232a3c0f3f202c242a3b212038612c2022" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget custom-html-widget"></div></div><div id="comments" class="fb-comments" data-href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc" data-numposts="25" data-width="100%"></div><div class="widget-block"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1496658264633-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-2" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<script>O00iIy4nJ({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/10/Jk3zlW4ED4aPT-n408KaG50v7G-3qaG-06G2CSAF18v0y7L67o.jpg'});</script><div id='div-gpt-ad-1492089643652-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="35" src="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-60x35.jpg" class=" wp-post-image" alt="" title="Saygus V2 somehow alive, said to be passing through FCC" srcset="http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-60x35.jpg 60w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-641x369.jpg 641w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2-435x251.jpg 435w, http://pocketnow.com/wp-content/uploads/2015/01/saygus-v2-2.jpg 779w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/saygus-v2-somehow-alive-said-to-be-passing-through-fcc">Saygus V2 somehow alive, said to be passing through FCC</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/07/samsung-bixby-uber-60x60.jpg" class=" wp-post-image" alt="" title="Samsung confirms that Canada will get Bixby Voice &#8220;soon&#8221;" srcset="http://pocketnow.com/wp-content/uploads/2017/07/samsung-bixby-uber-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/07/samsung-bixby-uber-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/07/samsung-bixby-uber-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/07/samsung-bixby-uber-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/samsung-confirms-that-canada-will-get-bixby-voice-soon">Samsung confirms that Canada will get Bixby Voice &#8220;soon&#8221;</a></div></div></div><div class="compact-panel add-active clearfix category-384 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/08/samsung-gear-fit-2-pro-60x60.jpg" class=" wp-post-image" alt="" title="Samsung Gear Fit 2 Pro leaked, looks like fitness band series remains alive" srcset="http://pocketnow.com/wp-content/uploads/2017/08/samsung-gear-fit-2-pro-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/samsung-gear-fit-2-pro-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/samsung-gear-fit-2-pro-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/samsung-gear-fit-2-pro-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/samsung-gear-fit2-pro-leaked">Samsung Gear Fit 2 Pro leaked, looks like fitness band series remains alive</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/06/Sprint-60x60.jpg" class=" wp-post-image" alt="" title="Calling PLUS on Sprint finally allows phones to use data while in calls" srcset="http://pocketnow.com/wp-content/uploads/2017/06/Sprint-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/Sprint-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/Sprint-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/Sprint-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/calling-plus-on-sprint-finally-allows-phones-to-use-data-while-in-calls">Calling PLUS on Sprint finally allows phones to use data while in calls</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12861"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12861"><span class="theme-icon-last"></span></a></div></div></div></div><div id="it_list_paged-12" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='{"tag__in":["3140"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Deals</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Deals">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/08/cloud-storage-deal-60x60.jpg" class=" wp-post-image" alt="" title="$49.99 for 2TB of cloud storage" srcset="http://pocketnow.com/wp-content/uploads/2017/08/cloud-storage-deal-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/cloud-storage-deal-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/cloud-storage-deal-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/cloud-storage-deal-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/cloud-storage-deal-2">$49.99 for 2TB of cloud storage</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/08/ESET-Mobile-Security-60x60.jpg" class=" wp-post-image" alt="" title="Protect your Android from hackers with this app &#8212; 59% off" srcset="http://pocketnow.com/wp-content/uploads/2017/08/ESET-Mobile-Security-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/ESET-Mobile-Security-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/ESET-Mobile-Security-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/ESET-Mobile-Security-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/11/eset-mobile-security-for-android-deal-2">Protect your Android from hackers with this app &#8212; 59% off</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/08/Bluetooth-Speaker-deal-60x60.jpg" class=" wp-post-image" alt="" title="360 degrees of audio pleasure &#8212; 36% off" srcset="http://pocketnow.com/wp-content/uploads/2017/08/Bluetooth-Speaker-deal-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/Bluetooth-Speaker-deal-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/Bluetooth-Speaker-deal-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/Bluetooth-Speaker-deal-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/10/bluetooth-speaker-deal">360 degrees of audio pleasure &#8212; 36% off</a></div></div></div><div class="compact-panel add-active clearfix category- no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/08/Windscribe-VPN-60x60.jpg" class=" wp-post-image" alt="" title="Prevent data theft with this VPN &#8212; 94% off" srcset="http://pocketnow.com/wp-content/uploads/2017/08/Windscribe-VPN-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/Windscribe-VPN-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/Windscribe-VPN-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/Windscribe-VPN-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/09/windscribe-vpn">Prevent data theft with this VPN &#8212; 94% off</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="107"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="107"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "1RNo4mX-sIs",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-1"
width="290" height="163" youtube-id="1RNo4mX-sIs"
href="https://www.youtube.com/watch?v=1RNo4mX-sIs" target="_blank"
onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/1RNo4mX-sIs/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "rJeys50K2uo",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-2"
width="290" height="163" youtube-id="rJeys50K2uo"
href="https://www.youtube.com/watch?v=rJeys50K2uo" target="_blank"
onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/rJeys50K2uo/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "eCmOifierPk",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-3"
width="290" height="163" youtube-id="eCmOifierPk"
href="https://www.youtube.com/watch?v=eCmOifierPk" target="_blank"
onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/eCmOifierPk/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "FWcoElfHbQ8",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-4"
width="290" height="163" youtube-id="FWcoElfHbQ8"
href="https://www.youtube.com/watch?v=FWcoElfHbQ8" target="_blank"
onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/FWcoElfHbQ8/sddefault.jpg'); "></div><div class="play"></div></a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="custom_html-9" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><center> Advertisement<script>O00iIy4nJ({'pos':'/180062805/Pocketnow_300x600','dimension':'[300, 600]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/07/F1So3e277u-owVlA11-.png'});</script><div id='div-gpt-ad-1492089643652-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/08/weekly265-40x40.jpg" class=" wp-post-image" alt="" title="&#8220;T-Mobile is the Beats of wireless&#8221; and more in the mail | #PNWeekly 265 (LIVE at 3pm Eastern)" srcset="http://pocketnow.com/wp-content/uploads/2017/08/weekly265-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/weekly265-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/weekly265-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/weekly265-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/10/t-mobile-beats-pnweekly-265">&#8220;T-Mobile is the Beats of wireless&#8221; and more in the mail | #PNWeekly 265 (LIVE at 3pm...</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/08/weekly264-40x40.jpg" class=" wp-post-image" alt="" title="iPhone and Android cameras don&#8217;t care for Vic Gundotra | #PNWeekly 264" srcset="http://pocketnow.com/wp-content/uploads/2017/08/weekly264-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/weekly264-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/weekly264-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/weekly264-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/03/android-and-iphone-cameras-pnweekly-264">iPhone and Android cameras don&#8217;t care for Vic Gundotra | #PNWeekly 264</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/07/weekly263-40x40.jpg" class=" wp-post-image" alt="" title="Is the Moto Z2 Force a true show of force? | #PNWeekly 263" srcset="http://pocketnow.com/wp-content/uploads/2017/07/weekly263-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/07/weekly263-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/07/weekly263-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/07/weekly263-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/07/28/moto-z2-force-pnweekly-263">Is the Moto Z2 Force a true show of force? | #PNWeekly 263</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="94"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="94"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next&#8221;?" srcset="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/08/panay-surface-pro-5">Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next...</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg" class=" wp-post-image" alt="" title="Redditor dissatisfied that his Google Pixel speaker issue ends in refund" srcset="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/12/22/interview-redditor-dissatisfied-that-his-google-pixel-speaker-issue-ends-in-refund">Redditor dissatisfied that his Google Pixel speaker issue ends in refund</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-teaser-trailer-40x40.jpg" class=" wp-post-image" alt="" title="Samsung tries to build up some excitement of its own over Galaxy Note 8 announcement (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-teaser-trailer-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-teaser-trailer-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-teaser-trailer-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/Samsung-Galaxy-Note-8-teaser-trailer-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/14/samsung-galaxy-note-8-announcement-video-teaser-trailer">Samsung tries to build up some excitement of its own over Galaxy Note 8 announcement (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/08/Apple-watch-series-2-atb-780-40x40.jpg" class=" wp-post-image" alt="" title="Apple Watch Series 2 After The Buzz" srcset="http://pocketnow.com/wp-content/uploads/2017/08/Apple-watch-series-2-atb-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/Apple-watch-series-2-atb-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/Apple-watch-series-2-atb-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/Apple-watch-series-2-atb-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/12/apple-watch-series-2-after-the-buzz">Apple Watch Series 2 After The Buzz</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/08/170811-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="LG V30 Plus to go all out, Microsoft Surface response &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/08/170811-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/08/170811-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/08/170811-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/08/170811-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/08/11/lg-v30-plus-to-go-all-out-pocketnow-daily">LG V30 Plus to go all out, Microsoft Surface response &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="730"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="730"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'facebook-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=701756623345883';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "facebook-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digidip';
tag.priority = '500';
tag.delay = '0';

var body = document.createTextNode("\r\n(function(){\r\nvar loc = window.location.href;\r\nvar dd = document.createElement(&#8216;script&#8217;);\r\ndd.type = &#8216;text\/javascript&#8217;; dd.src = &#8216;\/\/static.digidip.net\/pocketnow.js?loc=&#8217; + loc;\r\nvar s = document.getElementsByTagName(&#8216;script&#8217;)[0]; s.parentNode.insertBefore(dd, s);\r\n})();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digidip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'google-ads';
tag.priority = '1000';
tag.delay = '4000';

var body = document.createTextNode("\r\n\/\/ (2) M2D HB config -- change this to pub's config path. you can add conditional\r\n\/\/ logic here based on mobile\/desktop or traffic segments\r\nm2hb.loadJS('\/\/m2d.m2.ai\/m2d.pocketnow.js');\r\n\/\/ end M2D HB config\r\nm2hb.loadJS('\/\/www.googletagservices.com\/tag\/js\/gpt.js');\r\nm2hb.initAdserver();\r\n");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "4000";

var priority = "1000";

var slug = "google-ads";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
       window.initThunks = window.initThunks ? window.initThunks : [];
       window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
       if(window.initThunks.length == 0) {
         console.log("No initThunks registered");
       }
       for(var i = 0; i < window.initThunks.length; i++) {
          var t = window.initThunks[i];
          if(t.delay > 0) {
            console.log("Delaying thunk: ", i, t.slug, t.delay);
            setTimeout(function() { 
              console.log("Executing thunk: ", i, t.slug, t.priority);
              t.code(); 
            }, t.delay);
          } else {
            console.log("Executing thunk: ", i, t.slug, t.priority);
            t.code();
          }
       }
      }
      if(window.addEventListener) {
       window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
       window.addEventListener('onload', loader);
      } else {
       loader();
      }
    })();</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_1b1ae288a9a587e9f7d7d9565a88e6b1.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_1b1ae288a9a587e9f7d7d9565a88e6b1_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_1b1ae288a9a587e9f7d7d9565a88e6b1_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>o165RgbsX8();</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-08-14 21:12:30 by W3 Total Cache -->