<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2017/06/icon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_a2e806312824d8773df6f05941a2468c.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*FILESTART*//*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Tenaa information hints at eventual gold OnePlus 5 version | Pocketnow</title><meta name="description" content="If you find both the Midnight Black and Slate Gray OnePlus 5 models a little too dark and mysterious, fret not, as a gold flavor is also incoming."/><link rel="canonical" href="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tenaa information hints at eventual gold OnePlus 5 version | Pocketnow" /><meta property="og:description" content="If you find both the Midnight Black and Slate Gray OnePlus 5 models a little too dark and mysterious, fret not, as a gold flavor is also incoming." /><meta property="og:url" content="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="China" /><meta property="article:tag" content="colors" /><meta property="article:tag" content="Gold" /><meta property="article:tag" content="News" /><meta property="article:tag" content="OnePlus" /><meta property="article:tag" content="OnePlus 5" /><meta property="article:tag" content="Rumors" /><meta property="article:tag" content="soft gold" /><meta property="article:tag" content="Tenaa" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-06-23T10:45:05-04:00" /><meta property="article:modified_time" content="2017-06-23T10:02:35-04:00" /><meta property="og:updated_time" content="2017-06-23T10:02:35-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="442" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="If you find both the Midnight Black and Slate Gray OnePlus 5 models a little too dark and mysterious, fret not, as a gold flavor is also incoming." /><meta name="twitter:title" content="Tenaa information hints at eventual gold OnePlus 5 version | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg" /><meta name="twitter:creator" content="@AdyDiaconescu" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline Comments Feed" href="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='http://pocketnow.com/?p=501007' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F06%2F23%2Foneplus-5-soft-gold-version-tenaa-speculation" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F06%2F23%2Foneplus-5-soft-gold-version-tenaa-speculation&#038;format=xml" /><div class="textwidget"> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/59117104/PN_ROS_1X1', 'div-gpt-ad-1496658264633-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());
    googletag.enableServices();
  });</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-93175-1']);
 _gaq.push(['_trackPageview']);
 
 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
 ga('create', 'UA-93175-1', 'auto');
 ga('send', 'pageview');</script> <script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/m.js'></script>
<script src='//s.cxmedia.co/3b52837d-abca-d518-5421-0d252d85ffc1/ads/ads.js'></script>
	
<!-- Awin verification 001 -->
<script>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</script></head><body class="post-template-default single single-post postid-501007 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="ajax-error"></div><div id="fb-root"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation">It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline</a></li><li> <a href="http://pocketnow.com/2017/06/23/lg-v30-rumors-wireless-charging-glass-back">&#8216;Sources&#8217; say LG V30 will feature wireless charging (standard?), dual camera and rear fingerprint sensor</a></li><li> <a href="http://pocketnow.com/2017/06/23/att-lg-k10-low-end-android-nougat-update">AT&#038;T&#8217;s LG K10 is the latest low-end Android phone to score a Nougat update</a></li><li> <a href="http://pocketnow.com/2017/06/23/samsung-galaxy-s8-active-benchmark-screen-resolution-aspect-ratio">Fresh Samsung Galaxy S8 Active benchmark lists weird screen resolution and aspect ratio</a></li><li> <a href="http://pocketnow.com/2017/06/23/huawei-oppo-vivo-smartphone-sales-goals-lowered">Huawei&#8217;s smartphone numbers may have stopped growing, OPPO and Vivo are getting too ambitious</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/05/09/samsung-galaxy-s8-plus-review#comment-32871">Samsung Galaxy S8 Plus Review: What you get for $850!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/08/29/sony-xperia-x-compact-benchmark-1080p#comment-32870">Sony Xperia X Compact benchmark purportedly shows amped up specs [UPDATE]</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2014/03/21/addictive-mobile-game#comment-32869">What makes an addictive mobile game?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/01/07/sprint-to-drop-two-year-contract#comment-32868">Last-place Sprint will be last US carrier to drop long-lasting contracts</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/05/10/tello-vs-ting#comment-32867">New Sprint MVNO Tello brings prepaid pressure to Ting</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/06'>June 2017</a></li><li><a href='http://pocketnow.com/2017/05'>May 2017</a></li><li><a href='http://pocketnow.com/2017/04'>April 2017</a></li><li><a href='http://pocketnow.com/2017/03'>March 2017</a></li><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" title="3888891">Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" title="315654">BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview" title="37159">Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" title="1213403">iOS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" title="4504434">Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="159334">Reviews</a></li><li class="cat-item cat-item-8484"><a href="http://pocketnow.com/category/security-privacy" >Security &amp; Privacy</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" title="1293433">Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" title="51646">Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" title="561971">Wearables</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" title="144819">webOS</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" title="909705">Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-501007 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-android tag-china tag-colors tag-gold tag-news tag-oneplus tag-oneplus-5 tag-rumors tag-soft-gold tag-tenaa" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-501007" class="post-content post-selector" data-postid="501007"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="501007"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline" data-url="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation" addthis:description="Whether you think it looks like an iPhone 7 Plus or not (it kinda does, be honest), the OnePlus 5 is sure elegant and premium built, even compared to Samsung’s latest super-expensive, minimal-bezel crown jewel.
But &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/adrian" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Adrian Diaconescu</span></a></span><span class="date updated">June 23, 2017 10:45 am</span><meta itemprop="datePublished" content="2017-06-23T10:45:05+00:00"/><meta itemprop="dateModified" content="2017-06-23T10:02:35+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_501007"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget"><center>Advertisement<script>xU1pC2x725({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/11/iUYlqZ-B4m3-Ao5S7d0t-112181.jpg'});</script><div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="442" src="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg" class=" wp-post-image" alt="" title="It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg 780w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-641x363.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-435x247.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-320x181.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-200x113.jpg 200w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p class="p1">Whether you think it looks like an <a href="http://pocketnow.com/2016/10/10/iphone-7-plus-review">iPhone 7 Plus</a> or not (it kinda does, be honest), <a href="http://pocketnow.com/2017/06/20/the-oneplus-5-launches">the OnePlus 5</a> is sure elegant and <a href="http://pocketnow.com/2017/06/21/oneplus-5-durability-tests-early-sales-claims">premium built</a>, even <a href="http://pocketnow.com/2017/06/20/oneplus-5-vs-samsung-galaxy-s8-plus">compared to Samsung’s latest super-expensive</a>, minimal-bezel crown jewel.</p><div class="widget-block"><div class="textwidget"></div></div><p class="p1">But you know what the super-slim, subtly curved and understated metal slab is missing? A more cheerful, playful coat of paint. Don’t get us wrong, that “Midnight Black” shade is as dark and handsome as it sounds, and the Slate Gray model is by no means boring and unattractive.</p><p class="p1">It’s just that both <a href="http://pocketnow.com/2016/06/27/oneplus-3-review">the OnePlus 3</a> and <a href="http://pocketnow.com/2016/11/21/oneplus-3t-review-never-settle-indeed-video">3T</a> offered a cosmic (and cosmetic) balance of sorts&#8230; <a href="http://pocketnow.com/2016/07/25/soft-gold-oneplus-3-sales">eventually</a>, letting you replace graphite and gunmetal respectively with a lighter, snazzier Soft Gold color.</p><p class="p1">It may take a while, with demand bound to far exceed supply in the two existing hues once the OP5 properly launches, but we’re fairly confident a third variant is coming sooner or later.</p><p class="p1">Believe it or not, it’s only today that Tenaa certification records for the OnePlus “A5000” dating as far back as May 25 come to light, including <a href="http://pocketnow.com/2017/06/20/oneplus-5-specs-features-full-official">all the specs and features you’re already familiar with</a>, a trio of pictures in gray, and surprise, surprise, references to a trio of “optional” complexions.</p><p class="p1">The translation is pretty rough around the edges, but in addition to “gun gray” and “stars black”, China’s FCC equivalent also lists a “mint gold”, aka soft gold, version. Or just gold gold.</p></div></div><div class="widget-block"><div class="textwidget"><div class="ac leading following2"> <i>Share This Post</i><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline" data-url="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation" addthis:description="Whether you think it looks like an iPhone 7 Plus or not (it kinda does, be honest), the OnePlus 5 is sure elegant and premium built, even compared to Samsung’s latest super-expensive, minimal-bezel crown jewel.
But &hellip;"></div></div><center>Advertisement<script>xU1pC2x725({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/12/XPPn7v-n401-Sst36G-06G58761A.jpg'});</script><div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 501007" data-postid="501007" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="501007" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="https://www.mysmartprice.com/gear/2017/06/23/oneplus-5-mint-gold-colour-tenaa/" target="_blank">MySmartPrice</a><div class="meta-label">Source</div><a href="http://shouji.tenaa.com.cn/Mobile/MobileDetail.aspx?code=rtlwD3LZsDCqCB2mAZCLI7x%2fh40gYeHrVwepZyQ0V70%3d" target="_blank">Tenaa</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/china" title="China Tag" class="china">China</a>, <a href="http://pocketnow.com/tag/colors" title="colors Tag" class="colors">colors</a>, <a href="http://pocketnow.com/tag/gold" title="Gold Tag" class="gold">Gold</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/oneplus" title="OnePlus Tag" class="oneplus">OnePlus</a>, <a href="http://pocketnow.com/tag/oneplus-5" title="OnePlus 5 Tag" class="oneplus-5">OnePlus 5</a>, <a href="http://pocketnow.com/tag/rumors" title="Rumors Tag" class="rumors">Rumors</a>, <a href="http://pocketnow.com/tag/soft-gold" title="soft gold Tag" class="soft-gold">soft gold</a>, <a href="http://pocketnow.com/tag/tenaa" title="Tenaa Tag" class="tenaa">Tenaa</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/china" rel="tag">China</a>, <a href="http://pocketnow.com/tag/colors" rel="tag">colors</a>, <a href="http://pocketnow.com/tag/gold" rel="tag">Gold</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/oneplus" rel="tag">OnePlus</a>, <a href="http://pocketnow.com/tag/oneplus-5" rel="tag">OnePlus 5</a>, <a href="http://pocketnow.com/tag/rumors" rel="tag">Rumors</a>, <a href="http://pocketnow.com/tag/soft-gold" rel="tag">soft gold</a>, <a href="http://pocketnow.com/tag/tenaa" rel="tag">Tenaa</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/adrian"><img alt='' src='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/adrian">Adrian Diaconescu</a><div class="author-bio">Adrian has had an insatiable passion for writing since he was in school and found himself writing philosophical essays about the meaning of life and the differences between light and dark beer. Later, he realized this was pretty much his only marketable skill, so he first created a personal blog (in Romanian) and then discovered his true calling, which is writing about all things tech (in English).</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@AdyDiaconescu" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#83e2e7f1eae2ede7eae2e0ecede6f0e0f6bbbac3e4eee2eaefade0ecee" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget"></div></div><div id="disqus_thread"></div> <script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
    var disqus_identifier = 'pocketnow_501007';
    var disqus_url = "http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation";</script> <div class="widget-block"><div class="textwidget"><div id='div-gpt-ad-1496658264633-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496658264633-0'); });</script> </div></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="text-17" class="widget clearfix"><div class="textwidget"><center> Advertisement<script>xU1pC2x725({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/07/0CA26fxclE1-te2Xs5551VT6PFttv78w-M28a3s6c6774724T04S.png'});</script><div id='div-gpt-ad-1492089643652-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-60x34.jpg" class=" wp-post-image" alt="" title="It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline" srcset="http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-641x363.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-435x247.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-320x181.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324-200x113.jpg 200w, http://pocketnow.com/wp-content/uploads/2016/09/oneplus-3-gold-logo-e1473705489324.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/23/oneplus-5-soft-gold-version-tenaa-speculation">It&#8217;s not here yet, but a gold OnePlus 5 version should be in the pipeline</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="34" src="http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-60x34.jpg" class=" wp-post-image" alt="" title="&#8216;Sources&#8217; say LG V30 will feature wireless charging (standard?), dual camera and rear fingerprint sensor" srcset="http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-641x360.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-768x431.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-435x244.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-320x180.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-40x22.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-120x67.jpg 120w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow-200x112.jpg 200w, http://pocketnow.com/wp-content/uploads/2016/10/LG-V20-real-camera-review-pocketnow.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/23/lg-v30-rumors-wireless-charging-glass-back">&#8216;Sources&#8217; say LG V30 will feature wireless charging (standard?), dual camera and rear...</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/06/LG-K10-ATT-60x60.jpg" class=" wp-post-image" alt="" title="AT&#038;T&#8217;s LG K10 is the latest low-end Android phone to score a Nougat update" srcset="http://pocketnow.com/wp-content/uploads/2017/06/LG-K10-ATT-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/LG-K10-ATT-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/LG-K10-ATT-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/LG-K10-ATT-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/23/att-lg-k10-low-end-android-nougat-update">AT&#038;T&#8217;s LG K10 is the latest low-end Android phone to score a Nougat update</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Active-60x60.jpg" class=" wp-post-image" alt="" title="Fresh Samsung Galaxy S8 Active benchmark lists weird screen resolution and aspect ratio" srcset="http://pocketnow.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Active-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Active-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Active-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/Samsung-Galaxy-S8-Active-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/23/samsung-galaxy-s8-active-benchmark-screen-resolution-aspect-ratio">Fresh Samsung Galaxy S8 Active benchmark lists weird screen resolution and aspect ratio</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12681"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12681"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"> <script>function onYouTubeIframeAPIReady() {
        executeYouTubeQueue();
     }
     function executeYouTubeQueue() {
       window.ytPlayQueue = window.ytPlayQueue || [];
       while(window.ytPlayQueue.length > 0) {
         var v = window.ytPlayQueue.shift();
         var p = new YT.Player(v.domId, {
          height: v.height,
          width: v.width,
          videoId: v.ytId,
          events: {
            'onReady': function(evt)  { evt.target.playVideo(); }
          }
        });
       }
     }</script> <script>function loadYouTube_1() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-1",
                                  ytId: "5hwdcHUFP9Y",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-1"
width="290" height="163" youtube-id="5hwdcHUFP9Y"
href="https://www.youtube.com/watch?v=5hwdcHUFP9Y" target="_blank"
onclick="loadYouTube_1(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/5hwdcHUFP9Y/sddefault.jpg'); "></div><div class="play"></div></a><hr> <script>function loadYouTube_2() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-2",
                                  ytId: "VrV472i5knc",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-2"
width="290" height="163" youtube-id="VrV472i5knc"
href="https://www.youtube.com/watch?v=VrV472i5knc" target="_blank"
onclick="loadYouTube_2(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/VrV472i5knc/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_3() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-3",
                                  ytId: "ETSZxqNlprM",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-3"
width="290" height="163" youtube-id="ETSZxqNlprM"
href="https://www.youtube.com/watch?v=ETSZxqNlprM" target="_blank"
onclick="loadYouTube_3(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/ETSZxqNlprM/sddefault.jpg'); "></div><div class="play"></div></a><hr /> <script>function loadYouTube_4() {
        window.ytPlayQueue = window.ytPlayQueue || [];
        window.ytPlayQueue.push({ domId: "youtube-preview-4",
                                  ytId: "g8EYShPAoik",
                                  width: 290,
                                  height: 163 });
        if(window.YT) {
          executeYouTubeQueue();
        } else {
          var tag = document.createElement('script');
          tag.src = "https://www.youtube.com/iframe_api";
          document.body.appendChild(tag);
        }
      }</script> <a class="youtube-preview" style="width: 290px; height: 163px"
id="youtube-preview-4"
width="290" height="163" youtube-id="g8EYShPAoik"
href="https://www.youtube.com/watch?v=g8EYShPAoik" target="_blank"
onclick="loadYouTube_4(); return false;"><div class="preview" style="width: 290px; height: 163px; background-image: url('https://i.ytimg.com/vi/g8EYShPAoik/sddefault.jpg'); "></div><div class="play"></div></a></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-19" class="widget clearfix"><div class="textwidget"><center> Advertisement<script>xU1pC2x725({'pos':'/180062805/Pocketnow_300x600','dimension':'[300, 600]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/10/0CA26fxclE1-te2Xs5551VT6PFttv78w-M28a3s6c6774724T04S.png'});</script><div id='div-gpt-ad-1492089643652-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/weekly257b-40x40.jpg" class=" wp-post-image" alt="" title="The First Camera-Phone, Ever | #PNWeekly 257" srcset="http://pocketnow.com/wp-content/uploads/2017/06/weekly257b-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/weekly257b-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/weekly257b-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/weekly257b-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/18/first-camera-phone-ever-pnweekly-257">The First Camera-Phone, Ever | #PNWeekly 257</a></div></div></div><div class="compact-panel small add-active clearfix category-17 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/weekly256b-40x40.jpg" class=" wp-post-image" alt="" title="WWDC, HTC and an astroturfed HomePod | #PNWeekly 256" srcset="http://pocketnow.com/wp-content/uploads/2017/06/weekly256b-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/weekly256b-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/weekly256b-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/weekly256b-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/11/wwdc-htc-and-an-astroturfed-homepod-pnweekly-256">WWDC, HTC and an astroturfed HomePod | #PNWeekly 256</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/weekly255supergoogleenhanced-40x40.jpg" class=" wp-post-image" alt="" title="The Unnecessary LG phones and the Essential Phone | #PNWeekly 255" srcset="http://pocketnow.com/wp-content/uploads/2017/06/weekly255supergoogleenhanced-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/weekly255supergoogleenhanced-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/weekly255supergoogleenhanced-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/weekly255supergoogleenhanced-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/03/essential-phone-pnweekly-255">The Unnecessary LG phones and the Essential Phone | #PNWeekly 255</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="91"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="91"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next&#8221;?" srcset="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/08/panay-surface-pro-5">Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next...</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg" class=" wp-post-image" alt="" title="Redditor dissatisfied that his Google Pixel speaker issue ends in refund" srcset="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/12/22/interview-redditor-dissatisfied-that-his-google-pixel-speaker-issue-ends-in-refund">Redditor dissatisfied that his Google Pixel speaker issue ends in refund</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/170622-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="iPhone X delays due to Touch ID, Samsung Bixby plans &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/06/170622-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/170622-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/170622-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/170622-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/22/iphone-x-delays-due-to-touch-id-pocketnow-daily">iPhone X delays due to Touch ID, Samsung Bixby plans &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/170621-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="LG V30 rumored dates, iPhone 8 storage demand &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/06/170621-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/170621-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/170621-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/170621-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/21/lg-v30-rumored-datespocketnow-daily">LG V30 rumored dates, iPhone 8 storage demand &#038; more &#8211; Pocketnow Daily</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/06/170620-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy Note 8 dates, OnePlus 5 launch &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/06/170620-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/06/170620-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/06/170620-PNDaily-780-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/06/170620-PNDaily-780-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/06/20/samsung-galaxy-note-8-dates-pocketnow-daily">Samsung Galaxy Note 8 dates, OnePlus 5 launch &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="711"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="711"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-config';
tag.priority = '50';
tag.delay = '0';

var body = document.createTextNode("var addthis_config = { pubid: 'ra-57dcc1bcdbbed33c' };");
tag.appendChild(body);

         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 50;

var slug = "twc-addthis-config";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'twc-addthis-load';
tag.priority = '55';
tag.delay = '0';
tag.onload = function() { addthis.init(); };
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#async=1';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 55;

var slug = "twc-addthis-load";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-embed';
tag.priority = '75';
tag.delay = '0';
tag.src = 'http://pocketnow.disqus.com/embed.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 75;

var slug = "disqus-embed";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'disqus-count';
tag.priority = '80';
tag.delay = '0';
tag.id = 'dsq-count-scr';
tag.src = 'http://pocketnow.disqus.com/count.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 80;

var slug = "disqus-count";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'digitdip';
tag.priority = '500';
tag.delay = '0';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = "500";

var slug = "digitdip";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.slug = 'google-tag-services';
tag.priority = '600';
tag.delay = '5000';
tag.src = 'https://www.googletagservices.com/tag/js/gpt.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = "5000";

var priority = "600";

var slug = "google-tag-services";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/pocketnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "link";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script> <script>(function() {
      var loader = function() {
       window.initThunks = window.initThunks ? window.initThunks : [];
       window.initThunks.sort(function(a,b) { return a.priority - b.priority; });
       if(window.initThunks.length == 0) {
         console.log("No initThunks registered");
       }
       for(var i = 0; i < window.initThunks.length; i++) {
          var t = window.initThunks[i];
          if(t.delay > 0) {
            console.log("Delaying thunk: ", i, t.slug, t.delay);
            setTimeout(function() { 
              console.log("Executing thunk: ", i, t.slug, t.priority);
              t.code(); 
            }, t.delay);
          } else {
            console.log("Executing thunk: ", i, t.slug, t.priority);
            t.code();
          }
       }
      }
      if(window.addEventListener) {
       window.addEventListener('load', loader, false);
      } else if(window.attachEvent) {
       window.addEventListener('onload', loader);
      } else {
       loader();
      }
    })();</script> <script>window.initThunks = window.initThunks ? window.initThunks : [];     (function() {
       var thunk = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_293609af7500fdcabc8b746e43a45f7b.js';
tag.priority = '100';
tag.slug = 'js_autoptimize_293609af7500fdcabc8b746e43a45f7b_js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        };
var delay = 0;

var priority = 100;

var slug = "js_autoptimize_293609af7500fdcabc8b746e43a45f7b_js";
        window.initThunks.push({code: thunk, slug: slug, priority: priority, delay: delay});
      })()</script><script>L60WCGI();</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-06-23 10:45:39 by W3 Total Cache -->