<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2016/06/favicon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_a1ad3717687ef9bd4a3e3133dc6efe29.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*FILESTART*//*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>&#039;New&#039; Samsung Gear 360 camera costs $229 starting May 25 | Pocketnow</title><meta name="description" content="The second-gen Samsung Gear 360 looks... different, comes with important 360-degree video recording upgrades and yet it&#039;s cheaper than the original."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;New&#039; Samsung Gear 360 camera costs $229 starting May 25 | Pocketnow" /><meta property="og:description" content="The second-gen Samsung Gear 360 looks... different, comes with important 360-degree video recording upgrades and yet it&#039;s cheaper than the original." /><meta property="og:url" content="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="360 camera" /><meta property="article:tag" content="360 video" /><meta property="article:tag" content="360 video recording" /><meta property="article:tag" content="360-degree camera" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="Deals" /><meta property="article:tag" content="Galaxy S8" /><meta property="article:tag" content="Galaxy S8 Plus" /><meta property="article:tag" content="Gear 360" /><meta property="article:tag" content="New Gear 360" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Samsung" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-05-24T11:28:17-04:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The second-gen Samsung Gear 360 looks... different, comes with important 360-degree video recording upgrades and yet it&#039;s cheaper than the original." /><meta name="twitter:title" content="&#039;New&#039; Samsung Gear 360 camera costs $229 starting May 25 | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg" /><meta name="twitter:creator" content="@AdyDiaconescu" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; &#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers Comments Feed" href="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>/*  */
var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"300"};
/*  */</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='http://pocketnow.com/?p=498769' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F05%2F24%2Fnew-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F05%2F24%2Fnew-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal&#038;format=xml" /><div class="textwidget"><script>(function(){
    var loc = window.location.href;
    var dd = document.createElement('script'); 
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/pocketnow.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/59117104/PN_HP_Bottom', [[300, 600], [970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-0').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-1').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1492089643652-2').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1492089643652-3').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1492089643652-4').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_ROS_1X1', [1, 1], 'div-gpt-ad-1492089643652-6').addService(googletag.pubads());
    googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [320, 50], [970, 90], [300, 250], [728, 90]], 'div-gpt-ad-1492089643652-10').addService(googletag.pubads());
    googletag.enableServices();
  });</script></div> <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-93175-1']);
 _gaq.push(['_trackPageview']);
 
 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
 ga('create', 'UA-93175-1', 'auto');
 ga('send', 'pageview');</script> 	
<!-- Awin verification 001 -->
<script>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</script></head><body class="post-template-default single single-post postid-498769 single-format-standard no-js it-background woocommerce bp-page category-15 colorbox-enabled colorbox-slideshow-off is-single"><div id="ajax-error"></div><div id="fb-root"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal">&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers</a></li><li> <a href="http://pocketnow.com/2017/05/24/mobile-antivirus-apps">Security &#038; Privacy: Do You Need Mobile Antivirus Apps?</a></li><li> <a href="http://pocketnow.com/2017/05/24/lg-v10-android-7-0-nougat-update-korea">LG V10 scores Android 7.0 Nougat a little sooner than expected, at least in Korea</a></li><li> <a href="http://pocketnow.com/2017/05/24/dual-cloud-storage-deal">Deal: 1TB of Zoolz Dual Cloud Storage is just $29.99 for life</a></li><li> <a href="http://pocketnow.com/2017/05/24/t-mobile-easier-verizon-switch-keep-iphone-pixel-device">T-Mobile makes it easier than ever before to switch from Verizon and even keep your iPhone or Pixel</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2013/06/08/get-to-know-pocketnow-editor-michael-fisher#comment-32781">Get to know Pocketnow&#8217;s Michael Fisher</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2014/10/21/samsung-galaxy-security-policy-update#comment-32780">How to fix the Samsung Galaxy Security Policy update bug</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2012/08/16/infrared-port-samsung-galaxy-note#comment-32779">Infrared is Dead, Why Would Samsung Put it in Their New Tablet?!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/22/xiaomi-mi-max-2-snapdragon-660#comment-32778">Xiaomi Mi MAX 2 may be first to feature Snapdragon 660</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/21/tag-heuer-connected-modular-smartwatch-march-release-rumor#comment-32777">Tag Heuer Connected Modular smartwatch with Android Wear 2.0 could land in March after all</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/05'>May 2017</a></li><li><a href='http://pocketnow.com/2017/04'>April 2017</a></li><li><a href='http://pocketnow.com/2017/03'>March 2017</a></li><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" >Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" >BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview" >Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" >iOS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" >Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" >Reviews</a></li><li class="cat-item cat-item-8484"><a href="http://pocketnow.com/category/security-privacy" >Security &amp; Privacy</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" >Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" >Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" >Wearables</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" >webOS</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" >Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-498769 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones category-wearables tag-360-camera tag-360-video tag-360-video-recording tag-360-degree-camera tag-android tag-deals tag-galaxy-s8 tag-galaxy-s8-plus tag-gear-360 tag-new-gear-360 tag-news tag-samsung" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div itemtype="http://schema.org/Organization" itemprop="publisher" itemscope><div itemprop="logo" itemtype="http://schema.org/ImageObject" itemscope><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png"/></div><meta itemprop="name" content="Pocketnow"/><meta itemprop="url" content="http://pocketnow.com/"/></div><meta itemprop="mainEntityOfPage" content="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal"/><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-15"><div id="post-498769" class="post-content post-selector" data-postid="498769"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-15"><span class="category-icon category-icon-15-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/android">Android</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="498769"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers" data-url="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal" addthis:description="Unlike arch-rival LG, which seems to have thrown in the 360 camera towel after just one arguably underwhelming effort, Samsung is keen to give last year’s Gear 360 another go in an attempt to make &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/adrian" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn" itemprop="name">Adrian Diaconescu</span></a></span><span class="date updated">May 24, 2017 11:28 am</span><meta itemprop="datePublished" content="2017-05-24T11:28:17+00:00"/><meta itemprop="dateModified" content="2017-05-24T11:28:17+00:00"/></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_498769"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget"><center>Advertisement<script>FW9o94v19({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/11/4QS-W67V804ZO-y4A41-.png'});</script><div id='div-gpt-ad-1492089643652-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-1'); });</script> </div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"><img width="780" height="439" src="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg" class=" wp-post-image" alt="" title="&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-641x361.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-768x432.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-20x11.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-80x45.jpg 80w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>Unlike arch-rival LG, which <a href="http://pocketnow.com/2016/03/24/verizon-lg-g5-deal">seems to have thrown in the 360 camera towel</a> after <a href="http://pocketnow.com/2016/02/21/lg-360-vr-2">just one arguably underwhelming effort</a>, Samsung is keen to give <a href="http://pocketnow.com/2016/02/23/samsung-gear-360-video">last year’s Gear 360</a> another go in an attempt to make this still <a href="http://pocketnow.com/2017/04/06/samsung-new-gear-360-camera-video">relatively new and odd concept an actual thing</a>.</p><div class="widget-block"><div class="textwidget"></div></div><p>Although redesigned (for better or worse) and <a href="http://pocketnow.com/2017/03/29/new-samsung-gear-360-4k-video-recording-official">substantially upgraded in a number of essential ways</a>, the “new” Samsung Gear 360 is surprisingly <a href="http://pocketnow.com/2016/04/21/samsung-gear-360-pre-orders-korea-price-europe">cheaper than its predecessor</a>, at $229 stateside. And yes, the chaebol has learned from its <a href="http://pocketnow.com/2016/04/28/samsung-gear-360-vr-camera-april-29-regional-launch">availability mistakes</a> too, swiftly releasing the second-gen 360-degree photo and video recorder across the US.</p><p>You can find it starting tomorrow, May 25, online and in a wide range of physical stores, including Best Buy, Amazon, AT&amp;T, Sprint, T-Mobile, Verizon, US Cellular, Samsung’s own American e-outlet and the ShopSamsung app.</p><p>But the coolest thing about it by far is that it costs only $49 if you purchase it alongside a <a href="http://pocketnow.com/2017/05/14/samsung-galaxy-s8-review">Galaxy S8</a> or <a href="http://pocketnow.com/2017/05/09/samsung-galaxy-s8-plus-review">S8+ phone</a> between May 25 and June 19, while supplies last. We presume this latest Samsung promotion can be combined with <a href="http://pocketnow.com/2017/05/04/samsung-galaxy-s8-purchases-us-free-entertainment-kits">other GS8 deals</a>, and yes, the new Gear 360 does also support handhelds like the Galaxy S7, S7 Edge, Note 5, S6 Edge+, S6 and S6 Edge, and partially iOS devices and Windows/Mac computers too, but it’s simply better to use it paired to an S8.</p><p>Whether you love or hate its revised appearance, you should quickly learn to appreciate the 4K resolution video shooting ability, 15MP image capture, real-time 2K content sharing, decent battery life and IP53 dust and splash resistance.</p></div></div><div class="widget-block"><div class="textwidget"><center>Advertisement<script>FW9o94v19({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/11/7zAB1Js8c4o-R0-ZXj2yq16mT4335vTrc-Uj003y077783v76466S.jpg'});</script><div id='div-gpt-ad-1492089643652-10'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-10'); });</script> </div></center></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 498769" data-postid="498769" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="498769" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://news.samsung.com/us/Gear-360-Availability-In-Store-Online-May-25th" target="_blank">Samsung Newsroom</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="http://pocketnow.com/category/wearables" title="View all posts in Wearables">Wearables</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/360-camera" title="360 camera Tag" class="360-camera">360 camera</a>, <a href="http://pocketnow.com/tag/360-video" title="360 video Tag" class="360-video">360 video</a>, <a href="http://pocketnow.com/tag/360-video-recording" title="360 video recording Tag" class="360-video-recording">360 video recording</a>, <a href="http://pocketnow.com/tag/360-degree-camera" title="360-degree camera Tag" class="360-degree-camera">360-degree camera</a>, <a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/deals" title="Deals Tag" class="deals">Deals</a>, <a href="http://pocketnow.com/tag/galaxy-s8" title="Galaxy S8 Tag" class="galaxy-s8">Galaxy S8</a>, <a href="http://pocketnow.com/tag/galaxy-s8-plus" title="Galaxy S8 Plus Tag" class="galaxy-s8-plus">Galaxy S8 Plus</a>, <a href="http://pocketnow.com/tag/gear-360" title="Gear 360 Tag" class="gear-360">Gear 360</a>, <a href="http://pocketnow.com/tag/new-gear-360" title="New Gear 360 Tag" class="new-gear-360">New Gear 360</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/samsung" title="Samsung Tag" class="samsung">Samsung</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/360-camera" rel="tag">360 camera</a>, <a href="http://pocketnow.com/tag/360-video" rel="tag">360 video</a>, <a href="http://pocketnow.com/tag/360-video-recording" rel="tag">360 video recording</a>, <a href="http://pocketnow.com/tag/360-degree-camera" rel="tag">360-degree camera</a>, <a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/deals" rel="tag">Deals</a>, <a href="http://pocketnow.com/tag/galaxy-s8" rel="tag">Galaxy S8</a>, <a href="http://pocketnow.com/tag/galaxy-s8-plus" rel="tag">Galaxy S8 Plus</a>, <a href="http://pocketnow.com/tag/gear-360" rel="tag">Gear 360</a>, <a href="http://pocketnow.com/tag/new-gear-360" rel="tag">New Gear 360</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/samsung" rel="tag">Samsung</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/adrian"><img alt='' src='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f59f3fd755f7a0b28436d7782cfeed0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/adrian">Adrian Diaconescu</a><div class="author-bio">Adrian has had an insatiable passion for writing since he was in school and found himself writing philosophical essays about the meaning of life and the differences between light and dark beer. Later, he realized this was pretty much his only marketable skill, so he first created a personal blog (in Romanian) and then discovered his true calling, which is writing about all things tech (in English).</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/AdyDiaconescu" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#58393c2a3139363c31393b37363d2b3b2d6061183f35393134763b3735" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget"></div></div><div id="disqus_thread"></div> <script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
    var disqus_identifier = 'pocketnow_498769';
    var disqus_url = "http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal";

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();</script> <div class="widget-block"><div class="textwidget"><script>FW9o94v19({'domain':'pocketnow.com', 'type':'rc', 'title':'Trending Today', 'w':'254', 'h':'169', 'noi':'9', 'noiir': '3'});</script><div id="rcjsload_e4fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 42674;
if (is_blocked === true) {
widget_id = 43392;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e4fbeb"); rcds.appendChild(rcel);
});
})();</script></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="text-17" class="widget clearfix"><div class="textwidget"><center> Advertisement<script>FW9o94v19({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/12/7zAB1Js8c4o-R0-ZXj2yq16mT4335vTrc-Uj003y077783v76466S.jpg'});</script><div id='div-gpt-ad-1492089643652-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-4'); });</script> </div></center></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-60x60.jpg" class=" wp-post-image" alt="" title="&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers" srcset="http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/04/New-Samsung-Gear-360-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/24/new-samsung-gear-360-camera-us-release-date-pricing-galaxy-s8-deal">&#8216;New&#8217; Samsung Gear 360 camera costs $229 starting May 25, $49 for Galaxy S8 buyers</a></div></div></div><div class="compact-panel add-active clearfix category-8484 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/04/Google-Chrome-Adblock-60x60.jpg" class=" wp-post-image" alt="" title="Security &#038; Privacy: Do You Need Mobile Antivirus Apps?" srcset="http://pocketnow.com/wp-content/uploads/2017/04/Google-Chrome-Adblock-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/04/Google-Chrome-Adblock-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/04/Google-Chrome-Adblock-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/04/Google-Chrome-Adblock-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/24/mobile-antivirus-apps">Security &#038; Privacy: Do You Need Mobile Antivirus Apps?</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="45" src="http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-60x45.jpg" class=" wp-post-image" alt="" title="LG V10 scores Android 7.0 Nougat a little sooner than expected, at least in Korea" srcset="http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-60x45.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-641x481.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-768x576.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-393x295.jpg 393w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-287x215.jpg 287w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-40x30.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-120x90.jpg 120w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop-200x150.jpg 200w, http://pocketnow.com/wp-content/uploads/2016/05/lg-v10-after-the-buzz-pocketnow-crop.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/24/lg-v10-android-7-0-nougat-update-korea">LG V10 scores Android 7.0 Nougat a little sooner than expected, at least in Korea</a></div></div></div><div class="compact-panel add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/05/cloud-storage-60x60.jpg" class=" wp-post-image" alt="" title="Deal: 1TB of Zoolz Dual Cloud Storage is just $29.99 for life" srcset="http://pocketnow.com/wp-content/uploads/2017/05/cloud-storage-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/cloud-storage-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/cloud-storage-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/cloud-storage-266x266.jpg 266w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/24/dual-cloud-storage-deal">Deal: 1TB of Zoolz Dual Cloud Storage is just $29.99 for life</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12569"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12569"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"><iframe width="290" height="163" src="https://www.youtube.com/embed/DxWz-AsmdG8" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/1BFlR2RFiH4" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/93zq3oNeD9I" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/xHF4mDxK-Tw" frameborder="0" allowfullscreen></iframe></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-19" class="widget clearfix"><div class="textwidget"><center> Advertisement<script>FW9o94v19({'pos':'/180062805/Pocketnow_300x600','dimension':'[300, 600]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/07/8z7x55W3f5T2VI418A-t-1xw3hd24S0clr.jpg'});</script><div id='div-gpt-ad-1492089643652-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492089643652-3'); });</script> </div></center></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/05/weekly253-40x40.jpg" class=" wp-post-image" alt="" title="Let&#8217;s chat HTC U11 and playing Zelda on your phone! | Pocketnow Weekly 253" srcset="http://pocketnow.com/wp-content/uploads/2017/05/weekly253-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/weekly253-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/weekly253-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/weekly253-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/19/pnweekly-253-lets-chat-htc-u11-and-playing-zelda-on-your-phone">Let&#8217;s chat HTC U11 and playing Zelda on your phone! | Pocketnow Weekly 253</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="25" src="http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-40x25.jpg" class=" wp-post-image" alt="" title="Google Fuchsia and OnePlus 5 Leaks | #PNWeekly 252" srcset="http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-40x25.jpg 40w, http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-641x406.jpg 641w, http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-435x276.jpg 435w, http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-60x38.jpg 60w, http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494-320x203.jpg 320w, http://pocketnow.com/wp-content/uploads/2014/06/Weekly5_780x494.jpg 780w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/13/google-fuchsia-and-oneplus-5-leaks-pnweekly-252">Google Fuchsia and OnePlus 5 Leaks | #PNWeekly 252</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/05/weekly251-40x40.jpg" class=" wp-post-image" alt="" title="Making the BlackBerry KEYone cool to normals | #PNWeekly 251" srcset="http://pocketnow.com/wp-content/uploads/2017/05/weekly251-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/weekly251-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/weekly251-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/weekly251-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/06/blackberry-keyone-cool-pnweekly-251">Making the BlackBerry KEYone cool to normals | #PNWeekly 251</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="90"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="90"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg" class=" wp-post-image" alt="" title="Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next&#8221;?" srcset="http://pocketnow.com/wp-content/uploads/2015/10/surface-book-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2015/10/surface-book-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/08/panay-surface-pro-5">Panay: Surface Pro 5? How about &#8220;meaningful change&#8221; with your &#8220;Surface Pro Next...</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="smartphone addiction" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg" class=" wp-post-image" alt="" title="Redditor dissatisfied that his Google Pixel speaker issue ends in refund" srcset="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/12/22/interview-redditor-dissatisfied-that-his-google-pixel-speaker-issue-ends-in-refund">Redditor dissatisfied that his Google Pixel speaker issue ends in refund</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/05/HTC-U11-unboxing-40x40.jpg" class=" wp-post-image" alt="" title="HTC U11 unboxing: A jam-packed experience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/05/HTC-U11-unboxing-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/HTC-U11-unboxing-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/HTC-U11-unboxing-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/HTC-U11-unboxing-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/24/htc-u11-unboxing-jam-packed-experience-video">HTC U11 unboxing: A jam-packed experience (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-434 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/05/Huawei-MateBook-E-hands-on-40x40.jpg" class=" wp-post-image" alt="" title="Huawei MateBook E and X hands-on: a better keyboard makes a better laptop? (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/05/Huawei-MateBook-E-hands-on-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/Huawei-MateBook-E-hands-on-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/Huawei-MateBook-E-hands-on-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/05/Huawei-MateBook-E-hands-on-266x266.jpg 266w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/23/huawei-matebook-e-matebook-x-hands-on-video">Huawei MateBook E and X hands-on: a better keyboard makes a better laptop? (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/05/huawei-matebook-banner-e1495512055636-40x40.jpg" class=" wp-post-image" alt="" title="Watch the Huawei MateBook event live from 8am Eastern (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/05/huawei-matebook-banner-e1495512055636-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/05/huawei-matebook-banner-e1495512055636-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/05/huawei-matebook-banner-e1495512055636-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/05/23/watch-the-huawei-matebook-event">Watch the Huawei MateBook event live from 8am Eastern (Video)</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="700"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="700"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us-pocketnow">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494291"><a href="http://pocketnow.com/terms-and-conditions">Terms and Conditions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494292"><a href="http://pocketnow.com/privacy-policy">Privacy Policy</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com. All rights reserved, Hagshama Keebali Investments Two General Partnership</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script type="text/javascript">var disqus_shortname = 'pocketnow';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
	s.id = 'dsq-count-scr';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dcc1bcdbbed33c';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_253d3e5c92ef2e2f1e90b2f248b69a25.js';
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script><script>CUF5HJhJ();</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-05-24 12:29:11 by W3 Total Cache -->