<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2016/06/favicon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye.jpg" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_ea223cace045e691d58b5409da8d6103.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*FILESTART*//*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>ZTE Hawkeye Kickstarter canceled, phone&#039;s revival underway | Pocketnow</title><meta name="description" content="What the crowd envisioned to be the Hawkeye was not what ZTE brought to Kickstarter. People weren&#039;t happy. So, the company listened."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ZTE Hawkeye Kickstarter canceled, phone&#039;s revival underway | Pocketnow" /><meta property="og:description" content="What the crowd envisioned to be the Hawkeye was not what ZTE brought to Kickstarter. People weren&#039;t happy. So, the company listened." /><meta property="og:url" content="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="crowdfunding" /><meta property="article:tag" content="crowdsource" /><meta property="article:tag" content="fail" /><meta property="article:tag" content="Hawkeye" /><meta property="article:tag" content="kickstarter" /><meta property="article:tag" content="News" /><meta property="article:tag" content="US" /><meta property="article:tag" content="ZTE" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-02-19T04:03:09-05:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="470" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="What the crowd envisioned to be the Hawkeye was not what ZTE brought to Kickstarter. People weren&#039;t happy. So, the company listened." /><meta name="twitter:title" content="ZTE Hawkeye Kickstarter canceled, phone&#039;s revival underway | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye.jpg" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled Comments Feed" href="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>/*  */
var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"200"};
/*  */</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='http://pocketnow.com/?p=492419' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F02%2F19%2Fzte-hawkeye-kickstarter-canceled" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F02%2F19%2Fzte-hawkeye-kickstarter-canceled&#038;format=xml" /><div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

function loadAds() {
  googletag.defineSlot('/59117104/PN_HP_Bottom', [[320, 50], [300, 600], [970, 250], [728, 90], [970, 90],[320, 100],[300, 250]], 'div-gpt-ad-1476099980792-0').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [728, 90], [970, 90],[300, 250], [320, 100]], 'div-gpt-ad-1476099980792-1').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1476099980792-2').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[300, 250], [300, 600]], 'div-gpt-ad-1476099980792-3').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1476099980792-4').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [728, 90], [970, 90],[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1476099980792-9').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  
  
  var divNums = [0,1,2,3,4,9];
  for(var i = 0; i < divNums.length; i++) {
    googletag.display('div-gpt-ad-1476099980792-' + divNums[i]);
  }
  
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script'); 
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/pocketnow.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
}</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-93175-1']);
 _gaq.push(['_trackPageview']);
 
 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
 ga('create', 'UA-93175-1', 'auto');
 ga('send', 'pageview');</script> <script>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</script></head><body class="post-template-default single single-post postid-492419 single-format-standard no-js it-background woocommerce bp-page category-385 colorbox-enabled colorbox-slideshow-off"><div id="ajax-error"></div><div id="fb-root"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/02/19/galaxy-s8-price-hike-china-rumor">Chinese Twitter source affirms that Galaxy S8 price hike is on the way</a></li><li> <a href="http://pocketnow.com/2017/02/19/did-android-hurt-samsung-kftc">Korean regulators looking into whether Google&#8217;s Android hurt Samsung&#8217;s Tizen</a></li><li> <a href="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled">ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled</a></li><li> <a href="http://pocketnow.com/2017/02/19/sprint-and-t-mobile-again">Reuters: Softbank wants Sprint and T-Mobile to merge, would give up control to Deutsche Telekom</a></li><li> <a href="http://pocketnow.com/2017/02/18/benchmarks-seriously">Should you take benchmarks seriously?</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2009/07/19/barnes-noble-ebooks-to-compete-with-kindle-on-mobile-phones#comment-32683">Barnes &#038; Noble eBooks to Compete with Kindle on Mobile Phones</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/13/t-mobile-one-changes-thanks-to-verizon#comment-32682">T-Mobile ONE changes in response to Verizon Unlimited plan</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/16/sprint-best-unlimited-hd-plan-video-streaming-hotspot-upgrades#comment-32681">Sprint&#8217;s &#8216;best unlimited HD plan ever&#8217; raises streaming and hotspot bars while keeping prices low</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/14/valentines-day-ad-campaign-oneplus-3t-lickable-smartphone#comment-32680">Disgusting Valentine&#8217;s Day ad campaign bills OnePlus 3T as the world&#8217;s most lickable smartphone</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/02/14/valentines-day-ad-campaign-oneplus-3t-lickable-smartphone#comment-32679">Disgusting Valentine&#8217;s Day ad campaign bills OnePlus 3T as the world&#8217;s most lickable smartphone</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/02'>February 2017</a></li><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" >Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" >BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview-2" >Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" >iOS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" >Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="Reviews on the coolest tech">Reviews</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" >Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" >Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" >Wearables</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" >webOS</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" >Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="https://deals.pocketnow.com/?utm_source=pocketnow.com&utm_medium=navbar&utm_campaign=store-homepage"><span class="category-title">Deals</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-492419 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones tag-crowdfunding tag-crowdsource tag-fail tag-hawkeye tag-kickstarter tag-news tag-us tag-zte" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-385"><div id="post-492419" class="post-content post-selector" data-postid="492419"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-385"><span class="category-icon category-icon-385-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/phones">Phones</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="492419"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">1568</span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled" data-url="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled" addthis:description="If you decided to throw a few bucks toward ZTE&#039;s Kickstarter fund for its &quot;Hawkeye&quot; phone, that money should be still and snug in your pocket for another while yet. The company canceled the project &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/jules" itemprop="author"><span class="fn">Jules Wang</span></a></span><span class="date updated">February 19, 2017 4:03 am</span><meta itemprop="datePublished" content="February 19, 2017"></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_492419"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget"><center>Advertisement</center><center><script>k5eutWY9({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/12/pt2zn8nzQ-V118C1S7t62y6-3W-l1E4FAEc.png'});</script><div id='div-gpt-ad-1476099980792-1'></div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner"><img width="780" height="470" src="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye.jpg" class=" wp-post-image" alt="" title="ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye.jpg 780w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-641x386.jpg 641w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-768x463.jpg 768w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-20x12.jpg 20w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-40x24.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-80x48.jpg 80w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-266x160.jpg 266w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-600x362.jpg 600w" sizes="(max-width: 780px) 100vw, 780px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>If you decided to throw a few bucks toward <a href="http://pocketnow.com/2017/01/23/zte-hawkeye-fails" target="_blank">ZTE&#8217;s Kickstarter fund </a>for its &#8220;<a href="http://pocketnow.com/2017/01/06/zte-axon-7-daydream-vr-hawkeye-more-at-ces-2017-video" target="_blank">Hawkeye</a>&#8221; phone, that money should be still and snug in your pocket for another while yet. The company canceled the project as it was on track to come in well under the $500,000 goal that was set.</p><div class="widget-block"><div class="textwidget"></div></div><p>The device, as proposed by its creators that won <a href="http://pocketnow.com/2016/10/20/zte-project-csx-spiderphone-final-win" target="_blank">the Project CSX competition</a> that took place in ZTE&#8217;s Z-Community forums, would be purpose-designed for reading. Features included a self-adhesive backing on the device, eye-tracking software that let users scroll and flip pages without touching the screen and a specially-polarized to block out any potential peepers.</p><p>Many who read up on what was brought to Kickstarter were not happy with Hawkeye: mid-range specifications, an adhesive case and a failure to stay true to the original design found in the proposal. They let the company know about their displeasure and <a href="http://pocketnow.com/2017/01/29/zte-hawkeye-likely-to-get-redesigned-crowdfunded-anew" target="_blank">ZTE responded</a>, saying it was listening.</p><p>Vice President of Technology Planning and Partnerships Jeff Yee told project watchers that a better specs package is in the works and that the device&#8217;s launch would be pushed back. No specifics have been disclosed.</p><p>&#8220;While we are still finalizing the new date, we will continue providing updates and collaborate with the community throughout the entire process,&#8221; Yee said.</p><p>It&#8217;ll be a while yet before ZTE — along with most of the rest of the Android industrial complex — will get a hold of <a href="http://pocketnow.com/2017/01/03/qualcomm-snapdragon-835-soc-full-details-revealed-early" target="_blank">the Snapdragon 835</a>, thanks to <a href="http://pocketnow.com/2016/11/17/qualcomm-samsung-10nm-based-snapdragon-835" target="_blank">Samsung producing the chip</a> and <a href="http://pocketnow.com/2017/01/24/lg-g6-gets-new-view-getting-snapdragon-821" target="_blank">reserving plenty for its Galaxy S8</a>. That said, the original commercial release for Hawkeye was <a href="http://pocketnow.com/2017/01/17/zte-hawkeye-official-specs-project-csx" target="_blank">scheduled for September</a>, so there&#8217;s the possibility we may not see the <em>older</em> Snapdragon 821 on this phone.</p></div></div><div class="widget-block"><div class="textwidget"><center>Advertisement</center><center><script>k5eutWY9({'pos':'/180062805/Pocketnow_728x90','dimension':'[728, 90]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/10/460Jdvr88E-A3GS-uR20P01452.jpg'});</script><div id='div-gpt-ad-1476099980792-9'></div></center> <br></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 492419" data-postid="492419" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="492419" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size1">14%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size3">29%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size3">29%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size3">29%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Source</div><a href="https://community.zteusa.com/community/csx/blog/2017/02/17/phasing-out-the-kickstarter-campaign" target="_blank">ZTE</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/crowdfunding" title="crowdfunding Tag" class="crowdfunding">crowdfunding</a>, <a href="http://pocketnow.com/tag/crowdsource" title="crowdsource Tag" class="crowdsource">crowdsource</a>, <a href="http://pocketnow.com/tag/fail" title="fail Tag" class="fail">fail</a>, <a href="http://pocketnow.com/tag/hawkeye" title="Hawkeye Tag" class="hawkeye">Hawkeye</a>, <a href="http://pocketnow.com/tag/kickstarter" title="kickstarter Tag" class="kickstarter">kickstarter</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/us" title="US Tag" class="us">US</a>, <a href="http://pocketnow.com/tag/zte" title="ZTE Tag" class="zte">ZTE</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/crowdfunding" rel="tag">crowdfunding</a>, <a href="http://pocketnow.com/tag/crowdsource" rel="tag">crowdsource</a>, <a href="http://pocketnow.com/tag/fail" rel="tag">fail</a>, <a href="http://pocketnow.com/tag/hawkeye" rel="tag">Hawkeye</a>, <a href="http://pocketnow.com/tag/kickstarter" rel="tag">kickstarter</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/us" rel="tag">US</a>, <a href="http://pocketnow.com/tag/zte" rel="tag">ZTE</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/jules"><img alt='' src='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-youtube info" title="Find me on YouTube" href="http://www.youtube.com/user/https://www.youtube.com/channel/UCocAmGSunPUrfSSTytuLJKQ" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="http://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="mailto:jules@pocketnow.com" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget"></div></div><div id="disqus_thread"></div> <script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
    var disqus_identifier = 'pocketnow_492419';
    var disqus_url = "http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled";

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();</script> <div id="recommended"><div class="recommended-header" data-postid="492419" data-loop="recommended" data-location="widget_c" data-numarticles="6" data-paginated="1" data-disable-compare="1" data-disable-trending="1"><div class="recommended-title">You might also like</div><div class="recommended-categories"><a data-sorter="5053" data-method="tags" class="styled active">crowdfunding<span class="bottom-arrow"></span></a><a data-sorter="6843" data-method="tags" class="styled">crowdsource<span class="bottom-arrow"></span></a><a data-sorter="1658" data-method="tags" class="styled">fail<span class="bottom-arrow"></span></a><a data-sorter="7927" data-method="tags" class="styled">Hawkeye<span class="bottom-arrow"></span></a><a data-sorter="484" data-method="tags" class="styled">kickstarter<span class="bottom-arrow"></span></a><a data-sorter="15" data-method="categories" class="styled">Android<span class="bottom-arrow"></span></a><a data-sorter="385" data-method="categories" class="styled">Phones<span class="bottom-arrow"></span></a></div></div><div class="recommended-content clearfix"><div class="loading"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/02/09/lenovo-transform-smartphone-finalists-moto-mods">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/02/Moto-Mods-candidates-435x295.jpg" class=" wp-post-image" alt="" title="It&#8217;s time to meet Lenovo&#8217;s &#8216;Transform the Smartphone&#8217; finalists, and help fund exciting new Moto Mods" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">It&#8217;s time to meet Lenovo&#8217;s &#8216;Transform the Smartphone&#8217; finalists, and help fund exciting new M...</div></div></div><div class="post-panel  add-active clearfix category-2300"><a class="overlay-link" href="http://pocketnow.com/2017/02/08/outdoor-tech-rhinos-make-it-to-kickstarter">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/02/outdoor-tech-rhinos-cant-bust-em-435x295.jpg" class=" wp-post-image" alt="" title="Kickstarter takes in Outdoor Tech Rhinos, rugged wireless headphones [UPDATE]" /><div class="category-icon-wrapper"><span class="category-icon category-icon-2300-20"></span></div></div><div class="article-info"><div class="article-title">Kickstarter takes in Outdoor Tech Rhinos, rugged wireless headphones [UPDATE]</div></div></div><div class="post-panel  add-active clearfix category-2300"><a class="overlay-link" href="http://pocketnow.com/2017/02/02/ticwatch-2-review">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/02/ticwatch-2-tickle-here-e1486085216228-435x295.jpg" class=" wp-post-image" alt="" title="Ticwatch 2 Review: Let&#8217;s tickle it (Video)" /><div class="category-icon-wrapper"><span class="category-icon category-icon-2300-20"></span></div></div><div class="article-info"><div class="article-title">Ticwatch 2 Review: Let&#8217;s tickle it (Video)</div></div></div><br class="clearer" /><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/31/moto-z-moto-mod-candidate-wireless-charging-indiegogo">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/Moto-Z-Mod-wireless-charging-435x295.jpg" class=" wp-post-image" alt="" title="&#8216;Ultimate&#8217; Moto Z Mod seeks funding with wireless charging and built-in IR emitters" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">&#8216;Ultimate&#8217; Moto Z Mod seeks funding with wireless charging and built-in IR emitters</div></div></div><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/29/zte-hawkeye-likely-to-get-redesigned-crowdfunded-anew">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/zte-hawkeye-design-435x295.jpg" class=" wp-post-image" alt="" title="ZTE Hawkeye likely to get redesigned, crowdfunded anew" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">ZTE Hawkeye likely to get redesigned, crowdfunded anew</div></div></div><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/23/zte-hawkeye-fails">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/zte-hawkeye-design-435x295.jpg" class=" wp-post-image" alt="" title="ZTE Hawkeye fails to inspire crowdfunding, many complain about design" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">ZTE Hawkeye fails to inspire crowdfunding, many complain about design</div></div></div><br class="clearer" /></div></div></div><div class="widget-block"><div class="textwidget"><script>k5eutWY9({'domain':'pocketnow.com', 'type':'rc', 'title':'Trending Today', 'w':'254', 'h':'169', 'noi':'9', 'noiir': '3'});</script><div id="rcjsload_e4fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 42674;
if (is_blocked === true) {
widget_id = 43392;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e4fbeb"); rcds.appendChild(rcel);
});
})();</script></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="text-17" class="widget clearfix"><div class="textwidget"><center>Advertisement</center><script>k5eutWY9({'pos':'/180062805/Pocketnow_300x250','dimension':'[300, 250]','type':'DFP','src':'//pocketnow.com/wp-content/uploads/2016/11/t1Xb7S722A3RW2-e8KEws2Tr-4OH73E2y-8178Xl0A1lQIr62U.jpg'});</script><div id='div-gpt-ad-1476099980792-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476099980792-4'); });</script> </div></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/02/Samsung-Galaxy-S8-S8-Plus-CAD-renders-60x60.jpg" class=" wp-post-image" alt="" title="Chinese Twitter source affirms that Galaxy S8 price hike is on the way" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Samsung-Galaxy-S8-S8-Plus-CAD-renders-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/02/Samsung-Galaxy-S8-S8-Plus-CAD-renders-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Samsung-Galaxy-S8-S8-Plus-CAD-renders-40x40.jpg 40w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/19/galaxy-s8-price-hike-china-rumor">Chinese Twitter source affirms that Galaxy S8 price hike is on the way</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="35" src="http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-60x35.jpg" class=" wp-post-image" alt="" title="Korean regulators looking into whether Google&#8217;s Android hurt Samsung&#8217;s Tizen" srcset="http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-60x35.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-641x370.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-768x443.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-435x251.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-600x346.jpg 600w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-266x153.jpg 266w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-320x185.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/08/Galaxy-Note-7-Verizon.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/19/did-android-hurt-samsung-kftc">Korean regulators looking into whether Google&#8217;s Android hurt Samsung&#8217;s Tizen</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-60x60.jpg" class=" wp-post-image" alt="" title="ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled" srcset="http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/ZTE-Hawkeye-40x40.jpg 40w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/19/zte-hawkeye-kickstarter-canceled">ZTE Hawkeye officially getting retooled, fund on Kickstarter canceled</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="41" src="http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-60x41.jpg" class=" wp-post-image" alt="" title="Reuters: Softbank wants Sprint and T-Mobile to merge, would give up control to Deutsche Telekom" srcset="http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-60x41.jpg 60w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-641x436.jpg 641w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-435x295.jpg 435w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-600x408.jpg 600w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-266x181.jpg 266w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-316x215.jpg 316w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger-40x27.jpg 40w, http://pocketnow.com/wp-content/uploads/2014/06/sprint-t-mobile-merger.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/19/sprint-and-t-mobile-again">Reuters: Softbank wants Sprint and T-Mobile to merge, would give up control to Deutsche Telekom</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12242"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12242"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"><iframe width="290" height="163" src="https://www.youtube.com/embed/ExvDw9M1JWE" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/ud4qy1EHRKQ" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/sQU6RcKl2kk" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/uFWZtBQoSjQ" frameborder="0" allowfullscreen></iframe></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-19" class="widget clearfix"><div class="textwidget"><center>Advertisement</center><script>k5eutWY9({'pos':'/180062805/Pocketnow_300x600','dimension':'[300, 600]','type':'DFP','kvni':'cx_nonintrusive=true','src':'//pocketnow.com/wp-content/uploads/2016/07/880M6Nmc631uD-WtIz7Ab71-442i-ib0R54Nu8S28.jpg'});</script><div id='div-gpt-ad-1476099980792-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476099980792-3'); });</script> </div></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/weekly240-40x40.jpg" class=" wp-post-image" alt="" title="Thank goodness unlimited plans are alive again | #PNWeekly 240" srcset="http://pocketnow.com/wp-content/uploads/2017/02/weekly240-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/weekly240-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/weekly240-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/17/unlimited-plans-pnweekly-240">Thank goodness unlimited plans are alive again | #PNWeekly 240</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/weekly239-40x40.jpg" class=" wp-post-image" alt="" title="Bendable Samsung Phones and Apple&#8217;s Made for iPhone Proprietary Connector | #PNWeekly 239" srcset="http://pocketnow.com/wp-content/uploads/2017/02/weekly239-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/weekly239-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/weekly239-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/11/bendable-samsung-phones-and-apples-made-for-iphone-proprietary-connector-pnweekly-239">Bendable Samsung Phones and Apple&#8217;s Made for iPhone Proprietary Connector | #PNWeekly 239</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/weekly238-40x40.jpg" class=" wp-post-image" alt="" title="Tech, Earnings, and Advertising: This Week is All About the Money | #PNWeekly 238" srcset="http://pocketnow.com/wp-content/uploads/2017/02/weekly238-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/weekly238-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/weekly238-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/tech-earnings-and-advertising-this-week-is-all-about-the-money-pnweekly-238">Tech, Earnings, and Advertising: This Week is All About the Money | #PNWeekly 238</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="86"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="86"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg" class=" wp-post-image" alt="smartphone addiction" title="Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/Smartphone-Addiction-Interview-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/04/smartphone-addiction-interview">Smartphone Addiction and Digital Mental Health: Dr. Timothy Fong Interview, UCLA Neuroscience (Vi...</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg" class=" wp-post-image" alt="" title="Redditor dissatisfied that his Google Pixel speaker issue ends in refund" srcset="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/12/22/interview-redditor-dissatisfied-that-his-google-pixel-speaker-issue-ends-in-refund">Redditor dissatisfied that his Google Pixel speaker issue ends in refund</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="30" src="http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-40x30.jpg" class=" wp-post-image" alt="" title="Interview: Rehan Asad Assistant VP of Broadband Strategy for AT&#038;T on Gigabit Broadband for LA" srcset="http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-40x30.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-641x481.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-768x576.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-393x295.jpg 393w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-600x450.jpg 600w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-60x45.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2.jpg 780w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/03/30/gigabit-broadband-for-la">Interview: Rehan Asad Assistant VP of Broadband Strategy for AT&#038;T on Gigabit Broadband for LA</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/LG-G6-wishlist-video-40x40.jpg" class=" wp-post-image" alt="" title="LG G6: What&#8217;s Your Wishlist for LG&#8217;s Next Smartphone? (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/02/LG-G6-wishlist-video-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/LG-G6-wishlist-video-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/LG-G6-wishlist-video-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/15/lg-g6-wishlist-next-smartphone-video">LG G6: What&#8217;s Your Wishlist for LG&#8217;s Next Smartphone? (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/02/OnePlus-3T-Valentines-Day-commercial-40x40.jpg" class=" wp-post-image" alt="" title="Disgusting Valentine&#8217;s Day ad campaign bills OnePlus 3T as the world&#8217;s most lickable smartphone" srcset="http://pocketnow.com/wp-content/uploads/2017/02/OnePlus-3T-Valentines-Day-commercial-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/02/OnePlus-3T-Valentines-Day-commercial-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/02/OnePlus-3T-Valentines-Day-commercial-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/14/valentines-day-ad-campaign-oneplus-3t-lickable-smartphone">Disgusting Valentine&#8217;s Day ad campaign bills OnePlus 3T as the world&#8217;s most lickable ...</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="22" src="http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-40x22.jpg" class=" wp-post-image" alt="" title="OnePlus Rigging Benchmarks: False Advertising? (Video)" srcset="http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-40x22.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-641x360.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-768x431.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-600x337.jpg 600w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-266x149.jpg 266w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-435x244.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48-320x180.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/06/WWDC2016-OnePlus-3-Device-Photos-Pocketnow-48.jpg 780w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/02/09/meizu-oneplus-rigging-benchmarks">OnePlus Rigging Benchmarks: False Advertising? (Video)</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="659"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="659"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com, All rights reserved</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script type="text/javascript">var disqus_shortname = 'pocketnow';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
	s.id = 'dsq-count-scr';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dcc1bcdbbed33c';
         console.log("twc_defer_js: script", {"src":"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-57dcc1bcdbbed33c"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/pocketnow.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         console.log("twc_defer_js: link", {"href":"\/\/fonts.googleapis.com\/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=","type":"text\/css","rel":"stylesheet"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_daba6bfb57206203416e69af65af83fd.js';
         console.log("twc_defer_js: script", {"src":"http:\/\/pocketnow.com\/wp-content\/cache\/autoptimize\/js\/autoptimize_daba6bfb57206203416e69af65af83fd.js"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script><script>II1kQ6XW8();</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-02-19 11:15:13 by W3 Total Cache -->