<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"><link rel="shortcut icon" href="http://pocketnow.com/wp-content/uploads/2016/06/favicon.ico" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142049995.png" /><link rel="pingback" href="http://pocketnow.com/xmlrpc.php" /><link type="text/css" media="all" href="http://pocketnow.com/wp-content/cache/autoptimize/css/autoptimize_ea223cace045e691d58b5409da8d6103.css" rel="stylesheet" /><style type="text/css" media="screen,  projection,  print">/*FILESTART*//*
Theme Name: Techwise Child
Description: Pocketnow modifications to the Techwise theme
Template: techwise
 */</style><title>Google Play Services rolling out Instant Tethering | Pocketnow</title><meta name="description" content="No need to dig through settings and match up Bluetooth codes on the Nexus 9 and Pixel C. They can instantly connect to phones on the same Google account."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google Play Services rolling out Instant Tethering | Pocketnow" /><meta property="og:description" content="No need to dig through settings and match up Bluetooth codes on the Nexus 9 and Pixel C. They can instantly connect to phones on the same Google account." /><meta property="og:url" content="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering" /><meta property="og:site_name" content="Pocketnow" /><meta property="article:publisher" content="http://facebook.com/pocketnow" /><meta property="article:tag" content="Android" /><meta property="article:tag" content="cellular" /><meta property="article:tag" content="Google" /><meta property="article:tag" content="Google Play Services" /><meta property="article:tag" content="Instant Tethering" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Nexus 9" /><meta property="article:tag" content="Pixel C" /><meta property="article:tag" content="tethering" /><meta property="article:tag" content="wi-fi direct" /><meta property="article:section" content="Android" /><meta property="article:published_time" content="2017-01-22T22:36:25-05:00" /><meta property="og:image" content="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142049995.png" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="439" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="No need to dig through settings and match up Bluetooth codes on the Nexus 9 and Pixel C. They can instantly connect to phones on the same Google account." /><meta name="twitter:title" content="Google Play Services rolling out Instant Tethering | Pocketnow" /><meta name="twitter:site" content="@pocketnow" /><meta name="twitter:image" content="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142049995.png" /><meta name="twitter:creator" content="@PointJules" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Feed" href="http://pocketnow.com/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Comments Feed" href="http://pocketnow.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Pocketnow &raquo; Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses Comments Feed" href="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pocketnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>/*  */
var itAjax = {"ajaxurl":"http:\/\/pocketnow.com\/wp-admin\/admin-ajax.php","xDebug":"200"};
/*  */</script> <link rel='https://api.w.org/' href='http://pocketnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pocketnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pocketnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.1" /><link rel='shortlink' href='http://pocketnow.com/?p=490817' /><link rel="alternate" type="application/json+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F01%2F22%2Fgoogle-play-services-instant-tethering" /><link rel="alternate" type="text/xml+oembed" href="http://pocketnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpocketnow.com%2F2017%2F01%2F22%2Fgoogle-play-services-instant-tethering&#038;format=xml" /><div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

function loadAds() {
  googletag.defineSlot('/59117104/PN_HP_Bottom', [[320, 50], [300, 600], [970, 250], [728, 90], [970, 90],[320, 100],[300, 250]], 'div-gpt-ad-1476099980792-0').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_Leaderboard', [[320, 50], [728, 90], [970, 90],[300, 250], [320, 100]], 'div-gpt-ad-1476099980792-1').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebar', [[250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1476099980792-2').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebarBottom', [[300, 250], [300, 600]], 'div-gpt-ad-1476099980792-3').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_HP_RightSidebarTop', [[300, 250], [336, 280]], 'div-gpt-ad-1476099980792-4').addService(googletag.pubads());
  googletag.defineSlot('/59117104/PN_ROS_MidPage_Leaderboard', [[970, 250], [728, 90], [970, 90],[300, 250], [320, 50], [320, 100]], 'div-gpt-ad-1476099980792-9').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  
  
  var divNums = [0,1,2,3,4,9];
  for(var i = 0; i < divNums.length; i++) {
    googletag.display('div-gpt-ad-1476099980792-' + divNums[i]);
  }
  
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script'); 
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/pocketnow.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
}</script> </div> <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-93175-1']);
 _gaq.push(['_trackPageview']);
 
 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
 ga('create', 'UA-93175-1', 'auto');
 ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-490817 single-format-standard no-js it-background woocommerce bp-page category-386 colorbox-enabled colorbox-slideshow-off"><div id="ajax-error"></div><div id="fb-root"></div> <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a><div class="container-fluid no-padding"><div id="logo-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="logo-bar-inner" class="container-inner"><div class='widgets' id="logo-widget"><ul><li id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form></li><li id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li> <a href="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering">Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses</a></li><li> <a href="http://pocketnow.com/2017/01/22/samsung-dissecting-galaxy-note-7-cause-of-death">Samsung dissects Galaxy Note 7 cause of death</a></li><li> <a href="http://pocketnow.com/2017/01/22/apple-sues-qualcomm">Following FTC, Apple sues Qualcomm over antitrust investigation</a></li><li> <a href="http://pocketnow.com/2017/01/22/android-pay-may-support-paypal-visa-checkout">Android Pay may soon support PayPal cards and Visa Checkout</a></li><li> <a href="http://pocketnow.com/2017/01/22/xiaomi-staying-out-of-us">Will Xiaomi staying out of the US help or hurt it?</a></li></ul></li><li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/09/14/samsung-galaxy-s7-random-explosion-footage#comment-32651">Samsung Galaxy S7 now caught on camera randomly exploding in public</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2010/02/24/personalizing-your-android-phone-with-custom-wallpaper#comment-32650">Personalizing your Android Phone with Custom Wallpaper</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/01/11/moto-z-play-discounted-along-with-moto-g4-plus#comment-32649">Moto Z Play discounted along with Moto G4 Plus</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2017/01/12/htc-one-still-alive#comment-32648">HTC One still alive as it streamlines releases</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://pocketnow.com/2016/12/16/lg-foldable-oled-displays-apple-google-microsoft#comment-32647">LG to supply foldable displays to Apple, Google and Microsoft soon</a></li></ul></li><li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2><ul><li><a href='http://pocketnow.com/2017/01'>January 2017</a></li><li><a href='http://pocketnow.com/2016/12'>December 2016</a></li><li><a href='http://pocketnow.com/2016/11'>November 2016</a></li><li><a href='http://pocketnow.com/2016/10'>October 2016</a></li><li><a href='http://pocketnow.com/2016/09'>September 2016</a></li><li><a href='http://pocketnow.com/2016/08'>August 2016</a></li><li><a href='http://pocketnow.com/2016/07'>July 2016</a></li><li><a href='http://pocketnow.com/2016/06'>June 2016</a></li><li><a href='http://pocketnow.com/2016/05'>May 2016</a></li><li><a href='http://pocketnow.com/2016/04'>April 2016</a></li><li><a href='http://pocketnow.com/2016/03'>March 2016</a></li><li><a href='http://pocketnow.com/2016/02'>February 2016</a></li><li><a href='http://pocketnow.com/2016/01'>January 2016</a></li><li><a href='http://pocketnow.com/2015/12'>December 2015</a></li><li><a href='http://pocketnow.com/2015/11'>November 2015</a></li><li><a href='http://pocketnow.com/2015/10'>October 2015</a></li><li><a href='http://pocketnow.com/2015/09'>September 2015</a></li><li><a href='http://pocketnow.com/2015/08'>August 2015</a></li><li><a href='http://pocketnow.com/2015/07'>July 2015</a></li><li><a href='http://pocketnow.com/2015/06'>June 2015</a></li><li><a href='http://pocketnow.com/2015/05'>May 2015</a></li><li><a href='http://pocketnow.com/2015/04'>April 2015</a></li><li><a href='http://pocketnow.com/2015/03'>March 2015</a></li><li><a href='http://pocketnow.com/2015/02'>February 2015</a></li><li><a href='http://pocketnow.com/2015/01'>January 2015</a></li><li><a href='http://pocketnow.com/2014/12'>December 2014</a></li><li><a href='http://pocketnow.com/2014/11'>November 2014</a></li><li><a href='http://pocketnow.com/2014/10'>October 2014</a></li><li><a href='http://pocketnow.com/2014/09'>September 2014</a></li><li><a href='http://pocketnow.com/2014/08'>August 2014</a></li><li><a href='http://pocketnow.com/2014/07'>July 2014</a></li><li><a href='http://pocketnow.com/2014/06'>June 2014</a></li><li><a href='http://pocketnow.com/2014/05'>May 2014</a></li><li><a href='http://pocketnow.com/2014/04'>April 2014</a></li><li><a href='http://pocketnow.com/2014/03'>March 2014</a></li><li><a href='http://pocketnow.com/2014/02'>February 2014</a></li><li><a href='http://pocketnow.com/2014/01'>January 2014</a></li><li><a href='http://pocketnow.com/2013/12'>December 2013</a></li><li><a href='http://pocketnow.com/2013/11'>November 2013</a></li><li><a href='http://pocketnow.com/2013/10'>October 2013</a></li><li><a href='http://pocketnow.com/2013/09'>September 2013</a></li><li><a href='http://pocketnow.com/2013/08'>August 2013</a></li><li><a href='http://pocketnow.com/2013/07'>July 2013</a></li><li><a href='http://pocketnow.com/2013/06'>June 2013</a></li><li><a href='http://pocketnow.com/2013/05'>May 2013</a></li><li><a href='http://pocketnow.com/2013/04'>April 2013</a></li><li><a href='http://pocketnow.com/2013/03'>March 2013</a></li><li><a href='http://pocketnow.com/2013/02'>February 2013</a></li><li><a href='http://pocketnow.com/2013/01'>January 2013</a></li><li><a href='http://pocketnow.com/2012/12'>December 2012</a></li><li><a href='http://pocketnow.com/2012/11'>November 2012</a></li><li><a href='http://pocketnow.com/2012/10'>October 2012</a></li><li><a href='http://pocketnow.com/2012/09'>September 2012</a></li><li><a href='http://pocketnow.com/2012/08'>August 2012</a></li><li><a href='http://pocketnow.com/2012/07'>July 2012</a></li><li><a href='http://pocketnow.com/2012/06'>June 2012</a></li><li><a href='http://pocketnow.com/2012/05'>May 2012</a></li><li><a href='http://pocketnow.com/2012/04'>April 2012</a></li><li><a href='http://pocketnow.com/2012/03'>March 2012</a></li><li><a href='http://pocketnow.com/2012/02'>February 2012</a></li><li><a href='http://pocketnow.com/2012/01'>January 2012</a></li><li><a href='http://pocketnow.com/2011/12'>December 2011</a></li><li><a href='http://pocketnow.com/2011/11'>November 2011</a></li><li><a href='http://pocketnow.com/2011/10'>October 2011</a></li><li><a href='http://pocketnow.com/2011/09'>September 2011</a></li><li><a href='http://pocketnow.com/2011/08'>August 2011</a></li><li><a href='http://pocketnow.com/2011/07'>July 2011</a></li><li><a href='http://pocketnow.com/2011/06'>June 2011</a></li><li><a href='http://pocketnow.com/2011/05'>May 2011</a></li><li><a href='http://pocketnow.com/2011/04'>April 2011</a></li><li><a href='http://pocketnow.com/2011/03'>March 2011</a></li><li><a href='http://pocketnow.com/2011/02'>February 2011</a></li><li><a href='http://pocketnow.com/2011/01'>January 2011</a></li><li><a href='http://pocketnow.com/2010/12'>December 2010</a></li><li><a href='http://pocketnow.com/2010/11'>November 2010</a></li><li><a href='http://pocketnow.com/2010/10'>October 2010</a></li><li><a href='http://pocketnow.com/2010/09'>September 2010</a></li><li><a href='http://pocketnow.com/2010/08'>August 2010</a></li><li><a href='http://pocketnow.com/2010/07'>July 2010</a></li><li><a href='http://pocketnow.com/2010/06'>June 2010</a></li><li><a href='http://pocketnow.com/2010/05'>May 2010</a></li><li><a href='http://pocketnow.com/2010/04'>April 2010</a></li><li><a href='http://pocketnow.com/2010/03'>March 2010</a></li><li><a href='http://pocketnow.com/2010/02'>February 2010</a></li><li><a href='http://pocketnow.com/2010/01'>January 2010</a></li><li><a href='http://pocketnow.com/2009/12'>December 2009</a></li><li><a href='http://pocketnow.com/2009/11'>November 2009</a></li><li><a href='http://pocketnow.com/2009/10'>October 2009</a></li><li><a href='http://pocketnow.com/2009/09'>September 2009</a></li><li><a href='http://pocketnow.com/2009/08'>August 2009</a></li><li><a href='http://pocketnow.com/2009/07'>July 2009</a></li><li><a href='http://pocketnow.com/2009/06'>June 2009</a></li><li><a href='http://pocketnow.com/2009/05'>May 2009</a></li><li><a href='http://pocketnow.com/2009/04'>April 2009</a></li><li><a href='http://pocketnow.com/2009/03'>March 2009</a></li><li><a href='http://pocketnow.com/2009/02'>February 2009</a></li><li><a href='http://pocketnow.com/2009/01'>January 2009</a></li><li><a href='http://pocketnow.com/2008/12'>December 2008</a></li><li><a href='http://pocketnow.com/2008/11'>November 2008</a></li><li><a href='http://pocketnow.com/2008/10'>October 2008</a></li><li><a href='http://pocketnow.com/2008/09'>September 2008</a></li><li><a href='http://pocketnow.com/2008/08'>August 2008</a></li><li><a href='http://pocketnow.com/2008/07'>July 2008</a></li><li><a href='http://pocketnow.com/2008/06'>June 2008</a></li><li><a href='http://pocketnow.com/2008/05'>May 2008</a></li><li><a href='http://pocketnow.com/2008/04'>April 2008</a></li><li><a href='http://pocketnow.com/2008/03'>March 2008</a></li><li><a href='http://pocketnow.com/2008/02'>February 2008</a></li><li><a href='http://pocketnow.com/2008/01'>January 2008</a></li><li><a href='http://pocketnow.com/2007/12'>December 2007</a></li><li><a href='http://pocketnow.com/2007/11'>November 2007</a></li><li><a href='http://pocketnow.com/2007/10'>October 2007</a></li><li><a href='http://pocketnow.com/2007/09'>September 2007</a></li><li><a href='http://pocketnow.com/2007/08'>August 2007</a></li><li><a href='http://pocketnow.com/2007/07'>July 2007</a></li><li><a href='http://pocketnow.com/2007/06'>June 2007</a></li><li><a href='http://pocketnow.com/2007/05'>May 2007</a></li><li><a href='http://pocketnow.com/2007/04'>April 2007</a></li><li><a href='http://pocketnow.com/2007/03'>March 2007</a></li><li><a href='http://pocketnow.com/2007/02'>February 2007</a></li><li><a href='http://pocketnow.com/2007/01'>January 2007</a></li><li><a href='http://pocketnow.com/2006/12'>December 2006</a></li><li><a href='http://pocketnow.com/2006/11'>November 2006</a></li><li><a href='http://pocketnow.com/2006/10'>October 2006</a></li><li><a href='http://pocketnow.com/2006/09'>September 2006</a></li><li><a href='http://pocketnow.com/2006/08'>August 2006</a></li><li><a href='http://pocketnow.com/2006/07'>July 2006</a></li><li><a href='http://pocketnow.com/2006/06'>June 2006</a></li><li><a href='http://pocketnow.com/2006/05'>May 2006</a></li><li><a href='http://pocketnow.com/2006/04'>April 2006</a></li><li><a href='http://pocketnow.com/2006/03'>March 2006</a></li><li><a href='http://pocketnow.com/2006/02'>February 2006</a></li><li><a href='http://pocketnow.com/2006/01'>January 2006</a></li><li><a href='http://pocketnow.com/2005/12'>December 2005</a></li><li><a href='http://pocketnow.com/2005/11'>November 2005</a></li><li><a href='http://pocketnow.com/2005/10'>October 2005</a></li><li><a href='http://pocketnow.com/2005/09'>September 2005</a></li><li><a href='http://pocketnow.com/2005/08'>August 2005</a></li><li><a href='http://pocketnow.com/2005/07'>July 2005</a></li><li><a href='http://pocketnow.com/2005/06'>June 2005</a></li><li><a href='http://pocketnow.com/2005/05'>May 2005</a></li><li><a href='http://pocketnow.com/2005/04'>April 2005</a></li><li><a href='http://pocketnow.com/2005/03'>March 2005</a></li><li><a href='http://pocketnow.com/2005/02'>February 2005</a></li><li><a href='http://pocketnow.com/2005/01'>January 2005</a></li><li><a href='http://pocketnow.com/2004/12'>December 2004</a></li><li><a href='http://pocketnow.com/2004/11'>November 2004</a></li><li><a href='http://pocketnow.com/2004/10'>October 2004</a></li><li><a href='http://pocketnow.com/2004/09'>September 2004</a></li><li><a href='http://pocketnow.com/2004/08'>August 2004</a></li><li><a href='http://pocketnow.com/2004/07'>July 2004</a></li><li><a href='http://pocketnow.com/2004/06'>June 2004</a></li><li><a href='http://pocketnow.com/2004/05'>May 2004</a></li><li><a href='http://pocketnow.com/2004/04'>April 2004</a></li><li><a href='http://pocketnow.com/2004/03'>March 2004</a></li><li><a href='http://pocketnow.com/2004/02'>February 2004</a></li><li><a href='http://pocketnow.com/2004/01'>January 2004</a></li><li><a href='http://pocketnow.com/2003/12'>December 2003</a></li><li><a href='http://pocketnow.com/2003/11'>November 2003</a></li><li><a href='http://pocketnow.com/2003/10'>October 2003</a></li><li><a href='http://pocketnow.com/2003/09'>September 2003</a></li><li><a href='http://pocketnow.com/2003/08'>August 2003</a></li><li><a href='http://pocketnow.com/2003/07'>July 2003</a></li><li><a href='http://pocketnow.com/2003/06'>June 2003</a></li><li><a href='http://pocketnow.com/2003/05'>May 2003</a></li><li><a href='http://pocketnow.com/2003/04'>April 2003</a></li><li><a href='http://pocketnow.com/2003/03'>March 2003</a></li><li><a href='http://pocketnow.com/2003/02'>February 2003</a></li><li><a href='http://pocketnow.com/2003/01'>January 2003</a></li><li><a href='http://pocketnow.com/2002/12'>December 2002</a></li><li><a href='http://pocketnow.com/2002/11'>November 2002</a></li><li><a href='http://pocketnow.com/2002/10'>October 2002</a></li><li><a href='http://pocketnow.com/2002/09'>September 2002</a></li><li><a href='http://pocketnow.com/2002/08'>August 2002</a></li><li><a href='http://pocketnow.com/2002/07'>July 2002</a></li><li><a href='http://pocketnow.com/2002/06'>June 2002</a></li><li><a href='http://pocketnow.com/2002/05'>May 2002</a></li><li><a href='http://pocketnow.com/2002/04'>April 2002</a></li><li><a href='http://pocketnow.com/2002/03'>March 2002</a></li><li><a href='http://pocketnow.com/2002/02'>February 2002</a></li><li><a href='http://pocketnow.com/2002/01'>January 2002</a></li><li><a href='http://pocketnow.com/2001/12'>December 2001</a></li><li><a href='http://pocketnow.com/2001/11'>November 2001</a></li><li><a href='http://pocketnow.com/2001/10'>October 2001</a></li><li><a href='http://pocketnow.com/2001/09'>September 2001</a></li><li><a href='http://pocketnow.com/2001/08'>August 2001</a></li><li><a href='http://pocketnow.com/2001/07'>July 2001</a></li><li><a href='http://pocketnow.com/2001/06'>June 2001</a></li><li><a href='http://pocketnow.com/2001/05'>May 2001</a></li><li><a href='http://pocketnow.com/2001/04'>April 2001</a></li><li><a href='http://pocketnow.com/2001/03'>March 2001</a></li><li><a href='http://pocketnow.com/2001/02'>February 2001</a></li><li><a href='http://pocketnow.com/2001/01'>January 2001</a></li><li><a href='http://pocketnow.com/2000/12'>December 2000</a></li><li><a href='http://pocketnow.com/2000/11'>November 2000</a></li><li><a href='http://pocketnow.com/2000/10'>October 2000</a></li><li><a href='http://pocketnow.com/2000/08'>August 2000</a></li><li><a href='http://pocketnow.com/2000/07'>July 2000</a></li><li><a href='http://pocketnow.com/2000/06'>June 2000</a></li><li><a href='http://pocketnow.com/2000/05'>May 2000</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2><ul><li class="cat-item cat-item-15"><a href="http://pocketnow.com/category/android" >Android</a></li><li class="cat-item cat-item-383"><a href="http://pocketnow.com/category/blackberry" >BlackBerry</a></li><li class="cat-item cat-item-2459"><a href="http://pocketnow.com/category/interview-2" >Interview</a></li><li class="cat-item cat-item-17"><a href="http://pocketnow.com/category/ios" >iOS</a></li><li class="cat-item cat-item-385"><a href="http://pocketnow.com/category/phones" >Phones</a></li><li class="cat-item cat-item-412"><a href="http://pocketnow.com/category/reviews" title="Reviews on the coolest tech">Reviews</a></li><li class="cat-item cat-item-386"><a href="http://pocketnow.com/category/tablets" >Tablets</a></li><li class="cat-item cat-item-1"><a href="http://pocketnow.com/category/uncategorized" >Uncategorized</a></li><li class="cat-item cat-item-2300"><a href="http://pocketnow.com/category/wearables" >Wearables</a></li><li class="cat-item cat-item-384"><a href="http://pocketnow.com/category/webos" >webOS</a></li><li class="cat-item cat-item-434"><a href="http://pocketnow.com/category/windows-phone" >Windows</a></li></ul></li><li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2><ul><li><a rel="nofollow" href="http://pocketnow.com/wp-login.php">Log in</a></li><li><a href="http://pocketnow.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://pocketnow.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="text-4" class="widget widget_text"><div class="textwidget">logo sidebar</div></li></ul></div><div id="logo"> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div></div></div></div></div></div><div class="container-fluid no-padding"><div id="sticky-bar" class=" no-topbar"><div class="row"><div class="col-md-12"><div id="sticky-inner" class="container-inner"><div class="desktop-only"><div id="section-menu" class="mega-menu"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="http://deals.pocketnow.com"><span class="category-title">Deals</span></a></li></ul></div></div><div class="section-toggle add-active"><span class="section-more-label">Navigation</span><span class="theme-icon-sort-down"></span></div><div class="section-menu-mobile"><ul><li class="menu-item menu-item-485902 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485902" data-type="standard"><a class="parent-item  no-icon" href="/reviews"><span class="category-title">Reviews</span></a></li><li class="menu-item menu-item-485903 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485903" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/editorial"><span class="category-title">Editorials</span></a></li><li class="menu-item menu-item-485904 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485904" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/video"><span class="category-title">Videos</span></a></li><li class="menu-item menu-item-485905 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485905" data-type="standard"><a class="parent-item  no-icon" href="http://pocketnow.com/tag/podcast"><span class="category-title">Podcast</span></a></li><li class="menu-item menu-item-485906 custom  loaded" data-loop="menu" data-method="" data-object_name="" data-object="custom" data-objectid="485906" data-type="standard"><a class="parent-item  no-icon" href="http://deals.pocketnow.com"><span class="category-title">Deals</span></a></li></ul></div><div id='mini-logo'> <a href="http://pocketnow.com/"> <img id="site-logo" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> <img id="site-logo-hd" alt="Pocketnow" src="http://pocketnow.com/wp-content/uploads/2016/11/LogoX4.png" width="89" height="35" /> </a></div><div id="search-toggle" class="add-active"><span class="theme-icon-search"></span></div><div id="sticky-search"><form role="search" method="get" class="searchform" action="http://pocketnow.com/" > <input type="text" value="" name="s" placeholder="Type to search" /></form><div class="triangle triangle-border"></div><div class="triangle"></div></div></div></div></div></div></div><div class="after-header no-topbar"><div class="container-fluid no-padding single-wrapper sidebar-right post-490817 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-phones category-tablets tag-android tag-cellular tag-google tag-google-play-services tag-instant-tethering tag-news tag-nexus-9 tag-pixel-c tag-tethering tag-wi-fi-direct" data-location="single-page" itemscope itemtype="http://schema.org/Article"><div class="row"><div class="col-md-12"><div class="container-inner single-content-wrapper classic-post"><div class="row"><div class="col-md-9 single-post-selector"><div class="single-page   category-386"><div id="post-490817" class="post-content post-selector" data-postid="490817"><div class="control-bar clearfix"><div class="control-category"><div class="circled-icon category-386"><span class="category-icon category-icon-386-20"></span></div> <a class="category-link" href="http://pocketnow.com/category/tablets">Tablets</a></div><div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="490817"> <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span></span></div></div><h1 class="padded-panel main-title single-title entry-title" itemprop="headline">Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses</h1><div class="padded-panel share-bar clearfix"><div class="addthis_toolbox addthis_inline_share_toolbox addthis_default_style addthis_32x32_style" data-title="Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses" data-url="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering" addthis:description="If you&#039;re the type to link up your mobile internet connection with your tablets for more acreage for movies and games on the go, you might be able to take advantage of an upcoming feature &hellip;"></div><div class="authorship type-both"><span class="author vcard">by&nbsp;<a class="styled" href="http://pocketnow.com/author/jules" itemprop="author"><span class="fn">Jules Wang</span></a></span><span class="date updated">January 22, 2017 10:36 pm</span><meta itemprop="datePublished" content="January 22, 2017"></div> <span class="meta-comments metric" title="Comments"> <span class="icon theme-icon-commented"></span> <span class="labeltext disqus-comment-count" data-disqus-identifier="pocketnow_490817"></span> </span></div><div class="post-left fixed-object"><div class="post-left-toggle add-active"><span class="theme-icon-bookmark"></span><span class="theme-icon-right-open"></span><span class="theme-icon-left-open"></span></div><div class="contents-menu"><div class="contents-title">Contents</div><ul class="contents-links nav"><li id="content-anchor-wrapper"><a href="#content-anchor">Full Article</a></li><li id="rating-anchor-wrapper"><a href="#rating-anchor">Rating</a></li><li id="comments-anchor-wrapper"><a href="#comments">Comments</a></li></ul></div></div><div class="post-right content-panel"><div class="widget-block"><div class="textwidget"><center>Advertisement</center><center><div id='div-gpt-ad-1476099980792-1'></div></center> <br></div></div><div class="image-container"><div class="featured-image-wrapper"><div class="featured-image-inner"><img width="1000" height="563" src="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-1000x563.png" class=" wp-post-image" alt="" title="Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses" itemprop="image" srcset="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-1000x563.png 1000w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-641x361.png 641w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-768x432.png 768w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-1280x720.png 1280w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-20x11.png 20w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-40x23.png 40w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-80x45.png 80w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-1200x675.png 1200w" sizes="(max-width: 1000px) 100vw, 1000px" /></div></div></div><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><p>If you&#8217;re the type to link up your <a href="http://pocketnow.com/2014/03/21/tethering-methods" target="_blank">mobile internet connection</a> with your tablets for more acreage for movies and games on the go, you might be able to take advantage of an upcoming feature called Instant Tethering.</p><div class="widget-block"><div class="textwidget"></div></div><p>The feature is part of Google Play Services 10.2 and allows tablets to connect instantly through Wi-Fi Direct to an Android phone on the same Google account. You can track contingent devices&#8217; battery levels in the feature&#8217;s menu.</p><p><em>Android Police</em> reports that Android 7.1.1 devices will get first dibs, thus, the <a href="http://pocketnow.com/2016/10/06/official-android-7-0-nougat-update-nexus-9-lte" target="_blank">Nexus 9</a> and <a href="http://pocketnow.com/2016/12/13/64gb-pixel-is-100-off-pixel-c-keyboard-50-off" target="_blank">Pixel C</a> will be the only supported tablets to link up with other Nexuses and Pixels.</p></div></div><div class="widget-block"><div class="textwidget"><center>Advertisement</center><center><div id='div-gpt-ad-1476099980792-9'></div></center> <br></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 490817" data-postid="490817" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="reactions-wrapper clearfix" data-postid="490817" data-unlimitedreactions="0"><div class="reactions-label">What's your reaction?</div><div class="reactions"><div class="reaction add-active clickable" data-reaction="loveit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-grin"></span></div><div class="reaction-text">Love It</div><div class="reaction-percentage loveit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="likeit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-happy"></span></div><div class="reaction-text">Like It</div><div class="reaction-percentage likeit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="wantit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-wink"></span></div><div class="reaction-text">Want It</div><div class="reaction-percentage wantit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hadit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-displeased"></span></div><div class="reaction-text">Had It</div><div class="reaction-percentage hadit size0">0%</div></div><div class="reaction add-active clickable" data-reaction="hatedit"><span class="theme-icon-check"></span><div class="reaction-icon"><span class="theme-icon-emo-angry"></span></div><div class="reaction-text">Hated It</div><div class="reaction-percentage hatedit size0">0%</div></div></div></div><div class="postinfo"><div class="row"><div class="col-xs-12 post-source"><div class="meta-label">Via</div><a href="http://www.androidpolice.com/2017/01/20/google-rolling-new-feature-called-instant-tethering-play-services-10-2/" target="_blank">Android Police</a></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://pocketnow.com/category/android" title="View all posts in Android">Android</a>, <a href="http://pocketnow.com/category/phones" title="View all posts in Phones">Phones</a>, <a href="http://pocketnow.com/category/tablets" title="View all posts in Tablets">Tablets</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://pocketnow.com/tag/android" title="Android Tag" class="android">Android</a>, <a href="http://pocketnow.com/tag/cellular" title="cellular Tag" class="cellular">cellular</a>, <a href="http://pocketnow.com/tag/google" title="Google Tag" class="google">Google</a>, <a href="http://pocketnow.com/tag/google-play-services" title="Google Play Services Tag" class="google-play-services">Google Play Services</a>, <a href="http://pocketnow.com/tag/instant-tethering" title="Instant Tethering Tag" class="instant-tethering">Instant Tethering</a>, <a href="http://pocketnow.com/tag/news" title="News Tag" class="news">News</a>, <a href="http://pocketnow.com/tag/nexus-9" title="Nexus 9 Tag" class="nexus-9">Nexus 9</a>, <a href="http://pocketnow.com/tag/pixel-c" title="Pixel C Tag" class="pixel-c">Pixel C</a>, <a href="http://pocketnow.com/tag/tethering" title="tethering Tag" class="tethering">tethering</a>, <a href="http://pocketnow.com/tag/wi-fi-direct" title="wi-fi direct Tag" class="wi-fi-direct">wi-fi direct</a></div><div class="hidden-tags"><a href="http://pocketnow.com/tag/android" rel="tag">Android</a>, <a href="http://pocketnow.com/tag/cellular" rel="tag">cellular</a>, <a href="http://pocketnow.com/tag/google" rel="tag">Google</a>, <a href="http://pocketnow.com/tag/google-play-services" rel="tag">Google Play Services</a>, <a href="http://pocketnow.com/tag/instant-tethering" rel="tag">Instant Tethering</a>, <a href="http://pocketnow.com/tag/news" rel="tag">News</a>, <a href="http://pocketnow.com/tag/nexus-9" rel="tag">Nexus 9</a>, <a href="http://pocketnow.com/tag/pixel-c" rel="tag">Pixel C</a>, <a href="http://pocketnow.com/tag/tethering" rel="tag">tethering</a>, <a href="http://pocketnow.com/tag/wi-fi-direct" rel="tag">wi-fi direct</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://pocketnow.com/author/jules"><img alt='' src='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76fd3df5cd74671f68b630dea1639836?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info author-name" title="See all posts from this author" href="http://pocketnow.com/author/jules">Jules Wang</a><div class="author-bio">Jules Wang is News Editor for Pocketnow and one of the hosts of the Pocketnow Weekly Podcast. He came onto the team in 2014 as an intern editing and producing videos and the podcast while he was studying journalism at Emerson College. He graduated the year after and entered into his current position at Pocketnow, full-time.</div><div class="author-profile-fields"><a class="theme-icon-twitter info" title="Find me on Twitter" href="http://twitter.com/PointJules" target="_blank" rel="nofollow"></a><a class="theme-icon-youtube info" title="Find me on YouTube" href="http://www.youtube.com/user/https://www.youtube.com/channel/UCocAmGSunPUrfSSTytuLJKQ" target="_blank" rel="nofollow"></a><a class="theme-icon-instagram info" title="Find me on Instagram" href="http://instagram.com/https://www.instagram.com/juicefarcicles/" target="_blank" rel="nofollow"></a><a class="theme-icon-email info" title="E-mail Me" href="/cdn-cgi/l/email-protection#4d273821283e0d3d222e26283923223a632e2220" rel="nofollow"></a></div></div></div><div class="widget-block"><div class="textwidget"></div></div><div id="disqus_thread"></div> <script type='text/javascript'>var disqus_shortname = 'pocketnow'; // required: replace example with your forum shortname
    var disqus_identifier = 'pocketnow_490817';
    var disqus_url = "http://pocketnow.com/2017/01/22/google-play-services-instant-tethering";

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();</script> <div id="recommended"><div class="recommended-header" data-postid="490817" data-loop="recommended" data-location="widget_c" data-numarticles="6" data-paginated="1" data-disable-compare="1" data-disable-trending="1"><div class="recommended-title">You might also like</div><div class="recommended-categories"><a data-sorter="5624" data-method="tags" class="styled active">Android<span class="bottom-arrow"></span></a><a data-sorter="6959" data-method="tags" class="styled">cellular<span class="bottom-arrow"></span></a><a data-sorter="85" data-method="tags" class="styled">Google<span class="bottom-arrow"></span></a><a data-sorter="2131" data-method="tags" class="styled">Google Play Services<span class="bottom-arrow"></span></a><a data-sorter="32" data-method="tags" class="styled">News<span class="bottom-arrow"></span></a><a data-sorter="15" data-method="categories" class="styled">Android<span class="bottom-arrow"></span></a><a data-sorter="385" data-method="categories" class="styled">Phones<span class="bottom-arrow"></span></a><a data-sorter="386" data-method="categories" class="styled">Tablets<span class="bottom-arrow"></span></a></div></div><div class="recommended-content clearfix"><div class="loading"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/22/android-pay-may-support-paypal-visa-checkout">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2016/11/android-pay-generic-435x295.jpg" class=" wp-post-image" alt="" title="Android Pay may soon support PayPal cards and Visa Checkout" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">Android Pay may soon support PayPal cards and Visa Checkout</div></div></div><div class="post-panel  add-active clearfix category-2300"><a class="overlay-link" href="http://pocketnow.com/2017/01/22/htc-halfbeak-revived-weibo">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/htc-halfbeak-jan-22-17-435x295.jpg" class=" wp-post-image" alt="" title="HTC Halfbeak revived with more pictures on Weibo" /><div class="category-icon-wrapper"><span class="category-icon category-icon-2300-20"></span></div></div><div class="article-info"><div class="article-title">HTC Halfbeak revived with more pictures on Weibo</div></div></div><div class="post-panel  add-active clearfix category-15"><a class="overlay-link" href="http://pocketnow.com/2017/01/21/galaxy-note-7-explosion-report">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-435x295.jpg" class=" wp-post-image" alt="Galaxy Note 7 explosion" title="Galaxy Note 7 explosion report: why did Samsung&#8217;s phablet blow up? (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-435x295.jpg 435w, http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-20x13.jpg 20w" sizes="(max-width: 435px) 100vw, 435px" /><div class="category-icon-wrapper"><span class="category-icon category-icon-15-20"></span></div></div><div class="article-info"><div class="article-title">Galaxy Note 7 explosion report: why did Samsung&#8217;s phablet blow up? (Video)</div></div></div><br class="clearer" /><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/20/xiaomi-mi-6-versions-premier-stand-youth-rumors">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2017/01/xiaomi-ces-2017-435x295.jpg" class=" wp-post-image" alt="" title="Three prospective Xiaomi Mi 6 versions detailed by insiders, including dual-edged Premier" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">Three prospective Xiaomi Mi 6 versions detailed by insiders, including dual-edged Premier</div></div></div><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/20/att-verizon-us-cellular-samsung-galaxy-j7-2017-rumor">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="295" src="http://pocketnow.com/wp-content/uploads/2016/12/Samsung-Galaxy-J7-2017-435x295.jpg" class=" wp-post-image" alt="" title="AT&#038;T, Verizon and US Cellular reportedly gear up for Samsung Galaxy J7 (2017) debut" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">AT&#038;T, Verizon and US Cellular reportedly gear up for Samsung Galaxy J7 (2017) debut</div></div></div><div class="post-panel  add-active clearfix category-385"><a class="overlay-link" href="http://pocketnow.com/2017/01/20/best-buy-sony-xperia-xz-x-compact-deals">&nbsp;</a><div class="article-image-wrapper"><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div><img width="435" height="247" src="http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-435x247.jpg" class=" wp-post-image" alt="" title="Best Buy shaves $200 off unlocked Sony Xperia XZ, $100 off Xperia X Compact" srcset="http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-435x247.jpg 435w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-641x363.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-768x435.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-600x340.jpg 600w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-60x34.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-40x23.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-266x151.jpg 266w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions-320x181.jpg 320w, http://pocketnow.com/wp-content/uploads/2016/10/Sony-XPERIA-XZ-First-Impressions.jpg 780w" sizes="(max-width: 435px) 100vw, 435px" /><div class="category-icon-wrapper"><span class="category-icon category-icon-385-20"></span></div></div><div class="article-info"><div class="article-title">Best Buy shaves $200 off unlocked Sony Xperia XZ, $100 off Xperia X Compact</div></div></div><br class="clearer" /></div></div></div><div class="widget-block"><div class="textwidget"><div id="rcjsload_e4fbeb"></div> <script type="text/javascript">(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = 42674;
if (is_blocked === true) {
widget_id = 43392;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e4fbeb"); rcds.appendChild(rcel);
});
})();</script></div></div></div></div></div></div><div class="col-md-3 single-sidebar-selector clearfix"><div class="content-panel fixed-object single-sidebar"><div class="widgets-wrapper"><div class="widgets clearfix "><div id="text-17" class="widget clearfix"><div class="textwidget"><center>Advertisement</center><div id='div-gpt-ad-1476099980792-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476099980792-4'); });</script> </div></div></div><div id="it_list_paged-1" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_a' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Posts</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_a" data-numarticles="4" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Posts">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel add-active clearfix category-386 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-60x60.png" class=" wp-post-image" alt="" title="Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses" srcset="http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-60x60.png 60w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-136x136.png 136w, http://pocketnow.com/wp-content/uploads/2017/01/Screenshot_20161220-232159-e1485142040824-40x40.png 40w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/22/google-play-services-instant-tethering">Google Play Services rolling out Instant Tethering feature to Pixels, Nexuses</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2017/01/galaxy-note-7-conference-e1485137829659-60x60.jpg" class=" wp-post-image" alt="" title="Samsung dissects Galaxy Note 7 cause of death" srcset="http://pocketnow.com/wp-content/uploads/2017/01/galaxy-note-7-conference-e1485137829659-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2017/01/galaxy-note-7-conference-e1485137829659-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/galaxy-note-7-conference-e1485137829659-40x40.jpg 40w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/22/samsung-dissecting-galaxy-note-7-cause-of-death">Samsung dissects Galaxy Note 7 cause of death</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="37" src="http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-60x37.jpg" class=" wp-post-image" alt="" title="Following FTC, Apple sues Qualcomm over antitrust investigation" srcset="http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-60x37.jpg 60w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-641x396.jpg 641w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-435x269.jpg 435w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-266x164.jpg 266w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-320x198.jpg 320w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-600x371.jpg 600w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder-40x25.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/11/qualcomm-ladder.jpg 780w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/22/apple-sues-qualcomm">Following FTC, Apple sues Qualcomm over antitrust investigation</a></div></div></div><div class="compact-panel add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="60" height="60" src="http://pocketnow.com/wp-content/uploads/2016/11/android-pay-generic-60x60.jpg" class=" wp-post-image" alt="" title="Android Pay may soon support PayPal cards and Visa Checkout" srcset="http://pocketnow.com/wp-content/uploads/2016/11/android-pay-generic-60x60.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/11/android-pay-generic-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/11/android-pay-generic-40x40.jpg 40w" sizes="(max-width: 60px) 100vw, 60px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/22/android-pay-may-support-paypal-visa-checkout">Android Pay may soon support PayPal cards and Visa Checkout</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12149"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_a" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="4" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_a" data-size="square" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="12149"><span class="theme-icon-last"></span></a></div></div></div></div><div id="text-18" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Recommended Videos</div></div></div><div class="textwidget"><iframe width="290" height="163" src="https://www.youtube.com/embed/PV3JtbRiY74" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/GP4rZzBhVps" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/RF1Ua5sqPJg" frameborder="0" allowfullscreen></iframe><HR> <iframe width="290" height="163" src="https://www.youtube.com/embed/_HL_bgDYn70" frameborder="0" allowfullscreen></iframe></div></div><div id="it_follow_us-1" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Connect with Pocketnow</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div><div id="text-19" class="widget clearfix"><div class="textwidget"><center>Advertisement</center><div id='div-gpt-ad-1476099980792-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476099980792-3'); });</script> </div></div></div></div></div></div></div></div></div></div></div></div><div id="footer" class="container-fluid no-padding builder-section builder-widgets"><div class="row"><div class="col-md-12"><div class="container-inner"><div class="row"><div class="widget-panel left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-9" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["746"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Podcast Episodes</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Podcast Episodes">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/weekly236-40x40.jpg" class=" wp-post-image" alt="" title="Galaxy S7 Nougat, 600MHz Auction, and Battle of the Voice Assistants | #PNWeekly 236" srcset="http://pocketnow.com/wp-content/uploads/2017/01/weekly236-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/weekly236-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/weekly236-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/22/galaxy-s7-nougat-600mhz-auction-and-battle-of-the-voice-assistants-pnweekly-236">Galaxy S7 Nougat, 600MHz Auction, and Battle of the Voice Assistants | #PNWeekly 236</a></div></div></div><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/weekly235-40x40.jpg" class=" wp-post-image" alt="" title="Showing off the HTC U Ultra, RIP Froyo, and some early MWC 2017 teasers  | #PNWeekly 235" srcset="http://pocketnow.com/wp-content/uploads/2017/01/weekly235-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/weekly235-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/weekly235-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/15/showing-off-the-htc-u-ultra-rip-froyo-and-some-early-mwc-2017-teasers-pnweekly-235">Showing off the HTC U Ultra, RIP Froyo, and some early MWC 2017 teasers  | #PNWeekly 235</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/CES-wrap-up-pnweekly-podcast-234-40x40.jpg" class=" wp-post-image" alt="" title="CES 2017 wrap up on the road from Las Vegas | #PNWeekly 234" srcset="http://pocketnow.com/wp-content/uploads/2017/01/CES-wrap-up-pnweekly-podcast-234-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/CES-wrap-up-pnweekly-podcast-234-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/CES-wrap-up-pnweekly-podcast-234-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/09/ces-2017-wrap-up-on-the-road-from-las-vegas">CES 2017 wrap up on the road from Las Vegas | #PNWeekly 234</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="84"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="84"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-left col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-10" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["1044"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Interviews</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Interviews">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-385 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg" class=" wp-post-image" alt="" title="Redditor dissatisfied that his Google Pixel speaker issue ends in refund" srcset="http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2016/12/google-pixel-refund-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/12/22/interview-redditor-dissatisfied-that-his-google-pixel-speaker-issue-ends-in-refund">Redditor dissatisfied that his Google Pixel speaker issue ends in refund</a></div></div></div><div class="compact-panel small add-active clearfix category-2459 no-rating"><div class="article-image-wrapper"><img width="40" height="30" src="http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-40x30.jpg" class=" wp-post-image" alt="" title="Interview: Rehan Asad Assistant VP of Broadband Strategy for AT&#038;T on Gigabit Broadband for LA" srcset="http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-40x30.jpg 40w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-641x481.jpg 641w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-768x576.jpg 768w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-393x295.jpg 393w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-600x450.jpg 600w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2-60x45.jpg 60w, http://pocketnow.com/wp-content/uploads/2016/03/att-uverse-gigapower-gigabit-broadband-fiber-internet-rehan-asad2.jpg 780w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2016/03/30/gigabit-broadband-for-la">Interview: Rehan Asad Assistant VP of Broadband Strategy for AT&#038;T on Gigabit Broadband for LA</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="22" src="http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-40x22.jpg" class=" wp-post-image" alt="" title="Is Samsung Pay on a non-Samsung phone a pipe dream?" srcset="http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-40x22.jpg 40w, http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-641x347.jpg 641w, http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-435x235.jpg 435w, http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-600x325.jpg 600w, http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780-60x32.jpg 60w, http://pocketnow.com/wp-content/uploads/2015/08/Samsung-Pay-780.jpg 780w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2015/11/05/samsung-pay-injong-rhee">Is Samsung Pay on a non-Samsung phone a pipe dream?</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="8"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel mid mid-right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="it_list_paged-11" class="widget clearfix"><div id='widgets-list' class='post-container widget-panel compact-header widget_b' data-currentquery='{"tag__in":["89"]}'><div class="bar-header sortbar clearfix"><div class="label-text">Recent Videos</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="widget_b" data-numarticles="3" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="1" data-award="1" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Recent Videos">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop"><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-40x40.jpg" class=" wp-post-image" alt="Galaxy Note 7 explosion" title="Galaxy Note 7 explosion report: why did Samsung&#8217;s phablet blow up? (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/Galaxy-Note-7-explosion-conclusions-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/21/galaxy-note-7-explosion-report">Galaxy Note 7 explosion report: why did Samsung&#8217;s phablet blow up? (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-2300 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/Skagen-Connected-Hagen-40x40.jpg" class=" wp-post-image" alt="Skagen Connected Hagen review" title="Skagen Hagen Connected Review: Elegantly Analog (Video)" srcset="http://pocketnow.com/wp-content/uploads/2017/01/Skagen-Connected-Hagen-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/Skagen-Connected-Hagen-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/Skagen-Connected-Hagen-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/19/skagen-hagen-connected-review">Skagen Hagen Connected Review: Elegantly Analog (Video)</a></div></div></div><div class="compact-panel small add-active clearfix category-15 no-rating"><div class="article-image-wrapper"><img width="40" height="40" src="http://pocketnow.com/wp-content/uploads/2017/01/170118-PNDaily-780-40x40.jpg" class=" wp-post-image" alt="" title="Samsung Galaxy S8 ad leaks, LG-Google smartwatch &#038; more &#8211; Pocketnow Daily" srcset="http://pocketnow.com/wp-content/uploads/2017/01/170118-PNDaily-780-40x40.jpg 40w, http://pocketnow.com/wp-content/uploads/2017/01/170118-PNDaily-780-136x136.jpg 136w, http://pocketnow.com/wp-content/uploads/2017/01/170118-PNDaily-780-60x60.jpg 60w" sizes="(max-width: 40px) 100vw, 40px" /></div><div class="article-info"><div class="article-title"><a class="styled" href="http://pocketnow.com/2017/01/18/samsung-galaxy-s8-ad-leaks-pocketnow-daily">Samsung Galaxy S8 ad leaks, LG-Google smartwatch &#038; more &#8211; Pocketnow Daily</a></div></div></div></div></div><div class="pagination-wrapper"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive" data-paginated="5">5</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="655"><span class="theme-icon-last"></span></a></div></div><div class="pagination-wrapper mobile"><div class="pagination bar-header clearfix" data-loop="main" data-location="widget_b" data-sorter="recent" data-columns="" data-container="" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="3" data-award="1" data-badge="1" data-authorship="" data-excerpt="" data-layout="widget_b" data-size="square-small" data-disable-category="" data-disable-trending="1"  data-disable-compare="1"><a class="styled active" data-paginated="1">1</a><a class="styled inactive" data-paginated="2">2</a><a class="styled inactive" data-paginated="3">3</a><a class="styled inactive" data-paginated="4">4</a><a class="styled inactive arrow next" data-paginated="3"><span class="theme-icon-next"></span></a><a class="styled inactive arrow last" data-paginated="655"><span class="theme-icon-last"></span></a></div></div></div></div></div></div></div><div class="widget-panel right col-sm-3"><div class="widgets-wrapper"><div class="widgets clearfix widgets"><div id="nav_menu-2" class="widget clearfix"><div class="bar-header"><div class="bar-label"><div class="label-text">Get in touch</div></div></div><div class="menu-us-menu-container"><ul id="menu-us-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485907"><a href="http://pocketnow.com/about-us-pocketnow">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485908"><a href="http://pocketnow.com/contact-us">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485909"><a href="http://pocketnow.com/tip-us">Tip Us</a></li></ul></div></div><div id="it_follow_us-4" class="widget clearfix"><div class="widget-panel widget-follow-us"><div class="bar-header"><div class="bar-label"><div class="label-text">Follow Us</div></div></div><div class="social-badges clearfix"><a href="http://youtube.com/pocketnow" class="styled theme-icon-youtube" title="Subscribe to our YouTube channel" rel="nofollow" target="_blank"></a><a href="http://facebook.com/pocketnow" class="styled theme-icon-facebook" title="Like us on Facebook" rel="nofollow" target="_blank"></a><a href="http://twitter.com/pocketnow" class="styled theme-icon-twitter" title="Follow us on Twitter" rel="nofollow" target="_blank"></a><a href="http://plus.google.com/+pocketnow" class="styled theme-icon-googleplus" title="Follow us on Google+" rel="nofollow" target="_blank"></a><a href="http://instagram.com/pocketnow" class="styled theme-icon-instagram" title="Follow us on Instagram" rel="nofollow" target="_blank"></a></div></div></div></div></div></div></div><div class="subfooter"><div class="row"><div class="col-sm-6 copyright"> ©2017 Pocketnow.com, All rights reserved</div><div class="col-sm-6 credits"> Pocketnow.com - Smartphone, Tablet, and Wearable reviews, videos, editorials, and news</div></div></div></div></div></div></div></div><div class="compare-panel"><div class="compare-title">Compare</div><div class="compare-items"></div><div class="compare-go"><a href="http://pocketnow.com/compare"><span class="theme-icon-forward"></span>Go</a></div></div> <script type="text/javascript">var disqus_shortname = 'pocketnow';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
	s.id = 'dsq-count-scr';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dcc1bcdbbed33c';
         console.log("twc_defer_js: script", {"src":"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-57dcc1bcdbbed33c"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/pocketnow.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("link");
tag.href = '//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=';
tag.type = 'text/css';
tag.rel = 'stylesheet';
         console.log("twc_defer_js: link", {"href":"\/\/fonts.googleapis.com\/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=","type":"text\/css","rel":"stylesheet"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script> <script>(function() {
       var loader = function() {
         var tag = document.createElement("script");
tag.src = 'http://pocketnow.com/wp-content/cache/autoptimize/js/autoptimize_daba6bfb57206203416e69af65af83fd.js';
         console.log("twc_defer_js: script", {"src":"http:\/\/pocketnow.com\/wp-content\/cache\/autoptimize\/js\/autoptimize_daba6bfb57206203416e69af65af83fd.js"});
         document.body.appendChild(tag);
         document.body.classList.remove('no-js');
        }
        if(window.addEventListener) {
         window.addEventListener('load', loader, false);
        } else if(window.attachEvent) {
         window.addEventListener('onload', loader);
        } else {
         loader();
        }
      })()</script><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: pocketnow.com @ 2017-01-22 22:36:48 by W3 Total Cache -->