Ultrasn0w iPhone Carrier Unlock Updated for iOS 4.3.1

Advertisement

With the recent release of the iOS 4.3.1 untethered jailbreak came a warning for users of UltraSn0w: do not update. The older baseband firmware supported by UltraSn0w was incompatible with 4.3.1, and updating would result in losing the carrier unlock.

Todays update brings support for the older basebands required by the UltraSn0w unlock, allowing iPhone owners with unlocked smartphones to upgrade to 4.3.1 without losing their carrier unlocked status. The update brings UltraSn0w’s version up to 1.2.1 and requires your iPhone to be unlocked already. UlraSn0w also fixes the signal bar issue for those not using the unlock, but are using an older baseband intentionally.

The tool is compatible with Apple’s iPhone 4 running baseband 01.59.00 and iPhone 3G/3GS running baseband 04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00. With iOS 4.3.2 rumored to be on the way, an additional update can be expected from the iPhone dev team.

Source: iPhone Dev Team

Via: Mobiputing

Advertisement
What's your reaction?
Love It
0%
Like It
0%
Want It
0%
Had It
0%
Hated It
0%
About The Author
GabePeters