Adobe Flash 10.1 to Trickle Down to Devices Running ARM11 Chips

Advertisement

Previously, Adobe had announced that an ARM Cortex A8 processor or better was required on smartphones to run Adobe Flash 10.1 on Google’s Android operating system, but it seems that the requirements has just been lowered a bit to support devices running the less powerful ARM11 processors. This announcement comes from the Adobe – Android conference in San Francisco, California.

Currently, devices supporting Flash 10.1 must have an upgrade path to Android 2.2 Froyo build. Those devices include the HTC EVO 4G, the Motorola Droid X, the Motorola Droid, the Droid 2, Galaxy S, Nexus One, HTC Desire, and the Droid Incredible.

It’s been speculated that original ARM11 Android smartphones may not see an upgrade path to support Adobe Flash 10.1 due to the slower clock speed on the CPU as well as limited RAM. We may see newer phones with more advanced editions of ARM11 CPUs with faster speeds and more RAM to support Flash 10.1 on future releases, but it’s nice to see that Adobe’s been hard at work to optimize Flash to reach the broadest number of smartphones on the market moving forward.

(via: Android and Me)

Advertisement
What's your reaction?
Love It
0%
Like It
0%
Want It
0%
Had It
0%
Hated It
0%
About The Author
Chuong Nguyen