Flash 10.1 Limited By Hardware Requirement

Advertisement

Adobe’s mobile Flash 10.1 platform may be limited in adoption due to high hardware requirements, particularly the requirement of an ARM Cortex A8 processor or better, which means few Android handsets, and only half of the available webOS models will be blessed with compatibility for the platform to run. Droid and Nexus One owners should be safe as are Palm Pre and Palm Pre Plus owners on Sprint and Verizon Wireless. Perhaps, the high hardware requirement may be one reason that Adobe is scrapping plans in launching Flash 10.1 for Windows Mobile 6.5; instead, the company says that it will work with Microsoft to make the browser plug-in for Windows Phone 7 Series. At least with the hardware requirements, Adobe can’t blame limited Flash adoption on smartphones due to Steve Job’s stubbornness.

What this means is that devices that use Qualcomm’s non-Snapdragon chipset will probably be left out. Among those devices are two current phones–the Palm Pixi and Pixi Plus variant as well as the Motorola Devour.

(via: Engadget)

Advertisement

What's your reaction?
Love It
0%
Like It
0%
Want It
0%
Had It
0%
Hated It
0%
About The Author
Chuong Nguyen